﻿<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<!-- Piano block detection -->
	
	<script>
		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		var setNptTechAdblockerCookie = function(adblocker) {
			var d = new Date();
			d.setTime(d.getTime() + 60 * 5 * 1000);
			document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		};
		var script = document.createElement("script");
		script.setAttribute("async", true);
		script.setAttribute("src", "//www.npttech.com/advertising.js");
		script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
		document.getElementsByTagName("head")[0].appendChild(script);
	</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<!-- <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> -->
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>Seizing your pleasure -- oh, and a beginner&#039;s guide to anal play | Little Village</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seizing your pleasure -- oh, and a beginner&#039;s guide to anal play | Little Village" />
<meta property="og:description" content="Tasked with picking a fun and fluffy topic for my pre-Valentine’s Day column, I sat down to write around 1,200 words on anal sex -- and found myself lacking in motivation. Musings on plugs and pegging were soon overshadowed by news about bushfires, plane crashes and impeachment trials. How am I supposed to write a fun-filled article about  [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Love advice" />
<meta property="article:tag" content="Relationship Advice" />
<meta property="article:tag" content="Sex Advice" />
<meta property="article:tag" content="Sex and Love" />
<meta property="article:section" content="Community/News" />
<meta property="article:published_time" content="2020-02-06T17:00:37+00:00" />
<meta property="article:modified_time" content="2020-02-06T00:32:26+00:00" />
<meta property="og:updated_time" content="2020-02-06T00:32:26+00:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-feat.jpg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-feat.jpg" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="770" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#primaryimage","url":"https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-feat.jpg","width":1155,"height":770},{"@type":"WebPage","@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#webpage","url":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/","inLanguage":"en-US","name":"Seizing your pleasure -- oh, and a beginner&#039;s guide to anal play | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#primaryimage"},"datePublished":"2020-02-06T17:00:37+00:00","dateModified":"2020-02-06T00:32:26+00:00"},{"@type":"Article","@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#article","isPartOf":{"@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/8448378ca1d1ff12d54b894508397489"},"headline":"Seizing your pleasure &#8212; oh, and a beginner&#8217;s guide to anal play","datePublished":"2020-02-06T17:00:37+00:00","dateModified":"2020-02-06T00:32:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#primaryimage"},"keywords":"Love advice,Relationship Advice,Sex Advice,Sex and Love","articleSection":"Community/News"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/8448378ca1d1ff12d54b894508397489","name":"Natalie Benway","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f5b5de66c2a6625d59db4d6a2d377392?s=96&d=mm&r=g","caption":"Natalie Benway"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Seizing your pleasure &#8212; oh, and a beginner&#8217;s guide to anal play Comments Feed" href="https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/theme.min.css?ver=1.0.1540103808' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/lv-styles.css??php_echo_time();_?&#038;ver=1581021408' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=163834' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":163834,"post_name":"seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play","post_title":"Seizing your pleasure -- oh, and a beginner's guide to anal play","post_type":"post","post_author":"119898","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":3581,"filter":"raw","cat_ID":3895,"category_count":3581,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5243,"name":"Love advice","slug":"love-advice","term_group":0,"term_taxonomy_id":5294,"taxonomy":"post_tag","description":"","parent":0,"count":126,"filter":"raw"},{"term_id":5331,"name":"Relationship Advice","slug":"relationship-advice","term_group":0,"term_taxonomy_id":5382,"taxonomy":"post_tag","description":"","parent":0,"count":128,"filter":"raw"},{"term_id":5242,"name":"Sex Advice","slug":"sex-advice","term_group":0,"term_taxonomy_id":5293,"taxonomy":"post_tag","description":"","parent":0,"count":132,"filter":"raw"},{"term_id":11269,"name":"Sex and Love","slug":"sex-and-love","term_group":0,"term_taxonomy_id":11304,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Natalie Benway","ID":119898};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<style>
@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');
</style>
	
<!-- LARGE TWITTER IMAGES -->
	
<meta name="twitter:card" content="summary_large_image">
	
<!-- PUSHLY -->	

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
  });
</script>
	
<!-- GOOGLE ANALYTICS -->	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');
</script>	

<!-- SCENETHINK CAROUSEL -->
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>

<!-- GOOGLE DFP -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
	googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
	googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- END DFP, begin new DFP -->

<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '307724549638502');
 fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<!-- Crandic Facebook pixel -->
	
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '994271364072432');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
/></noscript>
	
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-163834 single-format-standard wp-custom-logo theme-understrap-master woocommerce-no-js wp-featherlight-captions group-blog">

	<div class="container-fluid top-bar-container">
		<div class="container">
			<div class="row top-bar-row">

				<div class="col-lg-12">
					<div class="leader-ad-container">
						<p style="text-align:center;">Advertisement</p>
						<div class="leader-ad">
							<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
						</div>
					</div>
				</div>
				
			</div>
		</div>
	</div>

<div class="hfeed site" id="page">

		<!-- Enable for: TBC Custom *above* navigation -->

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary">

					<div class="container" >
		
			<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>		

					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" /></a><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>
<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-163834 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news tag-love-advice tag-relationship-advice tag-sex-advice tag-sex-and-love" id="post-163834">

	<header class="entry-header">

		<h1 class="entry-title">Seizing your pleasure &#8212; oh, and a beginner&#8217;s guide to anal play</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/" rel="bookmark"><time class="entry-date published" datetime="2020-02-06T11:00:37-06:00">Feb 6, 2020</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/natalie-benway-correll/"> Natalie Benway</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Seizing%20your%20pleasure%20--%20oh%2C%20and%20a%20beginner%27s%20guide%20to%20anal%20play&url=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/', 'Seizing%20your%20pleasure%20--%20oh%2C%20and%20a%20beginner%27s%20guide%20to%20anal%20play', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_163835" aria-describedby="caption-attachment-163835" style="width: 1155px" class="wp-caption alignnone"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full.jpg" alt="" width="1155" height="385" class="size-full wp-image-163835" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full-410x137.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full-640x213.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full-768x256.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/Pegging_jdespain-full-600x200.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-163835" class="wp-caption-text">Julia DeSpain/Little Village</figcaption></figure>
<p>Tasked with picking a fun and fluffy topic for my pre-Valentine’s Day column, I sat down to write around 1,200 words on anal sex &#8212; and found myself lacking in motivation. Musings on plugs and pegging were soon overshadowed by news about bushfires, plane crashes and impeachment trials. How am I supposed to write a fun-filled article about butt sex in the midst of a Dumpster fire?</p>
<p>I shared my dilemma with a sex-educator friend. “Maybe we need sex &#8212; anal and then some &#8212; now more than ever,” he said.</p>
<p>Another friend, Cat Fribley, turned me on to the idea of pleasure activism, a term coined by Adrienne Maree Brown, author of <em>Pleasure Activism: The Politics of Feeling Good</em>. Brown’s book combines essays, poetry and interviews from feminist writers and activists, including Audre Lorde, Octavia Butler, Joan Morgan and Sonya Renee Taylor. They argue that connecting with our own sense of physical gratification is central in challenging systems of oppression. Why shouldn’t our lives be focused on feeling good &#8212; even and especially when times are dark? </p>
<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_1 -->
  <div id='div-gpt-ad-1488236908701-3' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-3'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<p>“We settle for suffering and self-negation because of oppression,” Brown writes. “Oppression makes us believe that pleasure is not something that we all have equal access to. One of the ways that we start doing the work of reclaiming our full selves &#8212; our whole liberated, free selves &#8212; is by reclaiming our access to pleasure.” </p>
<p>She invites readers to participate in hot and heavy homework, including exercises in masturbation (Brown asks her readers to masturbate before, during and after reading her book), taking nude selfies and having consensual erotic experiences with another person. A black woman, Brown writes that taking ownership of her body, self-actualizing her own pleasure, is in defiance of America’s history of slavery and persecution. </p>
<p>“Feeling good is not frivolous,” she asserts, “it is freedom.” </p>
<p>I wanted to understand this idea of pleasure activism more, so, in addition to buying Brown’s book, I chatted with the friend who recommended it. Cat has been doing sex-positive advocacy and anti-sexual violence work both locally and nationally for the last 25 years. She helped create a business plan and worked as an employee at Iowa City’s own feminist sex shop Ruby’s Pearl, which sadly closed in 2005. At Ruby’s, Cat helped people find space and words to talk about their sexuality. She reassured them that their desires are normal and natural. She sold dildos and helped folks find the right vibrators (sometimes their first one). She discussed pleasure as something to be expected and deserved with customers who usually hear a very different message. </p>
<p>Cat engages in similar conversations these days, but with people trying to return to a sense of safety, normalcy, dignity and connection with their bodies after experiencing sexual violence.</p>
<p>“Finding our way back to pleasure is one of the ways that we stay centered in a world we are building,” she said. “We have so many places where we have experienced harm, especially people of color, trans and queer folks and femmes. Those are the same folks who are doing the work to envision new and liberation-based ways forward.” </p>
<p>So, in the spirit of sexual liberation and frolicking the primrose path, let’s talk about anal play!<br />
Of course, not everyone enjoys incorporating the back door in their bedroom activities, but it’s an option that doesn’t always get the consideration it deserves, despite being rather common (around <a href="https://www.psychologytoday.com/us/blog/all-about-sex/201810/unconventional-sex-is-actually-pretty-common" rel="noopener noreferrer" target="_blank">40 percent</a> of Americans have experimented with anal play by age 50). People hoping to dabble in butt stuff with a partner may not feel empowered to bring it up, and some who had negative experiences with anal play in the past &#8212; perhaps they rushed into it or were pressured by a partner &#8212; may have written it off. </p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_5 -->
  <div id='div-gpt-ad-1551121600374-0' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551121600374-0'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>But like sex in general, there’s a variety of ways to approach anal, and there are two key ingredients to ensuring a good time: communication and preparation. Anal play can also be a fun exercise in slower, deliberative, consent-driven sex. It may have a reputation for being kinky, but safe anal also requires relaxation, meditation, massage &#8212; in short, intimacy. </p>
<p>Anal play doesn’t just mean anal penetration; many folks experience pleasure from simply rubbing or licking the anus without any penetration at all. Rimming, also called analingus, is the act of using the mouth, lips or tongue on the rim or anal opening, where most of the nerve endings are.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="padding:16px 0 11px; border:1px solid #ccc; width:90%; margin:30px 0; background-color:#fff;">
<h3 style="font-size:19px; text-align:center; margin-bottom:3px;">Coffee, bagel, Little Village.</h3>
  <p style="margin:0 0 12px 0; font-size:14px; text-align:center; font-family:'Montserrat', sans-serif; color:#777; font-style:italic;">Make local news a part of your daily routine.</p>
  <p style="text-align:center; margin:0 0 6px 0;"><a class="inline-btn" style="transition:.15s; border-radius:2px; color:#fff; text-align:center; margin:0 auto; font-family:'Montserrat', sans-serif; background:#8dc975; padding:8px 40px;" href="https://littlevillagemag.com/subscribe/" target="_blank">SUBSCRIBE</a></p>
</div></div>

<p>With butt stuff, the potential for pleasure is high, as is the potential for pain. The walls of the anal canal are thinner than those of the vagina, and it doesn’t self-lubricate. Move slow and communicate your needs with your partner, breathe and, for the love of God, use lube. A silicon-based lubricant is recommended for anal sex. </p>
<p>If you’re feeling tense, physically or emotionally, slow down. And remember that arousal makes everything easier &#8212; and more fun! &#8212; so <a href="https://www.o.school/article/is-masturbation-healthy" rel="noopener noreferrer" target="_blank">incorporating masturbation</a> into your anal play can help prepare the muscles and relieve some tension. Starting with a finger, or using a sex toy like a slim butt plug or vibrator, can be a great way to enjoy anal pleasure or to warm up for a penis or larger dildo. One thing that’s important to remember is that any toy you insert into your butt must have a base that’s wider than the rest of the toy, so part of the toy always stays outside your body. This is essential to make sure the toy doesn’t get lost up your rectum. You want to avoid that trip to the emergency room! </p>
<p>If you have a prostate, congratulations &#8212; anal sex can be very fun for you. If you do not have a prostate, well, you still have all those touchy anal nerves. Penetrative anal can still be a good time without the added bonus of prostate stimulation, providing a unique feeling of fullness, and perhaps even <a href="https://www.glamour.com/story/everything-you-need-to-know-about-the-internal-clitoris" rel="noopener noreferrer" target="_blank">internal clitoral stimulation</a>. </p>
<p>Don’t forget your condoms. STIs, particularly HIV, are easily transmitted through anal sex. If you like anal a lot, and have it regularly, you might even consider PrEP, a daily drug that can reduce your risk of contracting HIV. </p>
<p>Of course, before any of this happens, you have to make the decision to try anal with your partner(s). In a healthy relationship, this conversation shouldn’t be too difficult &#8212; it may even be hot. Preferences about butt stuff can be incorporated in broader negotiations about your <a href="https://www.scarleteen.com/article/advice/yes_no_maybe_so_a_sexual_inventory_stocklist" rel="noopener noreferrer" target="_blank">sexual checklist</a>. What’s on the menu, and what isn’t? If someone wants to add something to the menu, how do we go about testing it? Consent is sexy, folks.  </p>
<p><em>Natalie Benway LISW is a psychotherapist in private practice in Coralville. She has a certification in sexuality studies from the University of Iowa and is currently pursuing additional licensure with the American Association of Sexuality Educators, Counselors and Therapists. This article was originally published in Little Village issue 278.</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Seizing%20your%20pleasure%20--%20oh%2C%20and%20a%20beginner%27s%20guide%20to%20anal%20play&url=https%3A%2F%2Flittlevillagemag.com%2Fseizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/', 'Seizing%20your%20pleasure%20--%20oh%2C%20and%20a%20beginner%27s%20guide%20to%20anal%20play', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>


<div class="tags-and-cats">
Category: <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a><br />
Tags: <a href="https://littlevillagemag.com/tag/love-advice/" rel="tag">Love advice</a>, <a href="https://littlevillagemag.com/tag/relationship-advice/" rel="tag">Relationship Advice</a>, <a href="https://littlevillagemag.com/tag/sex-advice/" rel="tag">Sex Advice</a>, <a href="https://littlevillagemag.com/tag/sex-and-love/" rel="tag">Sex and Love</a><br /> 
</div>






		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/love-advice/" rel="tag">Love advice</a>, <a href="https://littlevillagemag.com/tag/relationship-advice/" rel="tag">Relationship Advice</a>, <a href="https://littlevillagemag.com/tag/sex-advice/" rel="tag">Sex Advice</a>, <a href="https://littlevillagemag.com/tag/sex-and-love/" rel="tag">Sex and Love</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


										<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/iowas-kink-community-wants-to-show-you-the-ropes/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Iowa’s kink community wants to show you the ropes</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
<div class="comments-area" id="comments">
	
<!--

<div class="footer-ad-container container" style="clear:both; display:inline-block;">
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px; margin-right:15px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551128943833-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551128943833-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551129156358-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551129156358-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>	
</div> 

-->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/seizing-your-pleasure-oh-and-a-beginners-guide-to-anal-play/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	    <label for="comment">Comment <span class="required">*</span></label>
	    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
	    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af81a26290" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		<!-- Do the right sidebar check -->
		
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div style="margin-bottom:40px;"></div>

</div>
		</aside>
</div><!-- #right-sidebar -->


	</div><!-- .row -->
</div><!-- Container end -->

</div><!-- Wrapper end -->

<div  id="sticky-break" class="container-fluid lv-home-module lv-hm-crandic-6 lv-hm-crandic lv-hm-crandic-5" style="background:linear-gradient(rgba(90,43,131,.7), rgba(0,0,0,.1)), url(https://littlevillagemag.com/wp-content/uploads/2019/02/soup-5.jpg); background-size:cover; background-position:top;">
	<div class="hash-inner" style="padding-bottom:30px;">
		<div class="container">
			<p class="ad-disclaimer"style="font-size:11px; color:#fff; margin-top:-17px; margin-bottom:6px;">Advertisement</p>
			<div class="row">
				<div class="col-lg-4 col-md-6">
					<a href="http://strengthengrowevolve.org/" target="_blank"><img style="margin-bottom:1rem; border:4px solid #fff;" src="https://littlevillagemag.com/wp-content/uploads/2019/04/Gsub-3-1-e1555962778771.jpg" alt="" width="699" height="466" class="size-full wp-image-149990" /></a>

<a href="http://strengthengrowevolve.org/" target="_blank"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/sge-logo-loosest-2-410x95.png" alt="" width="410" height="95" class="alignnone size-medium wp-image-149984" /></a>
				</div>
				<div class="col-lg-8 col-md-6">
<h4 style="color:#ccc; text-align:center;">A collaboration between The Englert Theatre and FilmScene</h5>
					<h3 class="sge" style="text-align:center;"><a href="http://strengthengrowevolve.org/" target="_blank">STRENGTHEN<br />GROW•EVOLVE</a></h3>
					<div class="row">
						<div class="col-lg-6">
							<p class="grabby-text"><span>Help us build the greatest small city for the arts in America—right here in Iowa City. <a href="http://strengthengrowevolve.org/" target="_blank" class="learn-more">Learn more &raquo;</a></p>
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://englerttheatre.networkforgood.com/projects/56266-strengthen-grow-evolve" target="_blank">Donate Today</a>
						</div>
						<div class="col-lg-6">
							<p class="subtext" style="background-color:#fff; padding:15px;"><em><strong>Strengthen • Grow • Evolve</strong> is a collaborative campaign led by two Iowa City-based arts nonprofits, The Englert Theatre and FilmScene that seeks a major reinvestment to strengthen the arts through modern and historic venues, innovative programming, and new models of collaboration.</em></p>												
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>



<div class="container-fluid lv-home-module lv-hm-crandic lv-hm-crandic-3 lv-hm-foodie" style="background:linear-gradient(rgba(0,0,0,.6), rgba(0,0,0,.6)), url('https://littlevillagemag.com/wp-content/uploads/2020/01/foodie-bg.jpg') no-repeat top center; background-size:cover; background-position:center; padding:0;">
<div class="hash-inner">
<div style="background:rgba(255,255,255,.8); padding:1.2rem 1rem 1.1rem 1rem;">
<div class="container">
<div class="row">
<div class="col-lg-6" style="position:relative;">
	<p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:12px; position:absolute; top:-26px; left:15px;">Advertisement</p>
<a href="https://littlevillagetickets.com/events/102861768/think-iowa-city-foodie-festival" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/FoodieFestival_Logo.png"></a>
</div>
<div class="col-lg-6">
	
<h3 class="foodie-tagline" style="text-shadow:1px 1px 20px rgba(0,0,0,.25); line-height:1; margin-bottom:10px; text-transform:uppercase; font-size:32px; color:#fff; margin-top:1rem;">Enjoy a tasting and drinks from the best chefs the area has to offer!</h3>

</div>
<div class="col-lg-2">
<h5 style="font-size:13px; margin-top:1.2rem; font-weight:100; margin-bottom:4px;">Presented by</h3>
<a href="https://www.midwestone.bank/" target="_blank" rel="noopener noreferrer"><img style="padding-right:2rem;" src="https://littlevillagemag.com/wp-content/uploads/2020/01/MWO_logo.png"></a>
</div>
<div class="col-lg-4">
<a class="btn btn-wide" style="background-color:#fc674c; font-weight:700; padding:16px 38px; font-size:18px; margin-top:1.5rem;" href="https://littlevillagetickets.com/events/102861768/think-iowa-city-foodie-festival" target="_blank" rel="noopener noreferrer">BUY TICKETS</a>
</div>
<div class="col-lg-6">
<h3 style="color:#f25858; font-size:22px; margin-top:1.5rem; margin-bottom:1rem; line-height:1,1;">Join us Saturday, February 15, 6 p.m. <br />
<strong>@</strong><span style="color:#333; font-weight:200; font-size:86%;"> Coralville Marriott Hotel & Conference Center</span></h3>
</div>
</div>
</div>
</div>	
</div>
</div>



<div class="container-fluid"  style="padding:20px;">
	<div class="container support-module-single-container">
		<div class="row support-module-single">
			<div class="col-lg-6 col-md-6">
				<h3>For 18 years...</h3>
				<p>Little Village has been telling the truth and changing our little corner of the world.</p>
					
				<p>If you can, help us head into the next 18 years even stronger with a one-time or monthly contribution of $18, or any amount you choose.</p>
			</div>
			<div class="col-lg-6 col-md-6">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid lv-home-module lv-hm-crandic lv-hm-crandic-3" style="padding-top:1px; padding-bottom:1px; background:linear-gradient(rgba(0,0,0,.6), rgba(0,0,0,.6)), url('https://littlevillagemag.com/wp-content/uploads/2019/01/mcf-module-banner.jpg') no-repeat top center; background-size:cover;">
	<div class="hash-inner">
		<div class="container">
			<div class="row">
<div class="col-lg-3" style="padding:15px 35px 30px 35px;">
<p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:12px;">Advertisement</p>
<a href="http://missioncreekfestival.com/tickets/" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2019/01/mc-800-white.png"></a>
</div>
				<div class="col-lg-9 col-md-12 col-sm-12">
					<h3 style="text-shadow:1px 1px 20px rgba(0,0,0,.5); line-height:1.15em; margin-bottom:10px; text-transform:uppercase;"><span style="font-size:100%; color:#dfdfdf;">MISSION CREEK FESTIVAL </span>&bull; <span style="color:#ccc;">APRIL 1-4, 2020</span> <br /><span class="mcf-tagline" style="color:#63c1b1; font-size:22px; letter-spacing:8px;">MUSIC &bull; LITERATURE &bull; COMMUNITY</span></h3>

<p class="subtext"><em>America’s intimate festival experience featuring cutting-edge music, the Midwest’s premier indie book fair, and readings and community happenings across downtown Iowa City.</em></p>
<div class="row"><div class="col-lg-6">
<a class="btn btn-wide" style="background-color:#63c1b1; font-weight:700; padding:16px 38px; font-size:18px; margin-top:4px;" href="http://missioncreekfestival.com/tickets/" target="_blank" rel="noopener noreferrer">BUY TICKETS</a>
</div></div>						
				</div>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid hash-module-container" style="margin-top:0;">
	<div class="container">
		<div class="row">
			<div class="col-md-12" style="padding:0;">
				<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
					<h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/josephs.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/maggies.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2016/07/DesignRanch_2017_square-1.jpg"></a>
				</div>
			</div>
		</div>
	</div>
	<section>
		<div class="container">
			<div class="row">
				<div id="sctk_widget"></div>		
			</div>
		</div>
	</section>
</div>

<div class="container-fluid lv-hm-crandic" style="display:none;">
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-4 col-sm-4">
				<a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
					<h3>Little Village's <br /><a href="https://littlevillagemag.com/crandic/" target="_blank" style="color:#a9ff88;">BEST OF THE CRANDIC</a></h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagemag.com/crandic/">View Results</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext"><em>The results are in! Find out which of your favorite CR and IC haunts took home a prize.</em></p>
						</div>
					</div>
					<p class="grabby-text" style="display:none;">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).
			</div>
		</div>
	</div>
</div>






	<!-- ******************* The Footer Full-width Widget Area ******************* -->
	<div id="sticky-break"></div>
	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv278"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/lv278-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-163693" /></a>
          <p>Issue 278</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv277"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/lv277-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-162972" />
          </a>
          <p>Issue 277</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv276"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/lv276-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-162194" /></a>
          <p>Issue 276</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv275"><img src="https://littlevillagemag.com/wp-content/uploads/2019/12/lv275-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-154811" /></a>
          <p>Issue 275</p>
     </div>     
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv274"><img src="https://littlevillagemag.com/wp-content/uploads/2019/11/lv274-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-159472" /></a>
          <p>Issue 274</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv273"><img src="https://littlevillagemag.com/wp-content/uploads/2019/10/lv273-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-157817" /></a>
          <p>Issue 273</p>
     </div>
</div>

</div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						&copy; 2020 Little Village&ensp;<i class="fa fa-phone"></i> 319.855.1474&ensp;<i class="fa fa-home"></i> 623 S Dubuque St. Iowa City 52240 &ensp;|&ensp;Theme by <a href="https://www.littlevillagecreative.com/" target="_blank">Little Village Creative Services</a>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/understrap-master/js/theme.min.js?ver=1.0.1540103808'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>

<script type="text/javascript">
	var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq ||
	{widgetcode:"4a2f4144c9074abf86b4e014ebcee51221eec05a0a2173d81a6fc00c92c88051c1a9628243b875cb3c5b9863e48e2ca8", values:{},ready:function(){}};
	var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;
	s.src="https://salesiq.zoho.com/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);d.write("<div id='zsiqwidget'></div>");
</script>

<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=AyX7M41FEo");
</script>

</body>

</html>

