﻿<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<!-- <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> -->
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>Louise Bock&#039;s intense dreamscapes | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://littlevillagemag.com/louise-bocks-intense-dreamscapes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Louise Bock&#039;s intense dreamscapes | Little Village" />
<meta property="og:description" content="Saturday, May 4 will bring vocalist and instrumentalist Louise Bock to Trumpet Blossom in Iowa City as part of the Feed Me Weird Things listening series. Bock’s unique take on song structure and multi-instrumentality allow her to create soundscapes that are intensely layered. [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/louise-bocks-intense-dreamscapes/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Feed Me Weird Things" />
<meta property="article:tag" content="Iowa City events" />
<meta property="article:tag" content="Iowa City live music" />
<meta property="article:tag" content="Louise Bock" />
<meta property="article:tag" content="Spires That in the Sunset Rise" />
<meta property="article:tag" content="Trumpet Blossom Café" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2019-05-03T01:57:47+00:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="776" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","url":"http://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#webpage","url":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/","inLanguage":"en-US","name":"Louise Bock&#039;s intense dreamscapes | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#primaryimage","url":"https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg","caption":"Louise Bock will perform Saturday at Trumpet Blossom Cafe as part of Feed Me Weird Things. -- photo courtesy of the artist"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#primaryimage"},"datePublished":"2019-05-03T01:57:47+00:00","dateModified":"2019-05-03T01:57:47+00:00"},{"@type":"Article","@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#article","isPartOf":{"@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#webpage"},"author":{"@id":"https://littlevillagemag.com/author/talitha-ford/#author","name":"Talitha Ford"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"headline":"Louise Bock&#8217;s intense dreamscapes","datePublished":"2019-05-03T01:57:47+00:00","dateModified":"2019-05-03T01:57:47+00:00","commentCount":0,"mainEntityOfPage":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#webpage","image":{"@id":"https://littlevillagemag.com/louise-bocks-intense-dreamscapes/#primaryimage"},"keywords":"Feed Me Weird Things,Iowa City events,Iowa City live music,Louise Bock,Spires That in the Sunset Rise,Trumpet Blossom Caf\u00e9","articleSection":"Arts &amp; Entertainment"},{"@type":"Person","@id":"https://littlevillagemag.com/author/talitha-ford/#author","name":"Talitha Ford","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","url":"https://secure.gravatar.com/avatar/8aff7c1b54b0819a0fb16cacb77ebcdb?s=96&d=mm&r=g","caption":"Talitha Ford"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Louise Bock&#8217;s intense dreamscapes Comments Feed" href="https://littlevillagemag.com/louise-bocks-intense-dreamscapes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/theme.min.css?ver=1.0.1540103808' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/lv-styles.css??php_echo_time();_?&#038;ver=1556857239' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.22' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=150528' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":150528,"post_name":"louise-bocks-intense-dreamscapes","post_title":"Louise Bock's intense dreamscapes","post_type":"post","post_author":"120185","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3896,"name":"Arts &amp; Entertainment","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":3930,"taxonomy":"category","description":"","parent":0,"count":3713,"filter":"raw","cat_ID":3896,"category_count":3713,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-and-entertainment","category_parent":0}]; _mmunch['postTags'] = [{"term_id":9377,"name":"Feed Me Weird Things","slug":"feed-me-weird-things","term_group":0,"term_taxonomy_id":9412,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":4017,"name":"Iowa City events","slug":"iowa-city-events","term_group":0,"term_taxonomy_id":4060,"taxonomy":"post_tag","description":"","parent":0,"count":2266,"filter":"raw"},{"term_id":3923,"name":"Iowa City live music","slug":"iowa-city-live-music","term_group":0,"term_taxonomy_id":3963,"taxonomy":"post_tag","description":"","parent":0,"count":1101,"filter":"raw"},{"term_id":11300,"name":"Louise Bock","slug":"louise-bock","term_group":0,"term_taxonomy_id":11335,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":9379,"name":"Spires That in the Sunset Rise","slug":"spires-that-in-the-sunset-rise","term_group":0,"term_taxonomy_id":9414,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2722,"name":"Trumpet Blossom Caf\u00e9","slug":"trumpet-blossom-cafe","term_group":0,"term_taxonomy_id":2738,"taxonomy":"post_tag","description":"","parent":0,"count":62,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Talitha Ford","ID":120185};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<style>
@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');
</style>
	
<!-- LARGE TWITTER IMAGES -->
	
<meta name="twitter:card" content="summary_large_image">
	
<!-- PUSHLY -->	

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
  });
</script>
	
<!-- GOOGLE ANALYTICS -->	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');
</script>	

<!-- SCENETHINK CAROUSEL -->
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>

<!-- GOOGLE DFP -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
	googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
	googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- END DFP, begin new DFP -->


</head>

<body class="post-template-default single single-post postid-150528 single-format-standard wp-custom-logo woocommerce-no-js wp-featherlight-captions group-blog">

	<div class="container-fluid top-bar-container">
		<div class="container">
			<div class="row top-bar-row">

				<div class="col-lg-12">
					<div class="leader-ad-container">
						<p style="text-align:center;">Advertisement</p>
						<div class="leader-ad">
							<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
						</div>
					</div>
				</div>
				
			</div>
		</div>
	</div>

<div class="hfeed site" id="page">

		<!-- Enable for: TBC Custom *above* navigation -->

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary">

					<div class="container" >
		
			<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>		

					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" itemprop="logo" /></a><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>
<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-150528 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment tag-feed-me-weird-things tag-iowa-city-events tag-iowa-city-live-music tag-louise-bock tag-spires-that-in-the-sunset-rise tag-trumpet-blossom-cafe" id="post-150528">

	<header class="entry-header">

		<h1 class="entry-title">Louise Bock&#8217;s intense dreamscapes</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/louise-bocks-intense-dreamscapes/" rel="bookmark"><time class="entry-date published updated" datetime="2019-05-02T20:57:47-05:00">May 2, 2019</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/talitha-ford/"> Talitha Ford</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/louise-bocks-intense-dreamscapes/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Louise%20Bock%27s%20intense%20dreamscapes&url=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/louise-bocks-intense-dreamscapes/', 'Louise%20Bock%27s%20intense%20dreamscapes', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">7</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="eventbox">
<h3> FMWT #20: Louise Bock w/ Ramin Roshandel </h3>
<p><em> Trumpet Blossom Cafe &#8212; Saturday, May 4 at 9 p.m., <a href="https://littlevillagetickets.com/events/93598564/louise-bock-of-spires-that-in-the-sunset-rise" rel="noopener noreferrer" target="_blank">tickets $8</a> </em>
</div>
<figure id="attachment_150529" aria-describedby="caption-attachment-150529" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg"><img src="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg" alt="" width="1155" height="776" class="size-full wp-image-150529" srcset="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1.jpeg 1155w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1-410x275.jpeg 410w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1-768x516.jpeg 768w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1-640x430.jpeg 640w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-1-600x403.jpeg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption id="caption-attachment-150529" class="wp-caption-text">Louise Bock will perform Saturday at Trumpet Blossom Cafe as part of Feed Me Weird Things. &#8212; photo courtesy of the artist</figcaption></figure>
<p>Saturday, May 4 will bring vocalist and instrumentalist Louise Bock to Trumpet Blossom in Iowa City as part of the Feed Me Weird Things listening series. Working through a combo of improvisation and original melodies on a variety of instruments (such as cello, lap harp, sax and clarinet) as well as her own voice, Bock’s unique take on song structure and multi-instrumentality allow her to create soundscapes that are intensely layered.</p>
<p>“Even as a child, I taught myself and played on as many instruments [as] I could get my hands on,” Bock said in a recent conversation. “My sisters oboe, my mom&#8217;s flute, my dad&#8217;s guitar, the amazing plug-in air organ &#8212; and saxophone as a kid.”</p>
<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_1 -->
  <div id='div-gpt-ad-1488236908701-3' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-3'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<p>“I think for me playing so many instruments fulfills my inner nature to explore,” she continued, “but also I just simply find it a bit problematic … I find myself juggling so many inspirations it can be a bit much sometimes. Perhaps I spread myself too thin, but I never get bored.”</p>
<p>In terms of staving off boredom, the past year has been teeming with activity for Bock, including the release of her most recent solo project, <em>Repetitives in Illocality</em>, in May 2018.</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2885889581/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://louisebock.bandcamp.com/album/repetitives-in-illocality">Repetitives in Illocality by Louise Bock</a></iframe></p>
<p>¨I took a really long time deciding what I wanted to publish for that album,” Bock said. “I discovered I wanted to use long form concepts, instead of songs with hooks, and that I wanted to try to use formats that allowed for loose improvising within the structures.¨ </p>
<p>Swirling, meandering and highly experimental, Bock’s recent work challenges what we might expect of music by breaking form, allowing itself to take on the identities, emotions and realities that Bock herself embodies.</p>
<p>¨It took awhile for me to release myself from more rigid structures. It was like a habit,” Bock said. “Each of the four ‘songs’ is similar in that vein of long-form, loose structure, but working within concepts.¨</p>
<p>While she is currently touring for her solo projects, she has continued sharing new music with her band, Spires That in the Sunset Rise, which kicked off the very first season of Feed Me Weird Things in May of 2017. They will be touring throughout May and June this year with music from their new album, <em>House Ecstatic (Cover your Blood)</em>.</p>
<figure id="attachment_150530" aria-describedby="caption-attachment-150530" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2.jpg" alt="" width="1155" height="1130" class="size-full wp-image-150530" srcset="https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2-410x401.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2-768x751.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2-640x626.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2019/05/Louise-Bock-2-600x587.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption id="caption-attachment-150530" class="wp-caption-text">Louise Bock also performs with Spires That in the Sunset Rise, which played the very first Feed Me Weird Things show in 2017. &#8212; photo courtesy of the artist</figcaption></figure>
<p>She has also recently collaborated with a number of other intensely distinctive groups, such as San Francisco’s Dire Wolves, while also working on her own new instrumental music, to be produced soon. </p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_5 -->
  <div id='div-gpt-ad-1551121600374-0' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551121600374-0'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“I actually feel a bit overwhelmed by all the things going on,” Bock said. “I don&#8217;t know if I&#8217;ve ever had more prolific year.” </p>
<p>Bock’s personal brand of atonal, layered, dreamlike melodies are achieved through her multi-instrumentality and unique brand of artistic expression.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="padding:16px 0; border:1px solid #ccc; width:90%; margin:30px 0; background-color:#fff;">
  <p style="margin:0; font-size:14px; text-align:center; font-family:'Montserrat', sans-serif; color:#777; font-style:italic;">Curious what's happening this weekend? <a href="https://littlevillagemag.com/subscribe/" target="_blank">Sign up here</a> to stay in the know.</p>
</div></div>

<p>“It’s sort of just intrinsic. It would be like saying, ‘Why do you like apples over oranges?’ … You could say it tastes good, or you like the texture, but that really doesn’t explain it,” Bock said. “I like all kinds of music, so why I choose to play this kind is perhaps because I find it the most challenging at this time in my life.”</p>
<div class="rve" data-content-width="640"><iframe width="640" height="360" src="https://www.youtube.com/embed/izHJLUnuW44?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<p>“I&#8217;ve played in punk rock bands, and I&#8217;ve tried writing pop music as well,” she continued. “It’s important to write a kind of music that you feel comfortable performing and playing over and over again”</p>
<p>She has only recently started releasing music as Louise Bock. Previous incarnations of her project have included Taralie Peterson and Tar Pet.</p>
<p>“[Bock] was my mother&#8217;s mother&#8217;s maiden name, and I wanted to start under a new sobriquet as a point of departure from the past and rebirth. But I always build upon the past! There is probably no way not to.”</p>
<p>Under any moniker, Bock’s set will surely be a break from the expected &#8212; and a deep dive into an abstract musical experience.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/louise-bocks-intense-dreamscapes/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Louise%20Bock%27s%20intense%20dreamscapes&url=https%3A%2F%2Flittlevillagemag.com%2Flouise-bocks-intense-dreamscapes%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/louise-bocks-intense-dreamscapes/', 'Louise%20Bock%27s%20intense%20dreamscapes', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">7</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>


<div class="tags-and-cats">
Category: <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a><br />
Tags: <a href="https://littlevillagemag.com/tag/feed-me-weird-things/" rel="tag">Feed Me Weird Things</a>, <a href="https://littlevillagemag.com/tag/iowa-city-events/" rel="tag">Iowa City events</a>, <a href="https://littlevillagemag.com/tag/iowa-city-live-music/" rel="tag">Iowa City live music</a>, <a href="https://littlevillagemag.com/tag/louise-bock/" rel="tag">Louise Bock</a>, <a href="https://littlevillagemag.com/tag/spires-that-in-the-sunset-rise/" rel="tag">Spires That in the Sunset Rise</a>, <a href="https://littlevillagemag.com/tag/trumpet-blossom-cafe/" rel="tag">Trumpet Blossom Café</a><br /> 
</div>






		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/feed-me-weird-things/" rel="tag">Feed Me Weird Things</a>, <a href="https://littlevillagemag.com/tag/iowa-city-events/" rel="tag">Iowa City events</a>, <a href="https://littlevillagemag.com/tag/iowa-city-live-music/" rel="tag">Iowa City live music</a>, <a href="https://littlevillagemag.com/tag/louise-bock/" rel="tag">Louise Bock</a>, <a href="https://littlevillagemag.com/tag/spires-that-in-the-sunset-rise/" rel="tag">Spires That in the Sunset Rise</a>, <a href="https://littlevillagemag.com/tag/trumpet-blossom-cafe/" rel="tag">Trumpet Blossom Café</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


										<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/pauline-taylor-will-seek-reelection-to-the-iowa-city-council/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Pauline Taylor will seek reelection to the Iowa City Council</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
<div class="comments-area" id="comments">
	
<!--

<div class="footer-ad-container container" style="clear:both; display:inline-block;">
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px; margin-right:15px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551128943833-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551128943833-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551129156358-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551129156358-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>	
</div> 

-->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/louise-bocks-intense-dreamscapes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	    <label for="comment">Comment <span class="required">*</span></label>
	    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
	    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150528' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0165701d66" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		<!-- Do the right sidebar check -->
		
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div style="margin-bottom:40px;"></div>

</div>
		</aside>
</div><!-- #right-sidebar -->


	</div><!-- .row -->
</div><!-- Container end -->

</div><!-- Wrapper end -->
<div class="container-fluid" id="sticky-break">
	<div class="container support-module-single-container">
		<div class="row support-module-single">
			<div class="col-lg-6 col-md-6">
				<h3>Keep it free.</h3>
				<p>Voluntary contributions from readers like you help keep Little Village free for everyone.</p>
				<p>Please consider a one-time or monthly sustaining contribution, in any amount.</p>
			</div>
			<div class="col-lg-6 col-md-6">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1" height="685px" width="100%"
		style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid lv-home-module lv-hm-crandic-6 lv-hm-crandic lv-hm-crandic-5" style="background:linear-gradient(rgba(90,43,131,.7), rgba(0,0,0,.1)), url(https://littlevillagemag.com/wp-content/uploads/2019/02/soup-5.jpg); background-size:cover; background-position:top;">
	<div class="hash-inner" style="padding-bottom:30px;">
		<div class="container">
			<p class="ad-disclaimer"style="font-size:11px; color:#fff; margin-top:-17px; margin-bottom:6px;">Advertisement</p>
			<div class="row">
				<div class="col-lg-4 col-md-6">
					<a href="http://strengthengrowevolve.org/" target="_blank"><img style="margin-bottom:1rem; border:4px solid #fff;" src="https://littlevillagemag.com/wp-content/uploads/2019/04/Gsub-3-1-e1555962778771.jpg" alt="" width="699" height="466" class="size-full wp-image-149990" /></a>

<a href="http://strengthengrowevolve.org/" target="_blank"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/sge-logo-loosest-2-410x95.png" alt="" width="410" height="95" class="alignnone size-medium wp-image-149984" /></a>
				</div>
				<div class="col-lg-8 col-md-6">
<h4 style="color:#ccc; text-align:center;">A collaboration between The Englert Theatre and FilmScene</h5>
					<h3 class="sge" style="text-align:center;"><a href="http://strengthengrowevolve.org/" target="_blank">STRENGTHEN<br />GROW•EVOLVE</a></h3>
					<div class="row">
						<div class="col-lg-6">
							<p class="grabby-text"><span>Help us build the greatest small city for the arts in America—right here in Iowa City. <a href="http://strengthengrowevolve.org/" target="_blank" class="learn-more">Learn more &raquo;</a></p>
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://englerttheatre.networkforgood.com/projects/56266-strengthen-grow-evolve" target="_blank">Donate Today</a>
						</div>
						<div class="col-lg-6">
							<p class="subtext" style="background-color:#fff; padding:15px;"><em><strong>Strengthen • Grow • Evolve</strong> is a collaborative campaign led by two Iowa City-based arts nonprofits, The Englert Theatre and FilmScene that seeks a major reinvestment to strengthen the arts through modern and historic venues, innovative programming, and new models of collaboration.</em></p>												
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid hash-module-container" style="margin-top:0;">
	<div class="container">
		<div class="row">
			<div class="col-md-12" style="padding:0;">
				<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
					<h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/josephs.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/maggies.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2016/07/DesignRanch_2017_square-1.jpg"></a>
				</div>
			</div>
		</div>
	</div>
	<section>
		<div class="container">
			<div class="row">
				<div id="sctk_widget"></div>		
			</div>
		</div>
	</section>
</div>

<div class="container-fluid lv-hm-crandic">
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-4 col-sm-4">
				<a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
					<h3>Little Village's <br /><a href="https://littlevillagemag.com/crandic/" target="_blank" style="color:#a9ff88;">BEST OF THE CRANDIC</a></h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagemag.com/crandic/">View Results</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext"><em>The results are in! Find out which of your favorite CR and IC haunts took home a prize.</em></p>
						</div>
					</div>
					<p class="grabby-text" style="display:none;">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).
			</div>
		</div>
	</div>
</div>





	<!-- ******************* The Footer Full-width Widget Area ******************* -->
	<div id="sticky-break"></div>
	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv263"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/263-full-330x410.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-150359" /></a>
          <p>Issue 257</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv262"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/LV-262-full-330x410.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-149678" /></a>
		<p>Issue 262</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv261"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/lv-261-full-330x410.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-148940" /></a>
		<p>Issue 261</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv260"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/lv260-hl-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-147758" /></a>
		<p>Issue 260</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv259"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/lv259-cover-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-147032" />
          </a>
          <p>Issue 259</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv258"><img src="https://littlevillagemag.com/wp-content/uploads/2019/02/lv258-full.jpg" alt="" width="511" height="635" class="aligncenter size-full wp-image-146339" /></a>
		<p>Issue 258</p>
	</div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						&copy; 2019 Little Village | Theme by Little Village Creative Services

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/understrap-master/js/theme.min.js?ver=1.0.1540103808'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.22'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script type="text/javascript">
	var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq ||
	{widgetcode:"4a2f4144c9074abf86b4e014ebcee51221eec05a0a2173d81a6fc00c92c88051c1a9628243b875cb3c5b9863e48e2ca8", values:{},ready:function(){}};
	var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;
	s.src="https://salesiq.zoho.com/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);d.write("<div id='zsiqwidget'></div>");
</script>

</body>

</html>

