﻿<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" type="text/css" href="https://littlevillagemag.com/wp-content/cache/minify/40d2a.css?x56049" media="all" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php"><title>Brash and jocular, &#039;Rotten Eggnog&#039; is the perfect play for Christmas malcontents | Little Village</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://littlevillagemag.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=1,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}</style><link rel="canonical" href="https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brash and jocular, &#039;Rotten Eggnog&#039; is the perfect play for Christmas malcontents | Little Village" /><meta property="og:description" content="Set in a dive karaoke bar adorned with tacky decorations on Christmas Eve, &#039;Rotten Eggnog&#039; opens on Tori as she awaits her two best friends, Rebecca and Addie. For the last ten years, the three women have met on the holiday to exchange gifts, tell their worst Christmas stories and share intimate details of their lives to each other. [...]Read More..." /><meta property="og:url" content="https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/" /><meta property="og:site_name" content="Little Village" /><meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" /><meta property="article:tag" content="Iowa City events" /><meta property="article:tag" content="Iowa City live theatre" /><meta property="article:tag" content="Riverside Theatre" /><meta property="article:tag" content="Rotten Eggnog" /><meta property="article:tag" content="Sean Christopher Lewis" /><meta property="article:tag" content="Theatre reviews" /><meta property="article:tag" content="world premiere" /><meta property="article:section" content="Arts &amp; Entertainment" /><meta property="article:published_time" content="2018-12-03T23:15:07+00:00" /><meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog.jpg" /><meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog.jpg" /><meta property="og:image:width" content="1155" /><meta property="og:image:height" content="776" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/littlevillagemag.com\/","sameAs":["http:\/\/www.facebook.com\/LittleVillageMag","https:\/\/instagram.com\/littlevillagemag\/","https:\/\/twitter.com\/littlevillage"],"@id":"https:\/\/littlevillagemag.com\/#organization","name":"Little Village, LLC","logo":"http:\/\/littlevillagemag.com\/wp-content\/uploads\/2015\/08\/LITTLE_VILLAGE_LOGO-300px.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Brash and jocular, &#8216;Rotten Eggnog&#8217; is the perfect play for Christmas malcontents Comments Feed" href="https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/df983.js?x56049"></script> <link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.5.1" /><link rel='shortlink' href='https://littlevillagemag.com/?p=143124' /><link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F" /><link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>/*<![CDATA[*/var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":143124,"post_name":"brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents","post_title":"Brash and jocular, 'Rotten Eggnog' is the perfect play for Christmas malcontents","post_type":"post","post_author":"119860","post_status":"publish"};_mmunch['postCategories']=[{"term_id":3896,"name":"Arts &amp; Entertainment","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":3930,"taxonomy":"category","description":"","parent":0,"count":3598,"filter":"raw","cat_ID":3896,"category_count":3598,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-and-entertainment","category_parent":0}];_mmunch['postTags']=[{"term_id":4017,"name":"Iowa City events","slug":"iowa-city-events","term_group":0,"term_taxonomy_id":4060,"taxonomy":"post_tag","description":"","parent":0,"count":2226,"filter":"raw"},{"term_id":7798,"name":"Iowa City live theatre","slug":"iowa-city-live-theatre","term_group":0,"term_taxonomy_id":7833,"taxonomy":"post_tag","description":"","parent":0,"count":34,"filter":"raw"},{"term_id":1884,"name":"Riverside Theatre","slug":"riverside-theatre","term_group":0,"term_taxonomy_id":1894,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"},{"term_id":11062,"name":"Rotten Eggnog","slug":"rotten-eggnog","term_group":0,"term_taxonomy_id":11097,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7473,"name":"Sean Christopher Lewis","slug":"sean-christopher-lewis","term_group":0,"term_taxonomy_id":7508,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":8203,"name":"Theatre reviews","slug":"theatre-reviews","term_group":0,"term_taxonomy_id":8238,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":11063,"name":"world premiere","slug":"world-premiere","term_group":0,"term_taxonomy_id":11098,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}];_mmunch['postAuthor']={"name":"Colleen Kennedy","ID":119860};/*]]>*/</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png?x56049" sizes="32x32" /><link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png?x56049" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png?x56049" /><meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" /><style>@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');</style><meta name="twitter:card" content="summary_large_image"><link rel="manifest" href="/manifest.json?x56049" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK=window.PushlySDK||[];function pushly(){PushlySDK.push(arguments)}
pushly('load',{domainKey:'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',});</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18614304-1','auto');ga('send','pageview');</script>  <script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){var bannermapping=googletag.sizeMapping().addSize([769,0],[728,250]).addSize([0,0],[300,250]).build();var recmapping1=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping2=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping3=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping4=googletag.sizeMapping().addSize([0,0],[300,250]).build();googletag.defineSlot('/16322013/300x250_1',[300,250],'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_2',[300,250],'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_3',[300,250],'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_4',[300,250],'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());googletag.defineSlot('/16322013/728x250',[[300,250],[728,250]],'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-143124 single-format-standard wp-custom-logo woocommerce-no-js wp-featherlight-captions group-blog"><div class="container-fluid top-bar-container"><div class="container"><div class="row top-bar-row"><div class="col-lg-12"><div class="leader-ad-container"><p style="text-align:center;">Advertisement</p><div class="leader-ad"><div id='div-gpt-ad-1488236908701-4'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-4');});</script> </div></div></div></div></div></div></div><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"><a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png?x56049" class="img-fluid" alt="Little Village" itemprop="logo" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-132317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132317 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div> </nav></div><div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"> <main class="site-main" id="main"> <article class="post-143124 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment tag-iowa-city-events tag-iowa-city-live-theatre tag-riverside-theatre tag-rotten-eggnog tag-sean-christopher-lewis tag-theatre-reviews tag-world-premiere" id="post-143124"><header class="entry-header"><h1 class="entry-title">Brash and jocular, &#8216;Rotten Eggnog&#8217; is the perfect play for Christmas malcontents</h1><div class="entry-meta"><span class="posted-on">Posted on <a href="https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/" rel="bookmark"><time class="entry-date published updated" datetime="2018-12-03T17:15:07+00:00">Dec 3, 2018</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/colleen-e-kennedy/"> Colleen Kennedy</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Brash%20and%20jocular%2C%20%27Rotten%20Eggnog%27%20is%20the%20perfect%20play%20for%20Christmas%20malcontents&url=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/', 'Brash%20and%20jocular%2C%20%27Rotten%20Eggnog%27%20is%20the%20perfect%20play%20for%20Christmas%20malcontents', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">30</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="eventbox"><h3><em>Rotten Eggnog</em></h3><p>Riverside Theatre &#8212; <a href="https://www.riversidetheatre.org/rotteneggnog" rel="noopener" target="_blank">through Dec. 16</a></div> <figure id="attachment_143170" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog.jpg?x56049"><img src="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog.jpg?x56049" alt="" width="1155" height="776" class="size-full wp-image-143170" srcset="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-410x275.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-768x516.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-640x430.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-600x403.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption class="wp-caption-text">(L-R) Katy Hahn, Kristy Hartsgrove Mooers and Mia Fryvecind Gimenez in &#8216;Rotten Eggnog.&#8217; &#8212; S. Benjamin Farrar/Riverside Theatre</figcaption></figure><p>The world premiere of <em>Rotten Eggnog</em> is former Interim Artistic Director Sean Christopher Lewis’ parting gift to Riverside Theatre. And, as the title suggests, the comedy is often more purposefully distasteful than sweet.</p><p>What is eggnog anyhow? Milk, cream, eggs, vanilla, nutmeg. Basically it’s melted ice cream. The ingredients, separately, are fine; together the recipe seems like it would be impossible to drink down &#8212; until you add lots of rum. No wonder these three friends drink it by the gallon.</p><p>Set in a dive karaoke bar adorned with tacky decorations on Christmas Eve, the play opens on Tori as she awaits her two best friends, Rebecca and Addie. For the last 10 years, the three women have met on the holiday to exchange gifts, tell their worst Christmas stories and share intimate details of their lives to each other.</p><p>On this particular Christmas Eve, however, Tori points out that her friends haven’t been at the bar in a long time. Over the course of the play, we learn about the secrets these friends have been keeping from one another.</p><p>The three characters first appear as stereotypes: Tori is a loud and  uncouth “lady bartender” type, who wields a baseball bat and scares off potential suitors by comparing them to serial killers. Addie is the put-upon wife, doting mother and prim librarian. Rebecca is a stock character from romantic comedies: the unlucky-in-love but otherwise highly successful businesswoman.</p><p>The farcical depictions become more complex as the women defy these stereotypes and become more rounded characters, and especially as they confront their own failings in their friendship.</p><p>The play is ultimately life-affirming and sweet, but this does not mean, in any sense, that this is anything like <em>It’s a Wonderful Life</em>. (Neither is it comparable to <em>A Miracle on 34th Street</em>, <em>National Lampoon’s Christmas Vacation</em> or <em>Ernest Saves Christmas</em>, all holiday films brought up to describe Rebecca’s fling with her ex.) If we have to compare this play to any Christmas film, I would suggest <em>Bad Santa</em>: profane and irreverent, but also deeply melancholy.</p> <figure id="attachment_143180" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4.jpg?x56049"><img src="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4.jpg?x56049" alt="" width="1155" height="776" class="size-full wp-image-143180" srcset="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4-410x275.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4-768x516.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4-640x430.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-4-600x403.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption class="wp-caption-text">Mia Fryvecind Gimenez and Katy Hahn in &#8216;Rotten Eggnog.&#8217; &#8212; S. Benjamin Farrar/Riverside Theatre</figcaption></figure><p>Like <em>Bad Santa</em>, this is a hilarious and debauched holiday romp. The play is full of profanity and jokes about bad sex, monstrous mother-in-laws, penis enlargement, pornography at the library, sex cults and John Wayne Gacy lookalikes. The women beat up Santa Claus, break and enter a bar, rob an older woman of her jewelry and commit other crimes.</p><p>In <em>Bad Santa</em>, Billy Bob Thornton turns in one of the great portrayals of a self-destructive alcoholic in film, and Terry Zwigoff’s director’s cut of the film is a study in holiday melancholia. Here, likewise, there remains a sadness beneath the repeated punchlines about the controlling mother-in-law tormenting Addie, Rebecca’s bad sex with her ex and Tori moving to Florida to live with her stepfather. The jokes are too close to the bone, showing the insecurities and anxieties of these three women.</p><p>Addie feels diminished and bullied by her mother-in-law, and her pain is ignored by her husband Paul, so she turns to violent outlets for her suppressed rage. Rebecca is so desperate to be loved that she repeats the same relationship mistakes ad nauseum, and Tori fondly talks about her father (the former owner of the bar) but never her mother; her only family that seems to be alive is an estranged sister and this relative through marriage.</p><p>“I just wonder if behaving like a grown up is some charade we do to hide the fact none of us know what we’re doing,” Addie laments.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Katy Hahn, playing the initially straitlaced librarian Addie, is a true comedic standout. She crouches like Gollum, jumps up on barstools, runs around the stage with arms flailing &#8212; her physical presence is gangly and malleable in her movements. She provides the dirtiest lines of the plays with gusto, and her eyes glint with excitement anytime violence is mentioned. This librarian is a barely controlled ball of energy, enthusiasm and rage.</p> <figure id="attachment_143174" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2.jpg?x56049"><img src="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2.jpg?x56049" alt="" width="1155" height="776" class="size-full wp-image-143174" srcset="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2-410x275.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2-768x516.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2-640x430.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-2-600x403.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption class="wp-caption-text">Mia Fryvecind Gimenez as Rebecca in &#8216;Rotten Eggnog.&#8217; &#8212; S. Benjamin Farrar/Riverside Theatre</figcaption></figure><p>Mia Fryvecind Gimenez as Rebecca toes the line between the comedic and tragic. She wears a clingy sweater dress in hopes of a hookup with her ex, a popular Christmas crooner playing a gig at a much more popular bar. She stumbles around the stage, running into bar stools as she replaces her glasses with contacts to appear more attractive. Rebecca meets men on a variety of dating apps, and she considers joining a cult with her boyfriend Joaquin, but declining only because “they were based out of Albany, New York, and honestly I didn’t feel we’d dated long enough for me to do a long distance move.”</p><p>Of Lewis’ three lead characters, Rebecca is the one who never fully transcends her tired Sex and the City clichés. We don’t know anything about her beyond her failed relationships (until very late in the play when we learn more about her job and its connection to Tori’s failing business). This does nothing to diminish Giminez’s performance, however, especially in her moving monologue about the loneliness, disconnectedness and lack of community many feel during the holidays.</p><p>Tori is a 45 year old woman about to lose her family business and she cannot count on her two friends to support her. “I don’t have much family left but you two fill in really well. You come when you need it. And disappear when you didn’t,” she bemoans.</p><p>Despite all her blustery toughness, Tori is played with authenticity and compelling warmth by Kristy Hartsgrove Mooers. Under her tough exterior, she is a softie, and this is why the two younger women befriended her years ago. Addie notes that Tori has “the biggest heart,” and Mooers plays this beautifully as she silently tears up in tense moments between the characters.</p> <figure id="attachment_143173" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3.jpg?x56049"><img src="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3.jpg?x56049" alt="" width="1155" height="776" class="size-full wp-image-143173" srcset="https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3-410x275.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3-768x516.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3-640x430.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2018/12/Eggnog-3-600x403.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption class="wp-caption-text">Rob Merritt in &#8216;Rotten Eggnog.&#8217; &#8212; S. Benjamin Farrar/Riverside Theatre</figcaption></figure><p>Rounding out the cast is Rob Merritt as Adam, the convincingly sleazy singer wearing pleather pants with a Christmas sweater and Santa-festooned blazer, performing metal-lounge covers of holiday classics between scenes. While we quickly realize he is Rebecca’s ex performing across town, he joins the play proper in the pivotal final act.</p><p><em>Rotten Eggnog</em> is brash and jocular, but the lightheartedness belies a deeper examination of friendship, betrayal, opportunism, failures and forgiveness. While the script could use a little more workshopping to make some of the exchanges sound more like how women speak to each other when men aren’t present, and to develop Rebecca’s character, we can overlook these defects to enjoy the broad comedy at play.</p><p>Nina Morrison’s whip smart direction assures deep belly laughs from the audience, and the tender moments of the play are heartfelt and genuine. The design team of S. Benjamin Farrar (scenic &#038; lighting), Jamora Simmons (costuming) and Bri Atwood (sound) have created a familiar, dingy karaoke bar with bad, beloved holiday songs and the usual suspects wearing garb that fits their personalities.</p><p>This isn’t a cozy, warm-hearted holiday offering, but it is hilarious, irreverent and not to be missed. This play will appeal especially to the Grinches, Scrooges, lonely souls and other Christmas malcontents in Iowa City, but the play’s friendship affirming ending will warm the coldest of holiday hearts.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Brash%20and%20jocular%2C%20%27Rotten%20Eggnog%27%20is%20the%20perfect%20play%20for%20Christmas%20malcontents&url=https%3A%2F%2Flittlevillagemag.com%2Fbrash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/', 'Brash%20and%20jocular%2C%20%27Rotten%20Eggnog%27%20is%20the%20perfect%20play%20for%20Christmas%20malcontents', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">30</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a><br /> Tags: <a href="https://littlevillagemag.com/tag/iowa-city-events/" rel="tag">Iowa City events</a>, <a href="https://littlevillagemag.com/tag/iowa-city-live-theatre/" rel="tag">Iowa City live theatre</a>, <a href="https://littlevillagemag.com/tag/riverside-theatre/" rel="tag">Riverside Theatre</a>, <a href="https://littlevillagemag.com/tag/rotten-eggnog/" rel="tag">Rotten Eggnog</a>, <a href="https://littlevillagemag.com/tag/sean-christopher-lewis/" rel="tag">Sean Christopher Lewis</a>, <a href="https://littlevillagemag.com/tag/theatre-reviews/" rel="tag">Theatre reviews</a>, <a href="https://littlevillagemag.com/tag/world-premiere/" rel="tag">world premiere</a><br /></div></div><footer class="entry-footer"><span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/iowa-city-events/" rel="tag">Iowa City events</a>, <a href="https://littlevillagemag.com/tag/iowa-city-live-theatre/" rel="tag">Iowa City live theatre</a>, <a href="https://littlevillagemag.com/tag/riverside-theatre/" rel="tag">Riverside Theatre</a>, <a href="https://littlevillagemag.com/tag/rotten-eggnog/" rel="tag">Rotten Eggnog</a>, <a href="https://littlevillagemag.com/tag/sean-christopher-lewis/" rel="tag">Sean Christopher Lewis</a>, <a href="https://littlevillagemag.com/tag/theatre-reviews/" rel="tag">Theatre reviews</a>, <a href="https://littlevillagemag.com/tag/world-premiere/" rel="tag">world premiere</a></span> </footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://littlevillagemag.com/no-curbside-trash-and-recycling-collection-in-iowa-city-on-thursday/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;No curbside trash and recycling collection in Iowa City on Thursday</a></span></div> </nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brash-and-jocular-rotten-eggnog-is-the-perfect-play-for-christmas-malcontents/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label><textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea></div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div><div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div><div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div><div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143124' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b41a67517" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form></div></div> </main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"> <aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3><div class="textwidget"><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-0');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-1');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-2');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div style="margin-bottom:40px;"></div></div> </aside></div></div></div></div><div class="container-fluid lv-home-module lv-hm-crandic" style="display:none; padding:10px 0; background:linear-gradient(rgba(0,0,0,.6), rgba(0,0,0,.6)), url('https://littlevillagemag.com/wp-content/uploads/2018/11/thievesmarket.jpg') no-repeat center center; background-size:cover;"><div class="hash-inner"><div class="container"><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:6px;">Advertisement</p><h3 style="line-height:1.15em; margin-bottom:10px; text-transform:uppercase; text-shadow:1px 1px 20px rgba(0,0,0,.5);"><span style="font-size:120%;">Holiday Thieves' Market</span> <br /><span style="font-size:110%; color:#ccc;">Iowa Memorial Union</span> <br /><span style="color:#f33241;">Dec. 1-2, 2018</span></h3><p class="subtext"><em>Free & open to the public &bull; Free wine & craft beer tasting from 1-3 p.m.</em></p><div class="row"><div class="col-lg-5 col-md-12 col-sm-12"> <a class="btn btn-wide" style="background-color:#f33241; font-weight:700; padding:16px 38px; font-size:18px;" href="https://www.facebook.com/events/532310597192075/">VIEW SCHEDULE</a></div><div class="col-lg-6 col-md-6 col-sm-6"></div></div><p class="grabby-text" style="color:#ccc; font-weight:200;">Presented by the University of Iowa Fine Arts Council</p></div></div></div></div></div><div class="container-fluid" id="sticky-break"><div class="container support-module-single-container"><div class="row support-module-single"><div class="col-lg-6 col-md-6"><h3>Keep it free.</h3><p>Voluntary contributions from readers like you help keep Little Village free for everyone.</p><p>Please consider a one-time or monthly sustaining contribution, in any amount.</p></div><div class="col-lg-6 col-md-6"> <script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe></div></div></div></div><div class="container-fluid lv-home-module lv-hm-crandic-2 lv-hm-crandic"><div class="hash-inner"><div class="container"><div class="row"><div class="col-lg-4 col-md-4 col-sm-4"><p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:6px;">Advertisement</p> <a href="http://www.paramounttheatrecr.com/Events/20181207/446/Symphony-on-the-Rocks.aspx"><img src="https://littlevillagemag.com/wp-content/uploads/2018/11/SymphonyOnTheRocks_Logo-1.png?x56049" alt="" width="700" height="331" class="aligncenter size-full wp-image-142100" /></a></div><div class="col-lg-8 col-md-8 col-sm-8"><h3>Paramount Theatre <span style="color:#ccc; font-weight:300;">Cedar Rapids</span></h3><p class="grabby-text-2 grabby-text">"Symphony on the Rocks" is VIC FERRARI and the best classical and pop musicians from the Midwest.</p><div class="row"><div class="col-lg-6 col-md-6 col-sm-6"> <a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="http://www.paramounttheatrecr.com/Events/20181207/446/Symphony-on-the-Rocks.aspx">Get Tickets</a></div><div class="col-lg-6 col-md-6 col-sm-6"><p class="subtext"><em>This Paramount Show will feature Emmy Winner Mark Wood, a founding member of Trans Siberian Orchestra and Violinist for Billy Joel!</em></p></div></div></div></div></div></div></div><div class="container-fluid hash-module-container" style="margin-top:0;"><div class="container"><div class="row"><div class="col-md-12" style="padding:0;"><div class="perk-module" style="margin-bottom:30px; padding-bottom:0;"><h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_WillowStock.jpg?x56049"></a> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_Deluxe.jpg?x56049"></a> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_MadModern.jpg?x56049"></a></div></div></div></div> <section><div class="container"><div class="row"><div id="sctk_widget"></div></div></div> </section></div><div class="container-fluid lv-hm-crandic"><div class="container"><div class="row"><div class="col-lg-4 col-md-4 col-sm-4"> <a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png?x56049" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a></div><div class="col-lg-8 col-md-8 col-sm-8"><h3>Little Village’s Breakfast of Champions <a href="https://littlevillagetickets.com/events/57082470/breakfast-of-champions-crandic-bash" target="_blank" style="color:#a9ff88;">CRANDIC</a> Bash</h3><div class="row"><div class="col-lg-6 col-md-6 col-sm-6"> <a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagetickets.com/events/57082470/breakfast-of-champions-crandic-bash">Buy Tickets</a></div><div class="col-lg-6 col-md-6 col-sm-6"><p class="subtext"><em>Join us Thursday, Dec. 6 at the Graduate Hotel in downtown Iowa City</em></p></div></div><p class="grabby-text">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).</div></div></div></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title"> Browse <span style="color:#bbb;">latest Issues</span></h3><div class="issue-gallery row"><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv253"><img src="https://littlevillagemag.com/wp-content/uploads/2018/11/LV253full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-142296" /> </a><p>Issue 253</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv252"><img src="https://littlevillagemag.com/wp-content/uploads/2018/10/lv252-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-141251" /></a><p>Issue 252</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv251"><img src="https://littlevillagemag.com/wp-content/uploads/2018/10/lv-251-cover-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-140667" /></a><p>Issue 251</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv250"><img src="https://littlevillagemag.com/wp-content/uploads/2018/09/LV250_cover-full-1-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-140046" /></a><p>Issue 250</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv249"><img src="https://littlevillagemag.com/wp-content/uploads/2018/09/249-hl-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-139426" /></a><p>Issue 249</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv248"><img src="https://littlevillagemag.com/wp-content/uploads/2018/08/lv-248-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-138697" /></a><p>Issue 248</p></div></div></div></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info">&copy; 2018 Little Village | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/6d18f.js?x56049"></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/dc06c.js?x56049"></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/63a69.js?x56049"></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/f8c8f.js?x56049"></script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/a7f78.js?x56049"></script> </body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl45418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>