﻿<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<!-- <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> -->
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>At Chez Grace, Chef David Zaghloul performs an a capella chef-d’oeuvre | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At Chez Grace, Chef David Zaghloul performs an a capella chef-d’oeuvre | Little Village" />
<meta property="og:description" content="It’s approaching dinner time, and Chef David Zaghloul is sitting at one of his tables, waiting for customers to arrive—a common scene in every restaurant, but here at Chez Grace, even the waiting is a job that Zaghloul does alone. “I do the front and the cooking and everything else,” he explains. This means that [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Bread &amp; Butter" />
<meta property="article:tag" content="Chez Grace" />
<meta property="article:tag" content="David Zaghloul" />
<meta property="article:tag" content="Iowa City Dining" />
<meta property="article:section" content="Bread &amp; Butter Dining Guide" />
<meta property="article:published_time" content="2019-03-22T13:35:49+00:00" />
<meta property="article:modified_time" content="2019-03-21T21:07:23+00:00" />
<meta property="og:updated_time" content="2019-03-21T21:07:23+00:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-feat.jpg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-feat.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="511" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","logo":"http://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; At Chez Grace, Chef David Zaghloul performs an a capella chef-d’oeuvre Comments Feed" href="https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/theme.min.css?ver=1.0.1540103808' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/lv-styles.css??php_echo_time();_?&#038;ver=1553275963' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=147906' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":147906,"post_name":"at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre","post_title":"At Chez Grace, Chef David Zaghloul performs an a capella chef-d\u2019oeuvre","post_type":"post","post_author":"120135","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6696,"name":"Bread &amp; Butter Dining Guide","slug":"dining-guide","term_group":0,"term_taxonomy_id":6753,"taxonomy":"category","description":"<em>Bread &amp; Butter<\/em>: Your 2015 dining guide for the Iowa City area.","parent":0,"count":104,"filter":"raw","cat_ID":6696,"category_count":104,"category_description":"<em>Bread &amp; Butter<\/em>: Your 2015 dining guide for the Iowa City area.","cat_name":"Bread &amp; Butter Dining Guide","category_nicename":"dining-guide","category_parent":0},{"term_id":6698,"name":"Dining Features","slug":"dining-features","term_group":0,"term_taxonomy_id":6755,"taxonomy":"category","description":"","parent":6696,"count":23,"filter":"raw","cat_ID":6698,"category_count":23,"category_description":"","cat_name":"Dining Features","category_nicename":"dining-features","category_parent":6696}]; _mmunch['postTags'] = [{"term_id":6701,"name":"Bread &amp; Butter","slug":"bread-butter","term_group":0,"term_taxonomy_id":6758,"taxonomy":"post_tag","description":"","parent":0,"count":101,"filter":"raw"},{"term_id":11227,"name":"Chez Grace","slug":"chez-grace","term_group":0,"term_taxonomy_id":11262,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":11228,"name":"David Zaghloul","slug":"david-zaghloul","term_group":0,"term_taxonomy_id":11263,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8241,"name":"Iowa City Dining","slug":"iowa-city-dining","term_group":0,"term_taxonomy_id":8276,"taxonomy":"post_tag","description":"","parent":0,"count":57,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Avery Gregurich","ID":120135};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
	
<style>
@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');
</style>
	
<!-- LARGE TWITTER IMAGES -->
	
<meta name="twitter:card" content="summary_large_image">
	
<!-- PUSHLY -->	

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
  });
</script>
	
<!-- GOOGLE ANALYTICS -->	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');
</script>	

<!-- SCENETHINK CAROUSEL -->
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>

<!-- GOOGLE DFP -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
	googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
	googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- END DFP, begin new DFP -->


</head>

<body class="post-template-default single single-post postid-147906 single-format-standard wp-custom-logo woocommerce-no-js wp-featherlight-captions group-blog">

	<div class="container-fluid top-bar-container">
		<div class="container">
			<div class="row top-bar-row">

				<div class="col-lg-12">
					<div class="leader-ad-container">
						<p style="text-align:center;">Advertisement</p>
						<div class="leader-ad">
							<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
						</div>
					</div>
				</div>
				
			</div>
		</div>
	</div>

<div class="hfeed site" id="page">

		<!-- Enable for: TBC Custom *above* navigation -->

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary">

					<div class="container" >
		
			<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>		

					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" itemprop="logo" /></a><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-132317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132317 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>
<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-147906 post type-post status-publish format-standard has-post-thumbnail hentry category-dining-guide category-dining-features tag-bread-butter tag-chez-grace tag-david-zaghloul tag-iowa-city-dining" id="post-147906">

	<header class="entry-header">

		<h1 class="entry-title">At Chez Grace, Chef David Zaghloul performs an a capella chef-d’oeuvre</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/" rel="bookmark"><time class="entry-date published" datetime="2019-03-22T08:35:49+00:00">Mar 22, 2019</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/avery-gregurich/"> Avery Gregurich</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=At%20Chez%20Grace%2C%20Chef%20David%20Zaghloul%20performs%20an%20a%20capella%20chef-d%E2%80%99oeuvre&url=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/', 'At%20Chez%20Grace%2C%20Chef%20David%20Zaghloul%20performs%20an%20a%20capella%20chef-d%E2%80%99oeuvre', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="bb-content bb-content-article">
<figure id="attachment_147969" style="width: 390px" class="wp-caption alignleft"><a href="https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1-640x959.jpg" alt="" width="640" height="959" class="size-large wp-image-147969" srcset="https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1-640x959.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1-274x410.jpg 274w, https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1-768x1151.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1-600x899.jpg 600w, https://littlevillagemag.com/wp-content/uploads/2019/03/ChefDavid_ChezGrace-1.jpg 771w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Zak Neumann/Little Village</figcaption></figure>
<p>It’s approaching dinner time, and Chef David Zaghloul is sitting at one of his tables, waiting for customers to arrive—a common scene in every restaurant, but here at Chez Grace, even the waiting is a job that Zaghloul does alone. </p>
<p>“I do the front and the cooking and everything else,” he explains.</p>
<p>This means that Zaghloul took all of the night’s reservations, and will seat everyone else who walks in. He ordered all the food to arrive here on time, which he then washed and prepped. He cleaned all the table linens and dining ware, too. He set the tables and rolled the silverware. Later, after he’s poured the wine and cooked five courses of French cuisine for each of his patrons, he will be the one who cleans up and locks the door behind him. </p>
<p>He says he’s “too old,” but “I’m not too old to do this,” gesturing to the quiet restaurant behind him.</p>
<p>Chez Grace sits behind the parking lot of a Peking Buffet, in a strip mall which also holds a payday loan establishment, a Papa John’s Pizza and a recently-closed popcorn store.</p>
<p>“Everybody comes in and tells me ‘I can’t believe this place exists in here,’” Zaghloul says.</p>
<p>It’s cozy: there are just six tables a short walk away from the fully exposed kitchen from which the chef treads back and forth each night. If you ask him for a tour, he will simply walk you back and say, “This is the kitchen. That’s it. It’s open: everybody sit down and watch.”</p>
<figure id="attachment_147970" style="width: 390px" class="wp-caption alignleft"><a href="https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1-640x959.jpg" alt="" width="640" height="959" class="size-large wp-image-147970" srcset="https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1-640x959.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1-274x410.jpg 274w, https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1-768x1151.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1-600x899.jpg 600w, https://littlevillagemag.com/wp-content/uploads/2019/03/Potatoes_ChezGrace-1.jpg 771w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Zak Neumann/Little Village</figcaption></figure>
<p>Chez Grace, French for “House of Grace,” first opened its doors on Oct. 6, 2009. “A year after the flood,” its owner is quick to add. Zaghloul, who is originally from Amman, Jordan, came to Iowa City in 1979 as an engineering student at the University of Iowa. He’s worked in restaurants all across the city in the decades since, but when he first arrived here, he says he knew “absolutely nothing” about cooking. </p>
<p>“When I came to the United States, I had no idea how to make two eggs. I would go to the cafeteria and I had no idea what I was eating. That was how I learned about food,” he says. “I worked in restaurants when I was in college, but I didn’t know how to do anything. I started as a pizza delivery guy a long time ago, and I’ve wound up with this now.”</p>
<p>He describes himself as being a self-taught chef, a designation with many variations, but in his case looks like this: For years, David watched Iron Chef, (“the original one, the Japanese one”) and dove into cooking to try to recreate what he’d seen. </p>
<p>“I’ve never written a recipe in my life, I’ve never followed a recipe in my life. I have no measuring spoons, no measuring cups, no measuring nothing in the restaurant. God blessed me with a good memory,” he says. “I know my ingredients. I know what I want to do, and I’m willing to be adventurous and try everything that I want to try.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_5 -->
  <div id='div-gpt-ad-1551121600374-0' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551121600374-0'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>

<p>“I always wanted to be my own boss. I got recruited to work for a lot of people in this town when they opened their own restaurants,” he adds. “I told them if I’m going to open a restaurant, I’m going to be working for myself. That’s what I’ve always wanted.”</p>
<p>He was even recruited by the landlord who owned the strip in which Chez Grace is located. He encouraged Zaghloul to open something up in the building after the restaurant that Zaghloul was running before Chez Grace closed. He had lost nearly everything in that venture, and Zaghloul didn’t know if this would be the right move.  </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“To be honest with you, my customers in my old place put up all the money for me to come and move down here,” he says. “I had people who came in and painted in here. My customers, they did a lot of things for me.”</p>
<p>Over the last nine years, Zaghloul has learned to be incredibly nimble when planning out his ever-changing menu. It’s necessary when operating a restaurant of this type and size in the middle of the country, where nearly all of his ingredients take days to arrive—foie gras and duck breasts from upstate New York, halibut from the Pacific Northwest, etc. For example, last week the menu changed four times.</p>
<p>At Chez Grace, you can always expect classics of French cuisine like foie gras and crème brûlée to begin and end the meal. What is in between, depending on the night, may feature steak au poivre with a peppercorn cream sauce and butter gold potatoes, or magrets de canard a l’orange (duck breasts simmered with fresh orange juice) or even wild Alaskan halibut served with truffle-scented polenta.</p>
<p>“Everything I make in here has five ingredients or less. Every single dish. There’s nothing in here outrageously complicated,” Zaghloul says. “Simplicity is the best thing you can do for food. Once you put too much stuff on a plate because you want to make it look pretty, that’s it, the plate is gone.” </p>
<p>He enjoys his unique experience as a professional chef who both prepares and serves the people who come to dine with him. He gets to know his customers intimately, and they get to know him through both his food and his stories. </p>
<p>“I had an 8-year-old one time. She sat down on that chair over there, and she had foie gras,” he said. “She started screaming in here in the middle of the restaurant. I thought I had made a mistake. She was screaming because it was so good. She was 8!”</p>
<p>When he isn’t single-handedly running a restaurant, the chef says he cooks at home, sleeps a lot and watches soccer on Sunday mornings. </p>
<p>“I watch the Premier League,” he says. “Chelsea. Nobody else.”</p>
<p>He also plays chess, a game requiring intense focus and strategy. As evidenced by his one-man show at Chez Grace, though, he’s not a man who can stand idleness for long.</p>
<p>“I play speed chess. Online, one-minute games,” he says. “I have no patience to be sitting around, waiting.”</p>
<p>For now, Chef David Zaghloul is sitting at Chez Grace, waiting for his first table to arrive. For him, that will always be a thing worth waiting for. </p>
<div class="bb-btn-container">
<a href="http://littlevillagemag.com/dining" class="bb-btn">Return to Bread &#038; Butter &raquo;</a><br />
<a href="https://issuu.com/littlevillage/docs/bread-and-butter-2019" class="bb-btn">Bread &#038; Butter PDF Edition &raquo;</a><br />
<a href="http://littlevillagemag.com/restaurants" class="bb-btn">A-Z Restaurant Index &raquo;</a>
</div>
</div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=At%20Chez%20Grace%2C%20Chef%20David%20Zaghloul%20performs%20an%20a%20capella%20chef-d%E2%80%99oeuvre&url=https%3A%2F%2Flittlevillagemag.com%2Fat-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/', 'At%20Chez%20Grace%2C%20Chef%20David%20Zaghloul%20performs%20an%20a%20capella%20chef-d%E2%80%99oeuvre', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>


<div class="tags-and-cats">
Category: <a href="https://littlevillagemag.com/category/dining-guide/" rel="category tag">Bread &amp; Butter Dining Guide</a>, <a href="https://littlevillagemag.com/category/dining-guide/dining-features/" rel="category tag">Dining Features</a><br />
Tags: <a href="https://littlevillagemag.com/tag/bread-butter/" rel="tag">Bread &amp; Butter</a>, <a href="https://littlevillagemag.com/tag/chez-grace/" rel="tag">Chez Grace</a>, <a href="https://littlevillagemag.com/tag/david-zaghloul/" rel="tag">David Zaghloul</a>, <a href="https://littlevillagemag.com/tag/iowa-city-dining/" rel="tag">Iowa City Dining</a><br /> 
</div>






		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/dining-guide/" rel="category tag">Bread &amp; Butter Dining Guide</a>, <a href="https://littlevillagemag.com/category/dining-guide/dining-features/" rel="category tag">Dining Features</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/bread-butter/" rel="tag">Bread &amp; Butter</a>, <a href="https://littlevillagemag.com/tag/chez-grace/" rel="tag">Chez Grace</a>, <a href="https://littlevillagemag.com/tag/david-zaghloul/" rel="tag">David Zaghloul</a>, <a href="https://littlevillagemag.com/tag/iowa-city-dining/" rel="tag">Iowa City Dining</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


										<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/lv-recommends-booze-free-cocktails-for-tasty-teetotaling/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Raise your glass to these no-proof and low-alcohol cocktails</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
<div class="comments-area" id="comments">
	
<!--

<div class="footer-ad-container container" style="clear:both; display:inline-block;">
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px; margin-right:15px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551128943833-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551128943833-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551129156358-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551129156358-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>	
</div> 

-->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/at-chez-grace-chef-david-zaghloul-performs-an-a-capella-chef-doeuvre/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	    <label for="comment">Comment <span class="required">*</span></label>
	    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
	    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b2a5b8b7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		<!-- Do the right sidebar check -->
		
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div style="margin-bottom:40px;"></div>

</div>
		</aside>
</div><!-- #right-sidebar -->


	</div><!-- .row -->
</div><!-- Container end -->

</div><!-- Wrapper end -->
<div class="container-fluid" id="sticky-break">
	<div class="container support-module-single-container">
		<div class="row support-module-single">
			<div class="col-lg-6 col-md-6">
				<h3>Keep it free.</h3>
				<p>Voluntary contributions from readers like you help keep Little Village free for everyone.</p>
				<p>Please consider a one-time or monthly sustaining contribution, in any amount.</p>
			</div>
			<div class="col-lg-6 col-md-6">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1" height="685px" width="100%"
		style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid lv-home-module lv-hm-crandic lv-hm-crandic-3" style="background:linear-gradient(rgba(0,0,0,.6), rgba(0,0,0,.6)), url('https://littlevillagemag.com/wp-content/uploads/2019/01/mcf-module-banner.jpg') no-repeat top center; background-size:cover;">
	<div class="hash-inner">
		<div class="container">
			<div class="row">
<div class="col-lg-3" style="padding:15px 35px 30px 35px;">
<p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:12px;">Advertisement</p>
<a href="http://missioncreekfestival.com/tickets/" target="_blank"><img src="https://littlevillagemag.com/wp-content/uploads/2019/01/mc-800-white.png"></a>
</div>
				<div class="col-lg-9 col-md-12 col-sm-12">
					<h3 style="text-shadow:1px 1px 20px rgba(0,0,0,.5); line-height:1.15em; margin-bottom:10px; text-transform:uppercase;"><span style="font-size:100%; color:#ccc;">MISSION CREEK FESTIVAL </span>&bull; <span style="color:#ccc;">APRIL 2-7, 2019</span> <br /><span class="mcf-tagline" style="color:#f25858; font-size:22px; letter-spacing:8px;">MUSIC &bull; LITERATURE &bull; COMMUNITY</span></h3>

<p class="subtext"><em>America’s intimate festival experience featuring cutting-edge music, the Midwest’s premier indie book fair, and readings and community happenings across downtown Iowa City.</em></p>
<div class="row"><div class="col-lg-6">
<a class="btn btn-wide" style="background-color:#f25858; font-weight:700; padding:16px 38px; font-size:18px; margin-top:4px;" href="http://missioncreekfestival.com/tickets/" target="_blank">BUY TICKETS</a>
</div></div>						
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid hash-module-container" style="margin-top:0;">
	<div class="container">
		<div class="row">
			<div class="col-md-12" style="padding:0;">
				<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
					<h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_WillowStock.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_Deluxe.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_MadModern.jpg"></a>
				</div>
			</div>
		</div>
	</div>
	<section>
		<div class="container">
			<div class="row">
				<div id="sctk_widget"></div>		
			</div>
		</div>
	</section>
</div>
<div class="container-fluid lv-home-module lv-hm-crandic lv-hm-crandic-5 lv-dvip" style="background:linear-gradient(rgba(90,43,131,.7), rgba(0,0,0,.1)), url(https://littlevillagemag.com/wp-content/uploads/2019/02/soup-5.jpg); background-size:cover; background-position:top;">
	<div class="hash-inner" style="padding-bottom:30px;">
		<div class="container">
			<p class="ad-disclaimer"style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:6px;">Advertisement</p>
			<div class="row">
				<div class="col-lg-4 col-md-4 col-sm-4">
					<a href="https://dvipiowa.org/event/22nd-annual-souper-bowl/"><img class="crandic-img" src="https://littlevillagemag.com/wp-content/uploads/2019/02/DVIP-logo-large.png"></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
<h4 style="color:#ccc;">DVIP Presents</h5>
					<h3>22<span style="text-transform:lowercase;">nd</span> Annual <br />Souper Bowl</h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="grabby-text"><span style="color:#fff; text-shadow:0 5px 18px rgba(0,0,0,.8);">Thursday, March 7, 2019</span> at the Clarion Hotel & Highlander Conference Center</p>
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://dvipiowa.org/event/22nd-annual-souper-bowl/" target="_blank">Purchase Tickets</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext" style="text-shadow:0 5px 18px rgba(0,0,0,.8);"><em>General admissions: $25 <br />Volunteer/Student: $15</em></p>
<p class="subtext" style="text-shadow:0 5px 18px rgba(0,0,0,.8);">Join us on March 7 at 5:30 p.m. in support of victims/survivors of intimate partner violence</p>
							<ul class="subtext" style="padding-left:0; margin-left:0;">
							<li><a style="color:#9df5f1; color:#fff; font-size:18px; line-height:1.3;" href="mailto:dvip@dvipiowa.org">dvip@dvipiowa.org</a></li>
							<li><a style="color:#9df5f1; color:#fff; font-size:18px; line-height:1.3;" href="http://dvipiowa.org" target="_blank">dvipiowa.org</a></li>
							</ul>
							
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container-fluid lv-hm-crandic">
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-4 col-sm-4">
				<a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
					<h3>Little Village's <br /><a href="https://littlevillagemag.com/crandic/" target="_blank" style="color:#a9ff88;">BEST OF THE CRANDIC</a></h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagemag.com/crandic/">View Results</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext"><em>The results are in! Find out which of your favorite CR and IC haunts took home a prize.</em></p>
						</div>
					</div>
					<p class="grabby-text" style="display:none;">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).
			</div>
		</div>
	</div>
</div>





	<!-- ******************* The Footer Full-width Widget Area ******************* -->
	<div id="sticky-break"></div>
	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
     <div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv260"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/lv260-hl-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-147758" /></a>
		<p>Issue 260</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv259"><img src="https://littlevillagemag.com/wp-content/uploads/2019/03/lv259-cover-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-147032" />
          </a>
          <p>Issue 259</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv258"><img src="https://littlevillagemag.com/wp-content/uploads/2019/02/lv258-full.jpg" alt="" width="511" height="635" class="aligncenter size-full wp-image-146339" /></a>
		<p>Issue 258</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv257"><img src="https://littlevillagemag.com/wp-content/uploads/2019/02/lv257-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-145656" /></a>
          <p>Issue 257</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv256"><img src="https://littlevillagemag.com/wp-content/uploads/2019/01/lv-256-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-144876" /></a>
		<p>Issue 256</p>
	</div>
	<div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv255"><img src="https://littlevillagemag.com/wp-content/uploads/2019/01/lv255-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-144307" /></a>
		<p>Issue 255</p>
	</div>	
</div></div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						&copy; 2019 Little Village | Theme by Little Village Creative Services

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/understrap-master/js/theme.min.js?ver=1.0.1540103808'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.17'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script type="text/javascript">
	var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq ||
	{widgetcode:"4a2f4144c9074abf86b4e014ebcee51221eec05a0a2173d81a6fc00c92c88051c1a9628243b875cb3c5b9863e48e2ca8", values:{},ready:function(){}};
	var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;
	s.src="https://salesiq.zoho.com/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);d.write("<div id='zsiqwidget'></div>");
</script>

</body>

</html>

