<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1" />
        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://littlevillagemag.com/xmlrpc.php">
        <link rel="shortcut icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/favicon-plain.png">
    <link rel="apple-touch-icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-1.png">
    <link rel="apple-touch-icon" sizes="72x72" href="">
    <link rel="apple-touch-icon" sizes="114x114" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-2.png">
    <link rel="apple-touch-icon" sizes="149x149" href="">
        <title>SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest | Little Village</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest | Little Village" />
<meta property="og:description" content="SassyBlack w/ DJ Espina, Wolf Mixer, M50 The Mill &#8212; Friday, Sept. 1 at 9 p.m. SassyBlack (real name Cat Harris-White) is an artist in control of her own destiny. A singer with a warm, inviting voice, she also writes her own songs, produces her own music and even handles her own booking. As part &hellip;" />
<meta property="og:url" content="http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Interview" />
<meta property="article:tag" content="Iowa City events" />
<meta property="article:tag" content="Iowa City Festivals" />
<meta property="article:tag" content="Iowa City live music" />
<meta property="article:tag" content="Middle of Nowhere" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-08-14T18:15:13-05:00" />
<meta property="fb:admins" content="14817370" />
<meta property="og:image" content="http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="511" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="http://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="http://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest Comments Feed" href="http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hcode-animate-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-bootstrap-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-et-line-icons-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/et-line-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-font-awesome-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-magnific-popup-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-carousel-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-transitions-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-full-slider-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/full-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-text-effect-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/text-effect.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-responsive-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-extralayers-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/extralayers.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='hcode-ie-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='hcode-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sassyblack-interview-middle-of-nowhere-festival\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel='shortlink' href='http://littlevillagemag.com/?p=121787' />
<link rel="alternate" type="application/json+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fsassyblack-interview-middle-of-nowhere-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fsassyblack-interview-middle-of-nowhere-festival%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":121787,"post_name":"sassyblack-interview-middle-of-nowhere-festival","post_title":"SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest","post_type":"post","post_author":"62","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3896,"name":"Arts &amp; Entertainment","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":3930,"taxonomy":"category","description":"","parent":0,"count":3189,"filter":"raw","cat_ID":3896,"category_count":3189,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-and-entertainment","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1048,"name":"Interview","slug":"interview","term_group":0,"term_taxonomy_id":1052,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"},{"term_id":4017,"name":"Iowa City events","slug":"iowa-city-events","term_group":0,"term_taxonomy_id":4060,"taxonomy":"post_tag","description":"","parent":0,"count":2095,"filter":"raw"},{"term_id":6706,"name":"Iowa City Festivals","slug":"iowa-city-festivals","term_group":0,"term_taxonomy_id":6763,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":3923,"name":"Iowa City live music","slug":"iowa-city-live-music","term_group":0,"term_taxonomy_id":3963,"taxonomy":"post_tag","description":"","parent":0,"count":1030,"filter":"raw"},{"term_id":9819,"name":"Middle of Nowhere","slug":"middle-of-nowhere","term_group":0,"term_taxonomy_id":9854,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Kent Williams","ID":62};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>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</style>
    
        <style>
@import url('https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i');
</style>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="post-template-default single single-post postid-121787 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">




<div class="leader-ad-container">
<p class="leader-ad-disclaimer">Advertisement</p>
<div class="leader-ad">

<!-- /16322013/728x250 -->
<div id='div-gpt-ad-1488236908701-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
</script>
</div>

</div>
</div>



    <header>    
        <div class="top-header-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <!-- sidebar --><div id="text-38" class="widget widget_text">			<div class="textwidget"><div id="getapp"><a href="http://littlevillagemag.saambaa.com/apps/iowa-city.html" target="_blank"><h2 style="font-size:47px; line-height:52px; letter-spacing:-1px; font-family: 'Oswald', arial, sans-serif; background-color:#8dc975; color:#fff; padding:8px; padding-top:5px; padding-bottom:5px;">Get the LV<br />
<span style="color:#f1f1f1;">Events App</span></h2></a></div></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-40" class="widget widget_text">			<div class="textwidget"><h2 style="margin-top:-6px; padding-left:8px; font-size:54px; line-height:60px; letter-spacing:-2px; font-family: 'Oswald', arial, sans-serif;">Subscribe<br />
to the</br />
<span style="color:#888;">Weekender</span></h2>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:270px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://littlevillagemag.us7.list-manage1.com/subscribe/post?u=5d8011b99892e01fc9f7ad17c&amp;id=4e3b14ed3a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input style="width:99%;" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input style="width:99%;" type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- lv_sidebar_square -->
<div id='div-gpt-ad-1380611800338-3' style='width:270px; height:270px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380611800338-3'); });
</script>
</div>
<span style="font-size:11px; color:#999;">Advertisement</span></div>
		</div><!-- end sidebar -->		<!-- sidebar --><div id="recent-posts-2" class="widget widget_recent_entries">		<!-- headline --><h5 class="widget-title">The latest&#8230;</h5>		<ul>
					<li>
				<a href="http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/">SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest</a>
							<span class="post-date">Aug 14, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/photos-crystal-city-celebrate-new-album-at-gabes/">Photos: Crystal City celebrate new album at Gabe&#8217;s</a>
							<span class="post-date">Aug 14, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/eclipse-scam-fake-glasses/">With scammers selling phony eclipse glasses, here are ways to experience the coming eclipse and keep your eyes safe</a>
							<span class="post-date">Aug 14, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/charlottesville-photos-george-steppe-ed-knight-confederate-alt-right-rally-antifa/">Democracy in Crisis: Charlottesville and the Shattering of America (photos)</a>
							<span class="post-date">Aug 13, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/giving-tree-theater-constellations-review/">Actors deftly handle the intimacy and emotion of &#8216;Constellations&#8217;</a>
							<span class="post-date">Aug 12, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/charlottesville-solidarity-iowa-city-2017-anti-racist-rally/">Pentacrest rally announced in solidarity with Charlottesville anti-racist activists, POC</a>
							<span class="post-date">Aug 12, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/electronic-music-yacht-club-post-modern-dance/">Electronic music meets post modern dance head on at the Yacht Club</a>
							<span class="post-date">Aug 12, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/enemy-planes-land-at-yacht-club/">Enemy Planes land at Yacht Club</a>
							<span class="post-date">Aug 11, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/spt-new-play-incubator-series-conjure/">SPT New Play Incubator Series captures honest emotion via beautiful language in &#8216;Conjure&#8217;</a>
							<span class="post-date">Aug 11, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/iowa-citys-arc-parc-offers-solutions-for-playground-accessibility/">Iowa City&#8217;s Arc pArc offers solutions for playground accessibility</a>
							<span class="post-date">Aug 11, 2017</span>
						</li>
				</ul>
		</div><!-- end sidebar -->		                    </div>
                </div>
            </div>
        </div>

    <nav class="navbar navbar-default navbar-fixed-top nav-transparent overlay-nav sticky-nav nav-dark  nav-white ">
        <div class="container">
            <div class="row">
                <!-- logo -->
                <div class="col-md-2 pull-left">
                                                                <a class="logo-light" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo" style="width:169px; max-height:48px" />
                                                                </a>
                                                                    <a class="logo-dark" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo-light" style="width:169px; max-height:48px"/>
                                                            </a>
                                        </div>
                <!-- end logo -->
                <!-- search and cart  -->
                                                            <div class="col-md-2 no-padding-left search-cart-header pull-right">
                                                                    <div id="top-search">
                            <!-- nav search -->
                            <a href="#search-header" class="header-search-form"><i class="fa fa-search search-button"></i></a>
                            <!-- end nav search -->
                        </div>
                        <!-- search input-->
                        <form id="search-header" method="get" action="http://littlevillagemag.com/" name="search-header" class="mfp-hide search-form-result">
                            <div class="search-form position-relative">
                                <button type="submit" class="fa fa-search close-search search-button black-text"></button>
                                <input type="text" name="s" class="search-input" value="" placeholder="Browse the Little Village archive..." autocomplete="off">
                            </div>
                        </form>
                        <!-- end search input -->

                        
                                            </div>
                            <!-- end search and cart  -->
                <!-- toggle navigation -->
                <div class="navbar-header col-sm-8 col-xs-2 pull-right">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- toggle navigation end -->
                <!-- main menu -->
                                                            <div class="col-md-8 no-padding-right accordion-menu text-right">
                                    <div id="mega-menu" class="navbar-collapse collapse"><ul id="menu-lv5-header-final" class="mega-menu-ul nav navbar-nav navbar-right panel-group"><li id="menu-item-113003" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-113003 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse1" data-redirect-url="http://littlevillagemag.com/latest/" data-default-url="#collapse1" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">The Latest</a><a href="#collapse1" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse1" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/community-and-news/">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113004 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/columns/albumreviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/calendar/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Events</a></li>
<li id="menu-item-113012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113012 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/dining/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113013 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/about-little-village/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">About</a><a href="#collapse2" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse2" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-121689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121689 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/about-little-village/">Little Village</a></li>
	<li id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 dropdown-toggle collapsed"><a target="_blank" href="http://littlevillagetickets.com/">Little Village Tickets</a></li>
	<li id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 dropdown-toggle collapsed"><a target="_blank" href="http://littlevillagecreative.com/">Little Village Creative</a></li>
	<li id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 dropdown-toggle collapsed"><a target="_blank" href="http://yoga-iowa.com/">Yoga Iowa</a></li>
	<li id="menu-item-121688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121688 dropdown-toggle collapsed"><a href="http://www.witchinghourfestival.com/">Witching Hour Festival</a></li>
</ul>
</li>
<li id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 menu-first-level simple-dropdown-right dropdown panel megamenu-column-1 dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/weekender/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Subscribe</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/perks/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/cart/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>                </div>
                <!-- end main menu -->
            </div>
        </div>
    </nav>
    </header>

            <section class="no-padding-bottom post-121787 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment tag-interview tag-iowa-city-events tag-iowa-city-festivals tag-iowa-city-live-music tag-middle-of-nowhere">
                <div class="container col2-layout">
                    <div class="row">
                    <div class="col-md-8 col-sm-8 col-xs-12"><section  class="no-padding next-prev-post-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-12 col-xs-12 no-padding">
                <h2 class="blog-details-headline text-black">SassyBlack talks Michael Jackson, *NSYNC and science fiction ahead of Middle of Nowhere fest</h2>
                <div class="blog-date no-padding-top">Posted by  <a class="url fn n" href="http://littlevillagemag.com/author/kent-williams/">Kent Williams</a> | Aug 14, 2017 | <a class="white-text" href="http://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></div>
                <div class="margin-tb-30px">
                <div class="blog-image bg-transparent"><img width="760" height="511" src="http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /></div>                </div>



<div class="top-social">
 			<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/&amp;title=SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg&amp;description=SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-pinterest"></i></a>
																			    </div>
	    	<div style="clear:both;"></div>
</div>

                <div class="blog-details-text">
                    <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="eventbox">
<h3> SassyBlack w/ DJ Espina, Wolf Mixer, M50 </h3>
<p><em> The Mill &#8212; Friday, Sept. 1 at 9 p.m. </em>
</div>
<div id="attachment_121788" style="width: 770px" class="wp-caption alignleft"><img src="http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg" alt="" width="760" height="511" class="size-full wp-image-121788" srcset="http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /><p class="wp-caption-text">SassyBlack performs at The Mill on the first night of the festival. &#8212; photo courtesy of Middle of Nowhere Fest</p></div>
<p>SassyBlack (real name Cat Harris-White) is an artist in control of her own destiny. A singer with a warm, inviting voice, she also writes her own songs, produces her own music and even handles her own booking. As part of the duo TheeSatisfaction, SassyBlack collaborated with members of Shabazz Palaces and is a crucial contributor to the Seattle hip-hop scene. Her latest album, <em>New Black Swing</em>, is an original take on R&#038;B, where mechanical beats get warmed up with lush synth chords and her warm vocal harmonies.</p>
<p>While SassyBlack identifies as a queer black artist, her music is not an expression of identity politics. Her main lyrical concern is with romantic love wherever it is to be found. While she works within the African American popular musical tradition, her music is futuristic, beyond divisive categories. Her new album is dominated by her voice, full of lush, multitracked harmonies. Her singing floats over spare, subtle, drum-heavy arrangements.</p>
<p>SassyBlack will be playing on Friday, Sept. 1 during the inaugural <a href="https://www.facebook.com/MiddleofNowhereMusicFest/?hc_ref=ARRm3Gucgf-W6Qd9geyzNLB9dx_zg7W8YcH46mTGlHEWiK1MFz_cnst6WIOXx_90fno" target="_blank">Middle of Nowhere Festival</a> in Iowa City (which is sponsored in part by <a href="http://littlevillagetickets.com/events/45844525/middle-of-nowhere-music-fest" target="_blank">Little Village</a>). <a href="http://littlevillagetickets.com/events/45844525/middle-of-nowhere-music-fest" target="_blank">Tickets for the weekend</a> are $35; tickets for just SassyBlack&#8217;s show at The Mill are $12. I spoke with her by phone during her recent trip to perform in Los Angeles.<br />
<strong><br />
Have you been to Iowa or toured the Midwest?</strong></p>
<p>Yes I have. I just played Daytrotter. I played the University of Iowa with my previous group [TheeSatisfaction]; I’ve been to Chicago, Minneapolis, Detroit, St. Louis, places like that.</p>
<p><strong>Where did your interest in creating &#038; performing your own music begin?</strong></p>
<p>I’ve been writing since I was about ten years old. I come from a family of writers and creatives, in the sense they create their own platform for what they want to do. I’ve always been interested in creating so I wanted to find a way that I create something, and music was the first innate thing for me in terms of being able to create it &#8230; the first place I felt comfortable.</p>
<p><strong>What do your parents do and how did they influence you?</strong></p>
<p>They both work in a University, in different ways. They both worked in civil rights; they used to have a newspaper. They’ve worked in all different kinds of communities, and on television. They’ve worked in political campaigns. I think they’re multi-dimensional, visionary kind of folks that like to help people. I wouldn’t want to give them just one label, because where they are right now, my dad is a professor, my mom work for King County, in Seattle. Those are the jobs that they do but they do so much more.</p>
<p><strong>Definitely a big influence.</strong></p>
<p>Yes. They’re my parents [laughs]. Whether your parents are present or not present in your life it is going to affect all your decisions. They’re the people that literally brought you into the world.</p>
<p><strong>On <a href="https://sassyblack.bandcamp.com/album/new-black-swing" target="_blank">your Bandcamp page</a> your photo shows your outstretched arm and you have a “Thriller” tattoo. What about [Michael Jackson] really influenced you or made you feel that close to him?</strong></p>
<p>Everything. His creativity, his vulnerability, his oversharing, his lack of sharing, his artistry and perfectionism. Also his birthday was seven days after mine so he’s a Virgo, I’m a Leo Virgo; I identify with him like that. For most people, just his music was amazing, but learning his story and watching a lot and learning about people he worked with and how he worked, what he wanted to express &#8212; I was really inspired by that. Then I learned through him as well as some mistakes I don’t want to make as an artist.</p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=4177653041/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://sassyblack.bandcamp.com/album/new-black-swing">New Black Swing by SassyBlack</a></iframe></p>
<p><strong>How do you think your sound has changed between <em>No More Weak Dates</em> and <em>New Black Swing</em>?</strong></p>
<p>It’s changed by the fact that I&#8217;m growing up. I don’t know; all my music changes from one piece to another, it’s a natural evolution. It’s like, “How do you think your work has changed from elementary school to middle school?” Or, “How do you think it’s changed from high school to college?” It’s just changed in in the sense that you have more life experience. You can refer back to the projects you’ve done in the past and see how well it’s done &#8212; what you want to change or don’t change about it. I guess it’s just evolving, not really a change. It’s just sounds like me to me.</p>
<p><strong>Is <em>New Black Swing</em> all you sequencing on the computer? It sounds like there are some live guitar &#038; trumpet.</strong></p>
<p>It’s all me. It’s sounds I’ve researched. That’s what the New Jack Swing genre was like. I’m a hard core researcher so the music is going to reflect the research I’ve done. I’m glad it sounds like real guitar and horns because that what I was going for.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>All projects are going to sound different. Like Quincy Jones or Michael or Stevie or Patrice Rushen. The instrumentation changes on what kind of expression you’re trying to get across. If you listen to any of my other projects, they all sound a little different. The sources I had in terms of actual instrumentation, or the resources I had in being able to communicate my thoughts with musicality. The thing that has most changed in this record is my ability to communicate the musical properties that live in my mind.</p>
<p><strong>You feel more fluent; it comes out more direct?</strong></p>
<p>Just like anything, it’s just learning a language.</p>
<p><strong>You’ve mentioned in other interviews a love of science fiction. Do you have favorite authors?</strong></p>
<p>I’d say <a href="http://octaviabutler.org/" target="_blank">Octavia Butler</a>, and then reading these mysteries, <a href="http://www.waltermosley.com/" target="_blank">Easy Rawlins</a>.</p>
<p><strong>Walter Mosely?</strong></p>
<p>Yeah I’ve read so many of his books. Love it. Those are in the emotional realm. Other stuff I read outside that are about psychology or law. But those are my go to.</p>
<p><strong>You put out a beat tape based on *NSYNC samples. Was that a for fun project, or what were you intending with it?</strong></p>
<p>I love making beats, I love *NSYNC, so that’s part of a series that’s going to continue over time. But I just wanted to sample *NSYNC. Ever since I was younger I was like, “Oh man, if I could just …” I didn’t even understand sampling, I was like 12 years old and thought, “If I could just have that section of the song and loop it, and sing and do other stuff over it that’d be so fun.” </p>
<p>So I took my childhood dreams and put them to use. I started playing with these songs I was so familiar with. And also it was an experiment so I could get better at sampling. People say, “Sample this! Sample that!” but it’s better to sample something you’re really familiar with because that’s how you get good at it. Once you spend time finding those pieces in songs you know it’s easier to find those songs you just come across.</p>
<div class="rve" data-content-width=""><iframe width="500" height="281" src="https://www.youtube.com/embed/gGCzSSJyt7M?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<p><strong>You do your own publicity and booking. That’s a part of the business a lot of musicians hate. How does that fit in with your work as an artist?</strong></p>
<p>I don’t do all of my publicity … Since last last year, it’s about 50-50 with my publicist, and together we get the work done. I still do all of my booking and management, but I’d like to get out of that. This is something that needs to be done! Before I had a publicist, if I wasn’t trying to do press releases, or not managing myself and waiting for somebody, I would be waiting forever, and I wouldn’t be that successful. I don’t have that privilege to just do that. I don’t identify in ways that might make it easier. As a black queer woman it just doesn’t come that easy, to just be scooped up.</p>
<p>The music that I do seems experimental but it’s mostly seen as experimental because I do it myself. If I had a producer I teamed up with it would be like, “Oh that’s cool, that’s a producer and vocalist; together they’re doing something different.” I think it’s extra because I do it all by myself. I’m a very proactive person; I always have been. Sometimes I would just like to be in the studio, but I know that my time will come if I just stay focused.</p>
<p><strong>What bands are you a fan of that people might not know about?</strong></p>
<p>I’m a really big fan of Heatwave, a band from the ‘70s and ‘80s. They spawned a lot of popular songs, like “Boogie Nights,” a disco classic, “Always and Forever,” which Luther Vandross then covered, which became huge for him, so much that people don’t know Heatwave did it. It spawned songwriters like [Heatwave keyboardist] Rod Temperton, who went on to write “Thriller” with Quincy Jones and Michael Jackson. [Heatwave] was an amazing talented crew of folks. Some of the members have passed away. But they’re a huge inspiration to me. Because they were not afraid to make music that was feel good and reflected who they were. They were never afraid to do that; they just let it go and let it shine. That’s really empowering for me and how I create music to this day.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>                    
<div id="sticky-break"></div>

                                <div class="blog-date no-padding-top margin-eight no-margin-bottom">
                                    <h5 class="widget-title margin-one no-margin-top">Tags</h5> <a href="http://littlevillagemag.com/tag/interview/" rel="tag">Interview</a>, <a href="http://littlevillagemag.com/tag/iowa-city-events/" rel="tag">Iowa City events</a>, <a href="http://littlevillagemag.com/tag/iowa-city-festivals/" rel="tag">Iowa City Festivals</a>, <a href="http://littlevillagemag.com/tag/iowa-city-live-music/" rel="tag">Iowa City live music</a>, <a href="http://littlevillagemag.com/tag/middle-of-nowhere/" rel="tag">Middle of Nowhere</a>                                </div>
                                                                </div>
                                            
                
<h3 class="share-this">Share this article</h3>     

                		<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/&amp;title=SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/sassyblack-interview-middle-of-nowhere-festival/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/08/sassyblack.jpg&amp;description=SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="SassyBlack%20talks%20Michael%20Jackson%2C%20%2ANSYNC%20and%20science%20fiction%20ahead%20of%20Middle%20of%20Nowhere%20fest"><i class="fa fa-pinterest"></i></a>
																			    </div>
	                               

<div style="clear:both;"></div>

<a class="banner-cta" href="http://prod1.agileticketing.net/websales/pages/TicketSearchCriteria.aspx?epguid=ba8a2234-d251-4815-8c4d-c6d51e412357&evtinfo=124229~6e4537af-5fbf-4fde-8a67-6d56bad6e688&" target="_blank">
<img style="padding-left:10px; padding-right:10px; margin-top:10px;" src="http://littlevillagemag.com/wp-content/uploads/2017/07/wh-web-final2b.png">
</a>  

<div class="single-post-module">
	<h3 class="perk-module-title module-title">BUY HALF-PRICE GIFT CARDS</h3>

	<p class="perk-module-text module-text"><a href="http://littlevillagemag.com/perks/" target="_blank">Generously offered by businesses in the Iowa City area</a></p>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_Artifacts.jpg"></a>
	
	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2017/07/BrokenSpoke_600x500.jpg"></a>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/sushi-600.jpg"></a>
</div>            

                         
       
<div style="clear:both;"></div>



<div style="clear:both;"></div>                                     
                <div id="comments" class="comments-area border-top  padding-ten-top">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sassyblack-interview-middle-of-nowhere-festival/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input id="author" name="author" type="text" onfocus="return inputfocus(this.id);" placeholder="NAME *" value="" size="30" />
<input id="email" name="email" type="text" onfocus="return inputfocus(this.id);" placeholder="EMAIL *" value="" size="30" required/>
<input id="url" name="url" type="text" placeholder="WEBSITE" value="" size="30" />
<textarea id="comment" name="comment" onfocus="return inputfocus(this.id);" placeholder="COMMENT *" aria-required="true"></textarea><span class="required">*Please complete all fields correctly</span><p class="form-submit"><input name="submit" type="submit" id="submit" class="highlight-button-dark btn btn-small no-margin-bottom submit comment-button" value="send message" /> <input type='hidden' name='comment_post_ID' value='121787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="196a2b676d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	
</div>
            </div>
        </div>
    </div>
</section></div><div class="col-md-3 col-sm-4 col-xs-12 col-md-offset-1 xs-margin-top-seven sidebar pull-right"><!-- fixed widget --><!-- sidebar --><div id="text-43" class="widget widget_text"><!-- heading --><h5 class="widget-title font-alt">Little Village is supported by:</h5><div class="thin-separator-line bg-dark-gray no-margin-lr"></div><!-- end heading -->			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</div><!-- end sidebar --></div>


<div style="clear:both;"></div>
<div style="display:none; width:100%; height:1px; background-color:#ccc;">



</div>



<section class="no-padding clear-both"><div class="container"><div class="row"><div class="wpb_column vc_column_container col-md-12 no-padding"><div class="hcode-divider border-top xs-no-padding-bottom xs-padding-five-top margin-five-top padding-five-bottom"></div></div><div class="col-md-12 col-sm-12 center-col text-center margin-eight no-margin-top xs-padding-ten-top"><h3 class="blog-single-full-width-h3">Related Articles from Little Village</h3></div><div class="blog-grid-listing padding-ten-bottom col-md-12 col-sm-12 col-xs-12 no-padding"><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="300ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/photos-crystal-city-celebrate-new-album-at-gabes/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/08/Crystal-City-1-2-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/08/Crystal-City-1-2-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/08/Crystal-City-1-2-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by zak-neumann</div><div class="blog-title"><a href="http://littlevillagemag.com/photos-crystal-city-celebrate-new-album-at-gabes/">Photos: Crystal City celebrate new album at Gabe&#8217;s</a></div><div class="blog-short-description">Crystal City performing during their album release show at Gabe's. Saturday, August 12, 2017. -- photo by Zak Neumann. Crystal City took the stage at Gabe's Saturday night to celebrate...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="600ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/giving-tree-theater-constellations-review/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/08/Constellations-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/08/Constellations-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/08/Constellations-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by rob-cline</div><div class="blog-title"><a href="http://littlevillagemag.com/giving-tree-theater-constellations-review/">Actors deftly handle the intimacy and emotion of &#8216;Constellations&#8217;</a></div><div class="blog-short-description">Bend time and space to fit Constellations at Giving Tree Theater into your schedule. Jo Jordan and Kyle Shedeck, under the direction of Richie Akers, bring authentic emotion to a...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="900ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/electronic-music-yacht-club-post-modern-dance/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/08/dance-yacht-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/08/dance-yacht-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/08/dance-yacht-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by genevieve-heinrich</div><div class="blog-title"><a href="http://littlevillagemag.com/electronic-music-yacht-club-post-modern-dance/">Electronic music meets post modern dance head on at the Yacht Club</a></div><div class="blog-short-description">Tonight at the Yacht Club, two unlikely concepts will intertwine. Choreographer Angelia Mahaney (you may have seen her work as the grad student coordinator on Mission Creek Festival’s SciFi CoLab)...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div></div></div></div></section>                    </div>
                </div>
            </section>
        <div id="sticky-break"></div>
<footer class="bg-light-gray2">
	<div class=" bg-white footer-top"><div class="container"><div class="row margin-four"><div class="col-md-4 col-sm-4 text-center"><i class="icon-phone small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">(319) 855-1474 </h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-map-pin small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">623 S Dubuque Street, Iowa City, IA 52240</h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-envelope small-icon black-text"></i><h6 class="margin-two no-margin-bottom"><a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6></div></div></div></div>	    <div class="container">                        <div class="row margin-four ">
            	                <div class="col-md-6 col-sm-12 sm-text-center sm-margin-bottom-four">
                    <!-- link -->
                    <ul id="menu-lv5-footer-final" class="list-inline footer-link text-uppercase"><li id="menu-item-113017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-113017"><a href="http://littlevillagemag.com/latest/">The Latest</a></li>
<li id="menu-item-113018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113018"><a href="http://littlevillagemag.com/calendar/">Events</a></li>
<li id="menu-item-113019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113019"><a href="http://littlevillagemag.com/category/food-and-drink/">Dining</a></li>
<li id="menu-item-113020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113020"><a href="http://littlevillagemag.com/about-little-village/">About</a></li>
<li id="menu-item-113021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113021"><a href="http://littlevillagemag.com/perks/">Shop</a></li>
<li id="menu-item-113022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113022"><a href="http://#"><i class="fa fa-shopping-cart"></i></a></li>
</ul>                    <!-- end link -->
                </div>
            	                                    <div class="col-md-6 col-sm-12 footer-social text-right sm-text-center">
                        <!-- social media link -->
                        <!-- sidebar --><div id="text-45" class="widget_text">			<div class="textwidget"><a href="https://www.facebook.com/littlevillagemag" target="_blank">
<i class="fa  fa-facebook"></i>
</a>

<a href="https://twitter.com/LittleVillage" target="_blank">
<i class="fa  fa-twitter"></i>
</a>

<a href="https://plus.google.com/110918578631491948008" target="_blank">
<i class="fa  fa-google-plus"></i>
</a>

<a href="https://www.instagram.com/littlevillagemag/" target="_blank">
<i class="fa  fa-instagram"></i>
</a></div>
		</div><!-- end sidebar -->                        <!-- end social media link -->
                        
                    </div>
                            </div>
            </div>    <div class="container-fluid bg-dark-gray footer-bottom">
        <div class="container">
            <div class="row margin-three">
                                    <!-- copyright -->
                    <div class="col-md-12 col-sm-12 col-xs-12 copyright text-left letter-spacing-1 xs-text-center xs-margin-bottom-one light-gray-text2">
                        <span style="color:#222;">© 2017 Little Village</span> | Website by <a class="footer-credit" href="http://www.littlevillagecreative.com" target="_blank">LV Creative Services</a></span>

                    </div>
                    <!-- end copyright -->
                                            </div>
        </div>
    </div>
<!-- scroll to top -->
    <a class="scrollToTop" href="javascript:void(0);">
        <i class="fa fa-angle-up"></i>
    </a>
<!-- scroll to top End... -->
</footer>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sassyblack-interview-middle-of-nowhere-festival\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sassyblack-interview-middle-of-nowhere-festival\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2ddc2febeb74e21972fe8d9030a2b706"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/modernizr.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap-hover-dropdown.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/skrollr.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.viewport.mini.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/smooth-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/wow.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/page-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easypiechart.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.parallax-1.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/popup-gallery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.appear.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/text-effect.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/counter.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/one-page-main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hcodeajaxurl = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","theme_url":"http:\/\/littlevillagemag.com\/wp-content\/themes\/h-code"};
var simpleLikes = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/main.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "hcode-page-right-sidebar", "margin_top" : 72, "margin_bottom" : 0, "stop_id" : "sticky-break", "screen_max_width" : 770, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-43'] };
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></body>
</html>