﻿<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<!-- Piano block detection -->
	
	<script>
		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		var setNptTechAdblockerCookie = function(adblocker) {
			var d = new Date();
			d.setTime(d.getTime() + 60 * 5 * 1000);
			document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		};
		var script = document.createElement("script");
		script.setAttribute("async", true);
		script.setAttribute("src", "//www.npttech.com/advertising.js");
		script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
		document.getElementsByTagName("head")[0].appendChild(script);
	</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<!-- <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> -->
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://littlevillagemag.com/seth-moulton-drops-out/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race | Little Village" />
<meta property="og:description" content="In a move that will surprise few who have followed his campaign, Seth Moulton dropped out of the race for the 2020 Democratic Party presidential nomination on Friday. Others, however, may be surprised to learn someone named Seth Moulton was running for president.  [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/seth-moulton-drops-out/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="2020 Elections" />
<meta property="article:tag" content="2020 presidential election" />
<meta property="article:tag" content="Seth Moulton" />
<meta property="article:section" content="Community/News" />
<meta property="article:published_time" content="2019-08-23T15:14:02+00:00" />
<meta property="article:modified_time" content="2019-08-23T15:15:52+00:00" />
<meta property="og:updated_time" content="2019-08-23T15:15:52+00:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton.jpg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="510" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://littlevillagemag.com/seth-moulton-drops-out/#primaryimage","url":"https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton.jpg","width":760,"height":510},{"@type":"WebPage","@id":"https://littlevillagemag.com/seth-moulton-drops-out/#webpage","url":"https://littlevillagemag.com/seth-moulton-drops-out/","inLanguage":"en-US","name":"Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/seth-moulton-drops-out/#primaryimage"},"datePublished":"2019-08-23T15:14:02+00:00","dateModified":"2019-08-23T15:15:52+00:00"},{"@type":"Article","@id":"https://littlevillagemag.com/seth-moulton-drops-out/#article","isPartOf":{"@id":"https://littlevillagemag.com/seth-moulton-drops-out/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/d13cbb2c659836a9afe59f43a2ce3945"},"headline":"Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race","datePublished":"2019-08-23T15:14:02+00:00","dateModified":"2019-08-23T15:15:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/seth-moulton-drops-out/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/seth-moulton-drops-out/#primaryimage"},"keywords":"2020 Elections,2020 presidential election,Seth Moulton","articleSection":"Community/News"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/d13cbb2c659836a9afe59f43a2ce3945","name":"Paul Brennan","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/83edced55a48edb1aabce05bd8a09847?s=96&d=mm&r=g","caption":"Paul Brennan"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race Comments Feed" href="https://littlevillagemag.com/seth-moulton-drops-out/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/theme.min.css?ver=1.0.1540103808' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/understrap-master/css/lv-styles.css??php_echo_time();_?&#038;ver=1566581183' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=155197' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":155197,"post_name":"seth-moulton-drops-out","post_title":"Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race","post_type":"post","post_author":"119864","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":3265,"filter":"raw","cat_ID":3895,"category_count":3265,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8872,"name":"2020 Elections","slug":"2020-elections","term_group":0,"term_taxonomy_id":8907,"taxonomy":"post_tag","description":"","parent":0,"count":73,"filter":"raw"},{"term_id":11045,"name":"2020 presidential election","slug":"2020-presidential-election","term_group":0,"term_taxonomy_id":11080,"taxonomy":"post_tag","description":"","parent":0,"count":53,"filter":"raw"},{"term_id":11415,"name":"Seth Moulton","slug":"seth-moulton","term_group":0,"term_taxonomy_id":11450,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Paul Brennan","ID":119864};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<style>
@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');
</style>
	
<!-- LARGE TWITTER IMAGES -->
	
<meta name="twitter:card" content="summary_large_image">
	
<!-- PUSHLY -->	

<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
  });
</script>
	
<!-- GOOGLE ANALYTICS -->	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');
</script>	

<!-- SCENETHINK CAROUSEL -->
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>

<!-- GOOGLE DFP -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
	googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
	googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- END DFP, begin new DFP -->

<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '307724549638502');
 fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
"
/></noscript>
<!-- End Facebook Pixel Code -->
	
<!-- Crandic Facebook pixel -->
	
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '994271364072432');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
/></noscript>
	
<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-155197 single-format-standard wp-custom-logo theme-understrap-master woocommerce-no-js wp-featherlight-captions group-blog">

	<div class="container-fluid top-bar-container">
		<div class="container">
			<div class="row top-bar-row">

				<div class="col-lg-12">
					<div class="leader-ad-container">
						<p style="text-align:center;">Advertisement</p>
						<div class="leader-ad">
							<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
						</div>
					</div>
				</div>
				
			</div>
		</div>
	</div>

<div class="hfeed site" id="page">

		<!-- Enable for: TBC Custom *above* navigation -->

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary">

					<div class="container" >
		
			<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>		

					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" /></a><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>
<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>


						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-155197 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news tag-2020-elections tag-2020-presidential-election tag-seth-moulton" id="post-155197">

	<header class="entry-header">

		<h1 class="entry-title">Four months into his campaign, Seth Moulton has dropped out of the 2020 presidential race</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/seth-moulton-drops-out/" rel="bookmark"><time class="entry-date published" datetime="2019-08-23T10:14:02-05:00">Aug 23, 2019</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/paul-brennan/"> Paul Brennan</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/seth-moulton-drops-out/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Four%20months%20into%20his%20campaign%2C%20Seth%20Moulton%20has%20dropped%20out%20of%20the%202020%20presidential%20race&url=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/seth-moulton-drops-out/', 'Four%20months%20into%20his%20campaign%2C%20Seth%20Moulton%20has%20dropped%20out%20of%20the%202020%20presidential%20race', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">4</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_155200" aria-describedby="caption-attachment-155200" style="width: 760px" class="wp-caption alignnone"><img src="https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton.jpg" alt="" width="760" height="510" class="size-full wp-image-155200" srcset="https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton-410x275.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton-640x429.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2019/08/Seth_Moulton-600x403.jpg 600w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption id="caption-attachment-155200" class="wp-caption-text">Seth Moulton &#8212; official photo/U.S. House of Representatives</figcaption></figure>
<p>In a move that will surprise few who have followed his campaign, Seth Moulton dropped out of the race for the 2020 Democratic Party presidential nomination on Friday. Others, however, may be surprised to learn someone named Seth Moulton was running for president. </p>
<p>The Massachusetts congressman spent little time in Iowa after declaring his candidacy on April 22. He never held a campaign event in Iowa City. He visited Cedar Rapids once, speaking at <a href="https://littlevillagemag.com/progress-iowas-corn-feed-will-bring-12-presidential-candidates-and-corn-to-cedar-rapids/" rel="noopener noreferrer" target="_blank">Progress Iowa’s Corn Feed</a> on July 14. He wasn’t alone that day; 11 other Democratic presidential candidates spoke at the event.</p>
<p>Despite serving four years in Congress, Moulton was virtually unknown outside of Massachusetts when he <a href="https://www.npr.org/2019/04/22/714145274/massachusetts-rep-seth-moulton-joins-democratic-race-for-president" rel="noopener noreferrer" target="_blank">launched his campaign</a> for president. Moulton’s one moment in the national spotlight came in early 2018, when he led a failed attempt by conservative Democrats congressmen to prevent Nancy Pelosi from becoming Speaker of the House. </p>
<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_1 -->
  <div id='div-gpt-ad-1488236908701-3' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-3'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<p>In the most recent <a href="http://cdn.cnn.com/cnn/2019/images/06/07/top2_ia_saturday.pdf" rel="noopener noreferrer" target="_blank">Iowa Poll</a>, Moulton was at 0 percent. </p>
<p>The congressman apparently feels that timing was a major problem in his presidential bid, telling the <a href="https://www.nytimes.com/2019/08/23/us/politics/seth-moulton-2020-drop-out.html?smid=nytcore-ios-share" rel="noopener noreferrer" target="_blank"><em>New York Time</em>s on Friday</a> that waiting until April to launch his campaign “was a bigger handicap than I expected.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Throughout his brief campaign, Moulton repeatedly warned his fellow Democrats against embracing major reforms and big government programs. He did the same in his exit interview with the <em>Times</em>.</p>
<p>“I’ve always said that veering too far left could result in us losing this election, and that Trump will be harder to beat than most people think,” Moulton said.</p>
<p>Moulton, who has decided to run for reelection to Congress, said he has no current plans to endorse another presidential candidate. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/seth-moulton-drops-out/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Four%20months%20into%20his%20campaign%2C%20Seth%20Moulton%20has%20dropped%20out%20of%20the%202020%20presidential%20race&url=https%3A%2F%2Flittlevillagemag.com%2Fseth-moulton-drops-out%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/seth-moulton-drops-out/', 'Four%20months%20into%20his%20campaign%2C%20Seth%20Moulton%20has%20dropped%20out%20of%20the%202020%20presidential%20race', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">4</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>


<div class="tags-and-cats">
Category: <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a><br />
Tags: <a href="https://littlevillagemag.com/tag/2020-elections/" rel="tag">2020 Elections</a>, <a href="https://littlevillagemag.com/tag/2020-presidential-election/" rel="tag">2020 presidential election</a>, <a href="https://littlevillagemag.com/tag/seth-moulton/" rel="tag">Seth Moulton</a><br /> 
</div>






		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/2020-elections/" rel="tag">2020 Elections</a>, <a href="https://littlevillagemag.com/tag/2020-presidential-election/" rel="tag">2020 presidential election</a>, <a href="https://littlevillagemag.com/tag/seth-moulton/" rel="tag">Seth Moulton</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


										<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/every-moment-is-meaningful-in-mirrorbox-theatres-production-of-sender/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Every moment is meaningful in Mirrorbox Theatre&#8217;s production of &#8216;Sender&#8217;</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
<div class="comments-area" id="comments">
	
<!--

<div class="footer-ad-container container" style="clear:both; display:inline-block;">
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px; margin-right:15px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551128943833-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551128943833-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>
<div class="footer-inner" style="border:1px solid #ddd; background-color:#eee; padding:8px 8px 0px 8px; display:inline-block; border-radius:3px;">
<div class="ad-container" style="margin-right:0 !important;">
<div id='div-gpt-ad-1551129156358-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551129156358-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
</div>	
</div> 

-->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/seth-moulton-drops-out/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	    <label for="comment">Comment <span class="required">*</span></label>
	    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
	    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb8f5acbfd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		<!-- Do the right sidebar check -->
		
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div style="margin-bottom:40px;"></div>

</div>
		</aside>
</div><!-- #right-sidebar -->


	</div><!-- .row -->
</div><!-- Container end -->

</div><!-- Wrapper end -->

<div id="sticky-break" class="container-fluid lv-hm-crandic" style="padding:20px;">
<div class="hash-inner">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-4 col-sm-4">
				<a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2019/07/CrandicCup_2019.png" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
					<h3>Little Village's <br /><a href="https://littlevillagemag.com/crandic/" target="_blank" style="color:#ccc;" rel="noopener noreferrer">BEST OF THE CRANDIC</a></h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagemag.com/crandic/">Vote Today!</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext"><em>From Aug. 1-Sept. 30, cast your vote for your favorite places, people, eats and entertainment around the Cedar Rapids and Iowa City area.</em></p>
						</div>
					</div>
					<p class="grabby-text">Don't forget to explain your picks! The best answers will be published in LV's Best of the CRANDIC issue, out Dec. 3, 2019.
			</div>
		</div>
	</div>
</div>
</div>

<div class="container-fluid"  style="padding:20px;">
	<div class="container support-module-single-container">
		<div class="row support-module-single">
			<div class="col-lg-6 col-md-6">
				<h3>For 18 years...</h3>
				<p>Little Village has been telling the truth and changing our little corner of the world.</p>
					
				<p>If you can, help us head into the next 18 years even stronger with a one-time or monthly contribution of $18, or any amount you choose.</p>
			</div>
			<div class="col-lg-6 col-md-6">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid lv-home-module lv-hm-crandic-6 lv-hm-crandic lv-hm-crandic-5" style="background:linear-gradient(rgba(90,43,131,.7), rgba(0,0,0,.1)), url(https://littlevillagemag.com/wp-content/uploads/2019/02/soup-5.jpg); background-size:cover; background-position:top;">
	<div class="hash-inner" style="padding-bottom:30px;">
		<div class="container">
			<p class="ad-disclaimer"style="font-size:11px; color:#fff; margin-top:-17px; margin-bottom:6px;">Advertisement</p>
			<div class="row">
				<div class="col-lg-4 col-md-6">
					<a href="http://strengthengrowevolve.org/" target="_blank"><img style="margin-bottom:1rem; border:4px solid #fff;" src="https://littlevillagemag.com/wp-content/uploads/2019/04/Gsub-3-1-e1555962778771.jpg" alt="" width="699" height="466" class="size-full wp-image-149990" /></a>

<a href="http://strengthengrowevolve.org/" target="_blank"><img src="https://littlevillagemag.com/wp-content/uploads/2019/04/sge-logo-loosest-2-410x95.png" alt="" width="410" height="95" class="alignnone size-medium wp-image-149984" /></a>
				</div>
				<div class="col-lg-8 col-md-6">
<h4 style="color:#ccc; text-align:center;">A collaboration between The Englert Theatre and FilmScene</h5>
					<h3 class="sge" style="text-align:center;"><a href="http://strengthengrowevolve.org/" target="_blank">STRENGTHEN<br />GROW•EVOLVE</a></h3>
					<div class="row">
						<div class="col-lg-6">
							<p class="grabby-text"><span>Help us build the greatest small city for the arts in America—right here in Iowa City. <a href="http://strengthengrowevolve.org/" target="_blank" class="learn-more">Learn more &raquo;</a></p>
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://englerttheatre.networkforgood.com/projects/56266-strengthen-grow-evolve" target="_blank">Donate Today</a>
						</div>
						<div class="col-lg-6">
							<p class="subtext" style="background-color:#fff; padding:15px;"><em><strong>Strengthen • Grow • Evolve</strong> is a collaborative campaign led by two Iowa City-based arts nonprofits, The Englert Theatre and FilmScene that seeks a major reinvestment to strengthen the arts through modern and historic venues, innovative programming, and new models of collaboration.</em></p>												
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="container-fluid hash-module-container" style="margin-top:0;">
	<div class="container">
		<div class="row">
			<div class="col-md-12" style="padding:0;">
				<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
					<h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/josephs.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2019/04/maggies.jpg"></a>
					<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2016/07/DesignRanch_2017_square-1.jpg"></a>
				</div>
			</div>
		</div>
	</div>
	<section>
		<div class="container">
			<div class="row">
				<div id="sctk_widget"></div>		
			</div>
		</div>
	</section>
</div>

<div class="container-fluid lv-hm-crandic" style="display:none;">
	<div class="container">
		<div class="row">
			<div class="col-lg-2 col-md-4 col-sm-4">
				<a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a>
				</div>
				<div class="col-lg-8 col-md-8 col-sm-8">
					<h3>Little Village's <br /><a href="https://littlevillagemag.com/crandic/" target="_blank" style="color:#a9ff88;">BEST OF THE CRANDIC</a></h3>
					<div class="row">
						<div class="col-lg-6 col-md-6 col-sm-6">
							<a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagemag.com/crandic/">View Results</a>
						</div>
						<div class="col-lg-6 col-md-6 col-sm-6">
							<p class="subtext"><em>The results are in! Find out which of your favorite CR and IC haunts took home a prize.</em></p>
						</div>
					</div>
					<p class="grabby-text" style="display:none;">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).
			</div>
		</div>
	</div>
</div>





	<!-- ******************* The Footer Full-width Widget Area ******************* -->
	<div id="sticky-break"></div>
	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv269"><img src="https://littlevillagemag.com/wp-content/uploads/2019/08/lv269-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-154811" /></a>
          <p>Issue 269</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
		<a href="https://littlevillagemag.com/lv268"><img src="https://littlevillagemag.com/wp-content/uploads/2019/07/lv-268-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-154242" /></a>
		<p>Issue 268</p>
	</div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv267"><img src="https://littlevillagemag.com/wp-content/uploads/2019/07/lv267-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-152957" /></a>
          <p>Issue 267</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv266"><img src="https://littlevillagemag.com/wp-content/uploads/2019/06/lv266-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-152473" /></a>
          <p>Issue 266</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv265"><img src="https://littlevillagemag.com/wp-content/uploads/2019/06/lv265-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-151807" />
          </a>
          <p>Issue 265</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv264"><img src="https://littlevillagemag.com/wp-content/uploads/2019/05/lv264-full-330x410.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-151103" /></a>
          <p>Issue 264</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						&copy; 2019 Little Village | Theme by Little Village Creative Services

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Flittlevillagemag.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A10513%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A10548%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Flittlevillagemag.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A8234%2C%22name%22%3A%22Gift%20Cards%22%2C%22slug%22%3A%22giftcards%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A8269%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A14%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Flittlevillagemag.com%5C%2Fproduct-category%5C%2Fgiftcards%5C%2F%22%7D%2C%7B%22term_id%22%3A9061%2C%22name%22%3A%22LV%20Merch%22%2C%22slug%22%3A%22lv-merch%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A9096%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A9%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Flittlevillagemag.com%5C%2Fproduct-category%5C%2Flv-merch%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Flittlevillagemag.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/understrap-master/js/theme.min.js?ver=1.0.1540103808'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.27'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<script type="text/javascript">
	var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq ||
	{widgetcode:"4a2f4144c9074abf86b4e014ebcee51221eec05a0a2173d81a6fc00c92c88051c1a9628243b875cb3c5b9863e48e2ca8", values:{},ready:function(){}};
	var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;
	s.src="https://salesiq.zoho.com/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);d.write("<div id='zsiqwidget'></div>");
</script>

<script>
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=AyX7M41FEo");
</script>

</body>

</html>

