<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<!-- ADDED -->

	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">

			<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Letter to the editor: Has she no shame? - Little Village</title>
	<link rel="canonical" href="https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letter to the editor: Has she no shame? - Little Village" />
	<meta property="og:description" content="By Don Paulson, Letts Has she no shame? Republican U.S. Congresswoman Mariannette Miller-Meeks has recently been blaming President Biden for inflation and high fuel prices, among other things. She surely knows that post-pandemic demand and Russia&#8217;s invasion of Ukraine has [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2022-08-08T16:54:35+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Letters" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Letters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["https://instagram.com/littlevillagemag/","http://www.facebook.com/LittleVillageMag","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://littlevillagemag.com/#/schema/logo/image/","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://littlevillagemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#primaryimage","url":"https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg","width":1155,"height":770,"caption":"\"Nancy Pelosi and Rita Hart have put us on a fast track to socialism,\" Mariannette Miller-Meeks said in a campaign video posted to Twitter June 30, 2020."},{"@type":"WebPage","@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/","url":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/","name":"Letter to the editor: Has she no shame? - Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#primaryimage"},"datePublished":"2022-08-08T16:54:35+00:00","dateModified":"2022-08-08T16:54:35+00:00","breadcrumb":{"@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/"]}]},{"@type":"BreadcrumbList","@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Most Recent","item":"https://littlevillagemag.com/most-recent/"},{"@type":"ListItem","position":2,"name":"Letter to the editor: Has she no shame?"}]},{"@type":"Article","@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#article","isPartOf":{"@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/"},"author":{"name":"Letters","@id":"https://littlevillagemag.com/#/schema/person/fc784d2dfdc6d6ffef996775c4aa7bee"},"headline":"Letter to the editor: Has she no shame?","datePublished":"2022-08-08T16:54:35+00:00","dateModified":"2022-08-08T16:54:35+00:00","mainEntityOfPage":{"@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/"},"wordCount":268,"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/#primaryimage"},"thumbnailUrl":"https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg","keywords":["Letters","letters to the editor"],"articleSection":["Letters","Opinion"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://littlevillagemag.com/#/schema/person/fc784d2dfdc6d6ffef996775c4aa7bee","name":"Letters","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://littlevillagemag.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/18c3ee2131a1378eec1bb23dd207b169?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/18c3ee2131a1378eec1bb23dd207b169?s=96&d=mm&r=g","caption":"Letters"},"description":"Letters to the editor(s) are always welcome; we reserve the right to fact check and edit for length and clarity. Please send letters, comments or corrections to editor@littlevillagemag.com.","url":"https://littlevillagemag.com/author/letters/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/LV-2022/css/theme.min.css?ver=1.0.1648044865' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/LV-2022/css/lv-styles.css?ver=1659985599' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://littlevillagemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://littlevillagemag.com/wp-json/wp/v2/posts/199318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 6.4.1" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=199318' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F&#038;format=xml" />
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more">
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-18614304-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-18614304-1'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
	<!-- GOOGLE FONT IMPORT -->


	<style>
	@import url('https://fonts.googleapis.com/css2?family=Montserrat:wght@300;400;600;700;900&display=swap');
	</style>

	<style>
	@import url('https://fonts.googleapis.com/css2?family=Domine&family=Oswald:wght@500;600&display=swap');
	</style>


	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- FONTS -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	
	
	
	
	
	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>
	
	<!-- 2021 ad unit stuff -->
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1632780390634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1632780643020-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1632780772088-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	
	<!-- 2022 ad unit stuff -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/centraliowasidebar1', [300, 250], 'div-gpt-ad-1651861541658-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/sidebarcentraliowa2', [300, 250], 'div-gpt-ad-1651866177946-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/sidebareasterniowa1', [300, 250], 'div-gpt-ad-1651871096163-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/sidebareasterniowa2', [300, 250], 'div-gpt-ad-1651871333833-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/headlinebanner-arts-and-entertainment', [468, 60], 'div-gpt-ad-1652471580737-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/Sidebar-Recreation-Eastern-Iowa', [300, 250], 'div-gpt-ad-1654623800435-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/Sidebar-Community-News-Eastern-Iowa', [300, 250], 'div-gpt-ad-1654625446678-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/Sidebar-Arts-Culture-Eastern-Iowa', [300, 250], 'div-gpt-ad-1654625933440-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/Sidebar-Arts-Culture-Central-Iowa', [300, 250], 'div-gpt-ad-1654626081662-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/Headline-banner-Food-and-Drink-Eastern-Iowa', [350, 60], 'div-gpt-ad-1657058542010-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/in-article-ad-Arts-Entertainment-Eastern-Iowa', [300, 250], 'div-gpt-ad-1657060109697-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/in-article-ad-food-drink-Eastern-Iowa', [300, 250], 'div-gpt-ad-1657060423530-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>
	
	
	
	
<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WL7MLR3');</script>
	<!-- End Google Tag Manager -->
	
	<!--New GA4 Stuff for upgrading-->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-T3297J6H45"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-T3297J6H45');
</script>
	
</head>

<body class="post-template-default single single-post postid-199318 single-format-standard wp-custom-logo wp-embed-responsive theme-LV-2022 woocommerce-no-js wp-featherlight-captions group-blog wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar">

		<div class="container-fluid top-ad-deck">
			<p class="tbc__disclaimer">Advertisement</p>
			<div class="tbc__script-box" style="display:flex; justify-content:center;">
				<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
								<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
								</script>
								</div>
				<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
			</div>
		</div>

		<div class="tbc tbc-top">
			<div class="container">
				<div class="row">
					<div class="col-lg-6 col-md-6">
						<ul>
							<li><a href="https://littlevillagemag.com/category/print-edition/">Current Issue</a></li>
							<li><a href="https://app.monstercampaigns.com/c/v1kifqpdwljeu2crbj6q/" target="_blank" rel="noopener noreferrer">Advertise</a></li>
							<li class="mobile-only-top-nav"><a href="https://calendar.littlevillagemag.com/" target="_blank">Events</a></li>
						</ul>
					</div>
					<div class="col-lg-6 col-md-6" style="text-align:right;">
						<ul>
							<li class="desktop-only-top-nap"><a href="https://calendar.littlevillagemag.com/" target="_blank">Events</a></li>
						</ul>
					</div>
				</div>
			</div>
		</div>

		<div class="container-fluid lv-logo-deck">
			<!-- Your site title as branding in the menu -->
			<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="2378" height="982" src="https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo.png 2378w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-410x169.png 410w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-640x264.png 640w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-768x317.png 768w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-1536x634.png 1536w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-2048x846.png 2048w, https://littlevillagemag.com/wp-content/uploads/2022/03/Little-Village-Logo-600x248.png 600w" sizes="(max-width: 2378px) 100vw, 2378px" /></a><!-- end custom logo -->

			<a href="https://littlevillagemag.com/support/" class="lv-btn lv-btn-dark nav-support">Support/Subscribe</a>
		</div>

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

		<nav id="main-nav" class="navbar navbar-expand-md navbar-light" aria-labelledby="main-nav-label">

			
			
			
			<h2 id="main-nav-label" class="sr-only">
				Main Navigation			</h2>

			


					<div class="container">
		

				<a class="mobile-logo-link" href="https://littlevillagemag.com/"><img src="https://littlevillagemag.com/wp-content/uploads/2022/03/lv-mobile-logo.png" class="lv-mobile-logo"></a>
				
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128941 nav-item"><a title="The Latest" href="http://littlevillagemag.com/most-recent/" class="nav-link">The Latest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-195277 nav-item"><a title="News" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-195277">News</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-195277" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195320 nav-item"><a title="All News Articles" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">All News Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198166 nav-item"><a title="Central Iowa News" href="https://littlevillagemag.com/category/central-iowa/" class="dropdown-item">Central Iowa News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198167 nav-item"><a title="Eastern Iowa News" href="https://littlevillagemag.com/category/eastern-iowa/" class="dropdown-item">Eastern Iowa News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-195321 nav-item"><a title="Letters to the Editor" href="https://littlevillagemag.com/category/letters/" class="dropdown-item">Letters to the Editor</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195322 nav-item"><a title="Your Village" href="https://littlevillagemag.com/category/your-village/" class="dropdown-item">Your Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Editorial Cartoons" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Editorial Cartoons</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-195278 nav-item"><a title="Arts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-195278">Arts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-195278" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="All Arts Articles" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">All Arts Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198168 nav-item"><a title="Central Iowa Arts Articles" href="https://littlevillagemag.com/category/central-iowa/central-iowa-arts-entertainment/" class="dropdown-item">Central Iowa Arts Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198169 nav-item"><a title="Eastern Iowa Arts Articles" href="https://littlevillagemag.com/category/eastern-iowa/eastern-iowa-arts-entertainment/" class="dropdown-item">Eastern Iowa Arts Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/book-reviews/" class="dropdown-item">Book Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="crandic-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-194823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-194823 nav-item"><a title="Dining" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-194823">Dining</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-194823" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198170 nav-item"><a title="All Dining Articles" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">All Dining Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198172 nav-item"><a title="Central Iowa Dining Articles" href="https://littlevillagemag.com/category/central-iowa/central-iowa-food-drink/" class="dropdown-item">Central Iowa Dining Articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-198171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198171 nav-item"><a title="Eastern Iowa Dining Articles" href="https://littlevillagemag.com/category/eastern-iowa/eastern-iowa-food-drink/" class="dropdown-item">Eastern Iowa Dining Articles</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Donate" href="https://littlevillagemag.com/support/" class="dropdown-item">Donate</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="crandic-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" rel="noopener noreferrer" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" rel="noopener noreferrer" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" rel="noopener noreferrer" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195279" class="mobile-only-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-195279 nav-item"><a title="Current Issue" href="https://littlevillagemag.com/category/print-edition/" class="nav-link">Current Issue</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195323" class="mobile-only-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-195323 nav-item"><a title="Support Little Village" href="https://littlevillagemag.com/support/" class="nav-link">Support Little Village</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-195280" class="mobile-only-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-195280 nav-item"><a title="Advertise" href="https://app.monstercampaigns.com/c/v1kifqpdwljeu2crbj6q/" class="nav-link">Advertise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182559" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182559 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/LittleVillageMag/" class="nav-link"><i class="fa fa-facebook"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182560" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182560 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/LittleVillage" class="nav-link"><i class="fa fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182561" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182561 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/littlevillagemag/" class="nav-link"><i class="fa fa-instagram"></i></a></li>
</ul></div>				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc" style="display:none;">
			<p class="mb-0"><i class="fa fa-envelope"></i>&ensp;Got a tip? Email us at <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a> or give us a call at&ensp;<i class="fa fa-phone"></i> 319.555.2451</p>
	</div>

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			

<div class="col-md-7 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-199318 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion tag-letters tag-letters-to-the-editor" id="post-199318">

	<header class="entry-header">

		<h1 class="entry-title">Letter to the editor: Has she no shame?</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-08T11:54:35-05:00">Aug 8, 2022</time></a></span><span class="byline"> by<span class="author vcard"> <a class="url fn n" href="https://littlevillagemag.com/author/letters/">Letters</a></span></span>
		</div><!-- .entry-meta -->



	</header><!-- .entry-header -->

	
	<div class="entry-content">
		
		<!-- ad insertion code goes here -->
		
						
		<!-- end ad insertion code -->
		
				

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:90px;height:35px;border-radius:3px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Letter%20to%20the%20editor%3A%20Has%20she%20no%20shame%3F&url=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:90px;height:35px;border-radius:3px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:90px;height:35px;border-radius:3px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/', 'Letter%20to%20the%20editor%3A%20Has%20she%20no%20shame%3F', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><figure id="attachment_185606" aria-describedby="caption-attachment-185606" style="width: 1155px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg" alt="" width="1155" height="770" class="size-full wp-image-185606" srcset="https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/05/MariannetteMillerMeeks-car-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-185606" class="wp-caption-text">&#8220;Nancy Pelosi and Rita Hart have put us on a fast track to socialism,&#8221; Mariannette Miller-Meeks said in a campaign video posted to Twitter June 30, 2020.</figcaption></figure>
<h4>By Don Paulson, Letts</h4>
<p>Has she no shame? Republican U.S. Congresswoman Mariannette Miller-Meeks has recently been blaming President Biden for inflation and high fuel prices, among other things.</p>
<p>She surely knows that post-pandemic demand and Russia&#8217;s invasion of Ukraine has not helped matters. And she also probably knows that huge corporations are crying &#8220;inflation&#8221; to raise prices further. Oil companies are seeing record profits, but are buying back their stock to further enrich their investors.</p>
<p>But what didn&#8217;t get much attention was Trump&#8217;s deregulation of Wall Street. The 2010 Dodd-Frank Act was supposed to reign in Wall Street speculators. The pooh-bahs on Wall Street weren&#8217;t going to just take that. They found a loophole, and by the time a fix was proposed <a href="https://tyt.com/stories/4vZLCHuQrYE4uKagy0oyMA/53PsQvIKiZFzQPRRk91p2q" rel="noopener" target="_blank">Trump was in the White House</a>. The fix went away.</p>
<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_1 -->
  <div id='div-gpt-ad-1488236908701-3' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-3'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<p>Miller-Meeks has voted &#8220;No&#8221; on some recent bills backed by a majority of voters &#8212;<br />
Assault Weapons Ban (HR1808), Women&#8217;s Health Protection Act (HR8296), Ensuring Access to Abortion Act (HR8297), and the Active Shooter Alert Act of 2022 (HR6538), according to Project Vote Smart.</p>
<p>Her voting record is so bad she is running away from herself in a television commercial. The Opportunities Matter Fund, paid for largely by Larry Ellison (the billionaire co-founder of Oracle), has a Republican U.S. Senator saying we need &#8220;new&#8221; leadership in our district. She is the incumbent!</p>
<p>Hopefully not for long.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:90px;height:35px;border-radius:3px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Letter%20to%20the%20editor%3A%20Has%20she%20no%20shame%3F&url=https%3A%2F%2Flittlevillagemag.com%2Fletter-to-the-editor-has-she-no-shame%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:90px;height:35px;border-radius:3px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:90px;height:35px;border-radius:3px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/letter-to-the-editor-has-she-no-shame/', 'Letter%20to%20the%20editor%3A%20Has%20she%20no%20shame%3F', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->

		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/letters/" rel="category tag">Letters</a>, <a href="https://littlevillagemag.com/category/opinion/" rel="category tag">Opinion</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/letters/" rel="tag">Letters</a>, <a href="https://littlevillagemag.com/tag/letters-to-the-editor/" rel="tag">letters to the editor</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

							<nav class="container navigation post-navigation">
			<h2 class="sr-only">Post navigation</h2>
			<div class="row nav-links justify-content-between">
				<span class="nav-previous"><a href="https://littlevillagemag.com/little-village-central-iowa-005-august-2022/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Little Village Central Iowa 005: August 2022</a></span>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



	
	<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">








<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px; margin-bottom:15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>


<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px; margin-bottom:15px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
</div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->


<div id="sticky-break"></div>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/ci-005/"><img src="hhttps://littlevillagemag.com/wp-content/uploads/2022/08/LVDM-005_cover-web-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Central Iowa Issue 005</p>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/ei-lv-309/"><img src="https://littlevillagemag.com/wp-content/uploads/2022/08/LVIC-309_cover-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Eastern Iowa Issue 309</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/dsm-004/"><img src="https://littlevillagemag.com/wp-content/uploads/2022/07/littlevillagedsm-004_cover-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Central Iowa Issue 004</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv-308"><img src="https://littlevillagemag.com/wp-content/uploads/2022/07/littlevillage-308_cover-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Eastern Iowa Issue 308</p>
     </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/dsm-003/"><img src="https://littlevillagemag.com/wp-content/uploads/2022/06/LVDM-003_cover-web-scaled.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-187568" /></a>
	<p>Central Iowa Issue 003</p>
    </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://www.littlevillagemag.com/lv-307"><img src="https://littlevillagemag.com/wp-content/uploads/2022/06/LVIC-307_cover-web-scaled.jpg" alt="" width="330" height="410" class="alignnone size-medium wp-image-187568" /></a>
	<p>Eastern Iowa Issue 307</p>
    </div>
	
     </div>
	
	
	


			
		
</div></div></div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2022 Little Village LLC &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5d8011b99892e01fc9f7ad17c/9aba64b2e682d1bc212c528c6.js");</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Advertising Registration -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,80363,'v1kifqpdwljeu2crbj6q');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Subscribe to Mailing List -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,80363,'ejgagv3b936wlucgnihv');</script>
<!-- / OptinMonster --><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id="17" title="false" description="false" ajax="true"]</div><div class="omapi-shortcode-parsed omapi-encoded">
                &lt;div class='gf_browser_unknown gform_wrapper your-village-form_wrapper' id='gform_wrapper_17' &gt;&lt;a id='gf_17' class='gform_anchor' &gt;&lt;/a&gt;&lt;form method='post' enctype='multipart/form-data' target='gform_ajax_frame_17' id='gform_17' class='your-village-form' action='/letter-to-the-editor-has-she-no-shame/#gf_17'&gt;
                        &lt;div class='gform_body'&gt;&lt;ul id='gform_fields_17' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id='field_17_7' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' &gt;&lt;h3 style=&quot;font-weight:800; font-size:34px;&quot;&gt;Let's get started&lt;/h3&gt;
&lt;p style=&quot;font-size:18px;&quot;&gt;Fill out this form and we'll contact you with information about marketing with Little Village!&lt;/p&gt;&lt;/li&gt;&lt;li id='field_17_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' &gt;&lt;label class='gfield_label gfield_label_before_complex' for='input_17_4_3' &gt;&lt;/label&gt;&lt;div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_17_4'&gt;
                            
                            &lt;span id='input_17_4_3_container' class='name_first' &gt;
                                                    &lt;input type='text' name='input_4.3' id='input_17_4_3' value='' aria-label='First name' tabindex='2'   aria-invalid=&quot;false&quot; placeholder='First name'/&gt;
                                                    &lt;label for='input_17_4_3' &gt;First&lt;/label&gt;
                                                &lt;/span&gt;
                            
                            &lt;span id='input_17_4_6_container' class='name_last' &gt;
                                                    &lt;input type='text' name='input_4.6' id='input_17_4_6' value='' aria-label='Last name' tabindex='4'   aria-invalid=&quot;false&quot; placeholder='Last name'/&gt;
                                                    &lt;label for='input_17_4_6' &gt;Last&lt;/label&gt;
                                                &lt;/span&gt;
                            
                        &lt;/div&gt;&lt;/li&gt;&lt;li id='field_17_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' &gt;&lt;label class='gfield_label' for='input_17_5' &gt;&lt;span class='gfield_required'&gt;*&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_5' id='input_17_5' type='text' value='' class='large'  tabindex='6'  placeholder='Company name' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot; /&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id='field_17_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' &gt;&lt;label class='gfield_label' for='input_17_3' &gt;&lt;span class='gfield_required'&gt;*&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_3' id='input_17_3' type='text' value='' class='large' tabindex='7'   placeholder='Your email address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;/&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id='field_17_8' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' &gt;&lt;label class='gfield_label' for='input_17_8' &gt;Comments&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_8' id='input_17_8' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;
                            &lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_17' class='gform_button button' value='SUBMIT' tabindex='8' onclick='if(window[&quot;gf_submitting_17&quot;]){return false;}  window[&quot;gf_submitting_17&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_17&quot;]){return false;} window[&quot;gf_submitting_17&quot;]=true;  jQuery(&quot;#gform_17&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; &lt;input type='hidden' name='gform_ajax' value='form_id=17&amp;amp;title=&amp;amp;description=&amp;amp;tabindex=1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='is_submit_17' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='17' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_17' value='WyJbXSIsIjlmNzc1YTEyZmZjNmYyODk5Mzk0NDM3ZjRlOGYyZDNmIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_17' id='gform_target_page_number_17' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_17' id='gform_source_page_number_17' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;p style=&quot;display: none !important;&quot;&gt;&lt;label&gt;&amp;#916;&lt;textarea name=&quot;ak_hp_textarea&quot; cols=&quot;45&quot; rows=&quot;8&quot; maxlength=&quot;100&quot;&gt;&lt;/textarea&gt;&lt;/label&gt;&lt;input type=&quot;hidden&quot; id=&quot;ak_js_1&quot; name=&quot;ak_js&quot; value=&quot;55&quot;/&gt;&lt;script&gt;document.getElementById( &quot;ak_js_1&quot; ).setAttribute( &quot;value&quot;, ( new Date() ).getTime() );&lt;/script&gt;&lt;/p&gt;&lt;/form&gt;
                        &lt;/div&gt;
                &lt;iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_17' id='gform_ajax_frame_17'&gt;This iframe contains the logic required to handle Ajax powered Gravity Forms.&lt;/iframe&gt;
                &lt;script type='text/javascript'&gt;jQuery(document).ready(function($){gformInitSpinner( 17, 'https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/images/spinner.gif' );jQuery('#gform_ajax_frame_17').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') &gt;= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_17');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_17').length &gt; 0;var is_redirect = contents.indexOf('gformRedirect(){') &gt;= 0;var is_form = form_content.length &gt; 0 &amp;&amp; ! is_redirect &amp;&amp; ! is_confirmation;if(is_form){jQuery('#gform_wrapper_17').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_17').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_17').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_17').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_17').val();gformInitSpinner( 17, 'https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [17, current_page]);window['gf_submitting_17'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_17').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_17').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [17]);window['gf_submitting_17'] = false;}, 50);}else{jQuery('#gform_17').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [17, current_page]);} );} );&lt;/script&gt;&lt;script type='text/javascript'&gt; if(typeof gf_global == 'undefined') var gf_global = {&quot;gf_currency_config&quot;:{&quot;name&quot;:&quot;U.S. Dollar&quot;,&quot;symbol_left&quot;:&quot;$&quot;,&quot;symbol_right&quot;:&quot;&quot;,&quot;symbol_padding&quot;:&quot;&quot;,&quot;thousand_separator&quot;:&quot;,&quot;,&quot;decimal_separator&quot;:&quot;.&quot;,&quot;decimals&quot;:2},&quot;base_url&quot;:&quot;https:\/\/littlevillagemag.com\/wp-content\/plugins\/gravityforms-asdf111aasdfffs-nope&quot;,&quot;number_formats&quot;:[],&quot;spinnerUrl&quot;:&quot;https:\/\/littlevillagemag.com\/wp-content\/plugins\/gravityforms-asdf111aasdfffs-nope\/images\/spinner.gif&quot;};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 17) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );&lt;/script&gt;&lt;script type='text/javascript'&gt; jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [17, 1]) } ); &lt;/script&gt;</div></div>		<script type="text/javascript">
		var v1kifqpdwljeu2crbj6q_shortcode = true;var ejgagv3b936wlucgnihv_shortcode = true;		</script>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://littlevillagemag.com/wp-content/plugins/gravityformsmailchimp-assst/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b24befb6d0768fd9d5cff19a595132c8","fragment_name":"wc_fragments_b24befb6d0768fd9d5cff19a595132c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"0432fdb9aa","user":0,"has_subscriptions":false},"redirect":"https:\/\/littlevillagemag.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"4f5320a7ee"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"ec79336257"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"142b3b7a1a"}},"enforce_vault":"","can_save_vault_token":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AUM02SrKU5sFAu-9LYSdwV8HeOoYqkec8O2E5KGhhkuMO8m_ibJ0fSTwjqxba_vd2CdOL659Gb5NtCjz&currency=USD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"pay","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"pay"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"NO_3D_SECURE"},"messages":{"wrapper":"#ppcp-messages","amount":0,"placement":"product","style":{"layout":"text","logo":{"type":"primary","position":"left"},"text":{"color":"black"},"color":"black","ratio":"1x1"}},"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.7.1' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/littlevillagemag.com","ajax_url":"https:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/LV-2022/js/theme.min.js?ver=1.0.1648035156' id='understrap-scripts-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","use_sticky_position":false,"margin_top":22,"margin_bottom":0,"stop_elements_selectors":"sticky-break","screen_max_width":770,"screen_max_height":0,"widgets":["#custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/js/jquery.json.min.js?ver=2.2.5' id='gform_json-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/js/gravityforms.min.js?ver=2.2.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/gravityforms-asdf111aasdfffs-nope/js/placeholders.jquery.min.js?ver=2.2.5' id='gform_placeholder-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://littlevillagemag.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '8ee61652c3',
			slugs: 
			{"v1kifqpdwljeu2crbj6q":{"slug":"v1kifqpdwljeu2crbj6q","mailpoet":false},"ejgagv3b936wlucgnihv":{"slug":"ejgagv3b936wlucgnihv","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":199318,"object_key":"post","object_type":"post","term_ids":[8980,7843,7736,3903]};</script>
		<script>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</script>

</body>

</html>
