<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power | Little Village</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://littlevillagemag.com/derecho-state-of-emergency-linn-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power | Little Village" />
	<meta property="og:description" content="96SharesLinn County residents continue to feel the impact of the derecho that moved through the state on Monday. The Linn County Board of Supervisors declared a State of Emergency for the county during its Wednesday meeting. Shortly after, Marion Mayor Nick Abou-Assaly announced a State of Emergency in Marion. Marion’s State of Emergency declaration is [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/derecho-state-of-emergency-linn-county/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2020-08-12T19:04:40+00:00" />
	<meta property="article:modified_time" content="2020-08-12T19:48:24+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10.jpg","width":1155,"height":770,"caption":"Aftermath of the Aug. 10 derecho in Cedar Rapids. -- photo courtesy of Steve Shriver"},{"@type":"WebPage","@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#webpage","url":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/","name":"Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#primaryimage"},"datePublished":"2020-08-12T19:04:40+00:00","dateModified":"2020-08-12T19:48:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/derecho-state-of-emergency-linn-county/"]}]},{"@type":"Article","@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#article","isPartOf":{"@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/ef0159f3b8bca6377c3feaf14390f353"},"headline":"Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power","datePublished":"2020-08-12T19:04:40+00:00","dateModified":"2020-08-12T19:48:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/derecho-state-of-emergency-linn-county/#primaryimage"},"keywords":"Alliant Energy,Cedar Rapids News,Cedar Rapids Police Department,Cedar Rapids Transit,City of Cedar Rapids,City of Marion,Derecho,Marion News","articleSection":"Community/News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/ef0159f3b8bca6377c3feaf14390f353","name":"Izabela Zaluska","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43b9ffe6063ae296db1ab0eccb054eea?s=96&d=mm&r=g","caption":"Izabela Zaluska"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1597311842' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=174925' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":174925,"post_name":"derecho-state-of-emergency-linn-county","post_title":"Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power","post_type":"post","post_author":"120498","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":4143,"filter":"raw","cat_ID":3895,"category_count":4143,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":11813,"name":"Alliant Energy","slug":"alliant-energy","term_group":0,"term_taxonomy_id":11848,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8268,"name":"Cedar Rapids News","slug":"cedar-rapids-news","term_group":0,"term_taxonomy_id":8303,"taxonomy":"post_tag","description":"","parent":0,"count":262,"filter":"raw"},{"term_id":8460,"name":"Cedar Rapids Police Department","slug":"cedar-rapids-police-department","term_group":0,"term_taxonomy_id":8495,"taxonomy":"post_tag","description":"","parent":0,"count":42,"filter":"raw"},{"term_id":11124,"name":"Cedar Rapids Transit","slug":"cedar-rapids-transit","term_group":0,"term_taxonomy_id":11159,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":11695,"name":"City of Cedar Rapids","slug":"city-of-cedar-rapids","term_group":0,"term_taxonomy_id":11730,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":11810,"name":"City of Marion","slug":"city-of-marion","term_group":0,"term_taxonomy_id":11845,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":11811,"name":"Derecho","slug":"derecho","term_group":0,"term_taxonomy_id":11846,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":10302,"name":"Marion News","slug":"marion-news","term_group":0,"term_taxonomy_id":10337,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Izabela Zaluska","ID":120498};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>

	<!-- GOOGLE ANALYTICS -->

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18614304-1', 'auto');
	  ga('send', 'pageview');
	</script>

	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>

	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-174925 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Membership" href="https://littlevillagemag.com/subscribe/" class="dropdown-item">Membership</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/subscribe/" class="nav-link">Support</a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-174925 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news tag-alliant-energy tag-cedar-rapids-news tag-cedar-rapids-police-department tag-cedar-rapids-transit tag-city-of-cedar-rapids tag-city-of-marion tag-derecho tag-marion-news" id="post-174925">

	<header class="entry-header">

		<h1 class="entry-title">Local officials declare State of Emergency as more than 100,000 Linn County residents remain without power</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/derecho-state-of-emergency-linn-county/" rel="bookmark"><time class="entry-date published" datetime="2020-08-12T14:04:40-05:00">Aug 12, 2020</time><time class="updated" datetime="2020-08-12T14:48:24-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/izabela-zaluska/"> Izabela Zaluska</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/derecho-state-of-emergency-linn-county/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Local%20officials%20declare%20State%20of%20Emergency%20as%20more%20than%20100%2C000%20Linn%20County%20residents%20remain%20without%20power&url=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/derecho-state-of-emergency-linn-county/', 'Local%20officials%20declare%20State%20of%20Emergency%20as%20more%20than%20100%2C000%20Linn%20County%20residents%20remain%20without%20power', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">96</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_174931" aria-describedby="caption-attachment-174931" style="width: 1155px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10.jpg" alt="" width="1155" height="770" class="size-full wp-image-174931" srcset="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver10-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption id="caption-attachment-174931" class="wp-caption-text">Aftermath of the Aug. 10 derecho in Cedar Rapids. &#8212; photo courtesy of Steve Shriver</figcaption></figure>
<p>Linn County residents continue to feel the impact of the derecho that moved through the state on Monday.</p>
<p>The Linn County Board of Supervisors declared a State of Emergency for the county during its <a href="https://www.facebook.com/107314610699436/videos/624619231803738/" rel="noopener noreferrer" target="_blank">Wednesday meeting</a>. Shortly after, Marion Mayor Nick Abou-Assaly announced a State of Emergency <a href="https://www.cityofmarion.org/Home/Components/News/News/6343/17" rel="noopener noreferrer" target="_blank">in Marion</a>.</p>
<p>Marion’s <a href="https://www.cityofmarion.org/home/showdocument?id=24281" rel="noopener noreferrer" target="_blank">State of Emergency declaration</a> is in effect as of Aug. 11 and will remain in place for 90 days, or until it’s rescinded, extended or canceled by the mayor. The declaration authorizes deployment of available municipal resources. According to a <a href="https://www.cityofmarion.org/Home/Components/News/News/6343/17" rel="noopener noreferrer" target="_blank">city news release</a>, the declaration will also help the city qualify for reimbursement of disaster-related expenses. </p>
<p>The resolution also reminds residents of the city’s <a href="https://littlevillagemag.com/city-of-marion-announces-overnight-curfew-temporary-shelter-location/" rel="noopener noreferrer" target="_blank">10 p.m. to 6 a.m. curfew</a> that began Tuesday night. An end date for the curfew has not been announced.</p>
<p>During the overnight curfew, Marion residents are prohibited from being upon all public streets, sidewalks, alleys or other public ways and grounds,” according to the declaration. </p>
<p>The county&#8217;s resolution allows the Board of Supervisors to:</p>
<blockquote><p>• Execute the expenditure of emergency funds from all available sources</p>
<p>• Invoke mutual aid agreements</p>
<p>• Apply to the State of Iowa for assistance</p></blockquote>
<h4>Most of Linn County still without power</h4>
<p>As of Wednesday morning, nearly 90 percent of Alliant Energy’s Linn County customers were <a href="https://myaccount.alliantenergy.com/Portal/outeroutagenew.aspx#" rel="noopener noreferrer" target="_blank">still without power</a>. Of Alliant’s 97,603 Linn County customers, 87,348 are out of power. </p>
<p>The Cedar Rapids Police Department said that “getting back to ‘normal’ is still a long ways away.” Many trees and powerlines are still down across the city. </p>
<p>However, CRPD added that power has been restored to a section of northeast Cedar Rapids, which includes Lindale, Collins Aerospace and Target, as well as a portion of downtown. </p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fcedarrapidspolicedepartment%2Fposts%2F1765741550251033&#038;width=500" width="500" height="287" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>
<p>There are power strips set up outside of the Marion Police Department for individuals who need to charge their phones or other devices.</p>
<p>Marion also announced on Tuesday that the American Red Cross set up a temporary shelter in the <a href="https://www.cityofmarion.org/Home/Components/FacilityDirectory/FacilityDirectory/30/462" rel="noopener noreferrer" target="_blank">Thomas Park Safe Room</a>, 343 Marion Blvd.</p>
<p>“Marion residents in need of a place to stay are advised to visit with the Red Cross in person at Thomas Park,” the city said.</p>
<figure id="attachment_174932" aria-describedby="caption-attachment-174932" style="width: 2048px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b.jpg" alt="" width="2048" height="1365" class="size-full wp-image-174932" srcset="https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b.jpg 2048w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-1536x1024.jpg 1536w, https://littlevillagemag.com/wp-content/uploads/2020/08/CR-Derecho_Shriver3b-600x400.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px" /></a><figcaption id="caption-attachment-174932" class="wp-caption-text">Aftermath of the Aug. 10 derecho in Cedar Rapids. &#8212; courtesy of Steve Shriver</figcaption></figure>
<h4>Tree and debris removal</h4>
<p>The City of Cedar Rapids <a href="http://www.cedar-rapids.org/news_detail_T6_R1344.php" rel="noopener noreferrer" target="_blank">said in an update</a> that the first priority for crews is to open roads and remove hazardous trees. Crews are temporarily placing tree limbs and debris in the area between the street and sidewalk to help open up the roads. </p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="padding:16px 8px 11px 8px; border:1px solid #ccc; width:90%; margin:30px 0; background-color:#fff;">
<h3 style="font-size:19px; text-align:center; margin-bottom:3px;">SIGN UP TODAY</h3>
  <p style="margin:0 0 12px 0; font-size:14px; text-align:center; font-family:'Montserrat', sans-serif; color:#777; font-style:italic;">Subscribe for daily news updates from Little Village</p>
  <p style="text-align:center; margin:0 0 6px 0;"><a class="inline-btn" style="transition:.15s; border-radius:2px; color:#fff; text-align:center; margin:0 auto; font-family:'Montserrat', sans-serif; background:#8dc975; padding:8px 40px;" href="https://littlevillagemag.com/subscribe/" target="_blank">SUBSCRIBE</a></p>
</div>

</div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The city reminded residents to stack debris in separate piles and to not mix tree debris with other materials. Branches should be cut in sections smaller than 10 feet in length. Tree trunks should be cut in half or quarters so they can be easily moved. </p>
<p>Residents should use the city’s <a href="http://www.cedar-rapids.org/residents/parks_and_recreation/report_a_city_tree_concern.php" rel="noopener noreferrer" target="_blank">web reporting tool</a> to report damage to public trees. The city is asking residents to refrain from reporting tree damage by phone, if possible. </p>
<p>There will be no garbage, recycling or yard waste collection on Wednesday. Garbage will be <a href="https://cedar-rapids.org/news_detail_T6_R1346.php" rel="noopener noreferrer" target="_blank">collected again on Thursday</a>.</p>
<blockquote><p>Thursday, Aug. 13: Collection of gray GARBY (garbage) carts ONLY for neighborhoods with regular collection on Tuesday &#038; Wednesday. We will do our best to navigate to your street, but if we cannot get there on Thursday, our next collection attempt will be next week.</p>
<p>Friday, Aug. 14: Gray GARBY (garbage) cart ONLY collection for neighborhoods with regular collection on Thursday &#038; Friday. We will do our best to navigate to your street, but if we cannot get there on Friday, our next collection attempt will be next week.</p>
<p>Week of Aug. 16: Garbage collection will be prioritized on your regular collection day. We will do our best to navigate to your street and assess the need to re-run routes later in the week if necessary. When resources allow, recycling collection will resume.</p></blockquote>
<p>Information about the placement of garbage carts and how to dispose of spoiled food can be found on the <a href="https://cedar-rapids.org/news_detail_T6_R1346.php" rel="noopener noreferrer" target="_blank">city’s website</a>. Individuals with damaged carts or lids should contact <a href="mailto:solid-waste-recycling@cedar-rapids.org" rel="noopener noreferrer" target="_blank">solid-waste-recycling@cedar-rapids.org</a>.</p>
<h4>Damage to Cedar Rapids schools</h4>
<p>The Cedar Rapids Community School District (CRCSD) said that <a href="https://www.facebook.com/crschools/photos/a.661203823972992/3177803898979626/?type=3&#038;theater" rel="noopener noreferrer" target="_blank">more than 20 school buildings</a> were damaged by Monday&#8217;s derecho. Some have “minor roof issues,” while others have “significant roof and structural damage.” Despite the building damage, no one was injured by the storm, according to the district.</p>
<p>“We recognize there are many questions around how this relates to the school start date,” CRCSD said in a statement. “There are several factors to consider and information will be forthcoming.”</p>
<p>The district’s Board of Education was <a href="http://www.cr.k12.ia.us/consideration-of-changing-the-school-start-date/" rel="noopener noreferrer" target="_blank">scheduled to discuss</a> pushing the school year state date from Aug. 24 to Aug. 31 at a meeting on Monday. However, that meeting got canceled due to the storm. A new meeting date has not been announced yet.</p>
<h4>Transit suspension and curfew continue for Cedar Rapids residents</h4>
<p>Cedar Rapids announced on Tuesday that city water remains safe to consume, despite rumors to the contrary. The city also asks anyone who sees water bubbling in the street to call customer service at 319-286-5900, since it may indicate a leaking water main. </p>
<p>Cedar Rapids Transit is suspended until further notice, and the city’s overnight curfew is still in effect. Like in Marion, Cedar Rapids residents are asked to stay home from 10 p.m. to 6 a.m. as city crews clear off debris and fallen utilities. </p>
<p>The city said it is working with partner agencies on shelter, food and volunteer efforts, and will share more information once details are finalized. </p>
<div class="rve" data-content-width="640">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We continue to work with partner agencies today regarding shelters, food, and volunteer efforts. As details and specifics are finalized, we will send out additional information.</p>
<p>&mdash; City of Cedar Rapids (@CityofCRiowa) <a href="https://twitter.com/CityofCRiowa/status/1293576687347806210?ref_src=twsrc%5Etfw">August 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h5><a href="https://docs.google.com/forms/d/e/1FAIpQLScTTqjiPF0fHjbnBrmrn4_vEpzd149CN3PuEtLPnEz_kxE6RQ/viewform?usp=sf_link" rel="noopener noreferrer" target="_blank">Share your storm story</a> with <em>Little Village</em></h5>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/derecho-state-of-emergency-linn-county/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Local%20officials%20declare%20State%20of%20Emergency%20as%20more%20than%20100%2C000%20Linn%20County%20residents%20remain%20without%20power&url=https%3A%2F%2Flittlevillagemag.com%2Fderecho-state-of-emergency-linn-county%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/derecho-state-of-emergency-linn-county/', 'Local%20officials%20declare%20State%20of%20Emergency%20as%20more%20than%20100%2C000%20Linn%20County%20residents%20remain%20without%20power', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">96</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/alliant-energy/" rel="tag">Alliant Energy</a>, <a href="https://littlevillagemag.com/tag/cedar-rapids-news/" rel="tag">Cedar Rapids News</a>, <a href="https://littlevillagemag.com/tag/cedar-rapids-police-department/" rel="tag">Cedar Rapids Police Department</a>, <a href="https://littlevillagemag.com/tag/cedar-rapids-transit/" rel="tag">Cedar Rapids Transit</a>, <a href="https://littlevillagemag.com/tag/city-of-cedar-rapids/" rel="tag">City of Cedar Rapids</a>, <a href="https://littlevillagemag.com/tag/city-of-marion/" rel="tag">City of Marion</a>, <a href="https://littlevillagemag.com/tag/derecho/" rel="tag">Derecho</a>, <a href="https://littlevillagemag.com/tag/marion-news/" rel="tag">Marion News</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/tens-of-thousands-of-locals-still-without-power-as-clean-up-efforts-continue-in-eastern-iowa/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Tens of thousands of locals still without power as derecho clean-up efforts continue in eastern Iowa</a></span><span class="nav-next"><a href="https://littlevillagemag.com/covid-19-cases-increase-at-eldora-state-school-another-452-iowans-test-positive/" rel="next">COVID-19: Cases increase at Eldora state school; another 452 Iowans test positive&nbsp;<i class="fa fa-angle-right"></i></a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->









<div class="container-fluid scattergood-mod chomp-mod" id="sticky-break" style="background:linear-gradient(155deg, rgba(0,0,0,.6), rgba(255,255,255.0)), url(https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-sushi.jpg); background-position:bottom; background-size:cover;">
<p style="font-size:11px; color:#fff; position:absolute; left:30px; top:1rem;">Advertisement</p>
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-5">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-tacos-2.jpg" alt="" width="700" height="700" class="chomp-tacos students-img alignnone size-full wp-image-169543" /></a>
</div>
<div class="col-lg-8 col-md-7">
<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-enjoy-logo.png" alt="" class="chomp-logo alignnone size-full wp-image-169545" /></a>
</div>
<div class="col-lg-6 col-md-6">

<a class="chomp-btn" href="https://www.chomp.delivery/restaurants" target="_blank" style="background-color:#fff; box-shadow:6px 6px 0 #ffd204; color:#000; font-size:2rem; font-weight:bold; font-family:'Montserrat', sans-serif; width:100%; text-align:center; padding-top:2.3rem; padding-bottom:2.3rem; display:inline-block; margin-top:2.5rem; border-radius:3px;" rel="noopener noreferrer">ORDER NOW</a>
</div>

<h2 style="display:none;">Summer Programs 2020</h2>
<p class="chomp-copy" style="margin-top:2rem; text-align:center; padding:2.4rem 3.5rem 2.4rem 3.5rem; font-family:Montserrat,sans-serif; background-color:#000; font-size:2rem; font-weight:bold; color:#fff;">Get 150+ local restaurants delivered to your door in the Iowa City & Cedar Rapids areas!</p>

</div>

</div>
</div>
</div>
</div>









<div class="donor-tiers-container">
<div class="container donor-tiers">
<div class="row">
<div class="col-lg-12">
<h1>HAPPY BIRTHDAY TO US!</h1>
<h2 class="mb-2">July 2020 marks Little Village’s 19th anniversary. With our community of readers alongside us, we’ll be ready for what the next 19 have in store.</h2>
<h5 style="font-weight:900; text-align:center;" class="mb-3">BECOME A SUPPORTER:</h5>
</div>
<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3>Regular</h3>
<h5><span>$10</span>/mo <strong>or</strong> <span>$120</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

The cost of doing this work really adds up! Your contribution at this level will cover telephone and internet expenses for one month at the LV editorial offices.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
                              <a href="https://donorbox.org/keep-it-free-1-2-2-3" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-style:italic; color:#8dc975;">Italic</h3>
<h5><span style="color:#8dc975;">$20</span>/mo <strong>or</strong> <span style="color:#8dc975;">$240</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

$240 is enough to cover one month’s costs for sending out our weekly entertainment newsletter, <em>The Weekender</em>. Make a contribution at this level to put a little more <em>oomph</em> on your support <em>and </em>your weekend.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2" style="color:#8dc975;">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1" style="color:#8dc975;">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-weight:900;">Bold</h3>
<h5><span>$30</span>/mo <strong>or</strong> <span>$360</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

LittleVillageMag.com connects eastern Iowa culture with the world. Your contribution at this level will cover the site’s hosting costs for three months. A bold move for our boldest supporters!
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-1"></div>
<div class="col-lg-9">
<h4 class="mt-6">All monthly and annual contributors receive:</h4>
<ul>
<li>Recognition on our Supporters page (aliases welcome)</li>
<li>Exclusive early access when we release new half-price gift cards</li>
<li>Access to a secret Facebook group where you can connect with other supporters and discuss the latest news and upcoming events (and maybe swap pet pics?) with the LV staff</li>
<li>Invitations to periodic publisher chats (held virtually for now) to meet with Matt and give him a piece of your mind, ask your burning questions and hear more about the future plans for Little Village, Bread & Butter Magazine, Witching Hour Festival and our other endeavors.</li>
</ul>
</div>
<div class="col-lg-2"></div>

</div>
</div>
</div>


<div class="container-fluid lv-home-module lv-hm-donate pb-0 pt-6" id="support">
	<div class="container">
		<div class="row subscribe-row">
<div class="col-lg-8">
</div>
			<div class="col-lg-8">
				<div class="donate-inner">
					<h3>Custom Plan</h3>
					<p>Set up the one-time or monthly amount that’s right for you.</p>
				</div>
			</div>
			<div class="col-lg-4">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>

<div class="donor-scripts">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>
</div>
	
	
	
	








<div id="sticky-break-NULL"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv285"><img src="https://littlevillagemag.com/wp-content/uploads/2020/08/lv285-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-174603" />
</a>
          <p>Issue 285</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv284"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv284-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-172905" /></a>
          <p>Issue 284</p>
     </div>
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv283"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv283-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-172271" />
</a>
          <p>Issue 283</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv282"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv282-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 282</p>
     </div>
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv281"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv281-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-166325" />
          </a>
          <p>Issue 281</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv280"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv280-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-155553" /></a>
          <p>Issue 280</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2020 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>

</html>
