<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<meta name="facebook-domain-verification" content="cxnygti4b1wh88xoscthsvzwq1g5sr" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Astrology forecast: October 2021 | Little Village</title>
	<link rel="canonical" href="https://littlevillagemag.com/astrology-forecast-october-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Astrology forecast: October 2021 | Little Village" />
	<meta property="og:description" content="LIBRA (Sept. 23-Oct. 22): “Some people are crazy drunk on rotgut sobriety,” wrote aphorist Daniel Liebert. I trust you’re not one of them. But if you are, I beg you to change your habits during the next three weeks. According to my reading of the astrological omens, you have a heavenly mandate to seek more [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/astrology-forecast-october-2021/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2021-10-06T14:00:58+00:00" />
	<meta property="article:modified_time" content="2021-10-05T21:06:33+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg" />
	<meta property="og:image:width" content="760" />
	<meta property="og:image:height" content="508" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Astrology Forecast" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://littlevillagemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg","width":760,"height":508,"caption":"Illustration by Jav Ducker"},{"@type":"WebPage","@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#webpage","url":"https://littlevillagemag.com/astrology-forecast-october-2021/","name":"Astrology forecast: October 2021 | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#primaryimage"},"datePublished":"2021-10-06T14:00:58+00:00","dateModified":"2021-10-05T21:06:33+00:00","breadcrumb":{"@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/astrology-forecast-october-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Most Recent","item":"https://littlevillagemag.com/most-recent/"},{"@type":"ListItem","position":2,"name":"Astrology forecast: October 2021"}]},{"@type":"Article","@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#article","isPartOf":{"@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/43250d218c0bd59696702e1def69240f"},"headline":"Astrology forecast: October 2021","datePublished":"2021-10-06T14:00:58+00:00","dateModified":"2021-10-05T21:06:33+00:00","mainEntityOfPage":{"@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#webpage"},"wordCount":1329,"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/astrology-forecast-october-2021/#primaryimage"},"thumbnailUrl":"https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg","keywords":["Astrology","Astrology Forecast","Free Will Astrology"],"articleSection":["Astrology"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://littlevillagemag.com/#/schema/person/43250d218c0bd59696702e1def69240f","name":"Astrology Forecast","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/851ca74ef2167ec8d2412bfff03422ff?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/851ca74ef2167ec8d2412bfff03422ff?s=96&d=mm&r=g","caption":"Astrology Forecast"},"url":"https://littlevillagemag.com/author/astrology-forecast/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1633592371' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://littlevillagemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://littlevillagemag.com/wp-json/wp/v2/posts/189545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=189545' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F&#038;format=xml" />
<script src="//embed.typeform.com/next/embed.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-18614304-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-18614304-1'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>



	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>
	
	<!-- 2021 ad unit stuff -->
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1632780390634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1632780643020-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1632780772088-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WL7MLR3');</script>
	<!-- End Google Tag Manager -->

	
	
</head>

<body class="post-template-default single single-post postid-189545 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL7MLR3"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Membership" href="https://littlevillagemag.com/support/" class="dropdown-item">Membership</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/support/" class="nav-link">Support</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182559" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182559 nav-item"><a href="https://www.facebook.com/LittleVillageMag/" class="nav-link"><i class="fa fa-facebook"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182560" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182560 nav-item"><a href="https://twitter.com/LittleVillage" class="nav-link"><i class="fa fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182561" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182561 nav-item"><a href="https://www.instagram.com/littlevillagemag/" class="nav-link"><i class="fa fa-instagram"></i></a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
						<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-189545 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology tag-astrology tag-astrology-forecast tag-free-will-astrology" id="post-189545">

	<header class="entry-header">

		<h1 class="entry-title">Astrology forecast: October 2021</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/astrology-forecast-october-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-10-06T09:00:58-05:00">Oct 6, 2021</time><time class="updated" datetime="2021-10-05T16:06:33-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/astrology-forecast/"> Astrology Forecast</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/astrology-forecast-october-2021/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Astrology%20forecast%3A%20October%202021&url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/astrology-forecast-october-2021/', 'Astrology%20forecast%3A%20October%202021', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><figure id="attachment_157015" aria-describedby="caption-attachment-157015" style="width: 760px" class="wp-caption alignnone"><a href="https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg" alt="" width="760" height="508" class="size-full wp-image-157015" srcset="https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker-410x274.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker-640x428.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2019/10/Astrology-2-JavDucker-600x401.jpg 600w" sizes="(max-width: 760px) 100vw, 760px" /></a><figcaption id="caption-attachment-157015" class="wp-caption-text">Jav Ducker/Little Village</figcaption></figure>
<p><strong>LIBRA (Sept. 23-Oct. 22):</strong> “Some people are crazy drunk on rotgut sobriety,” wrote aphorist Daniel Liebert. I trust you’re not one of them. But if you are, I beg you to change your habits during the next three weeks. According to my reading of the astrological omens, you have a heavenly mandate to seek more than the usual amounts of whimsical ebullience, sweet diversions, uplifting obsessions, and holy amusements. Your health and success in the coming months require you to enjoy a period of concentrated joy and fun now. Be imaginative and innovative in your quest for zest.</p>
<p><strong>SCORPIO (Oct. 23-Nov. 21):</strong> Scottish Poet Laureate Jackie Kay, born under the sign of Scorpio, writes, “It used to be that privacy came naturally to everybody and that we understood implicitly what kind of things a person might like to keep private. Now somebody has torn up the rule book on privacy and there’s a kind of free fall and free for all and few people naturally know how to guard this precious thing, privacy.” The coming weeks will be a good time for you to investigate this subject, Scorpio—to take it more seriously than you have before. In the process, I hope you will identify what’s truly important for you to keep confidential and protected, and then initiate the necessary adjustments. (PS: Please feel no guilt or embarrassment about your desire to have secrets!)</p>
<p><strong>SAGITTARIUS (Nov. 22-Dec. 21):</strong> “All our Western thought is founded on this repulsive pretense that pain is the proper price of any good thing,” wrote feisty author Rebecca West (1892–1983). I am very happy to report that your current torrent of good things will NOT require you to pay the price of pain. On the contrary, I expect that your phase of grace and luck will teach you how to cultivate even more grace and luck; it will inspire you to be generous in ways that bring generosity coming back your way. As articulated by ancient Chinese philosopher Sun Tzu, here’s the operative principle: “Opportunities multiply as they are seized.”</p>
<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_1 -->
  <div id='div-gpt-ad-1488236908701-3' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-3'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>
<p><strong>CAPRICORN (Dec. 22-Jan. 19):</strong> “If you don’t ask, the answer is always no,” declares author Nora Roberts. In that spirit and in accordance with astrological omens, I urge you to be bold and lucid about asking for what you want in the coming weeks. In addition, I encourage you to ask many probing questions so as to ferret out the best ways to get what you want. If you are skilled in carrying out this strategy, you will be a winsome blend of receptivity and aggressiveness, innocent humility and understated confidence. And that will be crucial in your campaign to get exactly what you want.</p>
<p><strong>AQUARIUS (Jan. 20-Feb. 18):</strong> “Few persons enjoy real liberty,” wrote poet Alfred de Musset. “We are all slaves to ideas or habits.” That’s the bad news. The good news is that October is Supercharge Your Freedom Month for you Aquarians. I invite you to use all your ingenuity to deepen, augment, and refine your drive for liberation. What could you do to escape the numbness of the routine? How might you diminish the hold of limiting beliefs and inhibiting patterns? What shrunken expectations are impinging on your motivational verve? Life is blessing you with the opportunity to celebrate and cultivate what novelist Tim Tharp calls “the spectacular now.” Be a cheerful, magnanimous freedom fighter.</p>
<p><strong>PISCES (Feb. 19-March 20):</strong> The brilliant Piscean composer Frédéric Chopin (1810–1849) wrote, “I wish I could throw off the thoughts that poison my happiness, but I take a kind of pleasure in indulging them.” What?! That’s crazy! If he had been brave enough and willful enough to stop taking pleasure in indulging his toxic thoughts, they might have lost their power to demoralize him. With this in mind, I’m asking you to investigate whether you, like Chopin, ever get a bit of secret excitement from undermining your own joy and success. The coming weeks will be a favorable time to dissolve that bad habit.</p>
<p><strong>ARIES (March 21-April 19):</strong> Aries poet Anna Kamienska said her soul didn’t emanate light. It was filled with “bright darkness.” I suspect that description may apply to you in the coming weeks. Bright darkness will be one of your primary qualities. And that’s a good thing! You may not be a beacon of shiny cheer, but you will illuminate the shadows and secrets. You will bring deeper awareness to hidden agendas and sins of omission. You will see, and help others to see, what has been missing in situations that lack transparency. Congratulations in advance!</p>
<p><strong>TAURUS (April 20-May 20):</strong> “There is something truly restorative, finally comforting, in coming to the end of an illusion—a false hope.” So declared author Sue Miller, and now I’m sharing it with you, Taurus—just in time for the end of at least one of your illusions. (Could be two, even three.) I hope your misconceptions or misaligned fantasies will serve you well as they decay and dissolve. I trust they will be excellent fertilizer, helping you grow inspired visions that guide your future success. My prediction: You will soon know more about what isn’t real, which will boost your ability to evaluate what is real.</p>
<p><strong>GEMINI (May 21-June 20):</strong> Afghan-American novelist Khaled Hosseini writes, “People mostly have it backward. They think they live by what they want. But really what guides them is what they’re afraid of—what they don’t want.” Is that true for you, Gemini? The coming weeks will be an excellent time to meditate on that question. And if you find you’re motivated to live your life more out of fear than out of love, I urge you to take strenuous action to change that situation! Make sure love is at least 51 percent and fear no more than 49 percent. I believe you can do much better than that, though. Aim for 75 percent love!</p>
<p><strong>CANCER (June 21-July 22):</strong> “Sometimes dreams are wiser than waking.” Oglala Lakota medicine man Black Elk said that, and now I’m passing it on to you. It’s not always the case that dreams are wiser than waking, of course, but I suspect they will be for you in the coming weeks. The adventures you experience while you’re sleeping could provide crucial clues to inform your waking-life decisions. They should help you tune into resources and influences that will guide you during the coming months. And now I will make a bold prediction: that your dreams will change your brain chemistry in ways that enable you to see truths that until now have been invisible or unavailable. (P.S.: I encourage you to also be alert for intriguing insights and fantasies that well up when you’re tired or lounging around.)</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="sidebar-ad" style="border:1px solid #ddd; display:inline-block; float:left; margin:30px 30px 30px 0; background-color:#eee;"><!-- /16322013/300x250_5 -->
  <div id='div-gpt-ad-1551121600374-0' style='height:250px; width:300px;'>
    <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551121600374-0'); });
    </script>
  </div>
  <p style="font-size: 10px; margin: 0; padding:5px 0 6px 7px;">Advertisement</p>
</div></div>

<p><strong>LEO (July 23-Aug. 22):</strong> “Don’t hope more than you’re willing to work,” advises author Rita Mae Brown. So let me ask you, Leo: How hard are you willing to work to make your dreams come true, create your ideal life, and become the person you’d love to be? When you answer that question honestly, you’ll know exactly how much hope you have earned the right to foster. I’m pleased to inform you that the coming weeks will be a favorable time to upgrade your commitment to the work and therefore deepen your right to hope.</p>
<p><strong>VIRGO (Aug. 23-Sept. 22):</strong> “To be truly visionary, we have to root our imagination in our concrete reality while simultaneously imagining possibilities beyond that reality.” This shrewd advice comes from author bell hooks (who doesn’t capitalize her name). I think it should be at the heart of your process in the coming days. Why? Because you now have an extraordinary potential to dream up creative innovations that acknowledge your limitations but also transcend those limitations. You have extra power available to harness your fantasies and instigate practical changes. </p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="padding:16px 8px 11px 8px; border:1px solid #ccc; width:90%; margin:30px 0; background-color:#fff;">
<h3 style="font-size:19px; text-align:center; margin-bottom:3px;">SIGN UP TODAY</h3>
  <p style="margin:0 0 12px 0; font-size:14px; text-align:center; font-family:'Montserrat', sans-serif; color:#777; font-style:italic;">Subscribe for daily news updates from Little Village</p>
  <p style="text-align:center; margin:0 0 6px 0;"><a class="inline-btn" style="transition:.15s; border-radius:2px; color:#fff; text-align:center; margin:0 auto; font-family:'Montserrat', sans-serif; background:#8dc975; padding:8px 40px;" href="https://littlevillagemag.com/subscribe/" target="_blank">SUBSCRIBE</a></p>
</div>

</div>

<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/astrology-forecast-october-2021/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Astrology%20forecast%3A%20October%202021&url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-october-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/astrology-forecast-october-2021/', 'Astrology%20forecast%3A%20October%202021', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/columns/astrology/" rel="category tag">Astrology</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/astrology/" rel="tag">Astrology</a>, <a href="https://littlevillagemag.com/tag/astrology-forecast/" rel="tag">Astrology Forecast</a>, <a href="https://littlevillagemag.com/tag/free-will-astrology/" rel="tag">Free Will Astrology</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/iowa-senate-republicans-reject-redistricting-map/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Iowa Senate Republicans vote on party line to reject first set of redistricting maps</a></span><span class="nav-next"><a href="https://littlevillagemag.com/free-at-home-covid-19-test-kits-now-available-at-iowa-city-hall-linn-county-public-health/" rel="next">Free at-home COVID-19 test kits now available at Iowa City Hall, Linn County Public Health&nbsp;<i class="fa fa-angle-right"></i></a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>


<a href="https://stophiviowa.org/locations" target="_blank" class="stop-hiv" rel="noopener"><img style="max-width:300px;" src="https://littlevillagemag.com/wp-content/uploads/2021/10/No-matter-who-you-are-alternative-NEW-300x250-1.jpg"></a>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>


<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->

<div class="container-fluid icbf-mod" id="sticky-break">
<p style="font-size:11px; color:#333; position:absolute; left:30px; top:1rem;">Advertisement</p>
     <div class="container">
          <div class="row">
               <div class="col-lg-8 col-md-8">
                    <div class="flexy">
                         <div class="flexboy">
                              <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/Roxane-Dunbar-Ortiz.jpg">
                         </div>
                         <div class="flexboy">
                              <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/Kristy-Nabhan-Warren-Meatpacking-in-America.jpg">
                         </div>
                         <div class="flexboy">
                              <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/Just-thieves.jpg">
                         </div>
                         <div class="flexboy">
                              <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/Halfway-Home-Reuben-Jonathan-Miller.jpg">
                         </div>
                         <div class="flexboy">
                              <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/Chuy-Renteria-We-Heard-it-When-We-Were-young.jpg">
                         </div>
                    </div>

                    <h4 class="h-1">Iowa City Book Festival</h4>
                    <h4 class="h-2">Oct. 18-24</h4>
                
               </div>
               <div class="col-lg-4 col-md-4">
                    <img src="https://littlevillagemag.com/wp-content/uploads/2021/09/icbflogo.png">
                    <h4 class="h-3">A celebration of books, writing and ideas</h4>
<a href="http://www.iowacitybookfestival.org/" class="lv-btn lv-btn--wide lv-btn--dark" target="_blank" rel="noopener">Find Out More</a>
               </div>
          </div>
     </div>
</div>

<div class="container-fluid scattergood-mod chomp-mod" id="sticky-break" style="background:linear-gradient(155deg, rgba(0,0,0,.6), rgba(255,255,255.0)), url(https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-sushi.jpg); background-position:bottom; background-size:cover;">
<p style="font-size:11px; color:#fff; position:absolute; left:30px; top:1rem;">Advertisement</p>
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-5">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-tacos-2.jpg" alt="" width="700" height="700" class="chomp-tacos students-img alignnone size-full wp-image-169543" /></a>
</div>
<div class="col-lg-8 col-md-7">
<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-enjoy-logo.png" alt="" class="chomp-logo alignnone size-full wp-image-169545" /></a>
</div>
<div class="col-lg-6 col-md-6">

<a class="chomp-btn" href="https://www.chomp.delivery/restaurants" target="_blank" style="background-color:#fff; box-shadow:6px 6px 0 #ffd204; color:#000; font-size:2rem; font-weight:bold; font-family:'Montserrat', sans-serif; width:100%; text-align:center; padding-top:2.3rem; padding-bottom:2.3rem; display:inline-block; margin-top:2.5rem; border-radius:3px;" rel="noopener noreferrer">ORDER NOW</a>
</div>

<h2 style="display:none;">Summer Programs 2020</h2>
<p class="chomp-copy" style="margin-top:2rem; text-align:center; padding:2.4rem 3.5rem 2.4rem 3.5rem; font-family:Montserrat,sans-serif; background-color:#000; font-size:2rem; font-weight:bold; color:#fff;">Get 150+ local restaurants delivered to your door in the Iowa City & Cedar Rapids areas!</p>
</div>
</div>
</div>
</div>
</div>





<div class="donor-tiers-container">
<div class="container donor-tiers">
<div class="row">
<div class="col-lg-12">
<h1>The Future is Unwritten</h1>
<h2 class="mb-3">You look to Little Village for today’s stories. Your sustaining support will help us write tomorrow’s.</h2>

</div>
<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3>Regular</h3>
<h5><span>$10</span>/mo <strong>or</strong> <span>$120</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

The cost of doing this work really adds up! Your contribution at this level will cover telephone and internet expenses for one month at the LV editorial offices.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
                              <a href="https://donorbox.org/keep-it-free-1-2-2-3" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-style:italic; color:#8dc975;">Italic</h3>
<h5><span style="color:#8dc975;">$20</span>/mo <strong>or</strong> <span style="color:#8dc975;">$240</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

$240 is enough to cover one month’s costs for sending out our weekly entertainment newsletter, <em>The Weekender</em>. Make a contribution at this level to put a little more <em>oomph</em> on your support <em>and </em>your weekend.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2" style="color:#8dc975;">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1" style="color:#8dc975;">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-weight:900;">Bold</h3>
<h5><span>$30</span>/mo <strong>or</strong> <span>$360</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

LittleVillageMag.com connects eastern Iowa culture with the world. Your contribution at this level will cover the site’s hosting costs for three months. A bold move for our boldest supporters!
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-1"></div>
<div class="col-lg-9">
<h4 class="mt-6">All monthly and annual contributors receive:</h4>
<ul>
<li>Recognition on our Supporters page (aliases welcome)</li>
<li>Exclusive early access when we release new half-price gift cards</li>
<li>Access to a secret Facebook group where you can connect with other supporters and discuss the latest news and upcoming events (and maybe swap pet pics?) with the LV staff</li>
<li>Invitations to periodic publisher chats (held virtually for now) to meet with Matt and give him a piece of your mind, ask your burning questions and hear more about the future plans for Little Village, Bread & Butter Magazine, Witching Hour Festival and our other endeavors.</li>
</ul>
</div>
<div class="col-lg-2"></div>

</div>
</div>
</div>


<div class="container-fluid lv-home-module lv-hm-donate pb-0 pt-6" id="support">
	<div class="container">
		<div class="row subscribe-row">
<div class="col-lg-8">
</div>
			<div class="col-lg-8">
				<div class="donate-inner">
					<h3>Custom Plan</h3>
					<p>Set up the one-time or monthly amount that’s right for you.</p>
				</div>
			</div>
			<div class="col-lg-4">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe data-src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>




<div class="donor-scripts">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>
</div>
	
	
	
	








<div id="sticky-break-NULL"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv298"><img src="https://littlevillagemag.com/wp-content/uploads/2021/09/lv298-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-188553" /></a>
          <p>Issue 298</p>
     </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv297"><img src="https://littlevillagemag.com/wp-content/uploads/2021/08/lv297-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-187568" /></a>
	<p>Issue 297</p>
    </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv296"><img src="https://littlevillagemag.com/wp-content/uploads/2021/07/lv296-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-186841" /></a>
          <p>Issue 296</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv295"><img src="https://littlevillagemag.com/wp-content/uploads/2021/06/lv295-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 295</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv294"><img src="https://littlevillagemag.com/wp-content/uploads/2021/05/lv294-full-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 294</p>
     </div>
			<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv293"><img src="https://littlevillagemag.com/wp-content/uploads/2021/04/lv293-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 293</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2021 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5d8011b99892e01fc9f7ad17c/9aba64b2e682d1bc212c528c6.js");</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Pop-Up - Marijuana --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='v246rgcxybp2rfqz0cie';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Generic pop-up- Public Space One --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ztvgoku10lmwnfr7lul5';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Pop-Up - bruce mask --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='relvm092xiowmx5spjez';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Generic pop-up- LOCAL --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='a2ldowsgkp6vrve2hpzz';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript">
		var v246rgcxybp2rfqz0cie_shortcode = true;var ztvgoku10lmwnfr7lul5_shortcode = true;var relvm092xiowmx5spjez_shortcode = true;var a2ldowsgkp6vrve2hpzz_shortcode = true;		</script>
		<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/littlevillagemag.com","ajax_url":"https:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.2' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843' id='understrap-scripts-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Astrology Forecast"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.0' id='optinmonster-wp-helper-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://littlevillagemag.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '06a39687d2', slugs: {"v246rgcxybp2rfqz0cie":{"slug":"v246rgcxybp2rfqz0cie","mailpoet":false},"ztvgoku10lmwnfr7lul5":{"slug":"ztvgoku10lmwnfr7lul5","mailpoet":false},"relvm092xiowmx5spjez":{"slug":"relvm092xiowmx5spjez","mailpoet":false},"a2ldowsgkp6vrve2hpzz":{"slug":"a2ldowsgkp6vrve2hpzz","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":189545,"object_key":"post","object_type":"post","term_ids":[25,7226,169,1058]};</script>
		
</body>

</html>
