<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wilson&#039;s Orchard evolves their image with an focus on new crops, sustainability | Little Village</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wilson&#039;s Orchard evolves their image with an focus on new crops, sustainability | Little Village" />
	<meta property="og:description" content="Since Wilson&#8217;s Apple Orchard first opened to the public 35 years ago, the visitor experience has been centered around exactly what you would expect: apples. Over the last four decades, thousands of visitors have journeyed to the orchard in autumn to pick apples, sip apple cider slushies, eat apple turnovers and buy Wilson&#8217;s merch featuring [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2020-09-08T22:17:56+00:00" />
	<meta property="article:modified_time" content="2020-09-08T22:19:00+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch.jpg","width":1155,"height":770,"caption":"A Wilson's employee picks strawberries in the strawberry patch planted in 2018. -- Wilson's Orchard & Farm/video still"},{"@type":"WebPage","@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#webpage","url":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/","name":"Wilson's Orchard evolves their image with an focus on new crops, sustainability | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#primaryimage"},"datePublished":"2020-09-08T22:17:56+00:00","dateModified":"2020-09-08T22:19:00+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/"]}]},{"@type":"Article","@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#article","isPartOf":{"@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/71d149f4cecd63fafef049b1abb96266"},"headline":"Wilson&#8217;s Orchard evolves their image with an focus on new crops, sustainability","datePublished":"2020-09-08T22:17:56+00:00","dateModified":"2020-09-08T22:19:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/#primaryimage"},"keywords":"Climate Change,COVID-19,Iowa farms,Sustainable Agriculture,Wilson's Orchard","articleSection":"Community/News,Food &amp; Drink","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/71d149f4cecd63fafef049b1abb96266","name":"Natalie Dunlap","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a7d252ef250ad9f48d87c2d4a62d27cb?s=96&d=mm&r=g","caption":"Natalie Dunlap"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1599626521' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=175671' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":175671,"post_name":"wilsons-orchard-evolves-their-image-plants-new-crops","post_title":"Wilson's Orchard evolves their image with an focus on new crops, sustainability","post_type":"post","post_author":"120429","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":4227,"filter":"raw","cat_ID":3895,"category_count":4227,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0},{"term_id":3897,"name":"Food &amp; Drink","slug":"food-and-drink","term_group":0,"term_taxonomy_id":3931,"taxonomy":"category","description":"","parent":0,"count":651,"filter":"raw","cat_ID":3897,"category_count":651,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-and-drink","category_parent":0}]; _mmunch['postTags'] = [{"term_id":468,"name":"Climate Change","slug":"climate-change","term_group":0,"term_taxonomy_id":471,"taxonomy":"post_tag","description":"","parent":0,"count":41,"filter":"raw"},{"term_id":11689,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":11724,"taxonomy":"post_tag","description":"","parent":0,"count":454,"filter":"raw"},{"term_id":8217,"name":"Iowa farms","slug":"iowa-farms","term_group":0,"term_taxonomy_id":8252,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":9922,"name":"Sustainable Agriculture","slug":"sustainable-agriculture","term_group":0,"term_taxonomy_id":9957,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":7251,"name":"Wilson's Orchard","slug":"wilsons-orchard","term_group":0,"term_taxonomy_id":7286,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Natalie Dunlap","ID":120429};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>

	<!-- GOOGLE ANALYTICS -->

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18614304-1', 'auto');
	  ga('send', 'pageview');
	</script>

	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>

	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-175671 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Membership" href="https://littlevillagemag.com/subscribe/" class="dropdown-item">Membership</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/subscribe/" class="nav-link">Support</a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-175671 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news category-food-and-drink tag-climate-change tag-covid-19 tag-iowa-farms tag-sustainable-agriculture tag-wilsons-orchard" id="post-175671">

	<header class="entry-header">

		<h1 class="entry-title">Wilson&#8217;s Orchard evolves their image with an focus on new crops, sustainability</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/" rel="bookmark"><time class="entry-date published" datetime="2020-09-08T17:17:56-05:00">Sep 8, 2020</time><time class="updated" datetime="2020-09-08T17:19:00-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/natalie-dunlap/"> Natalie Dunlap</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Wilson%27s%20Orchard%20evolves%20their%20image%20with%20an%20focus%20on%20new%20crops%2C%20sustainability&url=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/', 'Wilson%27s%20Orchard%20evolves%20their%20image%20with%20an%20focus%20on%20new%20crops%2C%20sustainability', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_176253" aria-describedby="caption-attachment-176253" style="width: 1155px" class="wp-caption alignleft"><img src="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial.jpg" alt="" width="1155" height="770" class="size-full wp-image-176253" srcset="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-Farm-aerial-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-176253" class="wp-caption-text">Wilson&#8217;s Apple Orchard is now Wilson&#8217;s Orchard &#038; Farm, growing and selling a variety of fruits, vegetables and products. &#8212; Wilson&#8217;s Orchard &#038; Farm/video still</figcaption></figure>
<p>Since Wilson&#8217;s Apple Orchard first opened to the public 35 years ago, the visitor experience has been centered around exactly what you would expect: apples. Over the last four decades, thousands of visitors have journeyed to the orchard in autumn to pick apples, sip apple cider slushies, eat apple turnovers and buy Wilson&#8217;s merch featuring a big red apple in the center. </p>
<p>Now, the Iowa City farm is rebranding as Wilson’s Orchard &#038; Farm, diversifying its crops, focusing on sustainability and connecting consumers with the land their food comes from &#8212; and, yes, still serving all the apple-ly treats visitors have come to expect. </p>
<figure id="attachment_176243" aria-describedby="caption-attachment-176243" style="width: 250px" class="wp-caption alignleft"><img src="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo.jpg" alt="" width="250"  class="size-full wp-image-176243" srcset="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo.jpg 999w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo-410x358.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo-640x559.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo-768x671.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-new-logo-600x524.jpg 600w" sizes="(max-width: 999px) 100vw, 999px" /><figcaption id="caption-attachment-176243" class="wp-caption-text">The new logo of Wilson&#8217;s Orchard &#038; Farm</figcaption></figure>
<p>Wilson&#8217;s new brand comes with a new logo that pays homage to the orchard&#8217;s most welcome guest.</p>
<p>“Bees are essential to our business because they are the ones that pollinate the trees and give us the apples,” Wilson’s owner Paul Rasch said in a video addressing the rebrand. He and his wife Sara Goering bought the property from Joyce and Robert &#8220;Chug&#8221; Wilson in 2009. “We feel like choosing the bee imposes on us a certain responsibility. It reminds us on a daily basis that this is what is dependent on us, as much as we are dependent on it.”</p>
<p>For years, apples and pumpkins were the only foods grown on the Wilson&#8217;s acreage. But last year, the crew planted strawberries, taking a step towards diversifying their crops &#8212; <a href="https://www.ctc-n.org/technologies/crop-diversification-and-new-varieties#:~:text=Crop%20diversification%20refers%20to%20the,crops%20with%20complementary%20marketing%20opportunities." rel="noopener noreferrer" target="_blank">important for the health</a> of any agriculture operation &#8212; and extending the orchard&#8217;s season.</p>
<figure id="attachment_176255" aria-describedby="caption-attachment-176255" style="width: 1155px" class="wp-caption alignleft"><img src="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch.jpg" alt="" width="1155" height="770" class="size-full wp-image-176255" srcset="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-strawberry-patch-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-176255" class="wp-caption-text">A Wilson&#8217;s employee picks strawberries in the strawberry patch planted in 2018. &#8212; Wilson&#8217;s Orchard &#038; Farm/video still</figcaption></figure>
<p>This year, the farm planted sweet corn, and plan to introduce cherries, asparagus and other berry crops. Wilson’s is also partnering with local farmers and selling their produce. </p>
<p>“We&#8217;re now looking at further diversifying not just with crops, but also with other types of plants,&#8221; Rasch said, &#8220;so one of the things that we&#8217;re looking at is where can we either expand woodlands, or expand prairie plantings. And that&#8217;s something that won&#8217;t be a moneymaker for us, but we feel like for bee habitat, for wildlife habitat, this is a critical component of it.&#8221;</p>
<p>“We&#8217;re just barely scratching the surface, and we look to sort of fill this out in the next five years.”</p>
<p>Rasch told <em>Little Village</em> the COVID-19 pandemic has proven that when facing a crisis, denying the problem is “as dumb an idea you can have.” In combating both COVID-19 and climate change, he says the country has failed to act as a collective. </p>
<p>“People need to understand that climate change and food security are tremendously important as threats to this country and the world,” Rasche said. “We can&#8217;t afford anymore to just put our heads in the sand. Science is there, the evidence is clear. We have to take action to alleviate the effects of climate change and help slow and potentially even reverse the effects of our carbon emissions.” </p>
<p>For example, raspberries shipped in from New Zealand aren&#8217;t only less fresh than locally grown berries, Rasche said, but have a much more significant carbon footprint. But our produce-shopping decisions affect more than the environment.</p>
<figure id="attachment_176247" aria-describedby="caption-attachment-176247" style="width: 1155px" class="wp-caption alignleft"><img src="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry.jpg" alt="" width="1155" height="770" class="size-full wp-image-176247" srcset="https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/09/Wilsons-orchard-strawberry-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-176247" class="wp-caption-text">Paul Rasch holds a ripe strawberry from Wilson&#8217;s strawberry patch in a how-to video for berry picking at the farm. &#8212; Wilson&#8217;s Orchard &#038; Farm/video still</figcaption></figure>
<p>“I think something that people don&#8217;t really think about enough is just what the economic impact is of sending your food dollars [out of the local economy],” he said. “The food choices you make affect the local economy in ways that should be obvious, but aren&#8217;t always in an agriculturally bound economy like Iowa has … If we really want a vibrant agriculture and a good restored ecosystem, we have to start to invest our food dollars locally, and let them circulate around, because we need local communities to support local agriculture.”</p>
<p>One of the focuses of the rebrand is enhancing the way Wilson’s communicates with consumers, Rasche said. The owners built a studio to make shows and podcasts about where food comes from in eastern Iowa. Rasch said the content will not only feature the Wilson’s staff, but other cooks, processors and growers in the area. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“We&#8217;re really excited about telling the story of local agriculture and local food and we’re excited that we have a space to build that from,” said Alex Kline, digital marketing manager at Wilson’s. </p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div style="padding:16px 8px 11px 8px; border:1px solid #ccc; width:90%; margin:30px 0; background-color:#fff;">
<h3 style="font-size:19px; text-align:center; margin-bottom:3px;">SIGN UP TODAY</h3>
  <p style="margin:0 0 12px 0; font-size:14px; text-align:center; font-family:'Montserrat', sans-serif; color:#777; font-style:italic;">Subscribe for daily news updates from Little Village</p>
  <p style="text-align:center; margin:0 0 6px 0;"><a class="inline-btn" style="transition:.15s; border-radius:2px; color:#fff; text-align:center; margin:0 auto; font-family:'Montserrat', sans-serif; background:#8dc975; padding:8px 40px;" href="https://littlevillagemag.com/subscribe/" target="_blank">SUBSCRIBE</a></p>
</div>

</div>

<p>Kline’s primary project in the rebrand has been redesigning <a href="https://www.wilsonsorchard.com/" rel="noopener noreferrer" target="_blank">Wilson’s website</a>. </p>
<p>“It’s going to kind of change the way we do things on the farm. It lets us offer our customers more convenience,” she said. “And in addition to that we&#8217;re kind of starting our media program, writing articles alongside videos, food recipes and all sorts of other interesting pieces that we hope our audience will be interested in and enhanced in.”</p>
<p>When it comes to getting their expanded set of products to customers, the farm has already been working to get people on site and <a href="https://www.wilsonsorchard.com/about/health-safety" rel="noopener noreferrer" target="_blank">buying produce safely</a> in the midst of a pandemic &#8212; including requiring mask-wearing and social distancing in their facilities &#8212; and establishing a delivery system.</p>
<div class="rve" data-content-width="640"><iframe title="How to: Pick Sweet Corn" width="640" height="360" src="https://www.youtube.com/embed/8-SaOTogXAs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<p>“That seems particularly apt in COVID and I would say this is one area where COVID has really pushed us a lot harder to develop certain takeout [options] but also to start to experiment with delivery service,” Rasch said. “We&#8217;re sort of halfway there, we just now have to add the delivery service and that&#8217;s coming along &#8230; you&#8217;ll see a lot more on that in the months to come.”</p>
<p>Wilson’s is also offering prepared meals such as sesame tofu and Jamaican jerky wings at their Farm Market, through their website, at Rapid Creek Cidery and in Hy-Vee stores. </p>
<p>“We want to continue to make prepared meals, reflect the kind of menus that we have at Rapid Creek Cidery which is really &#8212; in a way that I think most people don&#8217;t appreciate &#8212; it&#8217;s really based on what&#8217;s available seasonally. So, in this particular week if broccoli or radishes, or peaches or whatever, are available, that&#8217;s what&#8217;s gonna go into the menu, and that&#8217;ll be true for our prepared meals, as well as our sit-down meals.” </p>
<p>This fall, Kline recommends making several separate visits to the farm to sample whatever new foods are in season. Rasch says he wants to offer customers a broad range of experiences, from picking strawberries, to trying homemade sausages, to getting outside to explore the land’s diverse topography, flora and fauna. </p>
<p>As Wilson’s evolves, Rasch wants customers to evolve, too. </p>
<p>“They need to be starting to pay attention to actively creating the kind of future that they want, and their purchasing decisions are the key elements in that.”</p>
<div class="rve" data-content-width="640"><iframe title="Our Future at Wilson&#039;s Orchard &amp; Farm" width="640" height="360" src="https://www.youtube.com/embed/oKmkWKkR0y0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Wilson%27s%20Orchard%20evolves%20their%20image%20with%20an%20focus%20on%20new%20crops%2C%20sustainability&url=https%3A%2F%2Flittlevillagemag.com%2Fwilsons-orchard-evolves-their-image-plants-new-crops%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/wilsons-orchard-evolves-their-image-plants-new-crops/', 'Wilson%27s%20Orchard%20evolves%20their%20image%20with%20an%20focus%20on%20new%20crops%2C%20sustainability', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a>, <a href="https://littlevillagemag.com/category/food-and-drink/" rel="category tag">Food &amp; Drink</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/climate-change/" rel="tag">Climate Change</a>, <a href="https://littlevillagemag.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://littlevillagemag.com/tag/iowa-farms/" rel="tag">Iowa farms</a>, <a href="https://littlevillagemag.com/tag/sustainable-agriculture/" rel="tag">Sustainable Agriculture</a>, <a href="https://littlevillagemag.com/tag/wilsons-orchard/" rel="tag">Wilson's Orchard</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/acting-power-couple-scot-and-marcia-hughes-to-star-in-drive-in-play-from-mirrorbox-theatre/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Acting power-couple Scot and Marcia Hughes to star in drive-in play from Mirrorbox Theatre</a></span><span class="nav-next"><a href="https://littlevillagemag.com/judges-turn-down-injunction-requests-iowa-city-des-moines-schools/" rel="next">Judges reject requests from Iowa City and Des Moines school districts for injunctions against Reynolds&#8217; school mandates&nbsp;<i class="fa fa-angle-right"></i></a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->









<div class="container-fluid scattergood-mod chomp-mod" id="sticky-break" style="background:linear-gradient(155deg, rgba(0,0,0,.6), rgba(255,255,255.0)), url(https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-sushi.jpg); background-position:bottom; background-size:cover;">
<p style="font-size:11px; color:#fff; position:absolute; left:30px; top:1rem;">Advertisement</p>
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-5">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-tacos-2.jpg" alt="" width="700" height="700" class="chomp-tacos students-img alignnone size-full wp-image-169543" /></a>
</div>
<div class="col-lg-8 col-md-7">
<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-enjoy-logo.png" alt="" class="chomp-logo alignnone size-full wp-image-169545" /></a>
</div>
<div class="col-lg-6 col-md-6">

<a class="chomp-btn" href="https://www.chomp.delivery/restaurants" target="_blank" style="background-color:#fff; box-shadow:6px 6px 0 #ffd204; color:#000; font-size:2rem; font-weight:bold; font-family:'Montserrat', sans-serif; width:100%; text-align:center; padding-top:2.3rem; padding-bottom:2.3rem; display:inline-block; margin-top:2.5rem; border-radius:3px;" rel="noopener noreferrer">ORDER NOW</a>
</div>

<h2 style="display:none;">Summer Programs 2020</h2>
<p class="chomp-copy" style="margin-top:2rem; text-align:center; padding:2.4rem 3.5rem 2.4rem 3.5rem; font-family:Montserrat,sans-serif; background-color:#000; font-size:2rem; font-weight:bold; color:#fff;">Get 150+ local restaurants delivered to your door in the Iowa City & Cedar Rapids areas!</p>

</div>

</div>
</div>
</div>
</div>









<div class="donor-tiers-container">
<div class="container donor-tiers">
<div class="row">
<div class="col-lg-12">
<h1>The Future is Unwritten</h1>
<h2 class="mb-3">You look to Little Village for today’s stories. Your sustaining support will help us write tomorrow’s.</h2>

</div>
<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3>Regular</h3>
<h5><span>$10</span>/mo <strong>or</strong> <span>$120</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

The cost of doing this work really adds up! Your contribution at this level will cover telephone and internet expenses for one month at the LV editorial offices.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
                              <a href="https://donorbox.org/keep-it-free-1-2-2-3" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-style:italic; color:#8dc975;">Italic</h3>
<h5><span style="color:#8dc975;">$20</span>/mo <strong>or</strong> <span style="color:#8dc975;">$240</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

$240 is enough to cover one month’s costs for sending out our weekly entertainment newsletter, <em>The Weekender</em>. Make a contribution at this level to put a little more <em>oomph</em> on your support <em>and </em>your weekend.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2" style="color:#8dc975;">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1" style="color:#8dc975;">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-weight:900;">Bold</h3>
<h5><span>$30</span>/mo <strong>or</strong> <span>$360</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

LittleVillageMag.com connects eastern Iowa culture with the world. Your contribution at this level will cover the site’s hosting costs for three months. A bold move for our boldest supporters!
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-1"></div>
<div class="col-lg-9">
<h4 class="mt-6">All monthly and annual contributors receive:</h4>
<ul>
<li>Recognition on our Supporters page (aliases welcome)</li>
<li>Exclusive early access when we release new half-price gift cards</li>
<li>Access to a secret Facebook group where you can connect with other supporters and discuss the latest news and upcoming events (and maybe swap pet pics?) with the LV staff</li>
<li>Invitations to periodic publisher chats (held virtually for now) to meet with Matt and give him a piece of your mind, ask your burning questions and hear more about the future plans for Little Village, Bread & Butter Magazine, Witching Hour Festival and our other endeavors.</li>
</ul>
</div>
<div class="col-lg-2"></div>

</div>
</div>
</div>


<div class="container-fluid lv-home-module lv-hm-donate pb-0 pt-6" id="support">
	<div class="container">
		<div class="row subscribe-row">
<div class="col-lg-8">
</div>
			<div class="col-lg-8">
				<div class="donate-inner">
					<h3>Custom Plan</h3>
					<p>Set up the one-time or monthly amount that’s right for you.</p>
				</div>
			</div>
			<div class="col-lg-4">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>

	
	
<div class="container-fluid cpl-module" style="background:#fff; padding-top:3rem; padding-bottom:3rem;">
<div class="container">
<div class="row">

<div class="col-lg-3 col-md-3">
<a href="https://www.coralvillepubliclibrary.org/summer-reading-programs-all-ages" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/dragon-img.jpg" alt="" width="473" height="697" class="aligncenter size-full wp-image-173738" /></a>
</div>

<div class="col-lg-9 col-md-9 ad-module-1">
<img src="https://littlevillagemag.com/wp-content/uploads/2020/07/imagine-logo.jpg" alt="" width="1000" height="163" class="aligncenter size-full wp-image-173737" />
<h3 style="color:#fc674c; font-size:3.8rem; margin-top:-2.5rem;">Coralville Public Library Online Summer Reading Programs</h3>
<h5>For ages 0-99+</h5>

<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.coralvillepubliclibrary.org/summer-reading-programs-all-ages" target="_blank" class="lv-btn lv-btn-wide lv-btn--wide" rel="noopener noreferrer">Sign Up</a>
</div>
<div class="col-lg-6 col-md-6">
<a href="https://www.coralvillepubliclibrary.org/summer-reading-programs-all-ages" target="_blank" rel="noopener noreferrer"><img style="max-width:200px;" src="https://littlevillagemag.com/wp-content/uploads/2020/07/cpl-logo-cropped.jpg" alt="" width="528" height="212" class="aligncenter size-full wp-image-173739" /></a>
</div>
</div>

</div>

</div>
</div>
</div>


<div class="donor-scripts">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>
</div>
	
	
	
	








<div id="sticky-break-NULL"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv286"><img src="https://littlevillagemag.com/wp-content/uploads/2020/09/lv286-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-175955" /></a>
          <p>Issue 286</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv285"><img src="https://littlevillagemag.com/wp-content/uploads/2020/08/lv285-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-174603" />
</a>
          <p>Issue 285</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv284"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv284-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-172905" /></a>
          <p>Issue 284</p>
     </div>
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv283"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv283-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-172271" />
</a>
          <p>Issue 283</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv282"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv282-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 282</p>
     </div>
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv281"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv281-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-166325" />
          </a>
          <p>Issue 281</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2020 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.11'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":175671,"object_key":"post","object_type":"post","term_ids":[3895,3897,468,11689,8217,9922,7251]};</script>
		
</body>

</html>
