<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<meta name="facebook-domain-verification" content="cxnygti4b1wh88xoscthsvzwq1g5sr" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Weekender, Aug. 5: Derecho Anniversary Festival, Surf Zombies, Rock the Chalk, Jim Swim | Little Village</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://littlevillagemag.com/weekender-aug-5-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Weekender, Aug. 5: Derecho Anniversary Festival, Surf Zombies, Rock the Chalk, Jim Swim | Little Village" />
	<meta property="og:description" content="THE WEEKENDER Your weekly editor-curated arts compendium Fantastic opportunities abound far and wide this weekend, from music to art to drive-in film and online theater, if you&#8217;re feeling anxious again about getting out and about. Plus, the first of several upcoming derecho anniversary observations. Enjoy the first full weekend of August! The Weekender is sponsored [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/weekender-aug-5-2021/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2021-08-05T17:41:14+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2021/07/weekender-feat.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/weekender-aug-5-2021/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2021/07/weekender-feat.jpg","width":1155,"height":770},{"@type":"WebPage","@id":"https://littlevillagemag.com/weekender-aug-5-2021/#webpage","url":"https://littlevillagemag.com/weekender-aug-5-2021/","name":"Weekender, Aug. 5: Derecho Anniversary Festival, Surf Zombies, Rock the Chalk, Jim Swim | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/weekender-aug-5-2021/#primaryimage"},"datePublished":"2021-08-05T17:41:14+00:00","dateModified":"2021-08-05T17:41:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/weekender-aug-5-2021/"]}]},{"@type":"Article","@id":"https://littlevillagemag.com/weekender-aug-5-2021/#article","isPartOf":{"@id":"https://littlevillagemag.com/weekender-aug-5-2021/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/84d8e2206e1dc47c3091abd7bdd42362"},"headline":"Weekender, Aug. 5: Derecho Anniversary Festival, Surf Zombies, Rock the Chalk, Jim Swim","datePublished":"2021-08-05T17:41:14+00:00","dateModified":"2021-08-05T17:41:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/weekender-aug-5-2021/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/weekender-aug-5-2021/#primaryimage"},"articleSection":"Arts &amp; Entertainment,Weekender","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/84d8e2206e1dc47c3091abd7bdd42362","name":"Celine Robins","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/74ad3c3ddf422910548e80d27462219b?s=96&d=mm&r=g","caption":"Celine Robins"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.9.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1628186175' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<meta name="generator" content="WooCommerce 4.9.3" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=187612' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F&#038;format=xml" />
<script src="//embed.typeform.com/next/embed.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-18614304-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-18614304-1'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>



	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>

	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WL7MLR3');</script>
	<!-- End Google Tag Manager -->

	
	
</head>

<body class="post-template-default single single-post postid-187612 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL7MLR3"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Membership" href="https://littlevillagemag.com/support/" class="dropdown-item">Membership</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/support/" class="nav-link">Support</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182559" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182559 nav-item"><a href="https://www.facebook.com/LittleVillageMag/" class="nav-link"><i class="fa fa-facebook"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182560" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182560 nav-item"><a href="https://twitter.com/LittleVillage" class="nav-link"><i class="fa fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182561" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182561 nav-item"><a href="https://www.instagram.com/littlevillagemag/" class="nav-link"><i class="fa fa-instagram"></i></a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
						<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-187612 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-weekender" id="post-187612">

	<header class="entry-header">

		<h1 class="entry-title">Weekender, Aug. 5: Derecho Anniversary Festival, Surf Zombies,  Rock the Chalk, Jim Swim</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/weekender-aug-5-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-05T12:41:14-05:00">Aug 5, 2021</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/celine-uhl/"> Celine Robins</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/weekender-aug-5-2021/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Weekender%2C%20Aug.%205%3A%20Derecho%20Anniversary%20Festival%2C%20Surf%20Zombies%2C%20%20Rock%20the%20Chalk%2C%20Jim%20Swim&url=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/weekender-aug-5-2021/', 'Weekender%2C%20Aug.%205%3A%20Derecho%20Anniversary%20Festival%2C%20Surf%20Zombies%2C%20%20Rock%20the%20Chalk%2C%20Jim%20Swim', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><style class="lv-weekender-style">
.float-center {
width:100% !important;
}
img.float-center {
margin-bottom:-2.5rem !important;
margin-top:-2rem !important;
transition:.2s !important;
}
img.float-center:hover {
opacity:.7 !important;
}
tr h5+p {
margin-bottom:1rem !important;
}
table.float-center {
background:#f8f8f8 !important;
margin-top:-1.5rem !important;
}
tr p>a {
background-color:#222 !important;
color:#fff !important;
padding:16px 22px !important;
display:inline-block;
line-height:.2 !important;
border-radius:2px !important;
margin-top:1.1rem !important;
transition:.2s !important;
}
tr p>a:hover {
opacity:.7 !important;
}
</style>
<style>
    table.body img {
      max-width: 100%;
    }
    @media only screen {
      html {
        min-height: 100%;
        background: #f3f3f3
      }
    }
    @media only screen and (max-width:596px) {
      table.body img {
        width: auto;
        height: auto;
      }
      table.body center {
        min-width: 0 !important
      }
      table.body .container {
        width: 95% !important
      }
      table.body .column,
      table.body .columns {
        height: auto !important;
        -moz-box-sizing: border-box;
        -webkit-box-sizing: border-box;
        box-sizing: border-box;
        padding-left: 16px !important;
        padding-right: 16px !important
      }
      th.small-12 {
        display: inline-block !important;
        width: 100% !important
      }
      .column th.small-12,
      .columns th.small-12 {
        display: block !important;
        width: 100% !important
      }
    }
  </style>
<table class="body" data-made-with-foundation="" style="background:#f3f3f3!important;border-collapse:collapse;border-spacing:0;color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;height:100%;line-height:1.3;margin:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<td class="float-center" align="center" valign="top" style="-moz-hyphens:auto;-webkit-hyphens:auto;border-collapse:collapse!important;color:#0a0a0a;float:none;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;hyphens:auto;line-height:1.3;margin:0 auto;padding:0;text-align:center;vertical-align:top;word-wrap:break-word">
          <center data-parsed="" style="min-width:580px;width:100%"></p>
<table class="spacer float-center" style="border-collapse:collapse;border-spacing:0;float:none;margin:0 auto;padding:0;text-align:center;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<td height="16px" style="-moz-hyphens:auto;-webkit-hyphens:auto;border-collapse:collapse!important;color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;hyphens:auto;line-height:16px;margin:0;mso-line-height-rule:exactly;padding:0;text-align:left;vertical-align:top;word-wrap:break-word"></td>
</tr>
</tbody>
</table>
<table align="center" class="container float-center" style="background:#fefefe;border-collapse:collapse;border-spacing:0;float:none;margin:0 auto;padding:0;text-align:center;vertical-align:top;width:580px">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<td style="-moz-hyphens:auto;-webkit-hyphens:auto;border-collapse:collapse!important;color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;hyphens:auto;line-height:1.3;margin:0;padding:0;text-align:left;vertical-align:top;word-wrap:break-word">
<table class="spacer" style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<td height="16px" style="-moz-hyphens:auto;-webkit-hyphens:auto;border-collapse:collapse!important;color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;hyphens:auto;line-height:16px;margin:0;mso-line-height-rule:exactly;padding:0;text-align:left;vertical-align:top;word-wrap:break-word"></td>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%;margin-top:10px;">
                            </table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="fd4b216d-691d-4ea3-a3b5-65e88efe6b8a" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://calendar.littlevillagemag.com/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/d9b179b0-3587-42da-845c-e0952bf42a7f/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="83fa69c8-8e68-4ae9-874d-8015e0bedc55" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<h1><strong style="background-color:rgb(255, 255, 0);"><em>THE WEEKENDER </em> </strong></h1>
<h3><em>Your weekly editor-curated arts compendium</em></h3>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="a17d42c2-a464-4953-beec-7af1baccfef6" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<div>Fantastic opportunities abound far and wide this weekend, from music to art to drive-in film and online theater, if you&#8217;re feeling anxious again about getting out and about. Plus, the first of several <a href="https://littlevillagemag.com/cedar-rapids-and-marion-derecho-anniversary/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" rel="noopener noreferrer">upcoming derecho anniversary observations</a>. Enjoy the first full weekend of August!</div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="996e9464-76cc-4944-95a3-f97b14c34b4b" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<div style="text-align:center;"><span style="color:rgb(136, 136, 136);">The Weekender is sponsored by:<span>﻿</span></span></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="bc56ac81-fd08-460c-a7e9-8d07240f62ba" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://www.iowaabortionaccessfund.org/" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/1aa8edc9-376c-43de-8090-13b6e4eccde6/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="09713b5f-97cd-4356-bbff-7643de66530f" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288545" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/805622e2-92b1-4913-a18a-682cde20489a/-/crop/678x366/161,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Rhythm City Casino Resort</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  50th Anniversary Bix Jazz Festival<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 5 &#8211; Aug 7 &#8211;  6:00pm
</p>
<div>The BIX is BACK for the 50th Jazz Festival. Special Appearance by Bill Allred, Bix Fest pioneer.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288545" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="a3e18c76-a031-4ca5-bdec-4546e0462ed0" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288462" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/f188981a-06f1-43fc-81f9-35de06122e09/-/crop/900x486/0,301/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Online</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Out the Box: &#8216;Almost Mary&#8217;<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 5 &#8211;  7:00pm
</p>
<div>Mirrorbox Theatre presents a special family-friendly Out the Box with Claudia Haas&#8217; &#8220;Almost Mary,&#8221; dir. Cavan Hallman. Free; registration required.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288462" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="e8104519-fdb7-4301-bc1f-0cc4d70f684e" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288463" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/d41e213c-36c3-4767-90fa-76db76277741/-/crop/668x360/77,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Waterloo</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Iowa Irish Fest<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211; Aug 8 &#8211;  4:00pm
</p>
<div>The Iowa Irish Fest returns to take over downtown Waterloo with the sounds, sights and taste of Ireland! </div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288463" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="cd123be5-a533-40a5-83b6-ba048187db50" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288465" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/363deace-2349-4c54-90c3-62f4947e78eb/-/crop/640x345/0,539/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Downtown Iowa City</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Rock the Chalk 2021<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211;  4:00pm
</p>
<div>MidWestOne Bank&#8217;s annual community chalk art festival will take place in downtown Iowa City on the streets surrounding the bank headquarters building at 102 S. Clinton Street.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288465" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="2d262dd2-b0d9-4d6a-92f9-4629fde29aa1" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2256844" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/7cebfd3f-d832-4e00-abd0-bffa56e940c0/-/crop/2677x1448/108,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>NewBo City Market</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Rock the Block 2021: Surf Zombies<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211;  6:00pm
</p>
<div>Enjoy free music in the NewBo City Market Yard. This week: Surf Zombies!</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2256844" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="384b21b3-5fa0-4e35-b581-149eec35fd5e" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288586" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/a9034114-fd28-47f8-8054-3832c6336f71/-/crop/1169x630/17,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Downtown Pedestrian Mall</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Dave Zollo &amp; the Body Electric<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211;  6:30pm
</p>
<div>Friday Night Concert Series is back on the Ped Mall with Dave Zollo and the Body Electric.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288586" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="aea314e9-b5ac-49a2-9135-2463fbbddb9d" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://crandic.littlevillagemag.com/" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/275b747b-d072-4f56-952b-e707d651db0e/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="37c91b37-7d97-4678-885d-c8dbd0425dae" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288604" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/9b518111-402a-4cfb-b1c7-cd10b265f447/-/crop/1920x1034/0,22/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Lowe Park &#8211; Klopfenstein Amphitheater</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Moonlit Movie Night featuring &#8216;Raya and the Last Dragon&#8217;<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211;  7:00pm
</p>
<div>Join the Marion Parks and Recreation Department for free family fun at sunset. Bring your own blanket and/or lawn chairs for general lawn seating.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288604" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="0074e371-1b64-46b2-81e0-27c817bfe159" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288634" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/51abc817-c3fb-4a60-a653-6529819ad15d/-/crop/2048x1106/0,503/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Gabe&#8217;s</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Jim Swim EP Release Show w/Blookah, ADE, and Alyx Rush<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 6 &#8211;  9:00pm
</p>
<div>Jim Swim&#8217;s &#8220;New Tattoo&#8221; EP drops August 6th and he decided to celebrate it by doing a show with some talented friends.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288634" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="3f6f74e0-ff1a-445d-a802-d42e86181f71" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288650" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/19918bb0-fb98-49b9-bb03-4aab8a583ad0/-/crop/727x392/187,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Caitri&#8217;s Art Oasis</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Maggie Vandewalle Solo Show<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 7 &#8211; 10:00am
</p>
<div>Maggie Vandewalle will be doing a live demonstration all day long and auctioning the piece off at the end of the day! She will also be available to sign prints throughout the day.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288650" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="11dfbdc3-d3d9-4485-be45-dc8fdb503daf" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288630" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/1813457c-2af8-4c6a-83b3-913008ee5ccb/-/crop/1861x1005/30,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Herbert Hoover Presidential Library-Museum</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Frederick Douglass in Iowa<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 7 &#8211;  1:30pm
</p>
<div>Nathan M. Richardson presents a living history performance in which he captures completely the physical and spiritual essence of the former slave, writer, orator and abolitionist. </div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288630" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="f60b70e4-7559-4a9b-b163-788c9f78eb13" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288460" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/e4f6e221-51aa-481c-b5ce-fa7987b78f82/-/crop/1163x629/18,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Greene Square Park</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Derecho Anniversary Festival<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 7 &#8211;  4:00pm
</p>
<div>Cedar Rapids nonprofit Together We Achieve presents a free community festival to commemorate recovery efforts.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288460" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="9495b627-2b9a-49b2-92eb-6b3c0d0b902e" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288602" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/8996b864-5d04-4086-b04d-3fdcd7a10bf9/-/crop/1920x1034/0,22/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Sanctuary Pub</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Stephanie Catlett with Suzanne Wedeking<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 7 &#8211;  8:00pm
</p>
<div>Join Stephanie and violinist Suzanne Wedeking for a performance of songs from &#8220;Meet Me in the Dream,&#8221; &#8220;Caught Under Glass&#8221; and maybe even a new tune or two.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288602" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="50996b80-7d0e-4c91-9f28-cd7a03d122e3" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288607" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/11173aef-0268-48cb-8126-51fc5eef36bf/-/crop/667x360/0,205/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Iowa City Municipal Airport</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Summer of the Arts Movie &#8211; &#8216;Moana&#8217;<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 7 &#8211;  8:45pm
</p>
<div>Summer of the Arts presents a free showing of &#8220;Moana.&#8221; Registration required.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288607" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="a09e4418-526a-41ce-85e2-478ff0577eaf" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
  <a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288583" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
    <img src="https://ucarecdn.com/fdaafefb-018b-4148-a090-9d3073420b33/-/crop/1871x1010/25,0/-/resize/800x432/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
  </a><br />
</center></p>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-top:10px;padding:0;text-align:left">
  <i>Big Grove Brewery &amp; Taproom</i>
</p>
<h5 style="color:inherit;font-family:Helvetica,Arial,sans-serif;font-size:20px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left;word-wrap:normal">
  Big Grove Summer Jam Concert Series | Ben Schmidt Band<br />
</h5>
<p style="color:#999;font-family:Helvetica,Arial,sans-serif;font-size:12px;font-weight:400;line-height:1.3;margin:0;margin-bottom:0;padding:0;text-align:left">
  Aug 8 &#8211;  1:00pm
</p>
<div>Big Grove&#8217;s Summer Jam Concert Series is excited to host a second rendition from Ben Schmidt Band! This is a free show on the patio of Big Grove Brewery &amp; Taproom in Iowa City.</div>
<p><a href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal/2288583" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
  More info &gt;&gt;<br />
</a></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="6feeceae-ed1f-4dd1-9921-024d99b7724a" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<div style="border-top:1px solid #777"></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="dfd6d3c2-2ddb-4e07-9c0f-f08cef93d1ca" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<h1 style="margin:0;"><strong style="background-color:rgb(255, 255, 102);"><em>RECENT ARTS COVERAGE </em></strong></h1>
<div></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="6d304292-71cd-4174-9996-9e5cb7aa1741" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://littlevillagemag.com/the-bohemian-matyk-building/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/1fd412d7-4304-4937-9e10-f5a6d5bf39e7/-/crop/924x770/35,0/-/resize/300x250/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="f9bce8ce-4fdd-4303-a5b5-944a09e9b07d" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<div><strong>Built by immigrants in 1893, the Matyk Building is now a font of food and art in Cedar Rapids</strong></div>
<div>by Tiffani Green, August 5</div>
<div></div>
<div>The building that sits at 1029 3rd St SE in Cedar Rapids has roots almost as deep as the city itself. It was erected by the Matyk family, immigrants from Czechoslovakia, in 1893, only 44 years after the city was incorporated. The building began its life as a dry goods store, with the family living upstairs.</div>
<div></div>
<div><a href="https://littlevillagemag.com/the-bohemian-matyk-building/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" rel="noopener noreferrer">READ MORE &gt;&gt;</a></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="f94bf5f8-2b40-4af5-a31c-39fd714fef77" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://littlevillagemag.com/in-memoriam-john-rapson-1953-2021/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/eceae986-8fc2-4db3-91d2-691a27483abe/-/crop/1155x963/0,289/-/resize/300x250/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="5e4ee84e-7f9b-4673-b90f-723550ecbf18" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<div><strong>In memoriam: John Rapson, 1953-2021</strong></div>
<div>by Tara McGovern, August 3</div>
<div></div>
<div>I’m tearing my house apart looking for a piece of paper. The hunt delays the grief. That paper led me to take all of Ira “John” Rapson’s classes and to gratefully leap when he called me back into his ensembles years after graduation, playing first in jazz vespers, then in&nbsp;<em>Hot Tamale Louie</em>&nbsp;and now his swan song,&nbsp;<em>Esteban and the Children of the Sun</em>.</div>
<div></div>
<div><a href="https://littlevillagemag.com/in-memoriam-john-rapson-1953-2021/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" rel="noopener noreferrer">READ MORE &gt;&gt;</a></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="e466b585-e765-4441-8ac8-a97acef40e56" class="small-12 large-12 columns first last" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:16px;padding-right:16px;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
<h1 style="margin:0;"><strong style="background-color:rgb(255, 255, 0);"><em>LOCAL REVIEWS </em></strong></h1>
<div></div>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<table class="row" style="border-collapse:collapse;border-spacing:0;display:table;padding:0;position:relative;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th id="1684fee8-2b18-434d-817a-364c985fe09a" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://littlevillagemag.com/book-review-nightbitch-by-rachel-yoder/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/75cc8ffd-3988-4246-8f1c-fd053878ccf4/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
<th id="82cb3d19-f12f-4f6b-bfb8-6ee7617c7148" class="small-12 large-6 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;padding-bottom:16px;padding-left:12px;padding-right:12px;width:274px;">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;max-width:242px;">
            <center data-parsed="" style="min-width:242px;width:100%"><br />
    <a href="https://littlevillagemag.com/album-review-jimmies-in-the-basement-star-demon-the-sky-goddess/?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=weekender?omhide=true" target="_blank" style="color:#2199e8;font-family:Helvetica,Arial,sans-serif;font-weight:400;line-height:1.3;margin:0;padding:0;text-align:left;text-decoration:none" rel="noopener noreferrer"><br />
      <img src="https://ucarecdn.com/e01aa08a-7fdb-4b8d-94a9-9d9640d2dac7/" align="center" class="float-center" style="-ms-interpolation-mode:bicubic;border:none;clear:both;display:block;float:none;margin:0 auto;max-width:100%;outline:0;text-align:center;text-decoration:none;width:auto"><br />
    </a><br />
</center></p>
</th>
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table align="center" class="container float-center" style="border-collapse:collapse;border-spacing:0;float:none;margin:0 auto;padding:0;text-align:center;vertical-align:top;width:580px">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
<th class="small-12 large-12 columns first" style="color:#0a0a0a;font-family:Helvetica,Arial,sans-serif;font-size:16px;font-weight:400;line-height:1.3;margin:0 auto;padding:0;padding-bottom:16px;padding-left:16px;padding-right:16px;text-align:left;width:564px">
<table style="border-collapse:collapse;border-spacing:0;padding:0;text-align:left;vertical-align:top;width:100%">
<tbody>
<tr style="padding:0;text-align:left;vertical-align:top">
</tr>
</tbody>
</table>
</th>
</tr>
</tbody>
</table>
<p>                  </center></td>
</tr>
</tbody>
</table>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/weekender-aug-5-2021/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Weekender%2C%20Aug.%205%3A%20Derecho%20Anniversary%20Festival%2C%20Surf%20Zombies%2C%20%20Rock%20the%20Chalk%2C%20Jim%20Swim&url=https%3A%2F%2Flittlevillagemag.com%2Fweekender-aug-5-2021%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/weekender-aug-5-2021/', 'Weekender%2C%20Aug.%205%3A%20Derecho%20Anniversary%20Festival%2C%20Surf%20Zombies%2C%20%20Rock%20the%20Chalk%2C%20Jim%20Swim', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="https://littlevillagemag.com/category/arts-and-entertainment/weekender/" rel="category tag">Weekender</a></span><br />
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/the-bohemian-matyk-building/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Built by immigrants in 1893, the Matyk Building is now a font of food and art in Cedar Rapids</a></span><span class="nav-next"><a href="https://littlevillagemag.com/q-and-a-matthew-gilbert-historic-preservation/" rel="next">&#8216;Iowa can&#8217;t wait&#8217;: Historic preservationist Matthew Gilbert on the power of place and the urgency to save Black buildings&nbsp;<i class="fa fa-angle-right"></i></a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->


<div id="sticky-break" class="container-fluid scattergood-mod chomp-mod" id="sticky-break" style="background:linear-gradient(155deg, rgba(0,0,0,.6), rgba(255,255,255.0)), url(https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-sushi.jpg); background-position:bottom; background-size:cover;">
<p style="font-size:11px; color:#fff; position:absolute; left:30px; top:1rem;">Advertisement</p>
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-5">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-tacos-2.jpg" alt="" width="700" height="700" class="chomp-tacos students-img alignnone size-full wp-image-169543" /></a>
</div>
<div class="col-lg-8 col-md-7">
<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-enjoy-logo.png" alt="" class="chomp-logo alignnone size-full wp-image-169545" /></a>
</div>
<div class="col-lg-6 col-md-6">

<a class="chomp-btn" href="https://www.chomp.delivery/restaurants" target="_blank" style="background-color:#fff; box-shadow:6px 6px 0 #ffd204; color:#000; font-size:2rem; font-weight:bold; font-family:'Montserrat', sans-serif; width:100%; text-align:center; padding-top:2.3rem; padding-bottom:2.3rem; display:inline-block; margin-top:2.5rem; border-radius:3px;" rel="noopener noreferrer">ORDER NOW</a>
</div>

<h2 style="display:none;">Summer Programs 2020</h2>
<p class="chomp-copy" style="margin-top:2rem; text-align:center; padding:2.4rem 3.5rem 2.4rem 3.5rem; font-family:Montserrat,sans-serif; background-color:#000; font-size:2rem; font-weight:bold; color:#fff;">Get 150+ local restaurants delivered to your door in the Iowa City & Cedar Rapids areas!</p>
</div>
</div>
</div>
</div>
</div>


<div class="donor-tiers-container">
<div class="container donor-tiers">
<div class="row">
<div class="col-lg-12">
<h1>The Future is Unwritten</h1>
<h2 class="mb-3">You look to Little Village for today’s stories. Your sustaining support will help us write tomorrow’s.</h2>

</div>
<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3>Regular</h3>
<h5><span>$10</span>/mo <strong>or</strong> <span>$120</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

The cost of doing this work really adds up! Your contribution at this level will cover telephone and internet expenses for one month at the LV editorial offices.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
                              <a href="https://donorbox.org/keep-it-free-1-2-2-3" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-style:italic; color:#8dc975;">Italic</h3>
<h5><span style="color:#8dc975;">$20</span>/mo <strong>or</strong> <span style="color:#8dc975;">$240</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

$240 is enough to cover one month’s costs for sending out our weekly entertainment newsletter, <em>The Weekender</em>. Make a contribution at this level to put a little more <em>oomph</em> on your support <em>and </em>your weekend.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2" style="color:#8dc975;">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1" style="color:#8dc975;">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-weight:900;">Bold</h3>
<h5><span>$30</span>/mo <strong>or</strong> <span>$360</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

LittleVillageMag.com connects eastern Iowa culture with the world. Your contribution at this level will cover the site’s hosting costs for three months. A bold move for our boldest supporters!
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-1"></div>
<div class="col-lg-9">
<h4 class="mt-6">All monthly and annual contributors receive:</h4>
<ul>
<li>Recognition on our Supporters page (aliases welcome)</li>
<li>Exclusive early access when we release new half-price gift cards</li>
<li>Access to a secret Facebook group where you can connect with other supporters and discuss the latest news and upcoming events (and maybe swap pet pics?) with the LV staff</li>
<li>Invitations to periodic publisher chats (held virtually for now) to meet with Matt and give him a piece of your mind, ask your burning questions and hear more about the future plans for Little Village, Bread & Butter Magazine, Witching Hour Festival and our other endeavors.</li>
</ul>
</div>
<div class="col-lg-2"></div>

</div>
</div>
</div>


<div class="container-fluid lv-home-module lv-hm-donate pb-0 pt-6" id="support">
	<div class="container">
		<div class="row subscribe-row">
<div class="col-lg-8">
</div>
			<div class="col-lg-8">
				<div class="donate-inner">
					<h3>Custom Plan</h3>
					<p>Set up the one-time or monthly amount that’s right for you.</p>
				</div>
			</div>
			<div class="col-lg-4">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe data-src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>




<div class="donor-scripts">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>
</div>
	
	
	
	








<div id="sticky-break-NULL"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv297"><img src="https://littlevillagemag.com/wp-content/uploads/2021/08/lv297-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-187568" /></a>
	<p>Issue 297</p>
    </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv296"><img src="https://littlevillagemag.com/wp-content/uploads/2021/07/lv296-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-186841" /></a>
          <p>Issue 296</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv295"><img src="https://littlevillagemag.com/wp-content/uploads/2021/06/lv295-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 295</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv294"><img src="https://littlevillagemag.com/wp-content/uploads/2021/05/lv294-full-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 294</p>
     </div>
			<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv293"><img src="https://littlevillagemag.com/wp-content/uploads/2021/04/lv293-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 293</p>
     </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv292"><img src="https://littlevillagemag.com/wp-content/uploads/2021/03/lv292-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-175955" /></a>
          <p>Issue 292</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2021 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5d8011b99892e01fc9f7ad17c/9aba64b2e682d1bc212c528c6.js");</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Generic pop-up- ARTS - Desktop - Days 1, 3, 5 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lrinfdlchmetys4trok8';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<script type="text/javascript">
		var lrinfdlchmetys4trok8_shortcode = true;		</script>
		<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/littlevillagemag.com","ajax_url":"https:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Celine Robins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/google.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.22'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.3'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://littlevillagemag.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7987e0a9cc', slugs: {"lrinfdlchmetys4trok8":{"slug":"lrinfdlchmetys4trok8","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":187612,"object_key":"post","object_type":"post","term_ids":[3896,11620]};</script>
		
</body>

</html>
