<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<meta name="facebook-domain-verification" content="cxnygti4b1wh88xoscthsvzwq1g5sr" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past | Little Village</title>
	<link rel="canonical" href="https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past | Little Village" />
	<meta property="og:description" content="“I’m running for state senate to make sure that every single Iowan gets a fair shot in Iowa,” Liz Bennett told the people crowded into a room at The Bohemian in Cedar Rapids on Tuesday night for her campaign kick-off event. The Cedar Rapids Democrat is in her fourth term representing Cedar Rapids in the [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2021-09-29T21:50:26+00:00" />
	<meta property="article:modified_time" content="2021-09-29T23:01:19+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg" />
	<meta property="og:image:width" content="1150" />
	<meta property="og:image:height" content="767" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Brennan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://littlevillagemag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg","contentUrl":"https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg","width":1150,"height":767,"caption":"State Rep. Liz Bennett watching a speaker at her campaign for Iowa Senate kickoff event in Cedar Rapids, Sept. 28, 2021. -- Malcolm MacDougal/Little Village"},{"@type":"WebPage","@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#webpage","url":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/","name":"Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#primaryimage"},"datePublished":"2021-09-29T21:50:26+00:00","dateModified":"2021-09-29T23:01:19+00:00","breadcrumb":{"@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/"]}]},{"@type":"BreadcrumbList","@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Most Recent","item":"https://littlevillagemag.com/most-recent/"},{"@type":"ListItem","position":2,"name":"Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past"}]},{"@type":"Article","@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#article","isPartOf":{"@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/d13cbb2c659836a9afe59f43a2ce3945"},"headline":"Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past","datePublished":"2021-09-29T21:50:26+00:00","dateModified":"2021-09-29T23:01:19+00:00","mainEntityOfPage":{"@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#webpage"},"wordCount":1237,"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/#primaryimage"},"thumbnailUrl":"https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg","keywords":["2022 Elections","Deidre Dejear","Election 2022","Iowa State Senate","Liz Bennett","Ras Smith"],"articleSection":["Community/News","Top Story"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://littlevillagemag.com/#/schema/person/d13cbb2c659836a9afe59f43a2ce3945","name":"Paul Brennan","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/83edced55a48edb1aabce05bd8a09847?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/83edced55a48edb1aabce05bd8a09847?s=96&d=mm&r=g","caption":"Paul Brennan"},"url":"https://littlevillagemag.com/author/paul-brennan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1633010335' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://littlevillagemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://littlevillagemag.com/wp-json/wp/v2/posts/189334" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=189334' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F&#038;format=xml" />
<script src="//embed.typeform.com/next/embed.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-18614304-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-18614304-1'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>



	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>
	
	<!-- 2021 ad unit stuff -->
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1632780390634-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1632780643020-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1632780772088-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WL7MLR3');</script>
	<!-- End Google Tag Manager -->

	
	
</head>

<body class="post-template-default single single-post postid-189334 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL7MLR3"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-172986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172986 nav-item"><a title="Membership" href="https://littlevillagemag.com/support/" class="dropdown-item">Membership</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/support/" class="nav-link">Support</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182559" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182559 nav-item"><a href="https://www.facebook.com/LittleVillageMag/" class="nav-link"><i class="fa fa-facebook"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182560" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182560 nav-item"><a href="https://twitter.com/LittleVillage" class="nav-link"><i class="fa fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-182561" class="menu-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-182561 nav-item"><a href="https://www.instagram.com/littlevillagemag/" class="nav-link"><i class="fa fa-instagram"></i></a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
						<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-189334 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news category-topstory tag-2022-elections tag-deidre-dejear tag-election-2022 tag-iowa-state-senate tag-liz-bennett tag-ras-smith" id="post-189334">

	<header class="entry-header">

		<h1 class="entry-title">Democrat Liz Bennett kicks off campaign for state Senate, reflecting on the less-divided Iowa of decades past</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/" rel="bookmark"><time class="entry-date published" datetime="2021-09-29T16:50:26-05:00">Sep 29, 2021</time><time class="updated" datetime="2021-09-29T18:01:19-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/paul-brennan/"> Paul Brennan</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Democrat%20Liz%20Bennett%20kicks%20off%20campaign%20for%20state%20Senate%2C%20reflecting%20on%20the%20less-divided%20Iowa%20of%20decades%20past&url=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/', 'Democrat%20Liz%20Bennett%20kicks%20off%20campaign%20for%20state%20Senate%2C%20reflecting%20on%20the%20less-divided%20Iowa%20of%20decades%20past', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><figure id="attachment_189335" aria-describedby="caption-attachment-189335" style="width: 1150px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg" alt="" width="1150" height="767" class="size-full wp-image-189335" srcset="https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett.jpg 1150w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-600x400.jpg 600w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption id="caption-attachment-189335" class="wp-caption-text">State Rep. Liz Bennett watching a speaker at her campaign for Iowa Senate kickoff event in Cedar Rapids, Sept. 28, 2021. &#8212; Malcolm MacDougall/Little Village</figcaption></figure>
<p>“I’m running for state senate to make sure that every single Iowan gets a fair shot in Iowa,” Liz Bennett told the people crowded into a room at The Bohemian in Cedar Rapids on Tuesday night for her campaign kick-off event. </p>
<p>The Cedar Rapids Democrat is in her fourth term representing Cedar Rapids in the Iowa House of Representatives, and announced in July she is running for the state Senate seat currently held by Rob Hogg. Hogg announced in June <a href="https://littlevillagemag.com/breanna-oxley-and-sami-scheetz-announce-bids-for-iowa-senate/" rel="noopener" target="_blank">he would not </a>run for reelection. </p>
<p>Bennett wasn’t the only Democratic candidate in the room on Tuesday night. The two candidates running for the Democratic nomination for governor were there to support Bennett. </p>
<p><a href="https://littlevillagemag.com/state-rep-ras-smith-is-running-for-governor/" rel="noopener" target="_blank">Rep. Ras Smith</a> of Waterloo and <a href="https://littlevillagemag.com/deidre-dejear-officially-launches-her-campaign-for-governor/" rel="noopener" target="_blank">Deirdre DeJear</a> both discussed Iowa as a land of opportunity for their families.</p>
<p>Smith spoke about his grandmother, who was living in Jim Crow-era Mississippi as a sharecropper. In 1957, “in the middle of the night&#8230; she threw my dad and his siblings in the back of a station wagon and left Tula, Mississippi, and came to Iowa.” </p>
<p>“She came because it was the right thing to do.”</p>
<p>Smith said his grandmother made a life in this state, as did his father. </p>
<p>“And then fast-forward that his son is able to stand before you today as a candidate for governor,” he said. “That’s the Iowa I know.”</p>
<figure id="attachment_189336" aria-describedby="caption-attachment-189336" style="width: 1155px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch.jpg" alt="" width="1155" height="770" class="size-full wp-image-189336" srcset="https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/09/Ras-Smith-at-Bennett-launch-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-189336" class="wp-caption-text">Rep. Ras Smith, Democratic candidate for governor, at Liz Bennett&#8217;s campaign kickoff event, Sept. 28, 2021. &#8212; Malcolm MacDougall/Little Village</figcaption></figure>
<p>DeJear, who was born and grew up in Oklahoma, was the first member of her family to come to Iowa when she enrolled at Drake University. </p>
<p>“I came to Iowa seeking an education, and what I found was a home,” DeJear told the crowd. </p>
<p>She talked about finding support from people that enabled her to build a life, a career and become active in politics, first working on the campaigns of others &#8212; from Barack Obama to local school board candidates &#8212; before her own run for Iowa Secretary of State in 2018. DeJear made history with the campaign, as the first Black Iowan to be nominated for statewide office by a major political party. </p>
<p>DeJear touched on the changes in state policy in recent years that have reduced opportunities in order to further Republican political goals. </p>
<p>“I’m of the mindset that it’s time for us to re-instill belief in what we’re capable of,&#8221; she said. </p>
<figure id="attachment_189337" aria-describedby="caption-attachment-189337" style="width: 1150px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch.jpg" alt="" width="1150" height="767" class="size-full wp-image-189337" srcset="https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch.jpg 1150w, https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/09/Deidre-DeJear-at-Bennett-launch-600x400.jpg 600w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption id="caption-attachment-189337" class="wp-caption-text">Deidre DeJear, candidate for governor, speaking at Liz Bennett&#8217;s campaign launch, Sept. 28, 2021. &#8212; Malcolm MacDougall/Little Village</figcaption></figure>
<p>Bennett’s own speech sounded the same themes as Smith and DeJear. </p>
<p>“We have seen a turn over the past several years that does not mesh with what I saw when I first moved to Iowa 20 years ago,&#8221; she said.</p>
<p>Bennett was born and grew up on the Illinois side of the Quad Cities. In 2002, a then-20-year-old Bennett moved on her own to Cedar Rapids, where she attended college, first at Kirkwood College and then Cornell College, and began working to advocate for marriage equality.</p>
<p>Bennett recalled going to towns around eastern Iowa to doorknock on the issue, and said looking back she might have expected to be rejected by people based on her appearance &#8212; she had a red mohawk at the time. But that didn’t happen, because people were willing to listen and engage with her. </p>
<p>That probably wouldn’t happen now, as ideological divisions have sharpened due to exploitation by some politicians, Bennett said. It is necessary “to move the state of Iowa back in the direction of our shared values.”</p>
<p>Speaking to <em>Little Village</em> earlier in the week, Bennett said one of her strengths as a legislator has been working to build connections with even extremely conservative Republicans. </p>
<p>“I think I’ve been able to find common ground with people whose positions are very different than mine, while standing firm for my values and the values of the people I represent,” she said. </p>
<figure id="attachment_189343" aria-describedby="caption-attachment-189343" style="width: 1150px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event.jpg" alt="" width="1150" height="767" class="size-full wp-image-189343" srcset="https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event.jpg 1150w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/09/Liz-Bennett-kickoff-event-600x400.jpg 600w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption id="caption-attachment-189343" class="wp-caption-text">The Liz Bennett for State Senate kick-off event, Sept. 28, 2021. &#8212; Malcolm MacDougall/Little Village</figcaption></figure>
<p>Bennett is the first openly LGBTQ woman to serve in the Iowa Legislature, and she feels that by engaging in conversations with members who have little or no previous contact with anyone openly LGBTQ has helped change attitudes. </p>
<p>Proposed bills during this year’s legislative session that would have targeted transgender students that went nowhere, which Bennett pointed to as a sign of her success in working across the aisle &#8212; although she acknowledged there remains a lot of work to do to secure the rights of LGBTQ Iowans.  </p>
<p>One issue Bennett is still working on is banning the <a href="https://www.bleedingheartland.com/2020/03/08/iowa-house-unanimously-votes-to-outlaw-gay-trans-panic-defense/" rel="noopener" target="_blank">gay/trans panic legal defense</a>, in which defendants attempt to justify violent crimes, including murder, by claiming that the emotional distress caused by finding our their victim was gay or transgender forced them to commit the crime. </p>
<p>Bennett has worked hard to build a consensus in the Iowa House to ban that defense in the state, and the House unanimously approving a bill doing just that last year. The Iowa Senate, however, failed to take action on it. </p>
<p>Speaking at the event on Tuesday, state Sen. Claire Celsi, a Democrat from West Des Moines, pointed to the gay/trans panic bill when talking about Bennett’s effectiveness in the House. </p>
<p>“We need her in the Senate to help finish the job,” Celsi said. </p>
<p>The senator also said that when a bill from the House arrives in the Senate, “my first question in my caucus is who voted for it. I want to know who voted for that bill or who didn’t vote for it. The first person I look for on that list is Liz Bennett, because is the conscience of her caucus.”</p>
<figure id="attachment_189344" aria-describedby="caption-attachment-189344" style="width: 1155px" class="wp-caption alignnone"><img loading="lazy" src="https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett.jpg" alt="" width="1155" height="770" class="size-full wp-image-189344" srcset="https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2021/09/Celsi-and-Bennett-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-189344" class="wp-caption-text">State Sen. Claire Celsi (right) hugs Rep. Liz Bennett, Sept. 28, 2021. &#8212; Malcolm MacDougall/Little Village</figcaption></figure>
<p>Bennett listed priorities, such as fully funding schools and guaranteeing clean drinking water, that “over the past years that I’ve been involved, we’ve seen an administration that has systematically taken away the resources that we have needed to fund these priorities.”</p>
<p>“We’ve seen tax cuts for the richest corporations in Iowa and we’ve seen regular, middle-class Iowans shouldering the burden,” she continued. “That’s not right.”</p>
<p>Bennett said she is confident that most Iowans are ready for a new direction &#8212; including making sure big businesses pay their “fair share,” and that the criminal justice system is reformed to address systemic racism &#8212; to give everyone “a fair shot,” as she said. </p>
<p>“I think that&#8217;s what Iowa values are all about &#8212; a fair shot,” Bennett said.</p>
<p>Bennett was the third Democrat to announce a run for Hogg’s seat. One of the others, Sami Scheetz, has withdrawn as a candidate, and is now running for Bennett’s House seat. The other candidate, <a href="https://littlevillagemag.com/breanna-oxley-and-sami-scheetz-announce-bids-for-iowa-senate/" rel="noopener" target="_blank">Breanna Oxley</a>, a teacher at Roosevelt Middle School who is making her first run for office, is still in the race. </p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Democrat%20Liz%20Bennett%20kicks%20off%20campaign%20for%20state%20Senate%2C%20reflecting%20on%20the%20less-divided%20Iowa%20of%20decades%20past&url=https%3A%2F%2Flittlevillagemag.com%2Fliz-bennett-kicks-off-campaign-state-senate%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/liz-bennett-kicks-off-campaign-state-senate/', 'Democrat%20Liz%20Bennett%20kicks%20off%20campaign%20for%20state%20Senate%2C%20reflecting%20on%20the%20less-divided%20Iowa%20of%20decades%20past', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a>, <a href="https://littlevillagemag.com/category/topstory/" rel="category tag">Top Story</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/2022-elections/" rel="tag">2022 Elections</a>, <a href="https://littlevillagemag.com/tag/deidre-dejear/" rel="tag">Deidre Dejear</a>, <a href="https://littlevillagemag.com/tag/election-2022/" rel="tag">Election 2022</a>, <a href="https://littlevillagemag.com/tag/iowa-state-senate/" rel="tag">Iowa State Senate</a>, <a href="https://littlevillagemag.com/tag/liz-bennett/" rel="tag">Liz Bennett</a>, <a href="https://littlevillagemag.com/tag/ras-smith/" rel="tag">Ras Smith</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/the-takeaway-valeries-french-cooking-is-tres-delicieux/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;The Takeaway: Valérie’s French Cooking is très délicieux</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>


<a href="https://stophiviowa.org/locations" target="_blank" class="stop-hiv" rel="noopener"><img style="max-width:300px;" src="https://littlevillagemag.com/wp-content/uploads/2021/09/No-matter-who-you-are-alternative-300x250-1.jpg"></a>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>


<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->

<div id="sticky-break" class="container-fluid stanley-mod" style="background:linear-gradient(90deg, #fff 40%, rgba(0,0,0,0)40%), url(https://littlevillagemag.com/wp-content/uploads/2021/08/stanley_design.png); background-size:cover; background-position:center; padding-top:5rem; padding-bottom:3rem;">
<p style="font-size:11px; color:#000; position:absolute; left:30px; top:1rem;">Advertisement</p>
     <div class="container">
          <div class="row">
               <div class="col-lg-4"><a href="https://stanleymuseum.uiowa.edu/events" target="_blank" rel="noopener noreferrer"><img style="padding:2rem 1.6rem 2rem 1.6rem; background-color:rgba(255,255,255,.4); padding-right: 5rem;" src="https://littlevillagemag.com/wp-content/uploads/2021/02/Stanley-Museum-of-Art-LockupStacked-RGB.png"></a>
               </div>
               <div class="col-lg-8">
                    <a href="stanleymuseum.uiowa.edu/events" target="_blank" rel="noopener noreferrer"><h4 style="font-size:60px; text-transform:uppercase; color:#fff; font-weight:800; padding-left:5rem;">Ongoing Virtual Events</h4></a>
               </div>
               
               <div class="col-lg-4" style=" padding-right: 5rem;">
                     <a style="border:none !important; border-radius:0 !important; background-color:#FFCD00; box-shadow:1px 2px 8px rgba(0,0,0,.3); font-weight:bold; margin-top:-4rem; border-radius:100px; color:#000;" href="https://stanleymuseum.uiowa.edu/events" target="_blank" class="lv-btn lv-btn--wide lv-btn--dark wob-btn" rel="noopener noreferrer">Discover, Learn, Play!</a>
               </div>
               <div class="col-lg-8" style="margin-top:3.5rem;">
                    <h6 style="color:#fff; margin-top:-4rem; font-size:2.5rem; font-weight:600; padding-left:5rem;">stanleymuseum.uiowa.edu/events</h6>
               </div>
          </div>
     </div>
</div>
<div class="container-fluid scattergood-mod chomp-mod" id="sticky-break" style="background:linear-gradient(155deg, rgba(0,0,0,.6), rgba(255,255,255.0)), url(https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-sushi.jpg); background-position:bottom; background-size:cover;">
<p style="font-size:11px; color:#fff; position:absolute; left:30px; top:1rem;">Advertisement</p>
<div class="container">
<div class="row">
<div class="col-lg-4 col-md-5">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-tacos-2.jpg" alt="" width="700" height="700" class="chomp-tacos students-img alignnone size-full wp-image-169543" /></a>
</div>
<div class="col-lg-8 col-md-7">
<div class="row">
<div class="col-lg-6 col-md-6">
<a href="https://www.chomp.delivery/restaurants" target="_blank" rel="noopener noreferrer"><img src="https://littlevillagemag.com/wp-content/uploads/2020/07/chomp-enjoy-logo.png" alt="" class="chomp-logo alignnone size-full wp-image-169545" /></a>
</div>
<div class="col-lg-6 col-md-6">

<a class="chomp-btn" href="https://www.chomp.delivery/restaurants" target="_blank" style="background-color:#fff; box-shadow:6px 6px 0 #ffd204; color:#000; font-size:2rem; font-weight:bold; font-family:'Montserrat', sans-serif; width:100%; text-align:center; padding-top:2.3rem; padding-bottom:2.3rem; display:inline-block; margin-top:2.5rem; border-radius:3px;" rel="noopener noreferrer">ORDER NOW</a>
</div>

<h2 style="display:none;">Summer Programs 2020</h2>
<p class="chomp-copy" style="margin-top:2rem; text-align:center; padding:2.4rem 3.5rem 2.4rem 3.5rem; font-family:Montserrat,sans-serif; background-color:#000; font-size:2rem; font-weight:bold; color:#fff;">Get 150+ local restaurants delivered to your door in the Iowa City & Cedar Rapids areas!</p>
</div>
</div>
</div>
</div>
</div>


<div id="crandic2021" class="container-fluid crandic-hub" style="padding-left:15px; padding-right:15px; padding-bottom:30px; padding-top:30px;">
     <div class="container">
          <div class="row">
               <div class="col-lg-4 col-md-4">
                    <a href="https://crandic.littlevillagemag.com/" target="_blank" rel="noopener"><img src="https://littlevillagemag.com/wp-content/uploads/2021/08/CRANDIC-2021_LOGOsmol.png" alt="" width="400" height="400" class="alignleft size-full wp-image-187726" /></a>
<a class="lv-btn lv-btn--dark mt-2" href="https://crandic.littlevillagemag.com/" target="_blank" rel="noopener">VOTE TODAY</a>
               </div>

               <div class="col-lg-8 col-md-8">
                    <h2 class="crandic-header"><em>Don’t let other people’s opinions win.</em></h2>

                    <p class="crandic-intro">Vote for your favorite people, places and events in the Iowa City-Cedar Rapids area! In a time when local businesses need our support more than ever, your vote will send a little love to the places that make our community special. And don’t forget to tell us why—the best comments will be published in our December Best of the CRANDIC 2021 issue! Voting ends September 30.</p> 

                    <div class="crandic-subtext">
                    
                     <h5 style="display:none; color:#fff; font-size:25px;">Read the <a href="https://littlevillagemag.com/lv275/" rel="noopener noreferrer" target="_blank">Best of the CRANDIC issue</a>, on stands now</h5>
                    </div>
               </div>
          </div>
     </div>
</div>




<div class="donor-tiers-container">
<div class="container donor-tiers">
<div class="row">
<div class="col-lg-12">
<h1>The Future is Unwritten</h1>
<h2 class="mb-3">You look to Little Village for today’s stories. Your sustaining support will help us write tomorrow’s.</h2>

</div>
<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3>Regular</h3>
<h5><span>$10</span>/mo <strong>or</strong> <span>$120</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

The cost of doing this work really adds up! Your contribution at this level will cover telephone and internet expenses for one month at the LV editorial offices.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
                              <a href="https://donorbox.org/keep-it-free-1-2-2-3" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-style:italic; color:#8dc975;">Italic</h3>
<h5><span style="color:#8dc975;">$20</span>/mo <strong>or</strong> <span style="color:#8dc975;">$240</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

$240 is enough to cover one month’s costs for sending out our weekly entertainment newsletter, <em>The Weekender</em>. Make a contribution at this level to put a little more <em>oomph</em> on your support <em>and </em>your weekend.
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2" style="color:#8dc975;">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1" style="color:#8dc975;">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-4 col-md-4">
<div class="donor-col">
<div class="donor-header">
<h3 style="font-weight:900;">Bold</h3>
<h5><span>$30</span>/mo <strong>or</strong> <span>$360</span>/year <br /> (AUTO-RENEW)
</div>
<div class="donor-body">

LittleVillageMag.com connects eastern Iowa culture with the world. Your contribution at this level will cover the site’s hosting costs for three months. A bold move for our boldest supporters!
</div>
<div class="donor-buttons">
<a href="https://donorbox.org/keep-it-free-1-2-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-2">Support <br />Monthly <i class="fa fa-caret-right"></i></a>
<a href="https://donorbox.org/keep-it-free-1-2-2-3-2-2" class="custom-dbox-popup lv-btn lv-btn--wide lv-btn--light-transparent mt-1">Support <br />Annually <i class="fa fa-caret-right"></i></a>
</div>
</div>
</div>

<div class="col-lg-1"></div>
<div class="col-lg-9">
<h4 class="mt-6">All monthly and annual contributors receive:</h4>
<ul>
<li>Recognition on our Supporters page (aliases welcome)</li>
<li>Exclusive early access when we release new half-price gift cards</li>
<li>Access to a secret Facebook group where you can connect with other supporters and discuss the latest news and upcoming events (and maybe swap pet pics?) with the LV staff</li>
<li>Invitations to periodic publisher chats (held virtually for now) to meet with Matt and give him a piece of your mind, ask your burning questions and hear more about the future plans for Little Village, Bread & Butter Magazine, Witching Hour Festival and our other endeavors.</li>
</ul>
</div>
<div class="col-lg-2"></div>

</div>
</div>
</div>


<div class="container-fluid lv-home-module lv-hm-donate pb-0 pt-6" id="support">
	<div class="container">
		<div class="row subscribe-row">
<div class="col-lg-8">
</div>
			<div class="col-lg-8">
				<div class="donate-inner">
					<h3>Custom Plan</h3>
					<p>Set up the one-time or monthly amount that’s right for you.</p>
				</div>
			</div>
			<div class="col-lg-4">
				<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe data-src="https://donorbox.org/embed/keep-it-free-1?amount=18&default_interval=m" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
			</div>
		</div>
	</div>
</div>




<div class="donor-scripts">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>

<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script>
<script>window.DonorBox = { widgetLinkClassName: 'custom-dbox-popup' }</script>
</div>
	
	
	
	








<div id="sticky-break-NULL"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv298"><img src="https://littlevillagemag.com/wp-content/uploads/2021/09/lv298-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-188553" /></a>
          <p>Issue 298</p>
     </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv297"><img src="https://littlevillagemag.com/wp-content/uploads/2021/08/lv297-full-330x410.jpg" alt="" width="330" height="410" class="alignleft size-medium wp-image-187568" /></a>
	<p>Issue 297</p>
    </div>
		<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv296"><img src="https://littlevillagemag.com/wp-content/uploads/2021/07/lv296-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-186841" /></a>
          <p>Issue 296</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv295"><img src="https://littlevillagemag.com/wp-content/uploads/2021/06/lv295-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 295</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv294"><img src="https://littlevillagemag.com/wp-content/uploads/2021/05/lv294-full-scaled.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 294</p>
     </div>
			<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv293"><img src="https://littlevillagemag.com/wp-content/uploads/2021/04/lv293-full.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 293</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2021 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/5d8011b99892e01fc9f7ad17c/9aba64b2e682d1bc212c528c6.js");</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Pop-Up - bruce mask --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='relvm092xiowmx5spjez';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Generic pop-up- LOCAL --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='a2ldowsgkp6vrve2hpzz';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: LV Generic pop-up- NEWS - Desktop - Day 1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='eakegl4bvqgrwjdlplqz';s.dataset.user='80363';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript">
		var relvm092xiowmx5spjez_shortcode = true;var a2ldowsgkp6vrve2hpzz_shortcode = true;var eakegl4bvqgrwjdlplqz_shortcode = true;		</script>
		<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/littlevillagemag.com","ajax_url":"https:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.2' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843' id='understrap-scripts-js'></script>
<script type='text/javascript' id='author-tracking-js-extra'>
/* <![CDATA[ */
var author = {"name":"Paul Brennan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/google.js?ver=1.0.0' id='author-tracking-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.0' id='optinmonster-wp-helper-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://littlevillagemag.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7c791729ed', slugs: {"relvm092xiowmx5spjez":{"slug":"relvm092xiowmx5spjez","mailpoet":false},"a2ldowsgkp6vrve2hpzz":{"slug":"a2ldowsgkp6vrve2hpzz","mailpoet":false},"eakegl4bvqgrwjdlplqz":{"slug":"eakegl4bvqgrwjdlplqz","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":189334,"object_key":"post","object_type":"post","term_ids":[3895,10959,12039,10748,11658,10081,8837,12035]};</script>
		
</body>

</html>
