<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" type="text/css" href="https://littlevillagemag.com/wp-content/cache/minify/40d2a.css?x56049" media="all" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php"><title>Iowa State Auditor report: Here&#039;s what Iowa can expect to save from privatizing Medicaid | Little Village</title> <script type="text/javascript">function heateorSssLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}};var heateorSssSharingAjaxUrl='https://littlevillagemag.com/wp-admin/admin-ajax.php',heateorSssCloseIconPath='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png',heateorSssPluginIconPath='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png',heateorSssHorizontalSharingCountEnable=1,heateorSssVerticalSharingCountEnable=0,heateorSssSharingOffset=-10;var heateorSssMobileStickySharingEnabled=0;var heateorSssCopyLinkMessage="Link copied.";var heateorSssUrlCountFetched=[],heateorSssSharesText='Shares',heateorSssShareText='Share';function heateorSssPopup(e){window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script> <style type="text/css">.heateor_sss_horizontal_sharing
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing
.heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover{border-color:transparent}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}</style><link rel="canonical" href="https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Iowa State Auditor report: Here&#039;s what Iowa can expect to save from privatizing Medicaid | Little Village" /><meta property="og:description" content="13SharesThe Iowa State Auditor&#8217;s Office released a long-awaited report on how much the privatization of Medicaid in Iowa has saved the state. According to the audit, the estimate of $141 million for fiscal year 2018 the Iowa Department of Human Services (DHS) issued in May was more accurate than the two estimates issued in 2017, [...]Read More..." /><meta property="og:url" content="https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/" /><meta property="og:site_name" content="Little Village" /><meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" /><meta property="article:tag" content="Iowa News" /><meta property="article:tag" content="Iowa State Auditor&#039;s Office" /><meta property="article:tag" content="medicaid" /><meta property="article:section" content="Community/News" /><meta property="article:published_time" content="2018-11-26T21:22:35+00:00" /><meta property="article:modified_time" content="2018-11-26T21:39:04+00:00" /><meta property="og:updated_time" content="2018-11-26T21:39:04+00:00" /><meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760.jpeg" /><meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760.jpeg" /><meta property="og:image:width" content="760" /><meta property="og:image:height" content="511" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/littlevillagemag.com\/","sameAs":["http:\/\/www.facebook.com\/LittleVillageMag","https:\/\/instagram.com\/littlevillagemag\/","https:\/\/twitter.com\/littlevillage"],"@id":"https:\/\/littlevillagemag.com\/#organization","name":"Little Village, LLC","logo":"http:\/\/littlevillagemag.com\/wp-content\/uploads\/2015\/08\/LITTLE_VILLAGE_LOGO-300px.png"}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="https://littlevillagemag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Iowa State Auditor report: Here&#8217;s what Iowa can expect to save from privatizing Medicaid Comments Feed" href="https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/df983.js?x56049"></script> <link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.5.1" /><link rel='shortlink' href='https://littlevillagemag.com/?p=142931' /><link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F" /><link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F&#038;format=xml" /> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":142931,"post_name":"iowa-state-auditor-savings-estimates-privatized-medicaid","post_title":"Iowa State Auditor report: Here's what Iowa can expect to save from privatizing Medicaid","post_type":"post","post_author":"119864","post_status":"publish"};_mmunch['postCategories']=[{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":2899,"filter":"raw","cat_ID":3895,"category_count":2899,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0},{"term_id":10959,"name":"Top Story","slug":"topstory","term_group":0,"term_taxonomy_id":10994,"taxonomy":"category","description":"","parent":0,"count":30,"filter":"raw","cat_ID":10959,"category_count":30,"category_description":"","cat_name":"Top Story","category_nicename":"topstory","category_parent":0}];_mmunch['postTags']=[{"term_id":8484,"name":"Iowa News","slug":"iowa-news","term_group":0,"term_taxonomy_id":8519,"taxonomy":"post_tag","description":"","parent":0,"count":162,"filter":"raw"},{"term_id":10332,"name":"Iowa State Auditor's Office","slug":"iowa-state-auditors-office","term_group":0,"term_taxonomy_id":10367,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":7969,"name":"medicaid","slug":"medicaid","term_group":0,"term_taxonomy_id":8004,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}];_mmunch['postAuthor']={"name":"Paul Brennan","ID":119864};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png?x56049" sizes="32x32" /><link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png?x56049" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png?x56049" /><meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" /><style>@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif');</style><meta name="twitter:card" content="summary_large_image"><link rel="manifest" href="/manifest.json?x56049" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK=window.PushlySDK||[];function pushly(){PushlySDK.push(arguments)}
pushly('load',{domainKey:'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',});</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18614304-1','auto');ga('send','pageview');</script>  <script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){var bannermapping=googletag.sizeMapping().addSize([769,0],[728,250]).addSize([0,0],[300,250]).build();var recmapping1=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping2=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping3=googletag.sizeMapping().addSize([0,0],[300,250]).build();var recmapping4=googletag.sizeMapping().addSize([0,0],[300,250]).build();googletag.defineSlot('/16322013/300x250_1',[300,250],'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_2',[300,250],'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_3',[300,250],'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());googletag.defineSlot('/16322013/300x250_4',[300,250],'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());googletag.defineSlot('/16322013/728x250',[[300,250],[728,250]],'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-142931 single-format-standard wp-custom-logo woocommerce-no-js wp-featherlight-captions group-blog"><div class="container-fluid top-bar-container"><div class="container"><div class="row top-bar-row"><div class="col-lg-12"><div class="leader-ad-container"><p style="text-align:center;">Advertisement</p><div class="leader-ad"><div id='div-gpt-ad-1488236908701-4'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-4');});</script> </div></div></div></div></div></div></div><div class="hfeed site" id="page"><div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite"><a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav class="navbar navbar-expand-lg navbar-dark bg-dark bg-primary"><div class="container" > <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button> <a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png?x56049" class="img-fluid" alt="Little Village" itemprop="logo" /></a><div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-132317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132317 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li></ul></div><form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get"><div class="form-group"><div class="input-group"> <input type="text" name="s" id="search" value="" class="form-control" placeholder="" /> <span class="input-group-btn"> </span> <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button></div></div></form></div> </nav></div><div class="wrapper" id="single-wrapper"><div class="container" id="content" tabindex="-1"><div class="row"><div class="col-md-8 content-area" id="primary"> <main class="site-main" id="main"> <article class="post-142931 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news category-topstory tag-iowa-news tag-iowa-state-auditors-office tag-medicaid" id="post-142931"><header class="entry-header"><h1 class="entry-title">Iowa State Auditor report: Here&#8217;s what Iowa can expect to save from privatizing Medicaid</h1><div class="entry-meta"><span class="posted-on">Posted on <a href="https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/" rel="bookmark"><time class="entry-date published" datetime="2018-11-26T15:22:35+00:00">Nov 26, 2018</time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/paul-brennan/"> Paul Brennan</a></span></span></div></header><div class="entry-content"><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Iowa%20State%20Auditor%20report%3A%20Here%27s%20what%20Iowa%20can%20expect%20to%20save%20from%20privatizing%20Medicaid&url=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/', 'Iowa%20State%20Auditor%20report%3A%20Here%27s%20what%20Iowa%20can%20expect%20to%20save%20from%20privatizing%20Medicaid', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">13</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_112045" style="width: 760px" class="wp-caption alignnone"><img src="https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760.jpeg?x56049" alt="" width="760" height="511" class="size-full wp-image-112045" srcset="https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760.jpeg 760w, https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760-410x276.jpeg 410w, https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760-640x430.jpeg 640w, https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760-500x336.jpeg 500w, https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760-537x360.jpeg 537w, https://littlevillagemag.com/wp-content/uploads/2017/01/Jan2017StateCapitol760-681x458.jpeg 681w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="wp-caption-text">The Iowa State Capitol &#8212; Lauren Shotwell/Little Village</figcaption></figure><p>The Iowa State Auditor&#8217;s Office released a <a href="https://www.auditor.iowa.gov/reports/54835/reportFile/embed" rel="noopener" target="_blank">long-awaited report</a> on how much the privatization of Medicaid in Iowa has saved the state. According to the audit, the estimate of $141 million for fiscal year 2018 the Iowa Department of Human Services (DHS) issued in May was more accurate than the two estimates issued in 2017, although the report estimates the saving will actually be closer to $126 million.</p><p>The audit was requested by state Sen. Pam Joachim, a Democrat from Dubuque, in May.</p><p>“The amount of savings predicted and reported by the Iowa Department of Human Services has continually changed,” Joachim said in <a href="https://qctimes.com/news/iowa/auditor-to-review-iowa-medicaid-program/article_0b1e4b18-1481-5391-b7ea-c0d77a4d8a60.html" rel="noopener" target="_blank">a letter</a> to Iowa State Auditor Mary Mosiman.</p><p>In January 2017, DHS estimated the cost savings for FY 2018 would be $234 million. Ten months later, DHS estimated the savings at $47 million. In May, DHS decided the correct amount was $141 million.</p><p>“Iowans deserve a better answer,” Joachim wrote in her letter. “Iowans deserve to know if their taxpayer funds are being used in the most efficient way.”</p><p>The audit did not attempt to answer whether the funds are being used efficiently, it just reviewed the methodologies DHS used to produce the various estimates of cost savings. The auditors noted that Medicaid privatization “was implemented without establishing a reliable methodology for calculating cost savings.”</p><p>Medicaid is a joint federal and state program that helps cover medical costs of people with incomes near or below the federal poverty level, as well as other costs, such as those associated with long-term nursing home care for seniors. Although the federal government is the primary funder, each state is responsible for administering the program for its citizens. Approximately 586,000 Iowans were enrolled in Medicaid in FY 2018.</p><p>Traditionally, Medicaid has been a fee-for-service program. “Under the fee-for-service method, health care providers were paid for each allowable covered service provided to a Medicaid beneficiary,” the report explains. In 2015, Gov. Terry Branstad decided to change Iowa’s Medicaid program, which has an annual budget of more than $5 billion, into a managed care program, administered by selected health care management corporations.</p><p>“Under managed care, the State pays a [per person] payment to the MCO [managed care organization] for each member enrolled in the plan,” the report said. “The MCO then pays providers for the allowable services provided to Medicaid beneficiaries.”</p><p>The idea is that companies attempting to make a profit will be more efficient at spending health care dollars. But the auditors said it isn’t possible to definitely determine how large any savings actually are, because all of the various factors that go into health care spending.</p><p>“Any Medicaid cost savings reported by [DHS] are estimates and not actual,” they wrote.</p><p>Still, they concluded the methodology DHS used in May is reasonable. The reason auditors came up with a saving figure that is roughly $15 million lower than the DHS May estimate is that they were using more recent spending data.</p><p>Future estimates will become less reliable, the auditors cautioned.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><blockquote><p>Over time, savings estimates will become less accurate and less meaningful as the State gets further from a fee-for-service program. The estimate of what it may have cost to provide services under the fee-for-service program will become more difficult to determine because future cost trends may or may not be representative of the annual growth rates currently used to estimate future Medicaid costs.</p></blockquote><p>The report also emphasized the audit did not consider the impact privatizing Medicaid has had on the health care Iowans receive: “This review does not examine the impact on quality or timeliness of services provided to Medicaid beneficiaries under the fee-for-service or managed care program.”</p><p>The impact privatization has had on Iowans who rely on Medicaid was examined in the annual report of the Iowa Office of Ombudsman. The office &#8220;serves as an independent and impartial agency to which citizens can air their grievances about government,&#8221; <a href="https://www.legis.iowa.gov/Ombudsman/" rel="noopener" target="_blank">its site explains</a>.</p><p>In the <a href="https://www.legis.iowa.gov/docs/publications/CA/961900.pdf" rel="noopener" target="_blank">most recent report</a>, which covers 2017, Ombudsman Kristie Hirschman noted that while complaints to the office overall rose by 6.7 percent compared to the prior year, complaints about MCO-administered Medicaid increased by 157 percent.</p><p>“These numbers tell a story of accurate predictions and frustration,” Hirschman wrote about the increase in Medicaid complaints.</p><blockquote><p>Before managed Medicaid was implemented, my predecessor, Ruth Cooperrider, expressed concerns that Medicaid privatization would increase the number of complaints the Office of Ombudsman would receive. Based on experience, I had similarly predicted an increase in these types of complaints in our 2016 annual report. Our concerns came to fruition.</p></blockquote><p>The Ombudsman report documented cases in which services to disabled people were reduced by an MCO, without providing the people needing the services a change to appeal, as well as the denial of already approved services to a senior citizen and a quadriplegic who had to move into a skilled nursing facility after in-home services were cut.</p><p>In the last case, the report stated, &#8220;At-home care had cost the state $3,735 per month, according to the man’s family; the nursing home costs a minimum of $5,550 per month, plus doctor’s visits, medications, and supplies.&#8221;</p><p>The cases cited in the report “do not begin to describe the systemic frustration voiced by our complainants,” Hirschman wrote. She added, “I have yet to be convinced that DHS is providing adequate oversight of the MCOs.”</p><p>In February, Gov. Kim Reynolds came out <a href="https://littlevillagemag.com/gov-reynolds-supports-bill-that-cuts-reporting-requirements-on-states-privatized-medicaid-program/" rel="noopener" target="_blank">in favor</a> of a bill that would have cut the amount of information DHS is required to publish about the management of Medicaid. Reynolds said that reducing the reporting requirement would allow DHS to work in “a more effective manner.” The bill surprised both Democrats and Republicans in the legislature, and died without coming to the floor of either the House or Senate for a vote.</p><p>A statewide poll conducted for the <em>Des Moines Register</em> in September found that only <a href="https://www.desmoinesregister.com/story/news/politics/iowa-poll/2018/09/26/iowa-medicaid-privatization-support-drops-28-percent-iowa-poll-governor-kim-reynolds/1408907002/" rel="noopener" target="_blank">28 percent</a> of Iowans believed “the state should continue having private companies run” Medicaid. That represented a decline in support of 9 points from a poll conducted the previous year.</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Iowa%20State%20Auditor%20report%3A%20Here%27s%20what%20Iowa%20can%20expect%20to%20save%20from%20privatizing%20Medicaid&url=https%3A%2F%2Flittlevillagemag.com%2Fiowa-state-auditor-savings-estimates-privatized-medicaid%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/iowa-state-auditor-savings-estimates-privatized-medicaid/', 'Iowa%20State%20Auditor%20report%3A%20Here%27s%20what%20Iowa%20can%20expect%20to%20save%20from%20privatizing%20Medicaid', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">13</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="tags-and-cats"> Category: <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a>, <a href="https://littlevillagemag.com/category/topstory/" rel="category tag">Top Story</a><br /> Tags: <a href="https://littlevillagemag.com/tag/iowa-news/" rel="tag">Iowa News</a>, <a href="https://littlevillagemag.com/tag/iowa-state-auditors-office/" rel="tag">Iowa State Auditor's Office</a>, <a href="https://littlevillagemag.com/tag/medicaid/" rel="tag">medicaid</a><br /></div></div><footer class="entry-footer"><span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a>, <a href="https://littlevillagemag.com/category/topstory/" rel="category tag">Top Story</a></span><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/iowa-news/" rel="tag">Iowa News</a>, <a href="https://littlevillagemag.com/tag/iowa-state-auditors-office/" rel="tag">Iowa State Auditor's Office</a>, <a href="https://littlevillagemag.com/tag/medicaid/" rel="tag">medicaid</a></span> </footer></article><nav class="container navigation post-navigation"><h2 class="sr-only">Post navigation</h2><div class="row nav-links justify-content-between"> <span class="nav-previous"><a href="https://littlevillagemag.com/letter-to-the-editor-this-holiday-season-im-giving-back-to-the-planet/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Letter to the editor: This holiday season, I&#8217;m giving back to the planet</a></span><span class="nav-next"><a href="https://littlevillagemag.com/video-premiere-good-morning-midnight-josies-experiment/" rel="next">Video premiere: Good Morning Midnight, &#8216;Josie&#8217;s Experiment&#8217;&nbsp;<i class="fa fa-angle-right"></i></a></span></div> </nav><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iowa-state-auditor-savings-estimates-privatized-medicaid/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment"> <label for="comment">Comment <span class="required">*</span></label><textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea></div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div><div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div><div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div><div class="form-group form-check comment-form-cookies-consent"><input class="form-check-input" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label class="form-check-label" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment</label></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142931' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="468955d82e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p></form></div></div> </main></div><div class="col-md-4 widget-area" id="right-sidebar" role="complementary"> <aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3><div class="textwidget"><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-0');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-1');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div class="sidebar-ad"><div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488236908701-2');});</script> </div><p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div><div style="margin-bottom:40px;"></div></div> </aside></div></div></div></div><div class="container-fluid lv-home-module lv-hm-crandic" id="sticky-break" style="padding:10px 0; background:linear-gradient(rgba(0,0,0,.6), rgba(0,0,0,.6)), url('https://littlevillagemag.com/wp-content/uploads/2018/11/thievesmarket.jpg') no-repeat center center; background-size:cover;"><div class="hash-inner"><div class="container"><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:6px;">Advertisement</p><h3 style="line-height:1.15em; margin-bottom:10px; text-transform:uppercase; text-shadow:1px 1px 20px rgba(0,0,0,.5);"><span style="font-size:120%;">Holiday Thieves' Market</span> <br /><span style="font-size:110%; color:#ccc;">Iowa Memorial Union</span> <br /><span style="color:#f33241;">Dec. 1-2, 2018</span></h3><p class="subtext"><em>Free & open to the public &bull; Free wine & craft beer tasting from 1-3 p.m.</em></p><div class="row"><div class="col-lg-5 col-md-12 col-sm-12"> <a class="btn btn-wide" style="background-color:#f33241; font-weight:700; padding:16px 38px; font-size:18px;" href="https://www.facebook.com/events/532310597192075/">VIEW SCHEDULE</a></div><div class="col-lg-6 col-md-6 col-sm-6"></div></div><p class="grabby-text" style="color:#ccc; font-weight:200;">Presented by the University of Iowa Fine Arts Council</p></div></div></div></div></div><div class="container-fluid"><div class="container support-module-single-container"><div class="row support-module-single"><div class="col-lg-6 col-md-6"><h3>Keep it free.</h3><p>Voluntary contributions from readers like you help keep Little Village free for everyone.</p><p>Please consider a one-time or monthly sustaining contribution, in any amount.</p></div><div class="col-lg-6 col-md-6"> <script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1" height="685px" width="100%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe></div></div></div></div><div class="container-fluid lv-home-module lv-hm-crandic-2 lv-hm-crandic"><div class="hash-inner"><div class="container"><div class="row"><div class="col-lg-4 col-md-4 col-sm-4"><p style="font-size:11px; color:#ccc; margin-top:-17px; margin-bottom:6px;">Advertisement</p> <a href="http://www.paramounttheatrecr.com/Events/20181207/446/Symphony-on-the-Rocks.aspx"><img src="https://littlevillagemag.com/wp-content/uploads/2018/11/SymphonyOnTheRocks_Logo-1.png?x56049" alt="" width="700" height="331" class="aligncenter size-full wp-image-142100" /></a></div><div class="col-lg-8 col-md-8 col-sm-8"><h3>Paramount Theatre <span style="color:#ccc; font-weight:300;">Cedar Rapids</span></h3><p class="grabby-text-2 grabby-text">"Symphony on the Rocks" is VIC FERRARI and the best classical and pop musicians from the Midwest.</p><div class="row"><div class="col-lg-6 col-md-6 col-sm-6"> <a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="http://www.paramounttheatrecr.com/Events/20181207/446/Symphony-on-the-Rocks.aspx">Get Tickets</a></div><div class="col-lg-6 col-md-6 col-sm-6"><p class="subtext"><em>This Paramount Show will feature Emmy Winner Mark Wood, a founding member of Trans Siberian Orchestra and Violinist for Billy Joel!</em></p></div></div></div></div></div></div></div><div class="container-fluid hash-module-container"><div class="container"><div class="row"><div class="col-md-12" style="padding:0;"><div class="perk-module" style="margin-bottom:30px; padding-bottom:0;"><h3 class="perk-module-title lv-section-title"><a href="https://littlevillagemag.com/perks/">BUY HALF-PRICE GIFT CARDS</a></h3> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_WillowStock.jpg?x56049"></a> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_Deluxe.jpg?x56049"></a> <a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_MadModern.jpg?x56049"></a></div></div></div></div> <section><div class="container"><div class="row"><div id="sctk_widget"></div></div></div> </section></div><div class="container-fluid lv-hm-crandic"><div class="container"><div class="row"><div class="col-lg-4 col-md-4 col-sm-4"> <a href="https://littlevillagemag.com/crandic/"><img class="crandic-img" style="float:right; width:240px;" src="https://littlevillagemag.com/wp-content/uploads/2018/08/CRANDIC_cup-1-1-410x399.png?x56049" alt="" width="410" height="399" class="aligncenter size-medium wp-image-139180" /></a></div><div class="col-lg-8 col-md-8 col-sm-8"><h3>Little Village’s Breakfast of Champions <a href="https://littlevillagetickets.com/events/57082470/breakfast-of-champions-crandic-bash" target="_blank" style="color:#a9ff88;">CRANDIC</a> Bash</h3><div class="row"><div class="col-lg-6 col-md-6 col-sm-6"> <a class="btn btn-wide" style="padding:11px 38px; font-size:16px;" href="https://littlevillagetickets.com/events/57082470/breakfast-of-champions-crandic-bash">Buy Tickets</a></div><div class="col-lg-6 col-md-6 col-sm-6"><p class="subtext"><em>Join us Thursday, Dec. 6 at the Graduate Hotel in downtown Iowa City</em></p></div></div><p class="grabby-text">Nab your ticket to Little Village's Breakfast of Champions CRANDIC Bash on Dec. 6, 2018. A long name for an epic evening (yes, evening).</div></div></div></div><div id="sticky-break"></div><div class="wrapper" id="wrapper-footer-full"><div class="container" id="footer-full-content" tabindex="-1"><div class="row"><div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="lv-section-title"> Browse <span style="color:#bbb;">latest Issues</span></h3><div class="issue-gallery row"><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv253"><img src="https://littlevillagemag.com/wp-content/uploads/2018/11/LV253full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-142296" /> </a><p>Issue 253</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv252"><img src="https://littlevillagemag.com/wp-content/uploads/2018/10/lv252-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-141251" /></a><p>Issue 252</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv251"><img src="https://littlevillagemag.com/wp-content/uploads/2018/10/lv-251-cover-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-140667" /></a><p>Issue 251</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv250"><img src="https://littlevillagemag.com/wp-content/uploads/2018/09/LV250_cover-full-1-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-140046" /></a><p>Issue 250</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv249"><img src="https://littlevillagemag.com/wp-content/uploads/2018/09/249-hl-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-139426" /></a><p>Issue 249</p></div><div class="col-lg-2 col-sm-2 col-md-2"> <a href="https://littlevillagemag.com/lv248"><img src="https://littlevillagemag.com/wp-content/uploads/2018/08/lv-248-full-330x410.jpg?x56049" alt="" width="330" height="410" class="aligncenter size-medium wp-image-138697" /></a><p>Issue 248</p></div></div></div></div></div></div></div><div class="wrapper" id="wrapper-footer"><div class="container"><div class="row"><div class="col-md-12"><footer class="site-footer" id="colophon"><div class="site-info">&copy; 2018 Little Village | Theme by Little Village Creative Services</div></footer></div></div></div></div></div> <script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/6d18f.js?x56049"></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/dc06c.js?x56049"></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/63a69.js?x56049"></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a2b4fff7ae9db36157a04474187f4ed","fragment_name":"wc_fragments_7a2b4fff7ae9db36157a04474187f4ed"};</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/f8c8f.js?x56049"></script> <script type='text/javascript'>var q2w3_sidebar_options=[{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];</script> <script type="text/javascript" src="https://littlevillagemag.com/wp-content/cache/minify/a7f78.js?x56049"></script> </body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl45418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>