<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance&#039;s new COVID-19 recovery initiative | Little Village</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance&#039;s new COVID-19 recovery initiative | Little Village" />
	<meta property="og:description" content="9SharesThe Cedar Rapids Metro Economic Alliance announced a new initiative Monday morning that focuses on supporting local businesses that have been impacted by the COVID-19 pandemic. Rally C.A.P. &#8212; which stands for Rally Champion and Protect &#8212; is a “community-wide, team approach” designed to support restaurants, arts and cultural attractions, small shops and other Cedar [...]Read More..." />
	<meta property="og:url" content="https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/" />
	<meta property="og:site_name" content="Little Village" />
	<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
	<meta property="article:published_time" content="2020-06-08T19:41:50+00:00" />
	<meta property="article:modified_time" content="2020-06-08T19:52:39+00:00" />
	<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann.jpg" />
	<meta property="og:image:width" content="1155" />
	<meta property="og:image:height" content="770" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann.jpg","width":1155,"height":770,"caption":"Tree of Five Seasons sculpture, Cedar Rapids -- Zak Neumann/Little Village"},{"@type":"WebPage","@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#webpage","url":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/","name":"Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance's new COVID-19 recovery initiative | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"primaryImageOfPage":{"@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#primaryimage"},"datePublished":"2020-06-08T19:41:50+00:00","dateModified":"2020-06-08T19:52:39+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/"]}]},{"@type":"Article","@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#article","isPartOf":{"@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/ef0159f3b8bca6377c3feaf14390f353"},"headline":"Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance&#8217;s new COVID-19 recovery initiative","datePublished":"2020-06-08T19:41:50+00:00","dateModified":"2020-06-08T19:52:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/#primaryimage"},"keywords":"Cedar Rapids businesses,Cedar Rapids Metro Economic Alliance,Cedar Rapids News,coronavirus,COVID-19","articleSection":"Community/News,COVID-19","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/ef0159f3b8bca6377c3feaf14390f353","name":"Izabela Zaluska","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/43b9ffe6063ae296db1ab0eccb054eea?s=96&d=mm&r=g","caption":"Izabela Zaluska"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1591677482' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=171781' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":171781,"post_name":"cedar-rapids-metro-economic-initiative-small-businesses-covid-19","post_title":"Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance's new COVID-19 recovery initiative","post_type":"post","post_author":"120498","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":3946,"filter":"raw","cat_ID":3895,"category_count":3946,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0},{"term_id":11712,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":11747,"taxonomy":"category","description":"","parent":0,"count":313,"filter":"raw","cat_ID":11712,"category_count":313,"category_description":"","cat_name":"COVID-19","category_nicename":"covid-19","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8664,"name":"Cedar Rapids businesses","slug":"cedar-rapids-businesses","term_group":0,"term_taxonomy_id":8699,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":7752,"name":"Cedar Rapids Metro Economic Alliance","slug":"cedar-rapids-metro-economic-alliance","term_group":0,"term_taxonomy_id":7787,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":8268,"name":"Cedar Rapids News","slug":"cedar-rapids-news","term_group":0,"term_taxonomy_id":8303,"taxonomy":"post_tag","description":"","parent":0,"count":211,"filter":"raw"},{"term_id":11690,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":11725,"taxonomy":"post_tag","description":"","parent":0,"count":273,"filter":"raw"},{"term_id":11689,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":11724,"taxonomy":"post_tag","description":"","parent":0,"count":299,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Izabela Zaluska","ID":120498};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><style type="text/css">0</style><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>

	<!-- GOOGLE ANALYTICS -->

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18614304-1', 'auto');
	  ga('send', 'pageview');
	</script>

	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>

	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-171781 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/subscribe/" class="nav-link">Support</a></li>
</ul></div>				
				<a title="Support" href="https://littlevillagemag.com/subscribe/" class="mobile-support">Support</a>
				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-171781 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news category-covid-19 tag-cedar-rapids-businesses tag-cedar-rapids-metro-economic-alliance tag-cedar-rapids-news tag-coronavirus tag-covid-19" id="post-171781">

	<header class="entry-header">

		<h1 class="entry-title">Earn prizes for shopping local through Cedar Rapids Metro Economic Alliance&#8217;s new COVID-19 recovery initiative</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/" rel="bookmark"><time class="entry-date published" datetime="2020-06-08T14:41:50-05:00">Jun 8, 2020</time><time class="updated" datetime="2020-06-08T14:52:39-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/izabela-zaluska/"> Izabela Zaluska</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Earn%20prizes%20for%20shopping%20local%20through%20Cedar%20Rapids%20Metro%20Economic%20Alliance%27s%20new%20COVID-19%20recovery%20initiative&url=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/', 'Earn%20prizes%20for%20shopping%20local%20through%20Cedar%20Rapids%20Metro%20Economic%20Alliance%27s%20new%20COVID-19%20recovery%20initiative', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">9</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_166881" aria-describedby="caption-attachment-166881" style="width: 1155px" class="wp-caption alignleft"><a href="https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann.jpg" alt="" width="1155" height="770" class="size-full wp-image-166881" srcset="https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/03/CedarRapids-FiveSeasons-ZakNeumann-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /></a><figcaption id="caption-attachment-166881" class="wp-caption-text">Tree of Five Seasons sculpture, Cedar Rapids &#8212; Zak Neumann/Little Village</figcaption></figure>
<p>The Cedar Rapids Metro Economic Alliance announced a new initiative Monday morning that focuses on supporting local businesses that have been impacted by the COVID-19 pandemic.</p>
<p><a href="https://www.cedarrapids.org/our-community/rally-cap" rel="noopener noreferrer" target="_blank">Rally C.A.P.</a> &#8212; which stands for Rally Champion and Protect &#8212; is a “community-wide, team approach” designed to support restaurants, arts and cultural attractions, small shops and other Cedar Rapids businesses as they <a href="https://littlevillagemag.com/as-linn-county-reopens-cedar-rapids-businesses-decide-how-to-move-forward/" rel="noopener noreferrer" target="_blank">navigate reopening</a>. </p>
<p>“We need in this moment to rally the community, to rebound the economy, to get things back to a new normal,” Doug Neumann, the Economic Alliance’s executive director, said during a <a href="https://www.facebook.com/CedarRapidsMetroEconomicAlliance/videos/401060930791499/?v=401060930791499&#038;notif_id=1591626775238974&#038;notif_t=live_video" rel="noopener noreferrer" target="_blank">virtual press conference</a>. “We do that while also being very aware, very cognizant, of the very serious nature of COVID and that we have to balance this enthusiasm with the reality of our situation, and that this is a new normal and that we can&#8217;t just reopen the way that things were.”</p>
<p>Shoppers receive a rally card after making a purchase at any of the <a href="https://www.cedarrapids.org/our-community/rally-cap/participating-businesses" rel="noopener noreferrer" target="_blank">participating businesses</a>. Once individuals collect five cards, they can take them to one of the Rally C.A.P. <a href="https://www.cedarrapids.org/our-community/rally-cap/participating-businesses" rel="noopener noreferrer" target="_blank">pick-up spots</a> to get a hat.</p>
<figure id="attachment_171784" aria-describedby="caption-attachment-171784" style="width: 308px" class="wp-caption alignright"><a href="https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap.jpg"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-308x410.jpg" alt="" width="308" height="410" class="size-medium wp-image-171784" srcset="https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-308x410.jpg 308w, https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-640x853.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-768x1024.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-1152x1536.jpg 1152w, https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap-600x800.jpg 600w, https://littlevillagemag.com/wp-content/uploads/2020/06/Rally-cap.jpg 1155w" sizes="(max-width: 308px) 100vw, 308px" /></a><figcaption id="caption-attachment-171784" class="wp-caption-text">After participants collect five rally cards, they can get a hat from one of the pick-up spots. &#8212; photo courtesy of the Cedar Rapids Metro Economic Alliance</figcaption></figure>
<p>Each rally card has information to fill out on the back, which enters the individual into a drawing for additional swag and prizes.</p>
<p>One of the participating businesses is Lion Bridge Brewing Company in Czech Village. Co-owner Ana McClain shared that the past few months have been difficult for the brewery. </p>
<p>“We&#8217;re still navigating in uncharted territory,” McClain said during the press conference. “We&#8217;re trying to adapt to this new normal, so I&#8217;m excited for Rally C.A.P. because it&#8217;s a way that we can emphasize buying local. Right now, more than ever, it&#8217;s really important to make these conscious buying choices for the places that we care about in our community.&#8221; </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;The rest of 2020 is still very unknown, and it is not guaranteed for small businesses to be able to stay in our community and the same with arts and cultural spaces,” McClain added.</p>
<p>Ron Corbett, the business retention and expansion strategist for the Economic Alliance and former Cedar Rapids mayor, encouraged residents to adjust their buying habits to support local business and for businesses to review their vendor lists to try to make all of their purchases locally as well.</p>
<p>Corbett also mentioned how the city has bounced back from difficult economic times in the past.</p>
<p>“Who can forget 2008 — the flood and the recession,” Corbett said. “A lot of people didn&#8217;t think we could rally from that large natural disaster, but we did. When we started seeing the signs &#8216;we&#8217;re back&#8217; in the windows of the local businesses, it made everybody feel good, that community sense of pride. So here we are, again, ready to get up from this economic disaster and rally.”</p>
<p>Almost 30 businesses in Cedar Rapids and Marion are participating. The list is expected to grow in the coming days, Corbett said. Businesses interested in participating in the Rally C.A.P. initiative can fill out an <a href="https://docs.google.com/forms/d/e/1FAIpQLScWX-ekrUEkD3c2Do23M4A3-D_sCpzIMsgxqdF0xo03_V8cjQ/viewform" rel="noopener noreferrer" target="_blank">online form</a>.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FCedarRapidsMetroEconomicAlliance%2Fvideos%2F401060930791499%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Earn%20prizes%20for%20shopping%20local%20through%20Cedar%20Rapids%20Metro%20Economic%20Alliance%27s%20new%20COVID-19%20recovery%20initiative&url=https%3A%2F%2Flittlevillagemag.com%2Fcedar-rapids-metro-economic-initiative-small-businesses-covid-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/cedar-rapids-metro-economic-initiative-small-businesses-covid-19/', 'Earn%20prizes%20for%20shopping%20local%20through%20Cedar%20Rapids%20Metro%20Economic%20Alliance%27s%20new%20COVID-19%20recovery%20initiative', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">9</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!-- AI CONTENT END 2 -->
		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a>, <a href="https://littlevillagemag.com/category/covid-19/" rel="category tag">COVID-19</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/cedar-rapids-businesses/" rel="tag">Cedar Rapids businesses</a>, <a href="https://littlevillagemag.com/tag/cedar-rapids-metro-economic-alliance/" rel="tag">Cedar Rapids Metro Economic Alliance</a>, <a href="https://littlevillagemag.com/tag/cedar-rapids-news/" rel="tag">Cedar Rapids News</a>, <a href="https://littlevillagemag.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://littlevillagemag.com/tag/covid-19/" rel="tag">COVID-19</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/white-supremacist-propaganda-disguised-as-covid-19-warning-distributed-in-eastern-iowa/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;White supremacist propaganda disguised as COVID-19 warning distributed in eastern Iowa</a></span><span class="nav-next"><a href="https://littlevillagemag.com/judge-orders-mazin-mohamedali-to-be-held-without-bail/" rel="next">Judge orders Mazin Mohamedali to be held without bail&nbsp;<i class="fa fa-angle-right"></i></a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->


<div id="sticky-break"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv282"><img src="https://littlevillagemag.com/wp-content/uploads/2020/06/lv282-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-171371" /></a>
          <p>Issue 282</p>
     </div>
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv281"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv281-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-166325" />
          </a>
          <p>Issue 281</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv280"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv280-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-155553" /></a>
          <p>Issue 280</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv279"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/lv279-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-164624" /></a>
          <p>Issue 279</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv278"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/lv278-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-159472" /></a>
          <p>Issue 278</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv277"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/lv277-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-157817" /></a>
          <p>Issue 277</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region. <a href="https://littlevillagemag.com/subscribe/" target="_blank">Support Little Village &rarr;</a></p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise in Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2020 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/littlevillagemag.com\/","top_ten_id":"171781","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"838350273"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>

</body>

</html>
