<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>Astrology forecast: June 6-19 | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://littlevillagemag.com/astrology-forecast-june-6-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astrology forecast: June 6-19 | Little Village" />
<meta property="og:description" content="1Share &nbsp; GEMINI (June 21-July 22): Between 1967 and 1973, NASA used a series of Saturn V rockets to deliver six groups of American astronauts to the moon. Each massive vehicle weighed about 6.5 million pounds. The initial thrust required to launch it was tremendous. Gas mileage was seven inches per gallon. Only later, after [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/astrology-forecast-june-6-19/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Astrology" />
<meta property="article:tag" content="Astrology Forecast" />
<meta property="article:tag" content="Iowa City astrology" />
<meta property="article:section" content="Astrology" />
<meta property="article:published_time" content="2018-06-05T15:42:29-05:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="511" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/littlevillagemag.com\/","sameAs":["http:\/\/www.facebook.com\/LittleVillageMag","https:\/\/instagram.com\/littlevillagemag\/","https:\/\/twitter.com\/littlevillage"],"@id":"https:\/\/littlevillagemag.com\/#organization","name":"Little Village, LLC","logo":"http:\/\/littlevillagemag.com\/wp-content\/uploads\/2015\/08\/LITTLE_VILLAGE_LOGO-300px.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/el-code/css/theme.min.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/el-code/css/lv-styles.css?ver=1528242416' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/el-code/js/popper.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":135599,"post_name":"astrology-forecast-june-6-19","post_title":"Astrology forecast: June 6-19","post_type":"post","post_author":"92414","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":25,"name":"Astrology","slug":"astrology","term_group":0,"term_taxonomy_id":25,"taxonomy":"category","description":"","parent":3911,"count":135,"filter":"raw","cat_ID":25,"category_count":135,"category_description":"","cat_name":"Astrology","category_nicename":"astrology","category_parent":3911}]; _mmunch['postTags'] = [{"term_id":7226,"name":"Astrology","slug":"astrology","term_group":0,"term_taxonomy_id":170,"taxonomy":"post_tag","description":"","parent":0,"count":129,"filter":"raw"},{"term_id":169,"name":"Astrology Forecast","slug":"astrology-forecast","term_group":0,"term_taxonomy_id":171,"taxonomy":"post_tag","description":"","parent":0,"count":88,"filter":"raw"},{"term_id":1058,"name":"Iowa City astrology","slug":"iowa-city-astrology","term_group":0,"term_taxonomy_id":1062,"taxonomy":"post_tag","description":"","parent":0,"count":61,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Astrology Forecast","ID":92414};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gallery {
	margin-top:40px;
	margin-bottom:25px;
}

/* DBOX SINGLE MODULE */

.support-module-single {
	padding:60px 0 4px 0;
	text-align:right;
}

.support-module-single .col-lg-6:first-child {
	padding-left:0;
}

.support-module-single .col-lg-6:nth-child(2) {
	padding-right:0;
}

.support-module-single h3 {
	font-size:72px;
	text-transform:none;
}

.support-module-single p {
	font-size:30px;
	padding:20px 0;
	line-height:1.3em;
	font-family:'Montserrat', sans-serif;
}

@media (max-width:1199px) {
	.support-module-single h3 {
		font-size:53px;
	}
	
	.support-module-single p {
		font-size:23px;
	}
}

@media (max-width:767px) {
	
	.support-module-single h3 {
		font-size:42px;
	}
	
	.support-module-single {
		text-align:left;
		padding:20px 0 0 0;
	}
	
	.support-module-single .col-lg-6 {
		padding:0;
	}
}

/* SOME ARCHIVE/CAT/SEARCH STUFF */

.archive-container {
	padding:0;
}

@media (min-width:992px) {

.blog .wp-post-image,
.search .wp-post-image,
.archive .wp-post-image {
	margin-bottom:40px;
}
}

.blog .entry-meta,
.search .entry-meta,
.archive .entry-meta {
	margin-bottom:20px;
}

/* BREAD & BUTTER HOME */

.bb-home-title-col {
	padding:300px 0;
}

.bb-home-title {
	color:#fff; 
	text-align:center; 
	font-size:90px; 
	font-weight:900; 
	text-shadow:3px 3px 60px rgba(0,0,0,.5);
}

.bb-home-headline a {
	color:#fbb34a;
	color:#ddd;
	text-transform:none;
	transition:0s;
	font-weight:200;
}

.bb-home-headline a:hover {
	color:#777;
}

.bb-home-headline {
	background-color:#fff;
	background-color:#111;
	font-size:20px;
	padding-bottom: 26px;
	border-bottom-right-radius:6px;
	border-bottom-left-radius:6px;
		/* margin-top:-22px; 
	 * padding:24px 20px 20px 20px; */
}

.bb-home-thumb:hover {
	opacity:.9;
}

.bb-home-section {
	color:#fff;
	padding-bottom:14px;
	font-size:38px;
	border-bottom:2px solid #fbb34a;
	padding-bottom:4px;
	margin-bottom:28px;
}

.bb-intro-text-container {
	background-color:#f0f0f0;
	background-color:#1f1f1f;
}

.bb-intro-text-container p {
	color:#fff;
	line-height:1.4em;
}

.bb-home-archive-container {
	background-color:#fafafa;
	background-color:#111;
}


/* BREAD & BUTTER GENERAL */

.bb-content .row {
	padding:30px 0;
}

.bb-content .row:nth-child(odd) {
	background-color:#f0f0f0;
}

.bb-btn-container {
	margin-top:40px;
	margin-bottom:14px;
}

.bb-btn {
	background-color:#f0f0f0;
	color:#4a4a4a;
	border:none;
	border-radius:3px;
	transition:0s;
	padding:10px 40px;
	font-family:'Montserrat', sans-serif;
	font-weight:600;
	width:100%;
	text-align:center;
	margin-bottom:8px;
	text-transform:uppercase;
	display:inline-block;
}

.restaurant-details,
.restaurant-details p {
	font-size:12px !important;
}

.bb-content h4,
.bb-content h3,
.bb-content h2 {
	color:#b37f2e !important;
	padding-top:0 !important;
}

.bb-content h4 {
	font-size:21px;
}

.bb-intro-copy {
	font-size:23px !important;
	line-height:1.5em !important;
}

.bb-column-container {
	margin:30px 0;
}

.bb-column-container figure {
	margin-bottom:0;
}

.bb-content .row {
	margin:0;
}

.bb-column-container img {
	margin-top:24px;
}

.bb-blank-row {
	padding:0 !important;
	margin:0 !important;
}

.bb-content .bb-details-col h4 {
	padding-bottom:5px !important;
}

@media (max-width:1200px) {
	.bb-home-title-col {
	padding:200px 0;
}
}

@media (max-width:991px) {
.bb-home-title-col {
	padding:150px 0;
	}
}


@media (max-width:767px) {
	
	.bb-home-title-col {
	padding:150px 0;
}
	
	.bb-content .bb-description-col {
		padding-top:25px;
	}
	
	.restaurant-details,
	.restaurant-details p {
		font-style:italic;
	}
	
	.bb-intro-copy {
		font-size:18px !important;
	}
	
	.single #content .col-md-8 {
		padding-right:15px;
	}
	
	/* bb home */
	
	.bb-home-headline {
		line-height:1.4em;
		font-size:16px
	}

}

@media (max-width:575px) {
	.bb-home-headline {
		font-size:24px;
		line-height:1.1em;
	}
	
	.bb-home-section {
		font-size:29px;
		border-bottom:3px solid #fbb34a;
	}
	
	.bb-home-title {
		font-size:60px;
	}
}

@media (max-width:380px) {
	.bb-home-section {
		font-size:25px;
	}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>
	
	
	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>
	
</head>
<!--
<style>
	@import url('https://fonts.googleapis.com/css?family=Montserrat|Noto+Serif');
</style> -->

<style>
	@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif:400,400i,700,700i');
</style>


<body class="post-template-default single single-post postid-135599 single-format-standard wp-custom-logo woocommerce-no-js group-blog wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=293373800841867&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="leader-ad-container">
	<p class="leader-ad-disclaimer">Advertisement</p>
	<div class="leader-ad">
		<!-- /16322013/728x250 -->
		<div id='div-gpt-ad-1488236908701-4'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
		</script>
		</div>
	</div>
</div>
	
<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-md navbar-dark bg-dark">

					<div class="container">
		
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

					<!-- Your site title as branding in the menu -->
					<div class="lv-logo"><a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="https://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" itemprop="logo" /></a></div><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-128941 dropdown"><a title="The Latest" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">The Latest <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-129174"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="nav-link">All articles</a></li>
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113005"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="nav-link">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113004"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="nav-link">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113006"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113007"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="nav-link">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-113008"><a title="Events" href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal" class="nav-link">Events</a></li>
<li id="menu-item-132317" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-132317"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-113013 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-122397"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="nav-link">Little Village</a></li>
	<li id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-135489"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="nav-link">Advertising Services</a></li>
	<li id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121155"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="nav-link">Little Village Tickets</a></li>
	<li id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121156"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="nav-link">Little Village Creative</a></li>
	<li id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121154"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="nav-link">Yoga Iowa</a></li>
	<li id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-122400"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="nav-link">Witching Hour Festival</a></li>
</ul>
</li>
<li id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-120923"><a title="Subscribe" href="https://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-113009"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-113062"><a title="&lt;i class=&quot;fa fa-shopping-cart&quot;&gt;&lt;/i&gt;" href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>



<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>

<!--
<form role="search" style="width: 18em; margin: 0.1em 1em;">
    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search" style="height:25px; color:#ccc; font-family:'Montserrat', sans-serif; font-size:12px; border-radius:5px; background-color:#222;">
        <div class="input-group-btn">
            <button type="submit" class="btn btn-default" style="height:25px; background-color:#000;">
               <i style="text-align:center; font-size:12px; color:#fff; position:relative; top:-9px;" class="fa fa-search"></i>
            </button>
        </div>
    </div>
</form>
-->




						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-135599 post type-post status-publish format-standard has-post-thumbnail hentry category-astrology tag-astrology tag-astrology-forecast tag-iowa-city-astrology" id="post-135599">

	<header class="entry-header">

		<h1 class="entry-title">Astrology forecast: June 6-19</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/astrology-forecast-june-6-19/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-05T15:42:29+00:00">Jun 5, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/astrology-forecast/">Astrology Forecast</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->
<!--
	<img width="760" height="511" src="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-600x403.jpg 600w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-410x276.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" />-->
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/astrology-forecast-june-6-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Astrology%20forecast%3A%20June%206-19&url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/astrology-forecast-june-6-19/', 'Astrology%20forecast%3A%20June%206-19', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">1</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><img src="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg" alt="" width="760" height="511" class="alignnone size-full wp-image-124223" srcset="https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-600x403.jpg 600w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-410x276.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2017/10/astrology-hl-resize-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /><br />
&nbsp;</p>
<p><strong>GEMINI (June 21-July 22)</strong>: Between 1967 and 1973, NASA used a series of Saturn V rockets to deliver six groups of American astronauts to the moon. Each massive vehicle weighed about 6.5 million pounds. The initial thrust required to launch it was tremendous. Gas mileage was seven inches per gallon. Only later, after the rocket flew farther from the grip of Earth’s gravity, did the fuel economy improve. I’m guessing that in your own life, you may be experiencing something like that seven-inches-per-gallon feeling right now. But I guarantee you won’t have to push this hard for long.</p>
<p><strong>CANCER (June 21-July 22)</strong>: Mars, the planet that rules animal vitality and instinctual enthusiasm, will cruise through your astrological House of Synergy for much of the next five months. That’s why I’ve concluded that between now and mid-November, your experience of togetherness can and should reach peak expression. Do you want intimacy to be robust and intense, sometimes bordering on rambunctious? It will be if you want it to be. Adventures in collaboration will invite you to wander out to the frontiers of your understanding about how relationships work best.</p>
<p><strong>LEO (July 23-Aug. 22)</strong>: Which astrological sign laughs hardest and longest and most frequently? I’m inclined to speculate that Sagittarius deserves the crown, with Leo and Gemini fighting it out for second place. But having said that, I suspect that in the coming weeks you Leos could rocket to the top of the chart, vaulting past Sagittarians. Not only are you likely to find everything funnier than usual, I bet you will also encounter more than the usual number of authentically humorous and amusing experiences. (P.S.: I hope you won’t cling too fiercely to your dignity, because that would interfere with your full enjoyment of the cathartic cosmic gift.)</p>
<p><strong>VIRGO (Aug. 23-Sept. 22)</strong>: According to my analysis of the astrological omens, a little extra egotism might be healthy for you right now. A surge of super-confidence would boost your competence; it would also fine-tune your physical well-being and attract an opportunity that might not otherwise find its way to you. So, for example, consider the possibility of renting a billboard on which you put a giant photo of yourself with a tally of your accomplishments and a list of your demands. The cosmos and I won’t have any problem with you bragging more than usual or asking for more goodies than you’re usually content with.</p>
<p><strong>LIBRA (Sept. 23-Oct. 22)</strong>: The coming weeks will be a favorable time for happy endings to sad stories, and for the emergence of efficient solutions to convoluted riddles. I bet it will also be a phase when you can perform some seemingly clumsy magic that dispatches a batch of awkward karma. Hooray! Hallelujah! Praise God! But now listen to my admonition, Libra: The coming weeks won’t be a good time to toss and turn in your bed all night long thinking about what you might have done differently in the month of May. Honor the past by letting it go.</p>
<p><strong>SCORPIO (Oct. 23-Nov. 21)</strong>: “Dear Dr. Astrology: In the past four weeks, I have washed all 18 pairs of my underpants four times. Without exception, every single time, each item has been inside-out at the end of the wash cycle. This is despite the fact that most of them were not inside-out when I threw them in the machine. Does this weird anomaly have some astrological explanation? —Upside-Down Scorpio.” Dear Scorpio: Yes. Lately your planetary omens have been rife with reversals, inversions, flip-flops and switchovers. Your underpants situation is a symptom of the bigger forces at work. Don’t worry about those bigger forces, though. Ultimately, I think you’ll be glad for the renewal that will emerge from the various turnabouts.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>SAGITTARIUS (Nov. 22-Dec. 21)</strong>: As I sat down to meditate on your horoscope, a hummingbird flew in my open window. Scrambling to herd it safely back outside, I knocked my iPad on the floor, which somehow caused it to open a link to a YouTube video of an episode of the TV game show Wheel of Fortune, where the hostess Vanna White, garbed in a long red gown, revealed that the word puzzle solution was USE IT OR LOSE IT. So what does this omen mean? Maybe this: You’ll be surprised by a more-or-less delightful interruption that compels you to realize that you had better start taking greater advantage of a gift or blessing that you’ve been lazy or slow to capitalize on.</p>
<p><strong>CAPRICORN (Dec. 22-Jan. 19)</strong>: You’re in a phase when you’ll be smart to bring more light and liveliness into the work you do. To spur your efforts, I offer the following provocations. One, “When I work, I relax. Doing nothing makes me tired.” —Pablo Picasso. Two, “Opportunities are usually disguised as hard work, so most people don’t recognize them.” —Ann Landers. Three, “Pleasure in the job puts perfection in the work.” —Aristotle. Four, “Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.” —Scott Adams. Five, “Working hard and working smart can sometimes be two different things.” —Byron Dorgan. Six, “Don’t stay in bed unless you can make money in bed.” —George Burns. And seven, “Thunder is good, thunder is impressive; but it is lightning that does the work.” —Mark Twain.</p>
<p><strong>AQUARIUS (Jan. 20-Feb. 18)</strong>: “There isn’t enough of anything as long as we live,” said poet and short-story writer Raymond Carver. “But at intervals a sweetness appears and, given a chance, prevails.” My reading of the astrological omens suggests that the current phase of your cycle is one of those intervals, Aquarius. In light of this grace period, I have some advice for you, courtesy of author Anne Lamott: “You weren’t born a person of cringe and contraction. You were born as energy, as life, made of the same stuff as stars, blossoms, breezes. You learned contraction to survive, but that was then.” Surrender to the sweetness, dear Aquarius.</p>
<p><strong>PISCES (Feb. 19-March 20)</strong>: Between you and your potential new power spot is an imaginary 10-foot-high, electrified fence. It’s composed of your least charitable thoughts about yourself and your rigid beliefs about what’s impossible for you to accomplish. Is there anything you can do to deal with this inconvenient illusion? I recommend that you call on Mickey Rat, the cartoon superhero in your dreams who knows the difference between destructive destruction and creative destruction. Maybe as he demonstrates how enjoyable it could be to tear down the fence, you’ll be inspired to join in the fun.</p>
<p><strong>ARIES (March 21-April 19)</strong>: According to my analysis of the astrological omens, you would be wise to ruffle and revise your relationship with time. It would be healthy for you to gain more freedom from its relentless demands; to declare at least some independence from its oppressive hold on you; to elude its push to impinge on every move you make. Here’s a ritual you could do to spur your imagination: Smash a timepiece. I mean that literally. Go to the store and invest $20 in a hammer and alarm clock. Take them home and vociferously apply the hammer to the clock in a holy gesture of pure, righteous chastisement. Who knows? This bold protest might trigger some novel ideas about how to slip free from the imperatives of time for a few stolen hours each week.</p>
<p><strong>TAURUS (April 20-May 20)</strong>: Promise me that you won’t disrespect, demean or neglect your precious body in the coming weeks. Promise me that you will treat it with tender compassion and thoughtful nurturing. Give it deep breaths, pure water, healthy and delicious food, sweet sleep, enjoyable exercise and reverential sex. Such veneration is always recommended, of course &#8212; but it’s especially crucial for you to attend to this noble work during the next four weeks. It’s time to renew and revitalize your commitment to your soft warm animal self. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/astrology-forecast-june-6-19/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Astrology%20forecast%3A%20June%206-19&url=https%3A%2F%2Flittlevillagemag.com%2Fastrology-forecast-june-6-19%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/astrology-forecast-june-6-19/', 'Astrology%20forecast%3A%20June%206-19', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">1</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Share</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Categories: <a href="https://littlevillagemag.com/category/columns/astrology/" rel="category tag">Astrology</a></span> <div class="lv-separator" id="sticky-break-blarg"><br /></div> <span class="tags-links">Tags: <a href="https://littlevillagemag.com/tag/astrology/" rel="tag">Astrology</a>, <a href="https://littlevillagemag.com/tag/astrology-forecast/" rel="tag">Astrology Forecast</a>, <a href="https://littlevillagemag.com/tag/iowa-city-astrology/" rel="tag">Iowa City astrology</a></span>
<!-- 
				<div style="width:100%;">
					<div class="perk-module">
						<h3 class="perk-module-title">BUY HALF-PRICE GIFT CARDS</h3>

						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_WillowStock.jpg"></a>
						
						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_Deluxe.jpg"></a>

						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_MadModern.jpg"></a>
					</div>
				</div>
-->

	
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
<!-- witching hour thing was here -->
				
					
<div class="comments-area" id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/astrology-forecast-june-6-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
    </div><div class="form-group comment-form-author" <label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='135599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b352517b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->
		

		<div class="container-fluid" id="sticky-break">
				<div class="row support-module-single">
					<div class="col-lg-6 col-md-6">
						<h3>Keep it free.</h3>
						<p>Support local independent media with a monthly contribution in any amount.</p>
					</div>
					<div class="col-lg-6 col-md-6">
						<script src="https://donorbox.org/widget.js" paypalExpress="true"></script><iframe src="https://donorbox.org/embed/keep-it-free-1" height="685px" width="100%"
        style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" name="donorbox" frameborder="0" scrolling="no" allowpaymentrequest></iframe>
					</div>

				</div>

				<div class="row">

					<div class="col-md-12" style="padding:0;">
						
							<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
								<h3 class="perk-module-title">BUY HALF-PRICE GIFT CARDS</h3>
								<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_WillowStock.jpg"></a>
								<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_Deluxe.jpg"></a>
								<a href="https://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="https://littlevillagemag.com/wp-content/uploads/2018/05/600x500_MadModern.jpg"></a>
							</div>
						
					</div>
				</div>
		</div>

<section>
	<div class="container">
		<div class="row">
			<div id="sctk_widget-non"></div>		
		</div>
	</div>
</section>
	
</div><!-- Container end -->	
</div><!-- Wrapper end -->

<div id="sticky-break"></div>


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

							&copy; 2018 Little Village Magazine 

								<span class="sep"> &bull; </span>

							<a href="http://littlevillagecreative.com/">Website by Little Village Creative Services</a>
							
				
					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fec159e101b921c065dd3c10021e51f8","fragment_name":"wc_fragments_fec159e101b921c065dd3c10021e51f8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/el-code/js/theme.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl45418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

