<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://littlevillagemag.com/xmlrpc.php">
	<title>Art in the time of COVID-19: Elizabeth Moen | Little Village</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art in the time of COVID-19: Elizabeth Moen | Little Village" />
<meta property="og:description" content="When Iowa City’s Elizabeth Moen dove into songwriting, it was head-first and no looking back. In the less than five years Moen’s been writing and recording, she’s released three albums, and has one in the wings. Her self-titled debut prompted our reviewer Kent Williams to write, “This is a remarkable first album, that seems to have come — as the best things sometimes do — out of nowhere.” [...]Read More..." />
<meta property="og:url" content="https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Art in the time of COVID-19" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Elizabeth Moen" />
<meta property="article:tag" content="Iowa City art" />
<meta property="article:tag" content="Iowa City musicians" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2020-03-19T02:09:26+00:00" />
<meta property="article:modified_time" content="2020-03-19T02:13:25+00:00" />
<meta property="og:updated_time" content="2020-03-19T02:13:25+00:00" />
<meta property="og:image" content="https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen.jpg" />
<meta property="og:image:secure_url" content="https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen.jpg" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="770" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://littlevillagemag.com/#organization","name":"Little Village, LLC","url":"https://littlevillagemag.com/","sameAs":["http://www.facebook.com/LittleVillageMag","https://instagram.com/littlevillagemag/","https://twitter.com/littlevillage"],"logo":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#logo","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2015/08/LITTLE_VILLAGE_LOGO-300px.png","width":300,"height":282,"caption":"Little Village, LLC"},"image":{"@id":"https://littlevillagemag.com/#logo"}},{"@type":"WebSite","@id":"https://littlevillagemag.com/#website","url":"https://littlevillagemag.com/","name":"Little Village","inLanguage":"en-US","description":"News, Culture, Events | Cedar Rapids, Coralville, Iowa City area - live music, theatre, film and more","publisher":{"@id":"https://littlevillagemag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://littlevillagemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#primaryimage","inLanguage":"en-US","url":"https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen.jpg","width":1155,"height":770},{"@type":"WebPage","@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#webpage","url":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/","name":"Art in the time of COVID-19: Elizabeth Moen | Little Village","isPartOf":{"@id":"https://littlevillagemag.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#primaryimage"},"datePublished":"2020-03-19T02:09:26+00:00","dateModified":"2020-03-19T02:13:25+00:00"},{"@type":"Article","@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#article","isPartOf":{"@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#webpage"},"author":{"@id":"https://littlevillagemag.com/#/schema/person/b4775837f5284b02d617fb63c9900b2c"},"headline":"Art in the time of COVID-19: Elizabeth Moen","datePublished":"2020-03-19T02:09:26+00:00","dateModified":"2020-03-19T02:13:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#webpage"},"publisher":{"@id":"https://littlevillagemag.com/#organization"},"image":{"@id":"https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/#primaryimage"},"keywords":"Art in the time of COVID-19,COVID-19,Elizabeth Moen,Iowa City art,Iowa City musicians","articleSection":"Arts &amp; Entertainment,Top Story","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://littlevillagemag.com/#/schema/person/b4775837f5284b02d617fb63c9900b2c","name":"Genevieve Trainor","image":{"@type":"ImageObject","@id":"https://littlevillagemag.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d28c182ebe4a0581ca5c221774e28462?s=96&d=mm&r=g","caption":"Genevieve Trainor"},"description":"Genevieve Trainor, Little Village's arts editor, feels that personal bios are a bitter distillation of her deep and abiding struggles between sincerity and sarcasm.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="https://littlevillagemag.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://littlevillagemag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='understrap-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/theme.min.css?ver=3.0.1581703249' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='https://littlevillagemag.com/wp-content/themes/lv-2020/css/lv-styles.css?ver=1584598361' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel='shortlink' href='https://littlevillagemag.com/?p=166500' />
<link rel="alternate" type="application/json+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://littlevillagemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":166500,"post_name":"art-in-the-time-of-covid-19-elizabeth-moen","post_title":"Art in the time of COVID-19: Elizabeth Moen","post_type":"post","post_author":"115664","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3896,"name":"Arts &amp; Entertainment","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":3930,"taxonomy":"category","description":"","parent":0,"count":3993,"filter":"raw","cat_ID":3896,"category_count":3993,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-and-entertainment","category_parent":0},{"term_id":10959,"name":"Top Story","slug":"topstory","term_group":0,"term_taxonomy_id":10994,"taxonomy":"category","description":"","parent":0,"count":304,"filter":"raw","cat_ID":10959,"category_count":304,"category_description":"","cat_name":"Top Story","category_nicename":"topstory","category_parent":0}]; _mmunch['postTags'] = [{"term_id":11699,"name":"Art in the time of COVID-19","slug":"art-in-the-time-of-covid-19","term_group":0,"term_taxonomy_id":11734,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":11689,"name":"COVID-19","slug":"covid-19","term_group":0,"term_taxonomy_id":11724,"taxonomy":"post_tag","description":"","parent":0,"count":33,"filter":"raw"},{"term_id":7858,"name":"Elizabeth Moen","slug":"elizabeth-moen","term_group":0,"term_taxonomy_id":7893,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":3932,"name":"Iowa City art","slug":"iowa-city-art","term_group":0,"term_taxonomy_id":3972,"taxonomy":"post_tag","description":"","parent":0,"count":126,"filter":"raw"},{"term_id":8348,"name":"Iowa City musicians","slug":"iowa-city-musicians","term_group":0,"term_taxonomy_id":8383,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Genevieve Trainor","ID":115664};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script><style type="text/css">0</style><script type="text/javascript" src="https://littlevillagemag.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="https://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.buy-album-deck .flex-item+p {
	display:none;
}

.buy-album-deck img {
	box-shadow:0 5px 15px rgba(0,0,0,.2);
	border:2px solid #fff;
	transition:.15s;
}

.buy-album-deck img:hover {
	box-shadow:0 5px 25px rgba(0,0,0,.2);
}

.buy-album-deck .album-info {
	width:calc(100% - 4px);
	left:2px;
}

/* header search */

nav.navbar .navbar-nav .nav-link {
	padding:.9rem 1.1rem .9rem 1.1rem;
}

.lv-search {
	max-width:19em;
	margin: 0.1em 0 .1em 1em;
	padding-top:7px;
}

.lv-search .form-group {
	margin:0;
}

.lv-search .form-group .input-group .form-control {
	height:36px;
	color:#444;
	font-family: 'Montserrat', sans-serif;
	font-size:12px;
	border-radius:5px;
	border:1px solid #ddd;
	background-color:#f4f4f4;
	border-top-right-radius:0;
	border-bottom-right-radius:0;
}

.lv-search .form-group .input-group .btn {
	height:36px;
	font-size:25px;
	background-color:#000;
	font-family:inherit;
	padding:.375rem 1rem;
	border:none;
	border-radius:0;
	border-top-right-radius:3px;
	border-bottom-right-radius:3px;
}

.lv-search .form-group .input-group .btn .fa-search {
	text-align:center;
	font-size:12px;
	color:#fff;
	position:relative;
	top:-9px;
}

@media (max-width: 991px) and (min-width:768px) {
	nav.navbar .navbar-brand {
		max-width:15rem;
		margin-right:2rem;
	}
}

@media (max-width: 767px) {
nav.navbar>.container {
		justify-content:flex-start;	
	}
	.lv-search {
		padding-left:2rem;
		max-width:100%;
	}
}

@media (max-width: 767px) and (min-width:576px) {
	nav.navbar .navbar-brand {
		margin-right:2rem;
	}
}

@media (max-width:575px) { 
	.lv-search {
		width:100%;
		max-width:100%;
		margin:8px 0 4px 0;
		padding-left:0;
	}
}

/* perks overhaul */

.perks-deck  .woocommerce.columns-6 ul.products li.product {
	width:16.33%;
}

@media (max-width:767px) {
	.perks-deck  .woocommerce.columns-6 ul.products li.product {
		width:49%;
	}
}

.perks-deck .woocommerce ul.products li.product {
	margin-right:.4%;
	margin-bottom:1rem;
}

.perks-deck .woocommerce ul.products li.product:last-child {
	margin-right:0;
}

.perks-deck .add-to-cart-container {
	display:none;
}

.perks-deck .woocommerce ul.products li.product .woocommerce-loop-product__title {
	font-size:1.4rem;
	margin-bottom:.2rem;
	padding-top:.2rem;
	text-align:center;
}

.perks-deck .woocommerce ul.products li.product .price {
	display:none;
}

.cta-deck iframe {
	width:100%; 
	height:196px;
}


/* fix for sticky bar close */

#icegram_message_161417.ig_show .ig_close>span {
	background-image:url(https://www.icegram.com/gallery/wp-content/uploads/2017/07/sprite_close_02_black_48.png) !important;
}

.ig_action_bar .ig_close {
	top:5px !important;
}

/* MODULES */

.foodie-tagline {
	text-shadow:1px 1px 20px rgba(0,0,0,.15); 
	line-height:1.1; 
	margin-bottom:10px; 
	text-transform:uppercase; 
	font-size:32px; color:#fff; 
	margin-top:1rem; 
	font-weight:900;
}

.foodie-tagline-2 {
	color:#f25858; 
	font-size:22px; 
	margin-top:1.5rem; 
	margin-bottom:1rem; 
	line-height:1,1;
}

.ad-module img {
	transition:.15s;
}

.ad-module img:hover {
	transform:scale(1.1);
}

.ad-module-1 .lv-btn {
	background-color:#fc674c; 
	font-weight:700; 
	padding:14px 38px; 
	color:#fff; 
	font-size:18px; 
	margin-top:1.5rem;
}

.ad-module .lv-btn:hover {
	background:#000 !important;
}

.ad-module-1 .lv-btn:hover {
	background-color:#111;
}

.mc-logo-col {
	padding:15px 35px 0 35px;
}

.sge-title {
	text-shadow:4px 4px #00aeef; 
	font-size:52px; 
	line-height:1.1; 
	font-weight:700; 
	margin-bottom:25px;
}

@media (max-width:1199px) {
	.foodie-tagline {
		font-size:26px;
	}
}

@media (max-width:991px) {
	.foodie-tagline {
		font-size:22px;
	}
	.foodie-tagline-2 {
		font-size:15px;
	}
	
	.mc-logo-col {
		padding:5px 10px 5px 10px;
	}
	
	.sge-title {
		font-size:40px;
	}
}

@media (max-width:767px) {
	.foodie-tagline {
		font-size:26px;
	}
	
	.mc-logo-col {
	padding:15px 80px 0 80px;
}
}

@media (max-width:575px) {
	.ad-module {
		text-align:center;
	}
}		</style>
		
	<style>
	@import url('https://fonts.googleapis.com/css?family=Domine|Montserrat:400,600,700,800,900');
	</style>

	<!-- LARGE TWITTER IMAGES -->

	<meta name="twitter:card" content="summary_large_image">

	<!-- PUSHLY -->

	<link rel="manifest" href="/manifest.json" />
	<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
	<script>
	  var PushlySDK = window.PushlySDK || [];
	  function pushly() { PushlySDK.push(arguments) }
	  pushly('load', {
	    domainKey: 'PalbKReswUG4pE5Zp58FGIuYefsaUSe8ZN4d',
	  });
	</script>

	<!-- GOOGLE ANALYTICS -->

	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-18614304-1', 'auto');
	  ga('send', 'pageview');
	</script>

	<!-- SCENETHINK CAROUSEL -->

	<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>


	<!-- GOOGLE DFP -->

	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

		  // Here, we have to define size mapping for each of the ad unit.

	var bannermapping = googletag.sizeMapping().
	addSize([769, 0], [728, 250]).
	addSize([0, 0], [300, 250]).
	build();

	var recmapping1 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping2 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping3 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

	var recmapping4 = googletag.sizeMapping().
	addSize([0, 0], [300, 250]).
	build();

		googletag.defineSlot('/16322013/300x250_7', [300, 250], 'div-gpt-ad-1551129156358-0').addService(googletag.pubads());
		googletag.defineSlot('/16322013/300x250_6', [300, 250], 'div-gpt-ad-1551128943833-0').addService(googletag.pubads());
	  	googletag.defineSlot('/16322013/300x250_5', [300, 250], 'div-gpt-ad-1551121600374-0').addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
	     googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
	     googletag.pubads().enableSingleRequest();
	     googletag.enableServices();
	  });
	</script>

	<!-- FACEBOOK PIXEL FOR CLIENT/Jav Request -->
	<script>
	 !function(f,b,e,v,n,t,s)
	 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	 n.queue=[];t=b.createElement(e);t.async=!0;
	 t.src=v;s=b.getElementsByTagName(e)[0];
	 s.parentNode.insertBefore(t,s)}(window, document,'script',
	 'https://connect.facebook.net/en_US/fbevents.js');
	 fbq('init', '307724549638502');
	 fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	 src="https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	https://www.facebook.com/tr?id=307724549638502&ev=PageView&noscript=1
	"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Crandic Facebook pixel -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '994271364072432');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=994271364072432&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-166500 single-format-standard wp-custom-logo theme-lv-2020 woocommerce-no-js wp-featherlight-captions group-blog">

<div class="hfeed site" id="page">

			
	<!-- ******************* The Navbar Area ******************* -->
	<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite">

		<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>



		<nav class="navbar navbar-expand-md navbar-light fixed-top">

					<div class="container" >
		
					<!-- Your site title as branding in the menu -->
					<a href="https://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home"><img width="3000" height="441" src="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png" class="img-fluid" alt="Little Village" srcset="https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case.png 3000w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-410x60.png 410w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-640x94.png 640w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-768x113.png 768w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-1536x226.png 1536w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-2048x301.png 2048w, https://littlevillagemag.com/wp-content/uploads/2020/02/2020_Header_banner_regular_case-600x88.png 600w" sizes="(max-width: 3000px) 100vw, 3000px" /></a><!-- end custom logo -->

				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128941 nav-item"><a title="The Latest" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-128941">The Latest</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-128941" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129174 nav-item"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="dropdown-item">All articles</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 nav-item"><a title="Community/News" href="https://littlevillagemag.com/category/community-and-news/" class="dropdown-item">Community/News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-113004 nav-item"><a title="Arts &amp; Entertainment" href="https://littlevillagemag.com/category/arts-and-entertainment/" class="dropdown-item">Arts &#038; Entertainment</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 nav-item"><a title="Food &amp; Drink" href="https://littlevillagemag.com/category/food-and-drink/" class="dropdown-item">Food &#038; Drink</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143661 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138408 nav-item"><a title="Comics" href="https://littlevillagemag.com/category/comics/" class="dropdown-item">Comics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 nav-item"><a title="Album Reviews" href="https://littlevillagemag.com/category/columns/albumreviews/" class="dropdown-item">Album Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153272 nav-item"><a title="Book Reviews" href="https://littlevillagemag.com/category/columns/book-reviews/" class="dropdown-item">Book Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 nav-item"><a title="Events" href="https://calendar.littlevillagemag.com" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-149017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149017 nav-item"><a title="Dining" href="https://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-113013 nav-item"><a title="About" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-113013">About</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-113013" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 nav-item"><a title="Little Village" href="https://littlevillagemag.com/about-little-village/" class="dropdown-item">Little Village</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-165360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165360 nav-item"><a title="Reader Reviews" href="https://littlevillagemag.com/reviews/" class="dropdown-item">Reader Reviews</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-143660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143660 nav-item"><a title="Best of the CRANDIC" href="https://littlevillagemag.com/crandic/" class="dropdown-item">Best of the CRANDIC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135489 nav-item"><a title="Advertising Services" href="https://littlevillagemag.com/advertising/" class="dropdown-item">Advertising Services</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 nav-item"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="dropdown-item">Little Village Tickets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 nav-item"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="dropdown-item">Little Village Creative</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 nav-item"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="dropdown-item">Yoga Iowa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 nav-item"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="dropdown-item">Witching Hour Festival</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 nav-item"><a title="Shop" href="https://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 nav-item"><a href="https://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-120923" class="nav-support menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 nav-item"><a title="Support" href="https://littlevillagemag.com/subscribe/" class="nav-link">Support</a></li>
</ul></div>				
				<form class="navbar-form navbar-right lv-search" role="search" action="https://littlevillagemag.com/" method="get">
					<div class="form-group">
						<div class="input-group">
							<input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
							<span class="input-group-btn">
							</span>
							<button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
						</div>
					</div>
				</form>
				
						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- #wrapper-navbar end -->

	<div class="tbc">
		<p class="tbc__disclaimer">Advertisement</p>
		<div class="tbc__script-box">
			<!-- /16322013/728x250 -->
							<div id='div-gpt-ad-1488236908701-4'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
							</script>
							</div>
			<!-- <img src="http://local-3.local/wp-content/uploads/2019/11/6598441387878870829.jpg"> -->
		</div>
	</div>

			
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					
<article class="post-166500 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-topstory tag-art-in-the-time-of-covid-19 tag-covid-19 tag-elizabeth-moen tag-iowa-city-art tag-iowa-city-musicians" id="post-166500">

	<header class="entry-header">

		<h1 class="entry-title">Art in the time of COVID-19: Elizabeth Moen</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/" rel="bookmark"><time class="entry-date published" datetime="2020-03-18T21:09:26-05:00">Mar 18, 2020</time><time class="updated" datetime="2020-03-18T21:13:25-05:00">  </time></a></span><span class="byline"> by<span class="author vcard"><a class="url fn n" href="https://littlevillagemag.com/author/genevieve-heinrich/"> Genevieve Trainor</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div class="entry-content">

		
		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Art%20in%20the%20time%20of%20COVID-19%3A%20Elizabeth%20Moen&url=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/', 'Art%20in%20the%20time%20of%20COVID-19%3A%20Elizabeth%20Moen', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">32</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em>This series,</em> <a href="https://littlevillagemag.com/tag/art-in-the-time-of-covid-19/" rel="noopener noreferrer" target="_blank">Art in the time of COVID-19</a><em>, highlights musicians and artists in eastern Iowa whose life and work have been upended by the spread of the novel coronavirus in the state. </p>
<p>If you would like to recommend someone to be featured in this space, please <a href="mailto:genevieve@littlevillagemag.com?subject=Art in the time of COVID-19">reach out to Little Village</a>.</em></p>
<figure id="attachment_166517" aria-describedby="caption-attachment-166517" style="width: 1155px" class="wp-caption alignnone"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen.jpg" alt="" width="1155" height="770" class="size-full wp-image-166517" srcset="https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen.jpg 1155w, https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen-410x273.jpg 410w, https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen-640x427.jpg 640w, https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen-760x507.jpg 760w, https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen-768x512.jpg 768w, https://littlevillagemag.com/wp-content/uploads/2020/03/Liz-Moen-600x400.jpg 600w" sizes="(max-width: 1155px) 100vw, 1155px" /><figcaption id="caption-attachment-166517" class="wp-caption-text">Elizabeth Moen, March 18, 2020. &#8212; Zak Neuman/Little village</figcaption></figure>
<h3>Elizabeth Moen, singer/songwriter</h3>
<p>When Iowa City&#8217;s Elizabeth Moen dove into songwriting, it was head-first and no looking back. In the less than five years Moen&#8217;s been writing and recording, she&#8217;s released three albums, and has one in the wings. Her self-titled debut prompted our reviewer Kent Williams <a href="https://littlevillagemag.com/album-review-elizabeth-moen-self-titled/" rel="noopener noreferrer" target="_blank">to write</a>, &#8220;This is a remarkable first album, that seems to have come &#8212; as the best things sometimes do &#8212; out of nowhere.&#8221;</p>
<p>Moen has been playing guitar since middle school and singing, she wrote in an email, &#8220;since day one.&#8221; Her warm folk stylings don&#8217;t come out of nowhere, but out of an enormous amount of work, discipline and savvy. And Moen always seem to be working on something new. Just today, she submitted an entry to the NPR Tiny Desk competition. (You can view it below.) </p>
<p>&#8220;It’s just me being quarantined and bored,&#8221; she wrote.</p>
<p>Moen puts most of the money she earns on tour right back into the operation &#8212; paying her bandmates, buying gas and keeping the tour van running. &#8220;After that,&#8221; she said, &#8220;I take home enough to live alright and stay on couches of friends and family.&#8221; </p>
<p>Her new tour was supposed to be different. </p>
<p>&#8220;These upcoming shows were the start of me maybe making some extra to start saving for my own apartment,&#8221; she said, &#8220;but that piggy bank has been crushed with a pan(demic).&#8221;</p>
<p><strong>Current associated acts</strong>: Elizabeth Moen. &#8220;Just that for now,&#8221; Moen said. &#8220;Dream would to start playing guitar, bass, or drums in friends&#8217; bands!&#8221;</p>
<p><strong>Listen</strong>:</p>
<div class="rve" data-content-width="640"><iframe title="Spotify Embed: A Million Miles Away" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/album/1Do69MZNybezwH97MGteGE"></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=2605301622/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="http://elizabethmoen.bandcamp.com/album/thats-all-i-wanted">That&#39;s All I Wanted by Elizabeth Moen</a></iframe></p>
<p><strong>Purchase</strong>: Find all of her albums digitally at <a href="https://elizabethmoen.bandcamp.com/" rel="noopener noreferrer" target="_blank">elizabethmoen.bandcamp.com</a> (but consider waiting till Friday, March 20, when Bandcamp will be <a href="https://daily.bandcamp.com/features/bandcamp-covid-19-fundraiser" rel="noopener noreferrer" target="_blank">waiving its share of revenue</a> to show support and raise awareness of the need to support artists during the pandemic); grab LPs or great merch on her website at <a href="https://elizabethmoen.com/merch" rel="noopener noreferrer" target="_blank">elizabethmoen.com/merch</a>.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>How many gigs have you canceled or had cancel on you since serious social distancing kicked in?</strong></p>
<p>40+.</p>
<p><strong>Where do pandemics rank, on your list of primal fears?</strong></p>
<p>Wellllll, they were super low on the list but now they’re climbing up the charts.</p>
<p><strong>What is the role of art in a crisis?</strong></p>
<p>Just like what it always is. It’s here for us to process our emotions. Feel our feels. We’re all going through a lot inside our minds right now and the best way to sort out all those things is with some art. Music, visual, dance, etc. </p>
<p><strong>What&#8217;s your favorite corny aphorism that you find actually helpful?</strong></p>
<p>All for one and one for all. STAY HOME Y’ALL!</p>
<p><strong>How can we help?</strong> </p>
<p>Online support. Like and share my music with your friends. Stream it. Follow it. Buy it. Also by staying healthy and informed. I care about this community so much and I need y’all staying healthy out there for future fun times!</p>
<div class="rve" data-content-width="640"><iframe title="Elizabeth Moen - Where’s My Bike? (NPR Tiny Desk Contest Submission 2020)" width="640" height="360" src="https://www.youtube.com/embed/gqqvqsK65Ko?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Art%20in%20the%20time%20of%20COVID-19%3A%20Elizabeth%20Moen&url=https%3A%2F%2Flittlevillagemag.com%2Fart-in-the-time-of-covid-19-elizabeth-moen%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://littlevillagemag.com/art-in-the-time-of-covid-19-elizabeth-moen/', 'Art%20in%20the%20time%20of%20COVID-19%3A%20Elizabeth%20Moen', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">32</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>		
		<h6 class="pt-3">Thoughts? Tips? A cute picture of a dog? Share them with LV &raquo; <a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6>

		
	</div><!-- .entry-content -->

	<footer class="entry-footer mt-3">

		<span class="cat-links">Posted in <a href="https://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a>, <a href="https://littlevillagemag.com/category/topstory/" rel="category tag">Top Story</a></span><br /><span class="tags-links">Tagged <a href="https://littlevillagemag.com/tag/art-in-the-time-of-covid-19/" rel="tag">Art in the time of COVID-19</a>, <a href="https://littlevillagemag.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://littlevillagemag.com/tag/elizabeth-moen/" rel="tag">Elizabeth Moen</a>, <a href="https://littlevillagemag.com/tag/iowa-city-art/" rel="tag">Iowa City art</a>, <a href="https://littlevillagemag.com/tag/iowa-city-musicians/" rel="tag">Iowa City musicians</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

									<nav class="container navigation post-navigation">
					<h2 class="sr-only">Post navigation</h2>
					<div class="row nav-links justify-content-between">
						<span class="nav-previous"><a href="https://littlevillagemag.com/iowa-city-declares-state-of-civil-emergency-idph-announces-nine-more-iowans-test-positive-for-covid-19/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Iowa City declares state of civil emergency, IDPH announces nine more Iowans test positive for COVID-19</a></span>					</div><!-- .nav-links -->
				</nav><!-- .navigation -->

		
					
				
			</main><!-- #main -->

			<!-- Do the right sidebar check -->
			
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->



  
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:2rem;">
	
</div></div></aside><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://littlevillagemag.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top:4.6rem;">
	
</div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>

<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>

<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p></div></aside>
</div><!-- #right-sidebar -->


		</div><!-- .row -->

	</div><!-- #content -->

</div><!-- #single-wrapper -->


<div id="sticky-break"></div>



	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html widget-count-1 col-md-12"><div class="textwidget custom-html-widget"><h3 style="color:#fff;" class="issue-gallery-title">
	Browse <span style="color:#bbb;">latest Issues</span>
	</h3>
<div class="issue-gallery row">
	     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv281"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv281-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-166325" />
          </a>
          <p>Issue 281</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv280"><img src="https://littlevillagemag.com/wp-content/uploads/2020/03/lv280-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-155553" /></a>
          <p>Issue 280</p>
     </div>
	<div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv279"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/lv279-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-164624" /></a>
          <p>Issue 279</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv278"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/lv278-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-159472" /></a>
          <p>Issue 278</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv277"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/lv277-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-157817" /></a>
          <p>Issue 277</p>
     </div>
     <div class="col-lg-2 col-sm-2 col-md-2">
          <a href="https://littlevillagemag.com/lv276"><img src="https://littlevillagemag.com/wp-content/uploads/2020/01/lv276-full-330x410.jpg" alt="" width="330" height="410" class="aligncenter size-medium wp-image-157039" /></a>
          <p>Issue 276</p>
     </div>
</div></div></div><!-- .footer-widget -->
			</div>

		</div>
		<div class="container-fluid" style="background:rgba(0,0,0,.5);">
		<div class="container subfooter">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-3">
				 	<a href="https://www.littlevillagemag.com"><img src="https://littlevillagemag.com/wp-content/uploads/2020/02/2019_littlevillage_logo_white_480.png" class="aligncenter footer-logo"></a>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3">
					<p class="mission-text">Little Village is an independent media company based in Iowa City. In print since 2001, our mission is to create visibility for the communities, businesses and events that define our region.</p>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-cta-col">
				 	<h6><a href="https://littlevillagemag.com/advertising/" target="_blank">Advertise with Little Little Village &raquo;</a></h6>

					<h6><a href="https://www.littlevillagecreative.com/" target="_blank">Hire Little Village for photo, video, design and web services &raquo;</a></h6>
				</div>
				<div class="col-lg-3 col-md-3 col-sm-3 footer-contact-col">
					<h3 class="mb-15">Contact <span>Staff</span></h3>
					
					<p><a href="mailto:editor@littlevillagemag.com">Editor@LittleVillageMag.com</a><br />
					<a href="mailto:ads@littlevillagemag.com">Ads@LittleVillageMag.com</a><br />
					 319.855.1474 <br />
					 623 S Dubuque St. <br />
					 Iowa City, IA 52240</p>
				</div>
			</div>
		</div>
		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

						<p>&copy; 2020 Little Village &ensp; Website by <a href="http://littlevillagecreative.com" target="_blank">Little Village Creative Services</a></p>

					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->



</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/littlevillagemag.com\/","top_ten_id":"166500","top_ten_blog_id":"1","activate_counter":"10","top_ten_debug":"0","tptn_rnd":"797508533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2e7d5a6cf8dd54a3d6d5a29857cb3a83","fragment_name":"wc_fragments_2e7d5a6cf8dd54a3d6d5a29857cb3a83","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/themes/lv-2020/js/theme.min.js?ver=3.0.1581559843'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-4"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://littlevillagemag.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.38'></script>

</body>

</html>
