<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1" />
        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://littlevillagemag.com/xmlrpc.php">
        <link rel="shortcut icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/favicon-plain.png">
    <link rel="apple-touch-icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-1.png">
    <link rel="apple-touch-icon" sizes="72x72" href="">
    <link rel="apple-touch-icon" sizes="114x114" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-2.png">
    <link rel="apple-touch-icon" sizes="149x149" href="">
        <title>Listening post at the library to discuss school seclusion rooms, accessibility on Saturday | Little Village</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Iowa City Community School Board Member Phil Hemingway will be holdinga a listening post in Meeting Room A at the Iowa City Public Library on Saturday, July 8, from noon to 3 p.m. The session will focus on two high profile issues: the use of seclusion rooms and how the district is complying with the Americans with Disabilities Act."/>
<link rel="canonical" href="http://littlevillagemag.com/hemingway-seclusion-room-ada/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Listening post at the library to discuss school seclusion rooms, accessibility on Saturday | Little Village" />
<meta property="og:description" content="Iowa City Community School Board Member Phil Hemingway will be holdinga a listening post in Meeting Room A at the Iowa City Public Library on Saturday, July 8, from noon to 3 p.m. The session will focus on two high profile issues: the use of seclusion rooms and how the district is complying with the Americans with Disabilities Act." />
<meta property="og:url" content="http://littlevillagemag.com/hemingway-seclusion-room-ada/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="American with Disabilities Act" />
<meta property="article:tag" content="Iowa City Community School District" />
<meta property="article:tag" content="Iowa City News" />
<meta property="article:tag" content="listening post" />
<meta property="article:tag" content="Phil Hemingway" />
<meta property="article:tag" content="seclusion rooms" />
<meta property="article:section" content="Community/News" />
<meta property="article:published_time" content="2017-07-07T17:37:33-05:00" />
<meta property="article:modified_time" content="2017-07-07T17:45:09-05:00" />
<meta property="og:updated_time" content="2017-07-07T17:45:09-05:00" />
<meta property="fb:admins" content="14817370" />
<meta property="og:image" content="http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="511" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="http://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="http://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Listening post at the library to discuss school seclusion rooms, accessibility on Saturday Comments Feed" href="http://littlevillagemag.com/hemingway-seclusion-room-ada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hcode-animate-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-bootstrap-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-et-line-icons-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/et-line-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-font-awesome-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-magnific-popup-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-carousel-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-transitions-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-full-slider-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/full-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-text-effect-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/text-effect.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-responsive-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-extralayers-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/extralayers.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='hcode-ie-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='hcode-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hemingway-seclusion-room-ada\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.1.0" />
<link rel='shortlink' href='http://littlevillagemag.com/?p=119900' />
<link rel="alternate" type="application/json+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fhemingway-seclusion-room-ada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fhemingway-seclusion-room-ada%2F&#038;format=xml" />
<meta name='description' content=' Iowa City Community School Board Member Phil Hemingway will be holdinga a listening post in Meeting Room A at the Iowa City Public Library on Saturday, July 8, from noon to 3 p.m. The session will focus on two high profile issues: the use of seclusion rooms and how the district is complying with the Americans with Disabilities Act.' />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>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</style>
    
        <style>
@import url('https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i');
</style>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="post-template-default single single-post postid-119900 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">




<div class="leader-ad-container">
<p class="leader-ad-disclaimer">Advertisement</p>
<div class="leader-ad">

<!-- /16322013/728x250 -->
<div id='div-gpt-ad-1488236908701-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
</script>
</div>

</div>
</div>



    <header>    
        <div class="top-header-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <!-- sidebar --><div id="text-38" class="widget widget_text">			<div class="textwidget"><div id="getapp"><a href="http://littlevillagemag.saambaa.com/apps/iowa-city.html" target="_blank"><h2 style="font-size:47px; line-height:52px; letter-spacing:-1px; font-family: 'Oswald', arial, sans-serif; background-color:#8dc975; color:#fff; padding:8px; padding-top:5px; padding-bottom:5px;">Get the LV<br />
<span style="color:#f1f1f1;">Events App</span></h2></a></div></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-40" class="widget widget_text">			<div class="textwidget"><h2 style="margin-top:-6px; padding-left:8px; font-size:54px; line-height:60px; letter-spacing:-2px; font-family: 'Oswald', arial, sans-serif;">Subscribe<br />
to the</br />
<span style="color:#888;">Weekender</span></h2>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:270px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://littlevillagemag.us7.list-manage1.com/subscribe/post?u=5d8011b99892e01fc9f7ad17c&amp;id=4e3b14ed3a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input style="width:99%;" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input style="width:99%;" type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- lv_sidebar_square -->
<div id='div-gpt-ad-1380611800338-3' style='width:270px; height:270px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380611800338-3'); });
</script>
</div>
<span style="font-size:11px; color:#999;">Advertisement</span></div>
		</div><!-- end sidebar -->		<!-- sidebar --><div id="recent-posts-2" class="widget widget_recent_entries">		<!-- headline --><h5 class="widget-title">The latest&#8230;</h5>		<ul>
					<li>
				<a href="http://littlevillagemag.com/hemingway-seclusion-room-ada/">Listening post at the library to discuss school seclusion rooms, accessibility on Saturday</a>
							<span class="post-date">Jul 7, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/five-for-five-seasons-albums-by-cedar-rapids-artists/">Five for Five Seasons – Albums by Cedar Rapids artists</a>
							<span class="post-date">Jul 7, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/iowa-city-recycle-fee-increase/">New fees and regulations kick in for Iowa City recycling and landfill items</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/alisabeth-von-presley-plays-uptown-friday-nights-drops-new-album-this-week/">Alisabeth Von Presley plays Uptown Friday Nights, drops new album this week</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/iowa-city-fireworks-complaints-a-lot-of-noise-but-little-else/">Iowa City fireworks complaints: a lot of noise, but little else</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/lindale-becomes-the-land-of-legos-this-weekend/">Lindale becomes the land of LEGOs this weekend</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/fourth-annual-asianfest-takes-over-mcgrath-amphitheater-on-july-8/">Fourth annual AsianFest takes over McGrath Amphitheater on July 8</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/interview-filmmaker-david-byars-discusses-the-patriot-movement-ahead-of-vino-verites-screening-of-no-mans-land/">Interview: Filmmaker David Byars discusses the Patriot movement ahead of Vino Vérité&#8217;s screening of &#8216;No Man&#8217;s Land&#8217;</a>
							<span class="post-date">Jul 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/pride-night-at-the-cedar-rapids-kernels-game-this-friday/">Pride Night at the Cedar Rapids Kernels game this Friday</a>
							<span class="post-date">Jul 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/reasons-for-living-leslie-charipar-hitting-the-road-in-search-of-inspiration/">&#8216;Reasons for Living&#8217;: Leslie Charipar hitting the road in search of inspiration</a>
							<span class="post-date">Jul 3, 2017</span>
						</li>
				</ul>
		</div><!-- end sidebar -->		                    </div>
                </div>
            </div>
        </div>

    <nav class="navbar navbar-default navbar-fixed-top nav-transparent overlay-nav sticky-nav nav-dark  nav-white ">
        <div class="container">
            <div class="row">
                <!-- logo -->
                <div class="col-md-2 pull-left">
                                                                <a class="logo-light" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo" style="width:169px; max-height:48px" />
                                                                </a>
                                                                    <a class="logo-dark" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo-light" style="width:169px; max-height:48px"/>
                                                            </a>
                                        </div>
                <!-- end logo -->
                <!-- search and cart  -->
                                                            <div class="col-md-2 no-padding-left search-cart-header pull-right">
                                                                    <div id="top-search">
                            <!-- nav search -->
                            <a href="#search-header" class="header-search-form"><i class="fa fa-search search-button"></i></a>
                            <!-- end nav search -->
                        </div>
                        <!-- search input-->
                        <form id="search-header" method="get" action="http://littlevillagemag.com/" name="search-header" class="mfp-hide search-form-result">
                            <div class="search-form position-relative">
                                <button type="submit" class="fa fa-search close-search search-button black-text"></button>
                                <input type="text" name="s" class="search-input" value="" placeholder="Browse the Little Village archive..." autocomplete="off">
                            </div>
                        </form>
                        <!-- end search input -->

                        
                                            </div>
                            <!-- end search and cart  -->
                <!-- toggle navigation -->
                <div class="navbar-header col-sm-8 col-xs-2 pull-right">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- toggle navigation end -->
                <!-- main menu -->
                                                            <div class="col-md-8 no-padding-right accordion-menu text-right">
                                    <div id="mega-menu" class="navbar-collapse collapse"><ul id="menu-lv5-header-final" class="mega-menu-ul nav navbar-nav navbar-right panel-group"><li id="menu-item-113003" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-113003 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse1" data-redirect-url="http://littlevillagemag.com/latest/" data-default-url="#collapse1" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">The Latest</a><a href="#collapse1" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse1" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113005 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/community-and-news/">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/columns/albumreviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/calendar/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Events</a></li>
<li id="menu-item-113012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113012 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/dining/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113013 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/about-little-village/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">About</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/perks/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/cart/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>                </div>
                <!-- end main menu -->
            </div>
        </div>
    </nav>
    </header>

            <section class="no-padding-bottom post-119900 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news tag-american-with-disabilities-act tag-iowa-city-community-school-district tag-iowa-city-news tag-listening-post tag-phil-hemingway tag-seclusion-rooms">
                <div class="container col2-layout">
                    <div class="row">
                    <div class="col-md-8 col-sm-8 col-xs-12"><section  class="no-padding next-prev-post-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-12 col-xs-12 no-padding">
                <h2 class="blog-details-headline text-black">Listening post at the library to discuss school seclusion rooms, accessibility on Saturday</h2>
                <div class="blog-date no-padding-top">Posted by  <a class="url fn n" href="http://littlevillagemag.com/author/paul-brennan/">Paul Brennan</a> | Jul 7, 2017 | <a class="white-text" href="http://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a></div>
                <div class="margin-tb-30px">
                <div class="blog-image bg-transparent"><img width="760" height="511" src="http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /></div>                </div>



<div class="top-social">
 			<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/hemingway-seclusion-room-ada/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/hemingway-seclusion-room-ada/&amp;title=Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg&amp;description=Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-pinterest"></i></a>
																			    </div>
	    	<div style="clear:both;"></div>
</div>

                <div class="blog-details-text">
                    <div class="eventbox">
<h3>Listening post with school board member Phil Hemingway</h3>
<p><em>Iowa City Public Library &#8212; Saturday, July 8 at noon </em>
</div>
<div id="attachment_119910" style="width: 770px" class="wp-caption alignright"><img src="http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg" alt="" width="760" height="511" class="size-full wp-image-119910" srcset="http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1-640x430.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /><p class="wp-caption-text">Seclusion room in Iowa City. &#8212; photo by Kat Litchfield</p></div>
<p>Iowa City Community School Board Member Phil Hemingway will be holding <a href="http://calendar.icpl.org/events/9926/listening-post-seclusion-rooms-ada-compliance" target="_blank">a listening post in Meeting Room A</a> at the Iowa City Public Library on Saturday, July 8, from noon to 3 p.m. The session will focus on two high profile issues: the use of seclusion rooms and how the district is complying with the Americans with Disabilities Act (ADA). </p>
<p>Seclusion rooms &#8212; also known as quiet rooms, safe rooms and timeout rooms &#8212; are used to confine students when a school staff member decides that a student may be a danger to others or is creating a significant disturbance. The rooms are only supposed to be used as a last resort, when a student’s behavior is uncontrollable. </p>
<p>State law requires seclusion rooms be of “reasonable dimensions.” In Iowa City Community Schools, <a href="http://www.thegazette.com/subject/news/education/k-12-education/what-are-seclusion-rooms-20160918" target="_blank">the rooms are box-like 6-by-6-foot wooden structures</a> with padded walls. There are no locks on the doors, which have windows so the student may be watched. Schools are required to contact a student’s parents or guardian after a student has been confined. A report on why the student was confined and how long the confinement lasted is supposed to be filled out after each incident. </p>
<p>The use of the rooms garnered public attention following a complaint filed with Iowa Department of Education (IDE) by Mary Richard, a Coralville attorney. “A reasonable parent generally does not expect that a time-out (takes) place within the harsh conditions of a plywood box lined with foul-smelling black horse stall mats and flooring underlayment made from recycled tires, and is therefore unlikely to ask to see a seclusion unit,” <a href="http://www.thegazette.com/subject/news/education/k-12-education/what-are-seclusion-rooms-20160918" target="_blank">Richard wrote in her December 2016 complaint</a>. Following the complaint, the department reviewed the district’s use of seclusion rooms. According to the IDE, the district used seclusion rooms 455 times between December 2015 and December 2016. </p>
<p>“The group that ended up in seclusion most often was kids from preschool to third grade &#8212; 277 times,” Hemingway said. “I have a hard time understanding why a preschool child has to be put into a padded cell, because that child is supposed to be an imminent physical threat to the instructor or themselves.”</p>
<div id="attachment_115169" style="width: 770px" class="wp-caption alignright"><img src="http://littlevillagemag.com/wp-content/uploads/2017/03/Litchfield2.jpg" alt="" width="760" height="570" class="size-full wp-image-115169" srcset="http://littlevillagemag.com/wp-content/uploads/2017/03/Litchfield2.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2017/03/Litchfield2-410x308.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/03/Litchfield2-640x480.jpg 640w" sizes="(max-width: 760px) 100vw, 760px" /><p class="wp-caption-text">Seclusion room in Iowa City. &#8212; photo by Kat Litchfield</p></div>
<p>On May 30, <a href="https://www.usatoday.com/story/news/2017/06/06/state-iowa-city-must-fix-use-seclusion-rooms-schools/375175001/" target="_blank">the IDE ruled</a> that the way Iowa City Community School District was using seclusion rooms violated state and federal law. The IDE directed the district to review and revise its procedures for using the rooms.</p>
<p>“Seclusion is a tool that we’ve abused, and it needs to be taken away,” Hemingway said. “But that’s my personal opinion. I want to hear from the community.”</p>
<p>Hemingway has equally strong opinions on the other topic of the listening post. </p>
<p>“We’ve got to seriously address the accessibility issues at our schools,” Hemingway said. “The ADA was passed more than 20 years ago, and for us to be still addressing these things in 2017, well, shame on us.”</p>
<p>The issue came to the fore recently when parents expressed concerns over whether a new playground <a href="http://www.press-citizen.com/story/news/2017/06/28/shimek-elementary-playground-modified-but-partially-delayed/432901001/" target="_blank">under construction at Shimek Elementary</a> would be ADA compliant, and accessible for students with limited mobility. </p>
<p>“Shimek playground has really brought it into focus for us,” Hemingway explained. “But it’s much broader than that. Our school district has been way behind in getting our buildings ADA compliant.”</p>
<p>Hemingway hopes the less formal setting of Saturday’s listening post will lead to greater community input on the issues. </p>
<p>“Some people can’t make it to a school board meeting, or find speaking in front of the board to be intimidating,” Hemingway said. “So this is good option. And it gives me a chance to listen in a setting where I won’t be expected to spout my opinion on things.”</p>
                    
<div id="sticky-break"></div>

                                <div class="blog-date no-padding-top margin-eight no-margin-bottom">
                                    <h5 class="widget-title margin-one no-margin-top">Tags</h5> <a href="http://littlevillagemag.com/tag/american-with-disabilities-act/" rel="tag">American with Disabilities Act</a>, <a href="http://littlevillagemag.com/tag/iowa-city-community-school-district/" rel="tag">Iowa City Community School District</a>, <a href="http://littlevillagemag.com/tag/iowa-city-news/" rel="tag">Iowa City News</a>, <a href="http://littlevillagemag.com/tag/listening-post/" rel="tag">listening post</a>, <a href="http://littlevillagemag.com/tag/phil-hemingway/" rel="tag">Phil Hemingway</a>, <a href="http://littlevillagemag.com/tag/seclusion-rooms/" rel="tag">seclusion rooms</a>                                </div>
                                                                </div>
                                            
                
<h3 class="share-this">Share this article</h3>     

                		<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/hemingway-seclusion-room-ada/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/hemingway-seclusion-room-ada/&amp;title=Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/hemingway-seclusion-room-ada/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/07/Litchfield1.jpg&amp;description=Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="Listening%20post%20at%20the%20library%20to%20discuss%20school%20seclusion%20rooms%2C%20accessibility%20on%20Saturday"><i class="fa fa-pinterest"></i></a>
																			    </div>
	                               

<div style="clear:both;"></div>

<div class="single-post-module">
	<h3 class="perk-module-title module-title">BUY HALF-PRICE GIFT CARDS</h3>

	<p class="perk-module-text module-text"><a href="http://littlevillagemag.com/perks/" target="_blank">Generously offered by businesses in the Iowa City area</a></p>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2017/06/600x500_HamburgInn.jpg"></a>
	
	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/NewBoMerc_600x500.jpg"></a>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/sushi-600.jpg"></a>
</div>                                       
       
<div style="clear:both;"></div>



<div style="clear:both;"></div>                                     
                <div id="comments" class="comments-area border-top  padding-ten-top">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hemingway-seclusion-room-ada/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input id="author" name="author" type="text" onfocus="return inputfocus(this.id);" placeholder="NAME *" value="" size="30" />
<input id="email" name="email" type="text" onfocus="return inputfocus(this.id);" placeholder="EMAIL *" value="" size="30" required/>
<input id="url" name="url" type="text" placeholder="WEBSITE" value="" size="30" />
<textarea id="comment" name="comment" onfocus="return inputfocus(this.id);" placeholder="COMMENT *" aria-required="true"></textarea><span class="required">*Please complete all fields correctly</span><p class="form-submit"><input name="submit" type="submit" id="submit" class="highlight-button-dark btn btn-small no-margin-bottom submit comment-button" value="send message" /> <input type='hidden' name='comment_post_ID' value='119900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="787c7c63b3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	
</div>
            </div>
        </div>
    </div>
</section></div><div class="col-md-3 col-sm-4 col-xs-12 col-md-offset-1 xs-margin-top-seven sidebar pull-right"><!-- fixed widget --><!-- sidebar --><div id="text-43" class="widget widget_text"><!-- heading --><h5 class="widget-title font-alt">Little Village is supported by:</h5><div class="thin-separator-line bg-dark-gray no-margin-lr"></div><!-- end heading -->			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</div><!-- end sidebar --></div>


<div style="clear:both;"></div>
<div style="display:none; width:100%; height:1px; background-color:#ccc;">



</div>



<section class="no-padding clear-both"><div class="container"><div class="row"><div class="wpb_column vc_column_container col-md-12 no-padding"><div class="hcode-divider border-top xs-no-padding-bottom xs-padding-five-top margin-five-top padding-five-bottom"></div></div><div class="col-md-12 col-sm-12 center-col text-center margin-eight no-margin-top xs-padding-ten-top"><h3 class="blog-single-full-width-h3">Related Articles from Little Village</h3></div><div class="blog-grid-listing padding-ten-bottom col-md-12 col-sm-12 col-xs-12 no-padding"><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="300ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/iowa-city-recycle-fee-increase/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/03/ICDumpster1-e1490209735298-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/03/ICDumpster1-e1490209735298-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/03/ICDumpster1-e1490209735298-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by paul-brennan</div><div class="blog-title"><a href="http://littlevillagemag.com/iowa-city-recycle-fee-increase/">New fees and regulations kick in for Iowa City recycling and landfill items</a></div><div class="blog-short-description">New fees to recycle certain items at the Iowa City Landfill and East Side Recycling Center kicked in July 1, as well as requirements for securing loads before heading to...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="600ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/iowa-city-fireworks-complaints-a-lot-of-noise-but-little-else/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/06/IowaCityFireworks-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/06/IowaCityFireworks-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/06/IowaCityFireworks-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by paul-brennan</div><div class="blog-title"><a href="http://littlevillagemag.com/iowa-city-fireworks-complaints-a-lot-of-noise-but-little-else/">Iowa City fireworks complaints: a lot of noise, but little else</a></div><div class="blog-short-description">On Wednesday, Iowa City announced the city police department received 406 complaints about fireworks between June 1 and July 5, a massive increase from the 32 complaint calls the ICPD...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="900ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/lindale-becomes-the-land-of-legos-this-weekend/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/07/LEGO-HL-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/07/LEGO-HL-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/07/LEGO-HL-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by rob-cline</div><div class="blog-title"><a href="http://littlevillagemag.com/lindale-becomes-the-land-of-legos-this-weekend/">Lindale becomes the land of LEGOs this weekend</a></div><div class="blog-short-description">This weekend, LEGOs return to Lindale. The exhibit, featuring eleven large LEGO displays scattered throughout the mall, officially opens Saturday, July 8.</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div></div></div></div></section>                    </div>
                </div>
            </section>
        <div id="sticky-break"></div>
<footer class="bg-light-gray2">
	<div class=" bg-white footer-top"><div class="container"><div class="row margin-four"><div class="col-md-4 col-sm-4 text-center"><i class="icon-phone small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">(319) 855-1474 </h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-map-pin small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">623 S Dubuque Street, Iowa City, IA 52240</h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-envelope small-icon black-text"></i><h6 class="margin-two no-margin-bottom"><a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6></div></div></div></div>	    <div class="container">                        <div class="row margin-four ">
            	                <div class="col-md-6 col-sm-12 sm-text-center sm-margin-bottom-four">
                    <!-- link -->
                    <ul id="menu-lv5-footer-final" class="list-inline footer-link text-uppercase"><li id="menu-item-113017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-113017"><a href="http://littlevillagemag.com/latest/">The Latest</a></li>
<li id="menu-item-113018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113018"><a href="http://littlevillagemag.com/calendar/">Events</a></li>
<li id="menu-item-113019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113019"><a href="http://littlevillagemag.com/category/food-and-drink/">Dining</a></li>
<li id="menu-item-113020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113020"><a href="http://littlevillagemag.com/about-little-village/">About</a></li>
<li id="menu-item-113021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113021"><a href="http://littlevillagemag.com/perks/">Shop</a></li>
<li id="menu-item-113022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113022"><a href="http://#"><i class="fa fa-shopping-cart"></i></a></li>
</ul>                    <!-- end link -->
                </div>
            	                                    <div class="col-md-6 col-sm-12 footer-social text-right sm-text-center">
                        <!-- social media link -->
                        <!-- sidebar --><div id="text-45" class="widget_text">			<div class="textwidget"><a href="https://www.facebook.com/littlevillagemag" target="_blank">
<i class="fa  fa-facebook"></i>
</a>

<a href="https://twitter.com/LittleVillage" target="_blank">
<i class="fa  fa-twitter"></i>
</a>

<a href="https://plus.google.com/110918578631491948008" target="_blank">
<i class="fa  fa-google-plus"></i>
</a>

<a href="https://www.instagram.com/littlevillagemag/" target="_blank">
<i class="fa  fa-instagram"></i>
</a></div>
		</div><!-- end sidebar -->                        <!-- end social media link -->
                        
                    </div>
                            </div>
            </div>    <div class="container-fluid bg-dark-gray footer-bottom">
        <div class="container">
            <div class="row margin-three">
                                    <!-- copyright -->
                    <div class="col-md-12 col-sm-12 col-xs-12 copyright text-left letter-spacing-1 xs-text-center xs-margin-bottom-one light-gray-text2">
                        <span style="color:#222;">© 2017 Little Village</span> | Website by <a class="footer-credit" href="http://www.littlevillagecreative.com" target="_blank">LV Creative Services</a></span>                    </div>
                    <!-- end copyright -->
                                            </div>
        </div>
    </div>
<!-- scroll to top -->
    <a class="scrollToTop" href="javascript:void(0);">
        <i class="fa fa-angle-up"></i>
    </a>
<!-- scroll to top End... -->
</footer>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hemingway-seclusion-room-ada\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hemingway-seclusion-room-ada\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2ddc2febeb74e21972fe8d9030a2b706"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/modernizr.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap-hover-dropdown.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/skrollr.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.viewport.mini.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/smooth-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/wow.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/page-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easypiechart.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.parallax-1.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/popup-gallery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.appear.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/text-effect.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/counter.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/one-page-main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hcodeajaxurl = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","theme_url":"http:\/\/littlevillagemag.com\/wp-content\/themes\/h-code"};
var simpleLikes = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/main.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "hcode-page-right-sidebar", "margin_top" : 72, "margin_bottom" : 0, "stop_id" : "sticky-break", "screen_max_width" : 770, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-43'] };
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></body>
</html>