<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1" />
        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://littlevillagemag.com/xmlrpc.php">
        <link rel="shortcut icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/favicon-plain.png">
    <link rel="apple-touch-icon" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-1.png">
    <link rel="apple-touch-icon" sizes="72x72" href="">
    <link rel="apple-touch-icon" sizes="114x114" href="http://littlevillagemag.com/wp-content/uploads/2017/05/ap-2.png">
    <link rel="apple-touch-icon" sizes="149x149" href="">
        <title>Elite 8: The top albums of 2017 | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://littlevillagemag.com/top-albums-of-2017-elite-8/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elite 8: The top albums of 2017 | Little Village" />
<meta property="og:description" content="Here is another year of albums to consider. It’s silly to rank music at all and also fun in that it ignites passionate conversations about the art that has moved us (for better or worse) in the last year. Please accept this list as an invitation to hear something new, and introduce us to something &hellip;" />
<meta property="og:url" content="http://littlevillagemag.com/top-albums-of-2017-elite-8/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Album Reviews" />
<meta property="article:tag" content="best albums of 2017" />
<meta property="article:tag" content="Elite 8" />
<meta property="article:tag" content="Music Reviews" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-12-05T08:20:39-06:00" />
<meta property="article:modified_time" content="2017-12-04T22:12:47-06:00" />
<meta property="og:updated_time" content="2017-12-04T22:12:47-06:00" />
<meta property="fb:admins" content="14817370" />
<meta property="og:image" content="http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured.jpg" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="776" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/littlevillagemag.com\/","name":"Little Village","alternateName":"Independent News & Culture from the Iowa City Area","potentialAction":{"@type":"SearchAction","target":"http:\/\/littlevillagemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/littlevillagemag.com\/top-albums-of-2017-elite-8\/","sameAs":["http:\/\/www.facebook.com\/LittleVillageMag","https:\/\/instagram.com\/littlevillagemag\/","https:\/\/twitter.com\/littlevillage"],"@id":"#organization","name":"Little Village, LLC","logo":"http:\/\/littlevillagemag.com\/wp-content\/uploads\/2015\/08\/LITTLE_VILLAGE_LOGO-300px.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="http://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="http://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Elite 8: The top albums of 2017 Comments Feed" href="http://littlevillagemag.com/top-albums-of-2017-elite-8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hcode-animate-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/animate.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-bootstrap-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/bootstrap.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-et-line-icons-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/et-line-icons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-font-awesome-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-magnific-popup-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/magnific-popup.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-carousel-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.carousel.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-transitions-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.transitions.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-full-slider-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/full-slider.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-text-effect-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/text-effect.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-responsive-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/responsive.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-extralayers-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/extralayers.css?ver=1.7.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='hcode-ie-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/style-ie.css?ver=1.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='hcode-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/littlevillagemag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/html5shiv.js?ver=1.7.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.2.3" />
<link rel='shortlink' href='http://littlevillagemag.com/?p=127126' />
<link rel="alternate" type="application/json+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":127126,"post_name":"top-albums-of-2017-elite-8","post_title":"Elite 8: The top albums of 2017","post_type":"post","post_author":"142","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Album Reviews","slug":"albumreviews","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":3911,"count":368,"filter":"raw","cat_ID":5,"category_count":368,"category_description":"","cat_name":"Album Reviews","category_nicename":"albumreviews","category_parent":3911},{"term_id":3896,"name":"Arts &amp; Entertainment","slug":"arts-and-entertainment","term_group":0,"term_taxonomy_id":3930,"taxonomy":"category","description":"","parent":0,"count":3315,"filter":"raw","cat_ID":3896,"category_count":3315,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-and-entertainment","category_parent":0}]; _mmunch['postTags'] = [{"term_id":100,"name":"Album Reviews","slug":"album-reviews","term_group":0,"term_taxonomy_id":101,"taxonomy":"post_tag","description":"","parent":0,"count":264,"filter":"raw"},{"term_id":10190,"name":"best albums of 2017","slug":"best-albums-of-2017","term_group":0,"term_taxonomy_id":10225,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":8760,"name":"Elite 8","slug":"elite-8","term_group":0,"term_taxonomy_id":8795,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":5156,"name":"Music Reviews","slug":"music-reviews","term_group":0,"term_taxonomy_id":5207,"taxonomy":"post_tag","description":"","parent":0,"count":181,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Andre Perry","ID":142};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>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</style>
    
        <style>
@import url('https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i');
</style>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="post-template-default single single-post postid-127126 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="leader-ad-container">
<p class="leader-ad-disclaimer">Advertisement</p>
<div class="leader-ad">

<!-- /16322013/728x250 -->
<div id='div-gpt-ad-1488236908701-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
</script>
</div>

</div>
</div>


    <header>    
        <div class="top-header-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <!-- sidebar --><div id="text-38" class="widget widget_text">			<div class="textwidget"><div id="getapp"><a href="http://littlevillagemag.saambaa.com/apps/iowa-city.html" target="_blank"><h2 style="font-size:47px; line-height:52px; letter-spacing:-1px; font-family: 'Oswald', arial, sans-serif; background-color:#8dc975; color:#fff; padding:8px; padding-top:5px; padding-bottom:5px;">Get the LV<br />
<span style="color:#f1f1f1;">Events App</span></h2></a></div></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-40" class="widget widget_text">			<div class="textwidget"><h2 style="margin-top:-6px; padding-left:8px; font-size:54px; line-height:60px; letter-spacing:-2px; font-family: 'Oswald', arial, sans-serif;">Subscribe<br />
to the</br />
<span style="color:#888;">Weekender</span></h2>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:270px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://littlevillagemag.us7.list-manage1.com/subscribe/post?u=5d8011b99892e01fc9f7ad17c&amp;id=4e3b14ed3a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input style="width:99%;" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input style="width:99%;" type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- lv_sidebar_square -->
<div id='div-gpt-ad-1380611800338-3' style='width:270px; height:270px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380611800338-3'); });
</script>
</div>
<span style="font-size:11px; color:#999;">Advertisement</span></div>
		</div><!-- end sidebar -->		<!-- sidebar --><div id="recent-posts-2" class="widget widget_recent_entries">		<!-- headline --><h5 class="widget-title">The latest&#8230;</h5>		<ul>
					<li>
				<a href="http://littlevillagemag.com/devotay-has-been-sold/">Devotay sold to new owner</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/cedar-rapids-bans-fireworks/">Cedar Rapids bans fireworks</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/best-and-worst-of-2017/">The best and worst of 2017</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/gamecube-super-smash-brothers-melee-iowa-city-gamers/">The GameCube classic Super Smash Brothers Melee still has a hold on gamers</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/holiday-potato-recipes/">Three delectable potato recipes for the holidays</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/top-albums-of-2017-elite-8/">Elite 8: The top albums of 2017</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/233-holiday-traditions-out-of-eastern-iowa/">Holiday traditions out of eastern Iowa, from conventional to crab legs</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/en-espanol-the-center-for-worker-justice-celebrates-five-years-of-service/">En Español: The Center for Worker Justice celebrates five years of service</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/233-democracy-in-crisis-project-veritas-james-okeefe/">Democracy in Crisis: James O&#8217;Keefe and Project Veritas have no claim to the word &#8216;truth&#8217;</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/ur-here-finding-the-nativity-in-your-own-community/">UR Here: Finding the nativity in your own community</a>
							<span class="post-date">Dec 5, 2017</span>
						</li>
				</ul>
		</div><!-- end sidebar -->		                    </div>
                </div>
            </div>
        </div>

    <nav class="navbar navbar-default navbar-fixed-top nav-transparent overlay-nav sticky-nav nav-dark  nav-white ">
        <div class="container">
            <div class="row">
                <!-- logo -->
                <div class="col-md-2 pull-left">
                                                                <a class="logo-light" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo" style="width:169px; max-height:48px" />
                                                                </a>
                                                                    <a class="logo-dark" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo-light" style="width:169px; max-height:48px"/>
                                                            </a>
                                        </div>
                <!-- end logo -->
                <!-- search and cart  -->
                                                            <div class="col-md-2 no-padding-left search-cart-header pull-right">
                                                                    <div id="top-search">
                            <!-- nav search -->
                            <a href="#search-header" class="header-search-form"><i class="fa fa-search search-button"></i></a>
                            <!-- end nav search -->
                        </div>
                        <!-- search input-->
                        <form id="search-header" method="get" action="http://littlevillagemag.com/" name="search-header" class="mfp-hide search-form-result">
                            <div class="search-form position-relative">
                                <button type="submit" class="fa fa-search close-search search-button black-text"></button>
                                <input type="text" name="s" class="search-input" value="" placeholder="Browse the Little Village archive..." autocomplete="off">
                            </div>
                        </form>
                        <!-- end search input -->

                        
                                            </div>
                            <!-- end search and cart  -->
                <!-- toggle navigation -->
                <div class="navbar-header col-sm-8 col-xs-2 pull-right">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- toggle navigation end -->
                <!-- main menu -->
                                                            <div class="col-md-8 no-padding-right accordion-menu text-right">
                                    <div id="mega-menu" class="navbar-collapse collapse"><ul id="menu-lv5-header-final" class="mega-menu-ul nav navbar-nav navbar-right panel-group"><li id="menu-item-113003" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-113003 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse1" data-redirect-url="http://littlevillagemag.com/latest/" data-default-url="#collapse1" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">The Latest</a><a href="#collapse1" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse1" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/community-and-news/">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113004 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113006 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113007 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/columns/albumreviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/iowa-city-area-events-calendar/cal" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Events</a></li>
<li id="menu-item-113012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113012 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/dining/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113013 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/about-little-village/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">About</a><a href="#collapse2" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse2" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122397 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/about-little-village/">Little Village</a></li>
	<li id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121155 dropdown-toggle collapsed"><a target="_blank" href="http://littlevillagetickets.com/">Little Village Tickets</a></li>
	<li id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121156 dropdown-toggle collapsed"><a target="_blank" href="http://littlevillagecreative.com/">Little Village Creative</a></li>
	<li id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121154 dropdown-toggle collapsed"><a target="_blank" href="http://www.yoga-iowa.com/contact/">Yoga Iowa</a></li>
	<li id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122400 dropdown-toggle collapsed"><a href="http://www.witchinghourfestival.com/">Witching Hour Festival</a></li>
</ul>
</li>
<li id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120923 menu-first-level simple-dropdown-right dropdown panel megamenu-column-1 dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/weekender/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Subscribe</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/perks/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse3" data-redirect-url="http://littlevillagemag.com/cart/" data-default-url="#collapse3" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>                </div>
                <!-- end main menu -->
            </div>
        </div>
    </nav>
    </header>


            
            <section class="no-padding-bottom parent-section post-127126 post type-post status-publish format-standard has-post-thumbnail hentry category-albumreviews category-arts-and-entertainment tag-album-reviews tag-best-albums-of-2017 tag-elite-8 tag-music-reviews">
                <div class="container col2-layout">
                    <div class="row">
                    <div class="col-md-8 col-sm-8 col-xs-12"><section  class="no-padding next-prev-post-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-12 col-xs-12 no-padding">
                <h2 class="blog-details-headline text-black">Elite 8: The top albums of 2017</h2>
                <div class="blog-date no-padding-top">Posted by  <a class="url fn n" href="http://littlevillagemag.com/author/andre-perry/">Andre Perry</a> | Dec 5, 2017 | <a class="white-text" href="http://littlevillagemag.com/category/columns/albumreviews/" rel="category tag">Album Reviews</a>, <a class="white-text" href="http://littlevillagemag.com/category/arts-and-entertainment/" rel="category tag">Arts &amp; Entertainment</a></div>
                <div class="margin-tb-30px">
                <div class="blog-image bg-transparent"><img width="1155" height="776" src="http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured.jpg 1155w, http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured-410x275.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured-768x516.jpg 768w, http://littlevillagemag.com/wp-content/uploads/2017/12/albums-featured-640x430.jpg 640w" sizes="(max-width: 1155px) 100vw, 1155px" /></div>                </div>



<div class="top-social">
 		<div style="clear:both;"></div>
</div>

                <div class="blog-details-text">
                    <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://littlevillagemag.com/top-albums-of-2017-elite-8/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Elite%208%3A%20The%20top%20albums%20of%202017&url=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://littlevillagemag.com/top-albums-of-2017-elite-8/', 'Elite%208%3A%20The%20top%20albums%20of%202017', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Here is another year of albums to consider. It’s silly to rank music at all and also fun in that it ignites passionate conversations about the art that has moved us (for better or worse) in the last year. Please accept this list as an invitation to hear something new, and introduce us to something new by sending your own list of wonderful musical moments &#8212; albums, songs, shows, etc. &#8212; from 2017.</p>
<div class="rve" data-content-width=""><iframe src="https://open.spotify.com/embed/user/1210356898/playlist/6OvXsH2ijZJIY6yXxUcTW0" width="300" height="380" frameborder="0" allowtransparency="true"></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h3>8. The War on Drugs, &#8216;A Deeper Understanding&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127133" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-war-on-drugs-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />Given their fuzzy, nearly psychedelic classic rock beginnings it’s interesting that the War on Drugs have ultimately ended up sounding as pristine and chipper as an ’80s studio rock band. All said, the soul of Adam Granduciel’s project remains fully intact: As a singer/songwriter he is both earnest and reflective, and his commitment to arrangement is remarkable. Each song is a document of his attention to sonic detail, awash with chiming guitars, echoing pianos and dreamy atmospherics. Best dad rock record of 2017.</p>
<h3>7. Peter Matthew Bauer, &#8216;Mount Qaf (Divine Love)&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf.jpg" alt=""width="300" height="300" class="alignleft size-full wp-image-127131" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/mount-qaf-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />The album’s parenthetical title &#8212; <em>Divine Love</em> &#8212; seems like a mantra or a notion Peter Matthew Bauer returns to, a light that lets him sing these songs, that allows him to live. Indeed, these tracks often feel like hymns. As much as Bauer can’t shake his classic rock influencers &#8212; Petty, the Stones, the Boss &#8212; he also drives his own special sound: a ramshackle and spiritual tone that helps posit this collection as a celebration more than anything else.</p>
<h3>6. Kaitlyn Aurelia Smith, &#8216;The Kid&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid.jpg" alt=""width="300" height="300" class="alignleft size-full wp-image-127132" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/the-kid-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><em>The Kid</em> ruminates on the balance between electronic and natural worlds, suggesting that these two states have more in common than not. Familiar and warm Buchla synthesizer tones construct the landscape of this music as much as synth interpretations of bird and insect noises seemingly pulled from the inner-depths of the Amazon. The other core binding sound is Smith, her deeply processed voice emerging periodically in waves that carry the listener through swells of orchestral magnificence and valleys of careful, muted reflection.</p>
<h3>5. Here Lies Man, &#8216;Here Lies Man&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127130" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/here-lies-man-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /><em>Here Lies Man</em> reveals the compelling space between Afrobeat and stoner rock, its riffs and rhythms immediately gripping and pleasantly relentless. While these tracks employ similar sounds and ethos, the individual songs display their own approach to the album’s hazy, driving landscape. Standout “I Stand Alone” descends from its opening alarm of dirty guitars and overdriven organ into a hypnotic drum break that belies the ensemble’s tendencies to both explode with sound as well as dwell on riveting, repetitive moments.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h3>4. Downtown Boys, &#8216;Cost of Living&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127129" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/cost-of-living-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />&#8220;Am I under arrest?/And do I have the right?/Need I say more?/And do I need to say more/Fuck it” (from “A Wall”): Downtown Boys have effectively reclaimed punk rock as a mouthpiece for socio-political discourse. Victoria Ruiz’s lyrics eviscerate our current cultural condition, and her fiery delivery is fully in sync with the raw, focused energy of the rest of the players. The record &#8212; certainly the band’s best distillation of political commentary, punk energy and positive community action &#8212; is like a beacon that not only tells the truth but offers a way forward, if you’re willing to do the work.</p>
<h3>3. Algiers, &#8216;The Underside of Power&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/algiers.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127127" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/algiers.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/algiers-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/algiers-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/algiers-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/algiers-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />This music is as American as murder, extortion and deferred dreams. There’s the sense that frontman Franklin James Fisher wants to be in a soul band but the world is too broken to let him do just that. These compositions reflect the post-modern, post-traumatic soul of oppressed cultures everywhere: A noisy veneer of pulsing industrial beats, scratchy, distorted guitars and desperate, pleading vocals are undercut with undying streaks of rhythm and blues and hope and promise. To say this album is urgent is an understatement. Fisher not only suggests that the time for change is now but that we also might be out of time entirely. He rallies on “Cry of the Martyrs” &#8212; “They’ll say our whole life is a locust/Disturbing their fractious peace/But it is they who mangle our horizon/Of our defeat at Calvary” &#8212; and it feels as if he could be embodying the voice of a legendary freedom fighter or someone as immediate, relevant and distraught as Valerie Castile.</p>
<h3>2. Big Thief, &#8216;Capacity&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127128" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/big-thief-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />“Shark Smile” opens with an intense sheet of guitar noise before revealing its softer, folk-rock side &#8212; all this while the song’s characters careen into the curves of a fatal car crash (“As we went howling through the edge of South Des Moines”). On “Watering” singer Adrianne Lenker initially offers “He followed me home again/And his eyes were watering/His eyes were watering/Like a child,” to later reveal, “He cut off my oxygen/And my eyes were watering/As he tore into my skin/Like a lion.” These are the types of tensions that Big Thief inhabit; they mine beauty from the harsh and pretty moments of life, and the album teeters back and forth like a waltz, lulling listeners into its lovely, spare sound before shaking them awake with raw, unflinching impressions. At all times <em>Capacity</em> feels like an odd mix where danger, grief and opportunity seem imminent.</p>
<h3>1. Vince Staples, &#8216;Big Fish Theory&#8217;</h3>
<p><img src="http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-127134" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples-210x210.jpg 210w, http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples-410x410.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples-180x180.jpg 180w, http://littlevillagemag.com/wp-content/uploads/2017/12/vince-staples-300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />In the realm of visionary rappers, Vince Staples’ efficient and stunning <em>Big Fish Theory</em> is the antithesis of <em>My Beautiful Dark Twisted Fantasy</em> (Kanye West) or <em>To Pimp a Butterfly</em> (Kendrick Lamar). Bombast and epic conceits are not employed here. Rather, Vince Staples mines excellence in his tracks like a diamond hunter, compressing his most concise observations into three-minute clips. Yet nothing is rushed; these songs are marked by exquisite and complete musical patterns as well as a lyrical flourish that has graduated past neurosis and settled into a grim acceptance of life’s path. At every turn, Staples’ perspective of his own (and the greater societal) contradictions are borne out. On “Party People” he muses, “Please don’t look at me in my face/Everybody might see my pain/Off the rail, might off myself/Bored with life as I board this plane,” and on “Crabs in a Bucket” he wryly observes, “They don’t ever want to see the black man eat/Nails in the black man’s hands and feet/Put him on a cross, so we put him on a chain.” It’s not so much that Staples looks for dark humor as much as he acknowledges that where we find depressing reality we might also find comedy. And that should make clear that he is as serious about life as he is about his art. He understands that since he made it here &#8212; beyond a gang-inflected youth &#8212; he has a charge to make good on his considerable talents. The gift is not lost on him: “Took the smart route, never been marked out/Shoulda been dead broke, shoulda been chalked out” (from “Big Fish”).</p>
<p><em>Andre Perry is executive director of the Englert Theatre. This article was originally published in Little Village issue 233. </em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://littlevillagemag.com/top-albums-of-2017-elite-8/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Elite%208%3A%20The%20top%20albums%20of%202017&url=http%3A%2F%2Flittlevillagemag.com%2Ftop-albums-of-2017-elite-8%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://littlevillagemag.com/top-albums-of-2017-elite-8/', 'Elite%208%3A%20The%20top%20albums%20of%202017', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>                    
<div id="sticky-break"></div>

                                <div class="blog-date no-padding-top margin-eight no-margin-bottom">
                                    <h5 class="widget-title margin-one no-margin-top">Tags</h5> <a href="http://littlevillagemag.com/tag/album-reviews/" rel="tag">Album Reviews</a>, <a href="http://littlevillagemag.com/tag/best-albums-of-2017/" rel="tag">best albums of 2017</a>, <a href="http://littlevillagemag.com/tag/elite-8/" rel="tag">Elite 8</a>, <a href="http://littlevillagemag.com/tag/music-reviews/" rel="tag">Music Reviews</a>                                </div>
                                                                </div>
                                            
                
<h3 style="display:none;" class="share-this">Share this article</h3>     

                                           

<div style="clear:both;"></div>

<a class="banner-cta" href="http://prod1.agileticketing.net/websales/pages/TicketSearchCriteria.aspx?epguid=ba8a2234-d251-4815-8c4d-c6d51e412357&evtinfo=124229~6e4537af-5fbf-4fde-8a67-6d56bad6e688&" target="_blank">
<img style="padding-left:0; padding-right:0; margin-top:10px;" src="wp-content/uploads/2017/08/WH2017_lvm_passesavailable.png">
</a>  

          
<div class="perk-row-goes-here-replace-this-div"></div>


<div style="clear:both;"></div>
                                     
                <div id="comments" class="comments-area border-top  padding-ten-top">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-albums-of-2017-elite-8/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input id="author" name="author" type="text" onfocus="return inputfocus(this.id);" placeholder="NAME" value="" size="30" />
<input id="email" name="email" type="text" onfocus="return inputfocus(this.id);" placeholder="EMAIL" value="" size="30" required/>
<input id="url" name="url" type="text" placeholder="WEBSITE" value="" size="30" />
<textarea id="comment" name="comment" onfocus="return inputfocus(this.id);" placeholder="COMMENT" aria-required="true"></textarea><span class="required">*Please complete all fields correctly</span><p class="form-submit"><input name="submit" type="submit" id="submit" class="highlight-button-dark btn btn-small no-margin-bottom submit comment-button" value="send comment" /> <input type='hidden' name='comment_post_ID' value='127126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3d4bde9a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	
</div>
            </div>
        </div>
    </div>
</section></div><div class="col-md-3 col-sm-4 col-xs-12 col-md-offset-1 xs-margin-top-seven sidebar pull-right"><!-- fixed widget --><!-- sidebar --><div id="text-43" class="widget widget_text"><!-- headline --><h5 class="widget-title">Little Village is supported by:</h5><div class="thin-separator-line bg-dark-gray no-margin-lr"></div><!-- end headline -->			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</div><!-- end sidebar --></div>
<div style="width:100%;">

<div class="single-post-module perk-module">
	<h3 class="perk-module-title module-title">BUY HALF-PRICE GIFT CARDS</h3>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_WillowStock.jpg"></a>
	
	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2017/09/molly.jpg"></a>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_MadModern.jpg"></a>
</div>  


</div>

<section class="no-padding clear-both"><div class="container"><div class="row"><div class="wpb_column vc_column_container col-md-12 no-padding"><div class="hcode-divider border-top xs-no-padding-bottom xs-padding-five-top margin-five-top padding-five-bottom"></div></div><div class="col-md-12 col-sm-12 center-col text-center margin-eight no-margin-top xs-padding-ten-top"><h3 class="blog-single-full-width-h3">WHAT TO READ NEXT</h3></div><div class="blog-grid-listing padding-ten-bottom col-md-12 col-sm-12 col-xs-12 no-padding"><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="300ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/best-and-worst-of-2017/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/12/trump-feat-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/trump-feat-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/12/trump-feat-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by little-village</div><div class="blog-title"><a href="http://littlevillagemag.com/best-and-worst-of-2017/">The best and worst of 2017</a></div><div class="blog-short-description">Last year's Dumpster fire has spread to the landfill. But there were some good parts. Little Village contributors weigh in on the highs and lows of 2017.</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="600ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/album-review-samuel-locke-ward-radio-icarus-noise-buffet/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/12/Sam-Locke-Ward-FEAT-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/Sam-Locke-Ward-FEAT-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/12/Sam-Locke-Ward-FEAT-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by nate-logsdon</div><div class="blog-title"><a href="http://littlevillagemag.com/album-review-samuel-locke-ward-radio-icarus-noise-buffet/">Album Review: Samuel Locke Ward &#8212; Radio Icarus Noise Buffet</a></div><div class="blog-short-description">We’re now over 50 albums deep into the career of Iowa City’s home-studio legend Samuel Locke Ward. He is, as they say, prolific. But the scale of his output wouldn’t...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="900ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/album-review-ryan-phelan-memories/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/12/Ryan-Phelan-FEAT-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/12/Ryan-Phelan-FEAT-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/12/Ryan-Phelan-FEAT-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by genevieve-heinrich</div><div class="blog-title"><a href="http://littlevillagemag.com/album-review-ryan-phelan-memories/">Album Review: Ryan Phelan &#8212; Memories</a></div><div class="blog-short-description">Cedar Rapids musician Ryan Phelan has been a mainstay on the close-knit music scene there for years, from beloved jam band Dr. Z’s Experiment to fresh effort Young the Lion....</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div></div></div></div></section>                    </div>
                </div>
            </section>
        <div id="sticky-break"></div>
<footer class="bg-light-gray2">
	<div class=" bg-white footer-top"><div class="container"><div class="row margin-four"><div class="col-md-4 col-sm-4 text-center"><i class="icon-phone small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">(319) 855-1474 </h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-map-pin small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">623 S Dubuque Street, Iowa City, IA 52240</h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-envelope small-icon black-text"></i><h6 class="margin-two no-margin-bottom"><a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6></div></div></div></div>	    <div class="container">                        <div class="row margin-four ">
            	                <div class="col-md-6 col-sm-12 sm-text-center sm-margin-bottom-four">
                    <!-- link -->
                    <ul id="menu-lv5-footer-final" class="list-inline footer-link text-uppercase"><li id="menu-item-113017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-113017"><a href="http://littlevillagemag.com/latest/">The Latest</a></li>
<li id="menu-item-113018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113018"><a href="http://littlevillagemag.com/calendar/">Events</a></li>
<li id="menu-item-113019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113019"><a href="http://littlevillagemag.com/category/food-and-drink/">Dining</a></li>
<li id="menu-item-113020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113020"><a href="http://littlevillagemag.com/about-little-village/">About</a></li>
<li id="menu-item-113021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113021"><a href="http://littlevillagemag.com/perks/">Shop</a></li>
<li id="menu-item-113022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113022"><a href="http://#"><i class="fa fa-shopping-cart"></i></a></li>
</ul>                    <!-- end link -->
                </div>
            	                                    <div class="col-md-6 col-sm-12 footer-social text-right sm-text-center">
                        <!-- social media link -->
                                                <!-- end social media link -->
                        
                    </div>
                            </div>
            </div>    <div class="container-fluid bg-dark-gray footer-bottom">
        <div class="container">
            <div class="row margin-three">
                                    <!-- copyright -->
                    <div class="col-md-12 col-sm-12 col-xs-12 copyright text-left letter-spacing-1 xs-text-center xs-margin-bottom-one light-gray-text2">
                        <span style="color:#222;">© 2017 Little Village</span> | Website by <a class="footer-credit" href="http://www.littlevillagecreative.com" target="_blank">LV Creative Services</a></span>

                    </div>
                    <!-- end copyright -->
                                            </div>
        </div>
    </div>
</footer>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/littlevillagemag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/littlevillagemag.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2ddc2febeb74e21972fe8d9030a2b706"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/modernizr.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap-hover-dropdown.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easing.1.3.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/skrollr.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.viewport.mini.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/smooth-scroll.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/wow.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/page-scroll.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easypiechart.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.parallax-1.1.3.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.isotope.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/owl.carousel.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.magnific-popup.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/popup-gallery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.appear.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/text-effect.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.tools.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/counter.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.fitvids.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/imagesloaded.pkgd.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.placeholder.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/one-page-main.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hcodeajaxurl = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","theme_url":"http:\/\/littlevillagemag.com\/wp-content\/themes\/h-code"};
var simpleLikes = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/main.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "hcode-sidebar-1", "margin_top" : 72, "margin_bottom" : 0, "stop_id" : "sticky-break", "screen_max_width" : 770, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-43'] };
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Hotjar Tracking Code for www.littlevillagemag.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:639981,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script></body>
</html>