<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Little Village - News, Culture, Events | Cedar Rapids, Coralville, Iowa City area &#8211; live music, theatre, film and more">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://littlevillagemag.com/xmlrpc.php">
	<title>Nepotism and Iowa politicians back in the news, after Gov. Reynolds gives her father a job | Little Village</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://littlevillagemag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v7.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nepotism and Iowa politicians back in the news, after Gov. Reynolds gives her father a job | Little Village" />
<meta property="og:description" content="18SharesWhen most adults give an elderly parent a job, it’s usually as a babysitter. Not Gov. Kim Reynolds. This week it was revealed that Reynolds has appointed her 78-year-old father to a state panel that will vet judicial candidates in District 5A to replace retiring Judge Paul Huscher of Waukee. Charles Strawn will serve on [...]Read More..." />
<meta property="og:url" content="http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/" />
<meta property="og:site_name" content="Little Village" />
<meta property="article:publisher" content="http://www.facebook.com/LittleVillageMag" />
<meta property="article:tag" content="Gov. Kim Reynolds" />
<meta property="article:tag" content="Gov. Terry Branstad" />
<meta property="article:tag" content="Iowa News" />
<meta property="article:tag" content="Neal Smith" />
<meta property="article:tag" content="nepotism" />
<meta property="article:tag" content="Steve King" />
<meta property="article:section" content="Community/News" />
<meta property="article:published_time" content="2018-05-03T11:50:05-05:00" />
<meta property="og:image" content="http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="511" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/littlevillagemag.com\/","sameAs":["http:\/\/www.facebook.com\/LittleVillageMag","https:\/\/instagram.com\/littlevillagemag\/","https:\/\/twitter.com\/littlevillage"],"@id":"http:\/\/littlevillagemag.com\/#organization","name":"Little Village, LLC","logo":"http:\/\/littlevillagemag.com\/wp-content\/uploads\/2015\/08\/LITTLE_VILLAGE_LOGO-300px.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='http://littlevillagemag.com/wp-content/themes/el-code/css/theme.min.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lv-styles-css'  href='http://littlevillagemag.com/wp-content/themes/el-code/css/lv-styles.css?ver=1525380071' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/el-code/js/popper.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://littlevillagemag.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":134021,"post_name":"nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job","post_title":"Nepotism and Iowa politicians back in the news, after Gov. Reynolds gives her father a job","post_type":"post","post_author":"119864","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3895,"name":"Community\/News","slug":"community-and-news","term_group":0,"term_taxonomy_id":3929,"taxonomy":"category","description":"","parent":0,"count":2599,"filter":"raw","cat_ID":3895,"category_count":2599,"category_description":"","cat_name":"Community\/News","category_nicename":"community-and-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":9704,"name":"Gov. Kim Reynolds","slug":"gov-kim-reynolds","term_group":0,"term_taxonomy_id":9739,"taxonomy":"post_tag","description":"","parent":0,"count":25,"filter":"raw"},{"term_id":8781,"name":"Gov. Terry Branstad","slug":"gov-terry-branstad","term_group":0,"term_taxonomy_id":8816,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":8484,"name":"Iowa News","slug":"iowa-news","term_group":0,"term_taxonomy_id":8519,"taxonomy":"post_tag","description":"","parent":0,"count":114,"filter":"raw"},{"term_id":10686,"name":"Neal Smith","slug":"neal-smith","term_group":0,"term_taxonomy_id":10721,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":10685,"name":"nepotism","slug":"nepotism","term_group":0,"term_taxonomy_id":10720,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4650,"name":"Steve King","slug":"steve-king","term_group":0,"term_taxonomy_id":4701,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Paul Brennan","ID":119864};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="405978" async></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-32x32.png" sizes="32x32" />
<link rel="icon" href="http://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-180x180.png" />
<meta name="msapplication-TileImage" content="http://littlevillagemag.com/wp-content/uploads/2018/01/cropped-lv-favicon-larger-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gallery {
	margin-top:40px;
	margin-bottom:25px;
}

/* SOME ARCHIVE/CAT/SEARCH STUFF */

.archive-container {
	padding:0;
}

@media (min-width:992px) {

.blog .wp-post-image,
.search .wp-post-image,
.archive .wp-post-image {
	margin-bottom:40px;
}
}

.blog .entry-meta,
.search .entry-meta,
.archive .entry-meta {
	margin-bottom:20px;
}

/* BREAD & BUTTER HOME */

.bb-home-title-col {
	padding:300px 0;
}

.bb-home-title {
	color:#fff; 
	text-align:center; 
	font-size:90px; 
	font-weight:900; 
	text-shadow:3px 3px 60px rgba(0,0,0,.5);
}

.bb-home-headline a {
	color:#fbb34a;
	color:#ddd;
	text-transform:none;
	transition:0s;
	font-weight:200;
}

.bb-home-headline a:hover {
	color:#777;
}

.bb-home-headline {
	background-color:#fff;
	background-color:#111;
	font-size:20px;
	padding-bottom: 26px;
	border-bottom-right-radius:6px;
	border-bottom-left-radius:6px;
		/* margin-top:-22px; 
	 * padding:24px 20px 20px 20px; */
}

.bb-home-thumb:hover {
	opacity:.9;
}

.bb-home-section {
	color:#fff;
	padding-bottom:14px;
	font-size:38px;
	border-bottom:2px solid #fbb34a;
	padding-bottom:4px;
	margin-bottom:28px;
}

.bb-intro-text-container {
	background-color:#f0f0f0;
	background-color:#1f1f1f;
}

.bb-intro-text-container p {
	color:#fff;
	line-height:1.4em;
}

.bb-home-archive-container {
	background-color:#fafafa;
	background-color:#111;
}


/* BREAD & BUTTER GENERAL */

.bb-content .row {
	padding:30px 0;
}

.bb-content .row:nth-child(odd) {
	background-color:#f0f0f0;
}

.bb-btn-container {
	margin-top:40px;
	margin-bottom:14px;
}

.bb-btn {
	background-color:#f0f0f0;
	color:#4a4a4a;
	border:none;
	border-radius:3px;
	transition:0s;
	padding:10px 40px;
	font-family:'Montserrat', sans-serif;
	font-weight:600;
	width:100%;
	text-align:center;
	margin-bottom:8px;
	text-transform:uppercase;
	display:inline-block;
}

.restaurant-details,
.restaurant-details p {
	font-size:12px !important;
}

.bb-content h4,
.bb-content h3,
.bb-content h2 {
	color:#b37f2e !important;
	padding-top:0 !important;
}

.bb-content h4 {
	font-size:21px;
}

.bb-intro-copy {
	font-size:23px !important;
	line-height:1.5em !important;
}

.bb-column-container {
	margin:30px 0;
}

.bb-column-container figure {
	margin-bottom:0;
}

.bb-content .row {
	margin:0;
}

.bb-column-container img {
	margin-top:24px;
}

.bb-blank-row {
	padding:0 !important;
	margin:0 !important;
}

.bb-content .bb-details-col h4 {
	padding-bottom:5px !important;
}

@media (max-width:1200px) {
	.bb-home-title-col {
	padding:200px 0;
}
}

@media (max-width:991px) {
.bb-home-title-col {
	padding:150px 0;
	}
}


@media (max-width:767px) {
	
	.bb-home-title-col {
	padding:150px 0;
}
	
	.bb-content .bb-description-col {
		padding-top:25px;
	}
	
	.restaurant-details,
	.restaurant-details p {
		font-style:italic;
	}
	
	.bb-intro-copy {
		font-size:18px !important;
	}
	
	.single #content .col-md-8 {
		padding-right:15px;
	}
	
	/* bb home */
	
	.bb-home-headline {
		line-height:1.4em;
		font-size:16px
	}

}

@media (max-width:575px) {
	.bb-home-headline {
		font-size:24px;
		line-height:1.1em;
	}
	
	.bb-home-section {
		font-size:29px;
		border-bottom:3px solid #fbb34a;
	}
	
	.bb-home-title {
		font-size:60px;
	}
}

@media (max-width:380px) {
	.bb-home-section {
		font-size:25px;
	}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	
	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>
	
	
	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script src='https://s3.amazonaws.com/assets.scenethink.com/littlevillage_scenethink_widget.js'></script>
	
</head>
<!--
<style>
	@import url('https://fonts.googleapis.com/css?family=Montserrat|Noto+Serif');
</style> -->

<style>
	@import url('https://fonts.googleapis.com/css?family=Montserrat:400,600,700|Noto+Serif:400,400i,700,700i');
</style>


<body class="post-template-default single single-post postid-134021 single-format-standard wp-custom-logo group-blog wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=293373800841867&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="leader-ad-container">
	<p class="leader-ad-disclaimer">Advertisement</p>
	<div class="leader-ad">
		<!-- /16322013/728x250 -->
		<div id='div-gpt-ad-1488236908701-4'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
		</script>
		</div>
	</div>
</div>
	
<div class="hfeed site" id="page">

	<!-- ******************* The Navbar Area ******************* -->
	<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

		<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

		<nav class="navbar navbar-expand-md navbar-dark bg-dark">

					<div class="container">
		
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>

					<!-- Your site title as branding in the menu -->
					<div class="lv-logo"><a href="http://littlevillagemag.com/" class="navbar-brand custom-logo-link" rel="home" itemprop="url"><img width="338" height="96" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="img-fluid" alt="Little Village" itemprop="logo" /></a></div><!-- end custom logo -->

				<!-- The WordPress Menu goes here -->
				<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li id="menu-item-128941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-128941 dropdown"><a title="The Latest" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">The Latest <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-129174" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-129174"><a title="All articles" href="http://littlevillagemag.com/most-recent/" class="nav-link">All articles</a></li>
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-113005"><a title="Community/News" href="http://littlevillagemag.com/category/community-and-news/" class="nav-link">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113004"><a title="Arts &amp; Entertainment" href="http://littlevillagemag.com/category/arts-and-entertainment/" class="nav-link">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113006"><a title="Food &amp; Drink" href="http://littlevillagemag.com/category/food-and-drink/" class="nav-link">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-113007"><a title="Album Reviews" href="http://littlevillagemag.com/category/columns/albumreviews/" class="nav-link">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-113008"><a title="Events" href="http://littlevillagemag.com/iowa-city-area-events-calendar/cal" class="nav-link">Events</a></li>
<li id="menu-item-132317" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-132317"><a title="Dining" href="http://littlevillagemag.com/dining/" class="nav-link">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-113013 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-122397" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-122397"><a title="Little Village" href="http://littlevillagemag.com/about-little-village/" class="nav-link">Little Village</a></li>
	<li id="menu-item-121155" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121155"><a title="Little Village Tickets" target="_blank" href="http://littlevillagetickets.com/" class="nav-link">Little Village Tickets</a></li>
	<li id="menu-item-121156" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121156"><a title="Little Village Creative" target="_blank" href="http://littlevillagecreative.com/" class="nav-link">Little Village Creative</a></li>
	<li id="menu-item-121154" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-121154"><a title="Yoga Iowa" target="_blank" href="http://www.yoga-iowa.com/contact/" class="nav-link">Yoga Iowa</a></li>
	<li id="menu-item-122400" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-122400"><a title="Witching Hour Festival" href="http://www.witchinghourfestival.com/" class="nav-link">Witching Hour Festival</a></li>
</ul>
</li>
<li id="menu-item-120923" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-120923"><a title="Subscribe" href="http://littlevillagemag.com/subscribe/" class="nav-link">Subscribe</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-113009"><a title="Shop" href="http://littlevillagemag.com/perks/" class="nav-link">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-113062"><a title="&lt;i class=&quot;fa fa-shopping-cart&quot;&gt;&lt;/i&gt;" href="http://littlevillagemag.com/cart/" class="nav-link"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>



<form class="navbar-form navbar-right lv-search" role="search" action="http://littlevillagemag.com/" method="get">
	<div class="form-group">
	    <div class="input-group">
	        <input type="text" name="s" id="search" value="" class="form-control" placeholder="" />
	        <span class="input-group-btn">
	        </span>
	        <button type="submit" class="btn '.$YPE_navbar_options['btn_style'].'"><i class="fa fa-search"></i></button>
	    </div>
	</div>
</form>

<!--
<form role="search" style="width: 18em; margin: 0.1em 1em;">
    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search" style="height:25px; color:#ccc; font-family:'Montserrat', sans-serif; font-size:12px; border-radius:5px; background-color:#222;">
        <div class="input-group-btn">
            <button type="submit" class="btn btn-default" style="height:25px; background-color:#000;">
               <i style="text-align:center; font-size:12px; color:#fff; position:relative; top:-9px;" class="fa fa-search"></i>
            </button>
        </div>
    </div>
</form>
-->




						</div><!-- .container -->
			
		</nav><!-- .site-navigation -->

	</div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-134021 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-news tag-gov-kim-reynolds tag-gov-terry-branstad tag-iowa-news tag-neal-smith tag-nepotism tag-steve-king" id="post-134021">

	<header class="entry-header">

		<h1 class="entry-title">Nepotism and Iowa politicians back in the news, after Gov. Reynolds gives her father a job</h1>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-03T11:50:05+00:00">May 3, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://littlevillagemag.com/author/paul-brennan/">Paul Brennan</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->
<!--
	<img width="760" height="511" src="http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-640x430.jpg 640w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-600x403.jpg 600w" sizes="(max-width: 760px) 100vw, 760px" />-->
	<div class="entry-content">

		<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Nepotism%20and%20Iowa%20politicians%20back%20in%20the%20news%2C%20after%20Gov.%20Reynolds%20gives%20her%20father%20a%20job&url=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/', 'Nepotism%20and%20Iowa%20politicians%20back%20in%20the%20news%2C%20after%20Gov.%20Reynolds%20gives%20her%20father%20a%20job', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">18</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_133551" style="width: 760px" class="wp-caption alignnone"><img src="http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web.jpg" alt="" width="760" height="511" class="size-full wp-image-133551" srcset="http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web.jpg 760w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-410x276.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-640x430.jpg 640w, http://littlevillagemag.com/wp-content/uploads/2018/04/Gov.-Kim-Reynolds-web-600x403.jpg 600w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption class="wp-caption-text">Gov. Kim Reynolds &#8212; photo courtesy of the Republican Governors Association</figcaption></figure>
<p>When most adults give an elderly parent a job, it’s usually as a babysitter. Not Gov. Kim Reynolds. This week it was revealed that Reynolds <a href="https://apnews.com/3304a67db53d42ee8a9480f286358ec8" rel="noopener" target="_blank">has appointed</a> her 78-year-old father to a state panel that will vet judicial candidates in District 5A to replace retiring Judge Paul Huscher of Waukee.</p>
<p>Charles Strawn will serve on the District 5A commission for six years. It is an unpaid position. </p>
<p>“I was invited to serve on this board and would like to serve in order to repay to society for the great life and benefits I have enjoyed,” Strawn wrote on his application to serve on the commission, which <a href="https://apnews.com/3304a67db53d42ee8a9480f286358ec8" rel="noopener" target="_blank">the Associated Press</a> obtained from the governor’s office. Neither Strawn nor the governor’s office explained who invited him, nor did the governor’s office mention Strawn’s relationship with Reynolds when it announced judicial commission appointments. Strawn’s name will just one of 25 on a list of appointees the governor’s office released on Tuesday. It was only in response to questions from the AP that Brenna Smith, the governor’s press secretary, confirmed Strawn is Reynolds&#8217; father.</p>
<p>In appointing a member of her immediate family to a position of authority Reynolds is following the example of her political mentor Terry Branstad. In 2013, then Gov. Branstad appointed his son Marcus to a six-year term on the Natural Resource Commission.</p>
<p>Iowa politicians haven’t always been so casual about appointing family members to official positions. Neal Smith, who represented the state in the U.S. House of Representatives from 1959 to 1995, was responsible for the country’s most famous anti-nepotism law. </p>
<p>Smith was the author of what is commonly known as the <a href="https://www.gpo.gov/fdsys/pkg/STATUTE-81/pdf/STATUTE-81-Pg613.pdf" rel="noopener" target="_blank">Federal Anti-Nepotism Statute</a>, which he included as an amendment in the Postal Revenue and Federal Salary Act of 1967. It states:</p>
<blockquote><p>A public official may not appoint, employ, promote, advance, or advocate for appointment, employment, promotion, or advancement, in or to a civilian position in the agency in which he is serving or over which he exercises jurisdiction or control any individual who is a relative of the public official. An individual may not be appointed, employed, promoted, or advanced in or to a civilian position in an agency if such appointment, employment, promotion, or advancement has been advocated by a public official, serving in or exercising jurisdiction or control over the agency, who is a relative of the individual.  </p></blockquote>
<p>Before Smith’s statute, there were no laws against federal officials engaging in nepotism. Smith explained his law had been inspired by both the number of small-town postmasters who were putting relatives on the payroll, and by his fellow members of Congress hiring family members to work in their Congressional offices.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“Many of these relatives may do a good job, but the over-all interest of the government is against the practice,” Smith <a href="https://news.google.com/newspapers?nid=1774&#038;dat=19671214&#038;id=00c0AAAAIBAJ&#038;sjid=8mUEAAAAIBAJ&#038;pg=7258,3559738&#038;hl=en" rel="noopener" target="_blank">told the AP in 1967</a>. He pointed out that if the relatives were qualified, then they should be able to find jobs without “using a relationship as leverage.”</p>
<p>In 2016, the <em>Iowa Daily Democrat</em> asked the retired congressman if he thought his statute would prevent then President-elect Donald Trump from appointing family members to his administration. &#8220;Smith responded, &#8216;read it and see what you think,’” <a href="https://iowastartingline.com/2016/11/28/how-iowan-neal-smiths-49-year-old-legislation-could-trip-up-trump/" rel="noopener" target="_blank">the <em>Daily Democrat</em> reported</a>. </p>
<p>Smith’s statute was superseded, in part, by <a href="http://www.stetson.edu/law/lawreview/media/congressional-interference-with-the-presidents-power-to-appoint-24-3.pdf" rel="noopener" target="_blank">a 1978 law</a> that allows a president absolute authority to hire anyone as a member of the White House staff. That law is why Trump was able to appoint this son-in-law and daughter to White House jobs.</p>
<p>Smith, who is now 98 and living in Des Moines, was Iowa’s long-serving congressman. He originally represented Iowa’s 5th district, and following redistricting in 1990s, he represented the 4th district. That western Iowa district is now represented in Congress by Steve King. Last year, the <em>Des Moines Register</em> <a href="https://www.desmoinesregister.com/story/news/2017/10/03/steve-king-employs-family-year-round-campaign-staff-unusual-approach-congress/708808001/" rel="noopener" target="_blank">reported King</a> “employs his son and daughter-in-law as full-time campaign staffers, and has paid them more than $805,000 since 2004.” The <em>Register</em> noted “an arrangement paying close family members year-round for congressional campaign work for more than a decade is unusual.” </p>
<p>Iowa has a state-level <a href="https://law.justia.com/codes/iowa/2009/title-2/subtitle-2/chapter-71/71-1/" rel="noopener" target="_blank">anti-nepotism statute</a>, but it only forbids officials from hiring “any person related by consanguinity or affinity, within the third degree” to work in their government office or agency, although the statute does allow for such appointments in certain circumstances. </p>
<p>Since Reynolds’ father won’t be working in her office, the Iowa law doesn’t apply to his appointment. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Nepotism%20and%20Iowa%20politicians%20back%20in%20the%20news%2C%20after%20Gov.%20Reynolds%20gives%20her%20father%20a%20job&url=http%3A%2F%2Flittlevillagemag.com%2Fnepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://littlevillagemag.com/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/', 'Nepotism%20and%20Iowa%20politicians%20back%20in%20the%20news%2C%20after%20Gov.%20Reynolds%20gives%20her%20father%20a%20job', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:90px;height:35px;border-radius:3px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">18</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links">Categories: <a href="http://littlevillagemag.com/category/community-and-news/" rel="category tag">Community/News</a></span> <div class="lv-separator" id="sticky-break-blarg"><br /></div> <span class="tags-links">Tags: <a href="http://littlevillagemag.com/tag/gov-kim-reynolds/" rel="tag">Gov. Kim Reynolds</a>, <a href="http://littlevillagemag.com/tag/gov-terry-branstad/" rel="tag">Gov. Terry Branstad</a>, <a href="http://littlevillagemag.com/tag/iowa-news/" rel="tag">Iowa News</a>, <a href="http://littlevillagemag.com/tag/neal-smith/" rel="tag">Neal Smith</a>, <a href="http://littlevillagemag.com/tag/nepotism/" rel="tag">nepotism</a>, <a href="http://littlevillagemag.com/tag/steve-king/" rel="tag">Steve King</a></span>
<!-- 
				<div style="width:100%;">
					<div class="perk-module">
						<h3 class="perk-module-title">BUY HALF-PRICE GIFT CARDS</h3>

						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_WillowStock.jpg"></a>
						
						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_Deluxe.jpg"></a>

						<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_MadModern.jpg"></a>
					</div>
				</div>
-->

	
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
<!-- witching hour thing was here -->
				
					
<div class="comments-area" id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nepotism-and-iowa-politicians-back-in-the-news-after-gov-reynolds-gives-her-father-a-job/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" aria-required="true" cols="45" rows="8"></textarea>
    </div><div class="form-group comment-form-author" <label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true'></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-secondary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31d56b5768" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Little Village is supported by:</h3>			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->
		

		<div class="container-fluid" id="sticky-break">

				<div class="row">

					<div class="col-md-12" style="padding:0;">
						
							<div class="perk-module" style="margin-bottom:30px; padding-bottom:0;">
								<h3 class="perk-module-title">BUY HALF-PRICE GIFT CARDS</h3>

								<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_WillowStock.jpg"></a>								
								<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_Deluxe.jpg"></a>
								<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/600x500_MadModern.jpg"></a>
							</div>
						
					</div>
				</div>
		</div>

<section>
	<div class="container">
		<div class="row">
			<div id="sctk_widget"></div>
		</div>
	</div>
</section>
	
</div><!-- Container end -->	
</div><!-- Wrapper end -->

<div id="sticky-break"></div>


<div class="wrapper" id="wrapper-footer">

	<div class="container">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon">

					<div class="site-info">

							&copy; 2018 Little Village Magazine 

								<span class="sep"> &bull; </span>

							<a href="http://littlevillagecreative.com/">Website by Little Village Creative Services</a>
							
				
					</div><!-- .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2ddc2febeb74e21972fe8d9030a2b706","fragment_name":"wc_fragments_2ddc2febeb74e21972fe8d9030a2b706"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/el-code/js/theme.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sidebar","margin_top":22,"margin_bottom":0,"stop_id":"sticky-break","screen_max_width":770,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-43"]}];
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>

<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl45418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

