<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1" />
        <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://littlevillagemag.com/xmlrpc.php">
        <link rel="shortcut icon" href="http://littlevillagemag.com/lvbeta/wp-content/uploads/2017/01/favicon.png">
    <link rel="apple-touch-icon" href="">
    <link rel="apple-touch-icon" sizes="72x72" href="">
    <link rel="apple-touch-icon" sizes="114x114" href="">
    <link rel="apple-touch-icon" sizes="149x149" href="">
        <title>All signs point to Beer Burger heading to Iowa City&#8217;s Northside &#8211; Little Village</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Feed" href="http://littlevillagemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; Comments Feed" href="http://littlevillagemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Little Village &raquo; All signs point to Beer Burger heading to Iowa City&#8217;s Northside Comments Feed" href="http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/littlevillagemag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hcode-animate-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-bootstrap-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-et-line-icons-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/et-line-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-font-awesome-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-magnific-popup-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-carousel-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-owl-transitions-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-full-slider-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/full-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-text-effect-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/text-effect.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-responsive-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='hcode-extralayers-style-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/extralayers.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='hcode-ie-css'  href='http://littlevillagemag.com/wp-content/themes/h-code/assets/css/style-ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='hcode-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/littlevillagemag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://littlevillagemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://littlevillagemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://littlevillagemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lindwall, Stewart take flight as Peter and Wendy in Theatre Cedar Rapids’ Peter Pan' href='http://littlevillagemag.com/lindwall-stewart-take-flight-as-peter-and-wendy-in-theatre-cedar-rapids-peter-pan/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" />
<link rel='shortlink' href='http://littlevillagemag.com/?p=116861' />
<link rel="alternate" type="application/json+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fall-signs-point-to-beer-burger-heading-to-iowa-citys-northside%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://littlevillagemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flittlevillagemag.com%2Fall-signs-point-to-beer-burger-heading-to-iowa-citys-northside%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://littlevillagemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>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</style>
    
        <style>
@import url('https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i');
</style>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  // Here, we have to define size mapping for each of the ad unit.
  
var bannermapping = googletag.sizeMapping().
addSize([769, 0], [728, 250]).
addSize([0, 0], [300, 250]).
build();

var recmapping1 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping2 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping3 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();

var recmapping4 = googletag.sizeMapping().
addSize([0, 0], [300, 250]).
build();
  
  
    googletag.defineSlot('/16322013/300x250_1', [300, 250], 'div-gpt-ad-1488236908701-0').defineSizeMapping(recmapping1).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_2', [300, 250], 'div-gpt-ad-1488236908701-1').defineSizeMapping(recmapping2).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_3', [300, 250], 'div-gpt-ad-1488236908701-2').defineSizeMapping(recmapping3).addService(googletag.pubads());
    googletag.defineSlot('/16322013/300x250_4', [300, 250], 'div-gpt-ad-1488236908701-3').defineSizeMapping(recmapping4).addService(googletag.pubads());
    googletag.defineSlot('/16322013/728x250', [[300, 250], [728, 250]], 'div-gpt-ad-1488236908701-4').defineSizeMapping(bannermapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18614304-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="post-template-default single single-post postid-116861 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">




<div class="leader-ad-container">
<p class="leader-ad-disclaimer">Advertisement</p>
<div class="leader-ad">

<!-- /16322013/728x250 -->
<div id='div-gpt-ad-1488236908701-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-4'); });
</script>
</div>

</div>
</div>



    <header>    
        <div class="top-header-area">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <!-- sidebar --><div id="text-38" class="widget widget_text">			<div class="textwidget"><div id="getapp"><a href="http://littlevillagemag.saambaa.com/apps/iowa-city.html" target="_blank"><h2 style="font-size:47px; line-height:52px; letter-spacing:-1px; font-family: 'Oswald', arial, sans-serif; background-color:#8dc975; color:#fff; padding:8px; padding-top:5px; padding-bottom:5px;">Get the LV<br />
<span style="color:#f1f1f1;">Events App</span></h2></a></div></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-40" class="widget widget_text">			<div class="textwidget"><h2 style="margin-top:-6px; padding-left:8px; font-size:54px; line-height:60px; letter-spacing:-2px; font-family: 'Oswald', arial, sans-serif;">Subscribe<br />
to the</br />
<span style="color:#888;">Weekender</span></h2>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:270px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://littlevillagemag.us7.list-manage1.com/subscribe/post?u=5d8011b99892e01fc9f7ad17c&amp;id=4e3b14ed3a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
	<input style="width:99%;" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input style="width:99%;" type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><!-- end sidebar --><!-- sidebar --><div id="text-35" class="widget widget_text">			<div class="textwidget"><!-- lv_sidebar_square -->
<div id='div-gpt-ad-1380611800338-3' style='width:270px; height:270px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380611800338-3'); });
</script>
</div>
<span style="font-size:11px; color:#999;">Advertisement</span></div>
		</div><!-- end sidebar -->		<!-- sidebar --><div id="recent-posts-2" class="widget widget_recent_entries">		<!-- headline --><h5 class="widget-title">The latest&#8230;</h5>		<ul>
					<li>
				<a href="http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/">All signs point to Beer Burger heading to Iowa City&#8217;s Northside</a>
							<span class="post-date">May 9, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/lindwall-stewart-take-flight-as-peter-and-wendy-in-theatre-cedar-rapids-peter-pan/">Lindwall, Stewart take flight as Peter and Wendy in Theatre Cedar Rapids’ Peter Pan</a>
							<span class="post-date">May 9, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/this-week-in-political-activism-may-8-may-14/">This week in political activism: May 8 &#8211; May 14</a>
							<span class="post-date">May 8, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/new-construction-may-change-northside-landscape-in-iowa-city/">New construction may change Northside landscape in Iowa City</a>
							<span class="post-date">May 8, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/horace-mann-district-debates-plans-for-renovation/">Horace Mann district debates plans for renovation</a>
							<span class="post-date">May 8, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/the-night-eric-andre-bought-me-a-beer-sort-of/">The night Eric Andre bought me a beer &#8212; sort of</a>
							<span class="post-date">May 7, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/photos-flyover-fashion-festival-day-two/">Photos: Flyover Fashion Festival day two</a>
							<span class="post-date">May 7, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/photos-flyover-fashion-festival-day-one/">Photos: Flyover Fashion Festival day one</a>
							<span class="post-date">May 6, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/hundreds-expected-to-walk-with-nami-for-mental-health-this-saturday/">Hundreds expected to walk with NAMI for mental health this Saturday</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://littlevillagemag.com/iowans-march-for-the-planet-from-iowa-city-to-des-moines-to-d-c/">Iowans march for the planet from Iowa City to Des Moines to D.C.</a>
							<span class="post-date">May 5, 2017</span>
						</li>
				</ul>
		</div><!-- end sidebar -->		                    </div>
                </div>
            </div>
        </div>

    <nav class="navbar navbar-default navbar-fixed-top nav-transparent overlay-nav sticky-nav nav-dark  nav-white ">
        <div class="container">
            <div class="row">
                <!-- logo -->
                <div class="col-md-2 pull-left">
                                                                <a class="logo-light" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo" style="width:169px; max-height:48px" />
                                                                </a>
                                                                    <a class="logo-dark" href="http://littlevillagemag.com">
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_Header_logo_169_48_grey.png" class="logo" />
                                                                    <img alt="" src="http://littlevillagemag.com/wp-content/uploads/2017/02/LV5_header_logo_Retina_grey.png" class="retina-logo-light" style="width:169px; max-height:48px"/>
                                                            </a>
                                        </div>
                <!-- end logo -->
                <!-- search and cart  -->
                                                            <div class="col-md-2 no-padding-left search-cart-header pull-right">
                                                                    <div id="top-search">
                            <!-- nav search -->
                            <a href="#search-header" class="header-search-form"><i class="fa fa-search search-button"></i></a>
                            <!-- end nav search -->
                        </div>
                        <!-- search input-->
                        <form id="search-header" method="get" action="http://littlevillagemag.com/" name="search-header" class="mfp-hide search-form-result">
                            <div class="search-form position-relative">
                                <button type="submit" class="fa fa-search close-search search-button black-text"></button>
                                <input type="text" name="s" class="search-input" value="" placeholder="Browse the Little Village archive..." autocomplete="off">
                            </div>
                        </form>
                        <!-- end search input -->

                        
                                            </div>
                            <!-- end search and cart  -->
                <!-- toggle navigation -->
                <div class="navbar-header col-sm-8 col-xs-2 pull-right">
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
                <!-- toggle navigation end -->
                <!-- main menu -->
                                                            <div class="col-md-8 no-padding-right accordion-menu text-right">
                                    <div id="mega-menu" class="navbar-collapse collapse"><ul id="menu-lv5-header-final" class="mega-menu-ul nav navbar-nav navbar-right panel-group"><li id="menu-item-113003" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-113003 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse1" data-redirect-url="http://littlevillagemag.com/latest/" data-default-url="#collapse1" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">The Latest</a><a href="#collapse1" class="dropdown-toggle collapsed megamenu-right-icon" data-hover="dropdown" data-toggle="collapse"><i class="fa fa-angle-down megamenu-mobile-icon"></i></a>
<ul id="collapse1" class="dropdown-menu mega-menu panel-collapse collapse">
	<li id="menu-item-113005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113005 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/community-and-news/">Community/News</a></li>
	<li id="menu-item-113004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113004 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-113006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113006 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-113007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113007 dropdown-toggle collapsed"><a href="http://littlevillagemag.com/category/columns/albumreviews/">Album Reviews</a></li>
</ul>
</li>
<li id="menu-item-113008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113008 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/calendar/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Events</a></li>
<li id="menu-item-113012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113012 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/dining/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Dining</a></li>
<li id="menu-item-113013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113013 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/about-little-village/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">About</a></li>
<li id="menu-item-113009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113009 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/perks/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse">Shop</a></li>
<li id="menu-item-113062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113062 menu-first-level simple-dropdown-right dropdown panel simple-dropdown dropdown-toggle collapsed"><a href="#collapse2" data-redirect-url="http://littlevillagemag.com/cart/" data-default-url="#collapse2" class="dropdown-toggle collapsed " data-hover="dropdown" data-toggle="collapse"><i class="fa fa-shopping-cart"></i></a></li>
</ul></div>                </div>
                <!-- end main menu -->
            </div>
        </div>
    </nav>
    </header>

            <section class="no-padding-bottom post-116861 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink tag-beer-burger tag-iowa-city-dining tag-iowa-city-food tag-iowa-city-restaurants tag-northside-neighborhood">
                <div class="container col2-layout">
                    <div class="row">
                    <div class="col-md-8 col-sm-8 col-xs-12"><section  class="no-padding next-prev-post-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-md-12 col-sm-12 col-xs-12 no-padding">
                <h2 class="blog-details-headline text-black">All signs point to Beer Burger heading to Iowa City&#8217;s Northside</h2>
                <div class="blog-date no-padding-top">Posted by  <a class="url fn n" href="http://littlevillagemag.com/author/matthew-steele/">Matthew Steele</a> | May 9, 2017 | <a class="white-text" href="http://littlevillagemag.com/category/food-and-drink/" rel="category tag">Food &amp; Drink</a></div>
                <div class="margin-tb-30px">
                <div class="blog-image bg-transparent"><img width="1155" height="776" src="http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg" class="attachment-full size-full wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg 1155w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-410x275.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-768x516.jpg 768w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-640x430.jpg 640w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-500x336.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-537x360.jpg 537w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-681x458.jpg 681w" sizes="(max-width: 1155px) 100vw, 1155px" /></div>                </div>



<div class="top-social">
 			<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/&amp;title=All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg&amp;description=All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-pinterest"></i></a>
																			    </div>
	    	<div style="clear:both;"></div>
</div>

                <div class="blog-details-text">
                    <div id="attachment_112934" style="width: 1165px" class="wp-caption alignright"><img src="http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg" alt="" width="1155" height="776" class="size-full wp-image-112934" srcset="http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg 1155w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-410x275.jpg 410w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-768x516.jpg 768w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-640x430.jpg 640w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-500x336.jpg 500w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-537x360.jpg 537w, http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3-681x458.jpg 681w" sizes="(max-width: 1155px) 100vw, 1155px" /><p class="wp-caption-text">Beer Burger &#8212; photo by Frankie Schneckloth</p></div>
<p>We&#8217;re filing this under &#8220;might happen,&#8221; not &#8220;is happening,&#8221; but several sources close enough to the situation to be considered reliable are all nodding their heads yes: The new restaurant going into the <a href="http://littlevillagemag.com/northside-iowa-city-institution-motley-cow-cafe-to-close/" target="_blank">former</a> Motley Cow Cafe space (160 N Linn St) will be a fast casual version of the North Liberty restaurant <a href="http://www.beerburger.com/" target="_blank">Beer Burger</a>.</p>
<p>This rumor has created a lot of buzz. So far the <a href="http://www.maingredient.com/" target="_blank">MAiNGREDIENT restaurant group</a> has refused to confirm or deny the news. However, sources who have been in communication with the restaurant group, but who wish to remain anonymous, say the restaurant is likely headed to the Northside.</p>
<p>In case it&#8217;s true, here&#8217;s what you need to know:</p>
<h3>Beer Burger</h3>
<p>To answer the frequently asked questions, Beer Burger is not a chain, and it is not owned by the <a href="https://www.dinedowntowniowacity.com/" target="_blank">Etre Restaurant Group</a>. It is owned by MAiNGREDIENT, led by John Burchert, which has partnered with the Etres on EDEN Lounge and the Iowa Chop House. The original Beer Burger opened on Dec. 31, 2016 in North Liberty.</p>
<p>Beer Burger&#8217;s offerings are not limited to beer and burgers. A February 2017 review published by <a href="http://littlevillagemag.com/lv-recommends-beer-burger/" target="_blank"><em>Little Village</em> described it as</a> &#8220;tasty American fare with a quick nod to southern cookin’, and a second longer nod to an upscale bistro.&#8221;</p>
<p>The word is this new location will follow the &#8220;fast casual&#8221; model that has been popularized recently in Iowa City by Big Grove Brewery and Dumpling Darling: Patrons order from a cashier, and go take a seat. A self-serve tap beer system similar to the one employed by Iowa Chop House and the North Liberty Beer Burger is also said to be in the works.</p>
<p>This story will be updated if a confirmation or denial is received from MAiNGREDIENT.</p>
                    
<div id="sticky-break"></div>

                                <div class="blog-date no-padding-top margin-eight no-margin-bottom">
                                    <h5 class="widget-title margin-one no-margin-top">Tags</h5> <a href="http://littlevillagemag.com/tag/beer-burger/" rel="tag">Beer Burger</a>, <a href="http://littlevillagemag.com/tag/iowa-city-dining/" rel="tag">Iowa City Dining</a>, <a href="http://littlevillagemag.com/tag/iowa-city-food/" rel="tag">Iowa City food</a>, <a href="http://littlevillagemag.com/tag/iowa-city-restaurants/" rel="tag">Iowa City restaurants</a>, <a href="http://littlevillagemag.com/tag/northside-neighborhood/" rel="tag">Northside neighborhood</a>                                </div>
                                                                </div>
                                            
                <div class="text-center margin-ten no-margin-bottom about-author text-left bg-gray">
    <div class="blog-comment text-left clearfix no-margin">
                <a class="comment-avtar no-margin-top" href="http://littlevillagemag.com/author/matthew-steele/">
            <img alt='' src='http://2.gravatar.com/avatar/8914c0e95ab8602436e7d64a5fd5ef26?s=300&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/8914c0e95ab8602436e7d64a5fd5ef26?s=600&amp;d=identicon&amp;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' />        </a>
                        <div class="comment-text overflow-hidden position-relative">
            <h5 class="widget-title">About The Author</h5>
            <p class="blog-date no-padding-top"><a href="http://littlevillagemag.com/author/matthew-steele/">Matthew Steele</a></p>
            <p class="about-author-text no-margin">Matthew Steele is publisher of Little Village. He is currently pursuing a master of fine arts in Media, Social Practice and Design at The University of Iowa.</p>
        </div>
            </div>
</div>

<h3 class="share-this">Share this article</h3>     

                		<div class="text-center padding-four-top padding-four-bottom col-md-12 col-sm-12 col-xs-12 no-padding-lr">
				            <a class="btn social-icon social-icon-large button" href="http://www.facebook.com/sharer.php?u=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-facebook"></i></a>
							            <a class="btn social-icon social-icon-large button" href="https://twitter.com/share?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-twitter"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//plus.google.com/share?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-google-plus"></i></a>
										<a class="btn social-icon social-icon-large button" href="http://linkedin.com/shareArticle?mini=true&amp;url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/&amp;title=All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside" target="_blank" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-linkedin"></i></a>
							            <a class="btn social-icon social-icon-large button" href="//pinterest.com/pin/create/button/?url=http://littlevillagemag.com/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/&amp;media=http://littlevillagemag.com/wp-content/uploads/2017/02/BeerBurger-3.jpg&amp;description=All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" title="All%20signs%20point%20to%20Beer%20Burger%20heading%20to%20Iowa%20City%26%238217%3Bs%20Northside"><i class="fa fa-pinterest"></i></a>
																			    </div>
	                               

<div style="clear:both;"></div>

<div class="single-post-module">
	<h3 class="perk-module-title module-title">BUY HALF-PRICE GIFT CARDS</h3>

	<p class="perk-module-text module-text"><a href="http://littlevillagemag.com/perks/" target="_blank">Generously offered by businesses in the Iowa City area</a></p>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/Baroncini_600x500.jpg"></a>
	
	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2017/04/Brewlab_FB.jpg"></a>

	<a href="http://littlevillagemag.com/perks/" target="_blank"><img class="perk-module-img" src="http://littlevillagemag.com/wp-content/uploads/2015/08/sushi-600.jpg"></a>
</div>                                       
       
<div style="clear:both;"></div>



<div style="clear:both;"></div>                                     
                <div id="comments" class="comments-area border-top  padding-ten-top">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://littlevillagemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input id="author" name="author" type="text" onfocus="return inputfocus(this.id);" placeholder="NAME *" value="" size="30" />
<input id="email" name="email" type="text" onfocus="return inputfocus(this.id);" placeholder="EMAIL *" value="" size="30" required/>
<input id="url" name="url" type="text" placeholder="WEBSITE" value="" size="30" />
<textarea id="comment" name="comment" onfocus="return inputfocus(this.id);" placeholder="COMMENT *" aria-required="true"></textarea><span class="required">*Please complete all fields correctly</span><p class="form-submit"><input name="submit" type="submit" id="submit" class="highlight-button-dark btn btn-small no-margin-bottom submit comment-button" value="send message" /> <input type='hidden' name='comment_post_ID' value='116861' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22f88dd28b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	
</div>
            </div>
        </div>
    </div>
</section></div><div class="col-md-3 col-sm-4 col-xs-12 col-md-offset-1 xs-margin-top-seven sidebar pull-right"><!-- fixed widget --><!-- sidebar --><div id="text-43" class="widget widget_text"><!-- heading --><h5 class="widget-title font-alt">Little Village is supported by:</h5><div class="thin-separator-line bg-dark-gray no-margin-lr"></div><!-- end heading -->			<div class="textwidget"><div class="sidebar-ad"><!-- /16322013/300x250_1 -->
<div id='div-gpt-ad-1488236908701-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-0'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_2 -->
<div id='div-gpt-ad-1488236908701-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-1'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div>
<div class="sidebar-ad"><!-- /16322013/300x250_3 -->
<div id='div-gpt-ad-1488236908701-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488236908701-2'); });
</script>
</div>
<p style="font-size: 10px; margin: 0; padding-top: 3px; padding-bottom: 7px;">Advertisement</p>
</div></div>
		</div><!-- end sidebar --></div>


<div style="clear:both;"></div>
<div style="display:none; width:100%; height:1px; background-color:#ccc;">



</div>



<section class="no-padding clear-both"><div class="container"><div class="row"><div class="wpb_column vc_column_container col-md-12 no-padding"><div class="hcode-divider border-top xs-no-padding-bottom xs-padding-five-top margin-five-top padding-five-bottom"></div></div><div class="col-md-12 col-sm-12 center-col text-center margin-eight no-margin-top xs-padding-ten-top"><h3 class="blog-single-full-width-h3">Related Articles from Little Village</h3></div><div class="blog-grid-listing padding-ten-bottom col-md-12 col-sm-12 col-xs-12 no-padding"><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="300ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/lvs-may-beer-of-the-month-your-favorite-beer-outside-with-friends/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/05/Baxas-10-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/05/Baxas-10-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/05/Baxas-10-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by casey-wagner</div><div class="blog-title"><a href="http://littlevillagemag.com/lvs-may-beer-of-the-month-your-favorite-beer-outside-with-friends/">LV’s May Beer of the Month: Your favorite beer, outside, with friends</a></div><div class="blog-short-description">After finishing some business on a warm, sunny, summer Saturday in downtown Davenport a few years ago, a couple friends and I stopped at the Great River Brewery. We each...</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="600ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/made-from-the-market-strawberry-rhubarb-cocktail/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/05/Rhubarb-Cocktail-Gauntt-374x234.gif" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/05/Rhubarb-Cocktail-Gauntt-374x234.gif 374w, http://littlevillagemag.com/wp-content/uploads/2017/05/Rhubarb-Cocktail-Gauntt-133x83.gif 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by ari-ariel</div><div class="blog-title"><a href="http://littlevillagemag.com/made-from-the-market-strawberry-rhubarb-cocktail/">Made from the market: Strawberry-Rhubarb Cocktail</a></div><div class="blog-short-description">Spring is finally here! That means it’s time for the farmers market. Rhubarb is one of the first crops up, and I’m always looking for new ways to use it....</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div><div class="col-md-4 col-sm-4 col-xs-12 blog-listing no-margin-bottom xs-margin-bottom-ten wow fadeInUp animated" data-wow-duration="900ms" style="visibility: visible; animation-duration: 300ms; animation-name: fadeInUp;"><div class="blog-image"><a href="http://littlevillagemag.com/something-for-everyone-at-take-a-bite-food-festival-in-the-amanas/"><img width="374" height="234" src="http://littlevillagemag.com/wp-content/uploads/2017/04/millstreambrauhaus-374x234.jpg" class="attachment-hcode-related-post size-hcode-related-post wp-post-image" alt="" title="" srcset="http://littlevillagemag.com/wp-content/uploads/2017/04/millstreambrauhaus-374x234.jpg 374w, http://littlevillagemag.com/wp-content/uploads/2017/04/millstreambrauhaus-133x83.jpg 133w" sizes="(max-width: 374px) 100vw, 374px" /></a></div><div class="blog-details no-padding"><div class="blog-date">Posted by eleanore-taft</div><div class="blog-title"><a href="http://littlevillagemag.com/something-for-everyone-at-take-a-bite-food-festival-in-the-amanas/">Something for everyone at Take a Bite food festival in the Amanas</a></div><div class="blog-short-description">Take a Bite food festival in the Amanas this weekend features cooking classes, wine and beer tastings and special meals from a variety of European cuisines. Some events require reservations.</div><div class="separator-line bg-black no-margin-lr"></div></div><div></div></div></div></div></div></section>                    </div>
                </div>
            </section>
        <div id="sticky-break"></div>
<footer class="bg-light-gray2">
	<div class=" bg-white footer-top"><div class="container"><div class="row margin-four"><div class="col-md-4 col-sm-4 text-center"><i class="icon-phone small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">(319) 855-1474 </h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-map-pin small-icon black-text"></i><h6 class="black-text margin-two no-margin-bottom">623 S Dubuque Street, Iowa City, IA 52240</h6></div><div class="col-md-4 col-sm-4 text-center"><i class="icon-envelope small-icon black-text"></i><h6 class="margin-two no-margin-bottom"><a href="mailto:editor@littlevillagemag.com">editor@littlevillagemag.com</a></h6></div></div></div></div>	    <div class="container">                        <div class="row margin-four ">
            	                <div class="col-md-6 col-sm-12 sm-text-center sm-margin-bottom-four">
                    <!-- link -->
                    <ul id="menu-lv5-footer-final" class="list-inline footer-link text-uppercase"><li id="menu-item-113017" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-113017"><a href="http://littlevillagemag.com/latest/">The Latest</a></li>
<li id="menu-item-113018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113018"><a href="http://littlevillagemag.com/calendar/">Events</a></li>
<li id="menu-item-113019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113019"><a href="http://littlevillagemag.com/category/food-and-drink/">Dining</a></li>
<li id="menu-item-113020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113020"><a href="http://littlevillagemag.com/about-little-village/">About</a></li>
<li id="menu-item-113021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113021"><a href="http://littlevillagemag.com/perks/">Shop</a></li>
<li id="menu-item-113022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113022"><a href="http://#"><i class="fa fa-shopping-cart"></i></a></li>
</ul>                    <!-- end link -->
                </div>
            	                                    <div class="col-md-6 col-sm-12 footer-social text-right sm-text-center">
                        <!-- social media link -->
                        <!-- sidebar --><div id="text-45" class="widget_text">			<div class="textwidget"><a href="https://www.facebook.com/littlevillagemag" target="_blank">
<i class="fa  fa-facebook"></i>
</a>

<a href="https://twitter.com/LittleVillage" target="_blank">
<i class="fa  fa-twitter"></i>
</a>

<a href="https://plus.google.com/110918578631491948008" target="_blank">
<i class="fa  fa-google-plus"></i>
</a>

<a href="https://www.instagram.com/littlevillagemag/" target="_blank">
<i class="fa  fa-instagram"></i>
</a></div>
		</div><!-- end sidebar -->                        <!-- end social media link -->
                        
                    </div>
                            </div>
            </div>    <div class="container-fluid bg-dark-gray footer-bottom">
        <div class="container">
            <div class="row margin-three">
                                    <!-- copyright -->
                    <div class="col-md-12 col-sm-12 col-xs-12 copyright text-left letter-spacing-1 xs-text-center xs-margin-bottom-one light-gray-text2">
                        <span style="color:#222;">© 2017 Little Village</span> | Website by <a class="footer-credit" href="http://www.littlevillagecreative.com" target="_blank">LV Creative Services</a></span>                    </div>
                    <!-- end copyright -->
                                            </div>
        </div>
    </div>
<!-- scroll to top -->
    <a class="scrollToTop" href="javascript:void(0);">
        <i class="fa fa-angle-up"></i>
    </a>
<!-- scroll to top End... -->
</footer>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/all-signs-point-to-beer-burger-heading-to-iowa-citys-northside\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//littlevillagemag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/modernizr.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/bootstrap-hover-dropdown.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/skrollr.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.viewport.mini.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/smooth-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/wow.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/page-scroll.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.easypiechart.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.parallax-1.1.3.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/popup-gallery.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.appear.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/text-effect.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/counter.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/one-page-main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hcodeajaxurl = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","theme_url":"http:\/\/littlevillagemag.com\/wp-content\/themes\/h-code"};
var simpleLikes = {"ajaxurl":"http:\/\/littlevillagemag.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/themes/h-code/assets/js/main.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "hcode-page-right-sidebar", "margin_top" : 72, "margin_bottom" : 0, "stop_id" : "sticky-break", "screen_max_width" : 770, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-43'] };
</script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://littlevillagemag.com/wp-includes/js/wp-embed.min.js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=306861662720244";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></body>
</html>